Error Number: 0x800CCC0E

Respected,
I need your help. I cant find answer from my gmail account settings searching the provided error in subject area. The problem I have is that I can't send e-mails through my Outlook Express 2003 but I can receive them. Anny suggestions? Thank you in advance.
1
Lina (4)
1/4/2010 2:03:37 PM
outlookexpress.general 525 articles. 0 followers. Follow

9 Replies
4010 Views

Similar Articles

[PageSpeed] 13

Here's two suggestions:

1. Post the complete error message.

2. Setting up Outlook Express to access Microsoft newsgroups
http://www.michaelstevenstech.com/outlookexpressnewreader.htm


Lina wrote:
> Respected,
> I need your help. I cant find answer from my gmail account settings
> searching the provided error in subject area. The problem I have is that I
> can't send e-mails through my Outlook Express 2003 but I can receive them.
> Anny suggestions? Thank you in advance.
>
> ---
> frmsrcurl: http://msgroups.net/microsoft.public.outlookexpress.general/

0
PA
1/4/2010 2:57:51 PM
This is error message: The connection to the server has failed. Account: 'imap.gmail.com', Server: 'smtp.gmail.com', Protocol: SMTP, Port: 485, Secure(SSL): Yes, Socket Error: 10061, Error Number: 0x800CCC0E

Thank you!
0
Lina (4)
1/4/2010 3:16:34 PM
Error message: Account: 'imap.gmail.com'

When using OE to access, it should be: Account: pop.gmail.com

Review *everything* at these links.

1: Enabling POP in your Gmail account:
http://mail.google.com/support/bin/answer.py?answer=13273

2: Configuring your email client for Gmail: Outlook Express and Outlook 
2002:
http://mail.google.com/support/bin/answer.py?answer=13276&topic=1556

Set up your Outlook Express client to work with Gmail:
http://mail.google.com/support/bin/answer.py?answer=76147
-- 
           Bruce Hagen
         MS-MVP [Mail]
      Imperial Beach, CA


"Lina" <user@msgroups.net/> wrote in message 
news:uhzCpDVjKHA.5604@TK2MSFTNGP04.phx.gbl...
> This is error message: The connection to the server has failed. Account: 
> 'imap.gmail.com', Server: 'smtp.gmail.com', Protocol: SMTP, Port: 485, 
> Secure(SSL): Yes, Socket Error: 10061, Error Number: 0x800CCC0E
>
> Thank you!
>
> ---
> frmsrcurl: 
> http://msgroups.net/microsoft.public.outlookexpress.general/Error-Number-0x800CCC0E 

0
Bruce
1/4/2010 3:36:23 PM
Mr. Bruce Hagen,

Thank you very much. I solve my problem. Happy New Year:)
0
Lina (4)
1/4/2010 4:11:03 PM
On Mon, 4 Jan 2010 07:36:23 -0800, Bruce Hagen wrote:

> When using OE to access, it should be: Account: pop.gmail.com

Really? I've always accessed Gmail using 'imap.gmail.com'. Definitely works.

-- 
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum
0
N
1/4/2010 4:21:42 PM
On Mon, 04 Jan 2010 07:16:36 -0800, Lina wrote:

> This is error message: The connection to the server has failed.
> Account: 'imap.gmail.com', Server: 'smtp.gmail.com', Protocol: SMTP,
> Port: 485, Secure(SSL): Yes, Socket Error: 10061,
> Error Number: 0x800CCC0E

According to Gmail, you should be using port 465, not port 485.

-- 
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum
0
N
1/4/2010 4:22:38 PM
Norman

Look carefully at the error message that Lina posted. She had smtp.gmail.com and yet 
for incoming she had imap.gmail.com in OE where imap will not work and pop3 will

-- 
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"N. Miller" <anonymous@msnews.aosake.net> wrote in message 
news:lzjynei88fp2$.dlg@msnews.aosake.net...
> On Mon, 4 Jan 2010 07:36:23 -0800, Bruce Hagen wrote:
>
>> When using OE to access, it should be: Account: pop.gmail.com
>
> Really? I've always accessed Gmail using 'imap.gmail.com'. Definitely works.
>
> -- 
> Norman
> ~Oh Lord, why have you come
> ~To Konnyu, with the Lion and the Drum 

0
Peter
1/4/2010 4:30:05 PM
"N. Miller" <anonymous@msnews.aosake.net> wrote in message 
news:lzjynei88fp2$.dlg@msnews.aosake.net...
> On Mon, 4 Jan 2010 07:36:23 -0800, Bruce Hagen wrote:
>
>> When using OE to access, it should be: Account: pop.gmail.com
>
> Really? I've always accessed Gmail using 'imap.gmail.com'. Definitely 
> works.
>
> -- 
> Norman
> ~Oh Lord, why have you come
> ~To Konnyu, with the Lion and the Drum


Whadda I know. Just reading the instructions. <wink> OP says it's fixed, 
but not what the solution was.
-- 
           Bruce Hagen
         MS-MVP [Mail]
      Imperial Beach, CA

0
Bruce
1/4/2010 4:30:14 PM
On Mon, 4 Jan 2010 11:30:05 -0500, Peter Foldes wrote:

> Look carefully at the error message that Lina posted. She had smtp.gmail.com and yet 
> for incoming she had imap.gmail.com in OE where imap will not work and pop3 will

Read the threads one more time, and tell me where I went wrong. I was
responding to Bruce Hagen's comments about Gmail and IMAP, not to the OP!
:p

-- 
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum
0
N
1/4/2010 10:04:00 PM
Reply:

Similar Artilces:

Run-time error 80040e14 (Missing Operator) in '% ... Writer's Choice .... %"
I think I know the problem. I don't know the solution. Here's my code... strSQL = "SELECT * FROM [Item Types] WHERE [Title] like '%" & strTestPhrase & "%'" rstItems.Open Source:=strSQL, ActiveConnection:=cnnAllotment, _ CursorType:=adOpenKeyset, LockType:=adLockPessimistic Here's the strTestPhrase as interpretted by the error message... '[Title] like '%Glencoe Writer's Choice Joshual Edel%" Here's the error message... Syntax error (missing operator) in query expression ...

Sales Process Error 09-13-06
Hi Guys I have a problem For some users the sales process fires and creates the initial activity. However, if I go to the opportunity and go to the sales process menu the sales process is not there, also the "Step Name" field does populate, it remains null. have you got read access to quotes for your security role? ============================== John O'Donnell Microsoft CRM MVP http://www.crowechizek.com/microsoft "Will" <Will@discussions.microsoft.com> wrote in message news:AE6DC932-D2BA-417D-9F22-0F33A882E8B1@microsoft.com... > Hi Guys I have a prob...

code error
Please can anyone help - my PC runs out of memory (I currently have 512) I'm presuming that my code is badly written - can anyone please help with this, code follows: Private Sub CommandButton1_Click() ' Option box allowing user to select relevant ctr filetoopen = Application _ .GetOpenFilename("Excel Files (*.xls), *.xls") If filetoopen <> False Then Workbooks.Open Filename:= _ filetoopen End If Dim strPath As String, strFileName As String strPath = ActiveWorkbook.FullName strFileName = Mid(strPath, InS...

BP timesheet entry error
We are currently entering time in PDK but have recently installed BP 4.0 and would like to enter time thru the BP. When I enter my time I am receiving the following error 'Unit of Measure Schedule not found. Supply the correct query parameters for the entry'. I have hour setup as the UOM on the employee window. We did not have use pay codes checked but I changed that to use pay codes, added a pay code for the employee and set the default pay code but I am still receiving this error. How do I correct this error so we can start using the BP for timesheets. thanks, ...

Outlook 2002 error? #2
When I try to run outlook 2002 it will not start. I tried the "repair and detect" with out any luck. It wants to start in the safe mode but it will not start. I reinstalled Office Xp over the existing install.and still no luck. This only happens in one Windows XP user, with the other two users Outlook works OK. The error message I get is bellow if from the error report Windows wants to sent to Microsoft. AppName: outlook.exe AppVer: 10.0.4024.0 ModName: mso.dll ModVer: 10.0.2625.0 Offset: 006d3fe5 Any Help? Thanks "SlipKid" <*the_ox@bigfoot.com*> wro...

error about dll?
Hello, they are passed to version 1,2 of the CRM and for my applications on the CRM I would want to use the Microsoft.Crm.Platform.Proxy.dll new that replaces the old one deprecated Microsoft.CRM.Proxy.dll In one my application has added to the plan the DLL of framework the 1,1 but I obtain the following error: Unhandled Exception: System.Configuration.ConfigurationException: Error loading XML file c:\winnt\microsoft.ne t\framework\v1.0.3705\Config\machine.config Request for the permission of type System.Security.Permissions.Str ongNameIdentityPermission, mscorlib, Version=1.0.3300.0, Cultur...

Strange error validating XML against XSD
Hello, I've developed a .NET C# web service; which has one method named, let's say, upload_your_data. This method has one parameter ( string your_data). The value that this parameter will actually have is the content of a XML document. This data will be processed and check for a well-formed xml document and will be validated against a XSD. Before putting my code, let me go on and explain the whole situation. This web method is invoked by some guys outside my organization and they are using java applications (jsp's … it seems to be). I've tested my web method locally (in...

Problem in DDR, invoice number not shown.
On the bank transaction specification of the customer the invoice number that is being collected by us, isn’t shown. This way the customer has no idea what invoices he’s paying and often he will react by retreating the payment. If a customer has retreated a direct debit because he has a problem with the invoice amount then we can’t keep MGP from selecting this invoice again when the next direct debit run is done. If a customer retreats the payment (and within GP then you are unapplying the payment then voiding it I presume), then the invoice should be available again to be included on ...

eseutil /p error
ive restored our exchange 5.5 database to a different server and im trying to repair our priv.edb database using the eseutil /p command. The database size is around 300Gb. When running the eseutil /p it progresses to around 50% and then stops with the following error: Assertion Failed: dPercentage >=0, file G:\ese97\src\eseutil\edbutil.cxx, line 563. Does anybody know what this error could be and how to resolve it? Also I dont know if it contributes to the problem but the G: drive in the error doesnt exist on the server. Thanks Why are you running eseutil? On Tue, 12 Apr 2005 02...

Cumulative Error
Ill try and explain this as best I can. I have a form with a subform, the subform contains all the data, the main form is used as a connection link. On the subform I want to create a cumulative total specific to the project and department according to month so essentially I want something like: (Main Form: Frm_Edit Department Detailed) Project: A Department: 0004 (Main Form: Frm_Edit Department Sub) Month Planned Cumulative June 342 342 Jul 123 465 Aug 456 921 At the moment I have the following as the control sourc...

KB976098 won't install. Error code 800F0900, unknown error
Windows update fails to install KB976098. Also tried manually to install with same failing result. Windows update did install KB970653 on 8/23/09. "Tgray" wrote: > Windows update fails to install KB976098. Also tried manually to install > with same failing result. Windows update did install KB970653 on 8/23/09. I use Windows 7, 64 bit version. Update KB976098 gets into an eternal update loop every time. It never finishes, not even after a full night waiting. If I then press sleep or hybernate, the system continues updating when I restart again and I ...

Cannot Save The File error when creating PDF
My Publisher 2007 has been able to create pdf files using the Save As PDF/XPS plugin from microssoft for over a year. Just used it earlier today. Now I get a 'Cannot Save The File' when I try to publish or save as PDF. I see a lot of older post about this problem, but only suggestions to use other free PDF creators. If I create a new publication it works, but it will not work with existing ones. What changed? It appears to be a coruption in the pub file. Why doesn't microsoft create a file integrity or validation check to look for errors rather than pointing everyo...

Outlook error: "Microsoft Dynamics CRM cannot go online....
"Microsoft Dynamics CRM cannot go online.The Microsoft Dynamics CRM server was not found" I get this message when I push the Go Online button. No errors in event viewer. Nothing wrong with other users - so server side is OK how can I put the CRM Outlook klient to logging more information or something. I I'll run the configure Wizard again everithing starts to work for some time but I loose all my changes (1 week of sales tasks) and I can't afford that. How to troubleshoot this... ...

Outlook group by sender errors
We have outlook 2000 and the view configured to group messages by sender. One particular sender has had all it's emails deleted but is still showing with an email from another sender. The item count is incorrect. Any one got any ideas on this one? Thanks Paul ...

ignoring errors
Helllo, I have a spreadsheet (rather a big one) which shows an error (triangle in the corner of the cell) in all the cells of a single column. I understand the (apparent) errors and need to 'ignore' them. I know how to do this one by one, but there are over 700 cells in the column. Is there a way of selecting all the affected cells & 'ignoring' the errors in one go ? I dont want to turn off the error checking because the same error could turn up elsewhere . Thanks KK On my copy of XL2003, if I select all the cells with a triangle "error"...

what did the error mean?how can i correct it?
HWND dlgHwnd = NULL; dlgHwnd = FindWindow(_T("CSessionNotifyDlg"),NULL); --------------------Configuration: SipComm - Win32 Debug-------------------- Compiling... RTCWin.cpp E:\sipusb\91910\RTCWin.cpp(3562) : error C2440: '=' : cannot convert from 'class CWnd *' to 'struct HWND__ *' Types pointed to are unrelated; conversion requires reinterpret_cast, C-style cast or function-style cast You must be making the call from within a CWnd object... therefore it is using CWnd::FindWindow() which returns a CWnd * You have 2 options: (i) specify the Windo...

Async error
I'm not sure exactly when this has happened. When I 'Test Access' I get 503 errors. I restarted the Async service and noticed the below error in the event log. I noticed a similar issue at; http://groups.google.com/group/microsoft.public.crm/browse_thread/thread/48a444a5e2ce116b I did not import the organisation, nor update the async table manually. I ran the script on the database and it returned 31,874 records. Im not quite sure what that means though. Any help greatly appreciated. Event Type: Error Event Source: MSCRMAsyncService Event Category: None Event ID: ...

Y-Error Bars
I am having trouble putting a y-error bar on one data point in my series. Excel wants to add error bars to all points (bars) in the series. Is there a way to do this? Thanks. Hi Diana, To get error bars on a single bar you can use the Custom +/- reference boxes on the Error bar tabs. Use this to get your values from worksheets cells. Obviously within the cells are zero values for all but the bar your want. Cheers Andy Diana wrote: > I am having trouble putting a y-error bar on one data > point in my series. Excel wants to add error bars to all > points (bars) in the ...

custom number format #10
is there a way to format a number so that: if there are decimal places, you see: 1234.56 (which includes the "." character), but, if it is a whole number, the display is: 1234 (without a decimal character, i.e. not "1234.") ##0.## is not correct, since it always displays the "." character... thanks in advance, mark On Mon, 21 Aug 2006 12:40:05 -0400, "mark kubicki" <mark@tillotsondesign.com> wrote: >is there a way to format a number so that: > >if there are decimal places, you see: 1234.56 (which includes the "." &g...

Error message in Outlook when deleting
Hello- XP is the OS, Office 2000 and Outlook is the app with troubles. When trying to delete messages from my Inbox, an error message stating Messaging Interface unknown error, restart Outlook if problem persists. I have restarted multiple times and reinstalled Office 2000 in the repair mode, downloaded the updates and still cannot delete the messages. My inbox is getting very full! Please give guidance to repair this issue. Thanks! I have posted the same problem, and do not see a response. Nothing in the Knowledge Base has solved this problem for me, either. Let's hope we g...

Numbers left-aligned in a cell
I can enter a number as text by=20 (1) formatting the cell as text=20 or=20 (2) leaving the format as general but keying in a single quote with the = number e.g. '76. Either way, the number will be left-aligned with a green triangle i.e. = if I invoke error checking. If I untick error checking and don't notice = the left alignment, the single quote should alert me that the number is = in text format, right?=20 Do you see another difference between (1) and (2) especially in terms of = application of the number (in text format)? =20 Thanks. Epinn You aren't going to see th...

On Error of an On Error
How do I write an On Error of an On Error? For example, if an error occurs when trying to open a linked table, I would like to open up the linked table manager for the user to link the tables properly. However, if that is not installed, I would like to give the user a error message that I will write. At the moment, my code which errs out is as follows: ======================== Private Sub Form_Current() ' Checks to see if all table is there On Error GoTo TableMgr If (DCount("*", "qReport") > 0) Then MsgBox "This should not be 0.", vbOKOnly,...

Salv error: Fixed records in Report Custom Pool table
I noticed some reports in my Monday 2007 file failing. I ran salv.exe L2 and if found errors "Fixed records in Report Custom Pool table" I am looking for advice on what to do? 1) Continue w/my current Money file and redo my reports and see if the error goes away. 2) OR Use the repaired Money file and start from their. Any ideas on how serious this message is "Fixed records is Report Custom Pool table"? Thank-you! In microsoft.public.money, quest wrote: >I noticed some reports in my Monday 2007 file failing. I ran salv.exe L2 >and if found errors &quo...

Continual Cannot Connect to Server errors
Outlook 2000 works fine for anywhere from 30 minutes to 2 hours, then suddenly stops connecting to the server. Closing and reopening Outlook solves the problem. I've done KB820672 and the problem isn't with the server - this actually happens with two different servers/mail accounts. Both accounts work perfectly in OE6.0 (which I also use and have open at the same time, although I don't have the same account on both). I have all the critical updates for Office, WinME, IE, etc. Thanks, ...

Out of the office asistant error
When I try to remove my Out of Office Autorepaly via Tools/Out of Office Asistant. the follwing error appears: "The command is not available. see the program documentation about how to use this extension". I was able to use this assistant before I use Outlook XP with SP-2 thaks This command is only available on Exchanger server accounts. Check your Tools, Rules Wizard. Do you have an Out of Office rule? uncheck it. "Efren" <joseefren.gonzalez@eds.com> wrote in message news:030f01c35552$a2469600$a601280a@phx.gbl... > When I try to remove my Out of Office Au...