Transferring email account from Outlook Express to Outlook

I have transferred by main BT email account from OE to Outlook with no 
difficulty.  However, a subsidiary account that I use will not be accessed.  
I have added it to the accounts list and checked all settings.  I have 
removed it from Outlook Express.  When I run the Test Account option, all 
seems well, but when I send a message to myself at that account it appears to 
send successfully, but cannot be received.

Any suggestions?
0
Meteor (4)
10/23/2004 1:01:02 PM
outlook 87535 articles. 11 followers. Follow

7 Replies
635 Views

Similar Articles

[PageSpeed] 55

What SMTP server are you sending through?  Primary or secondary?

--�
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.  Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.


After furious head scratching, Meteor <Meteor@discussions.microsoft.com> 
asked this group:

| I have transferred by main BT email account from OE to Outlook with no
| difficulty.  However, a subsidiary account that I use will not be
| accessed. I have added it to the accounts list and checked all
| settings.  I have removed it from Outlook Express.  When I run the
| Test Account option, all seems well, but when I send a message to
| myself at that account it appears to send successfully, but cannot be
| received.
|
| Any suggestions? 


0
MillyS (3228)
10/23/2004 8:41:41 PM
Not sure - how do I find this out?

"Milly Staples [MVP - Outlook]" wrote:

> What SMTP server are you sending through?  Primary or secondary?
> 
> --
> Milly Staples [MVP - Outlook]
> 
> Post all replies to the group to keep the discussion intact.  Due to
> the (insert latest virus name here) virus, all mail sent to my personal
> account will be deleted without reading.
> 
> 
> After furious head scratching, Meteor <Meteor@discussions.microsoft.com> 
> asked this group:
> 
> | I have transferred by main BT email account from OE to Outlook with no
> | difficulty.  However, a subsidiary account that I use will not be
> | accessed. I have added it to the accounts list and checked all
> | settings.  I have removed it from Outlook Express.  When I run the
> | Test Account option, all seems well, but when I send a message to
> | myself at that account it appears to send successfully, but cannot be
> | received.
> |
> | Any suggestions? 
> 
> 
> 
0
Meteor (4)
10/30/2004 7:30:03 PM
When sending the mail, click on the Accounts button to see what server you 
are using.

--�
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.  Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, Meteor asked:

| Not sure - how do I find this out?
|
| "Milly Staples [MVP - Outlook]" wrote:
|
|| What SMTP server are you sending through?  Primary or secondary?
||
|| --
|| Milly Staples [MVP - Outlook]
||
|| Post all replies to the group to keep the discussion intact.  Due to
|| the (insert latest virus name here) virus, all mail sent to my
|| personal account will be deleted without reading.
||
||
|| After furious head scratching, Meteor
|| <Meteor@discussions.microsoft.com> asked this group:
||
||| I have transferred by main BT email account from OE to Outlook with
||| no difficulty.  However, a subsidiary account that I use will not be
||| accessed. I have added it to the accounts list and checked all
||| settings.  I have removed it from Outlook Express.  When I run the
||| Test Account option, all seems well, but when I send a message to
||| myself at that account it appears to send successfully, but cannot
||| be received.
|||
||| Any suggestions? 


0
MillyS9060 (3207)
10/31/2004 12:12:45 AM
I seem to be sending from mail.btinternet.com(1).  Sending mail is no 
problem.  It is receiving it that is the difficulty.

"Milly Staples [MVP - Outlook]" wrote:

> When sending the mail, click on the Accounts button to see what server you 
> are using.
> 
> --
> Milly Staples [MVP - Outlook]
> 
> Post all replies to the group to keep the discussion intact.  Due to
> the (insert latest virus name here) virus, all mail sent to my personal
> account will be deleted without reading.
> 
> After furious head scratching, Meteor asked:
> 
> | Not sure - how do I find this out?
> |
> | "Milly Staples [MVP - Outlook]" wrote:
> |
> || What SMTP server are you sending through?  Primary or secondary?
> ||
> || --
> || Milly Staples [MVP - Outlook]
> ||
> || Post all replies to the group to keep the discussion intact.  Due to
> || the (insert latest virus name here) virus, all mail sent to my
> || personal account will be deleted without reading.
> ||
> ||
> || After furious head scratching, Meteor
> || <Meteor@discussions.microsoft.com> asked this group:
> ||
> ||| I have transferred by main BT email account from OE to Outlook with
> ||| no difficulty.  However, a subsidiary account that I use will not be
> ||| accessed. I have added it to the accounts list and checked all
> ||| settings.  I have removed it from Outlook Express.  When I run the
> ||| Test Account option, all seems well, but when I send a message to
> ||| myself at that account it appears to send successfully, but cannot
> ||| be received.
> |||
> ||| Any suggestions? 
> 
> 
> 
0
Meteor (4)
10/31/2004 4:46:02 PM
Have you set your authentication correctly?  In your account properties, on 
the server tab, have you checked the option to have your server to 
authenticate?

--�
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.  Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, meteor asked:

| I seem to be sending from mail.btinternet.com(1).  Sending mail is no
| problem.  It is receiving it that is the difficulty.
|
| "Milly Staples [MVP - Outlook]" wrote:
|
|| When sending the mail, click on the Accounts button to see what
|| server you are using.
||
|| --
|| Milly Staples [MVP - Outlook]
||
|| Post all replies to the group to keep the discussion intact.  Due to
|| the (insert latest virus name here) virus, all mail sent to my
|| personal account will be deleted without reading.
||
|| After furious head scratching, Meteor asked:
||
||| Not sure - how do I find this out?
|||
||| "Milly Staples [MVP - Outlook]" wrote:
|||
|||| What SMTP server are you sending through?  Primary or secondary?
||||
|||| --
|||| Milly Staples [MVP - Outlook]
||||
|||| Post all replies to the group to keep the discussion intact.  Due
|||| to the (insert latest virus name here) virus, all mail sent to my
|||| personal account will be deleted without reading.
||||
||||
|||| After furious head scratching, Meteor
|||| <Meteor@discussions.microsoft.com> asked this group:
||||
||||| I have transferred by main BT email account from OE to Outlook
||||| with no difficulty.  However, a subsidiary account that I use
||||| will not be accessed. I have added it to the accounts list and
||||| checked all settings.  I have removed it from Outlook Express.
||||| When I run the Test Account option, all seems well, but when I
||||| send a message to myself at that account it appears to send
||||| successfully, but cannot
||||| be received.
|||||
||||| Any suggestions? 


0
MillyS9060 (3207)
10/31/2004 5:13:53 PM
No, I didn't think it needed to be.  Should it be checked?

"Milly Staples [MVP - Outlook]" wrote:

> Have you set your authentication correctly?  In your account properties, on 
> the server tab, have you checked the option to have your server to 
> authenticate?
> 
> --
> Milly Staples [MVP - Outlook]
> 
> Post all replies to the group to keep the discussion intact.  Due to
> the (insert latest virus name here) virus, all mail sent to my personal
> account will be deleted without reading.
> 
> After furious head scratching, meteor asked:
> 
> | I seem to be sending from mail.btinternet.com(1).  Sending mail is no
> | problem.  It is receiving it that is the difficulty.
> |
> | "Milly Staples [MVP - Outlook]" wrote:
> |
> || When sending the mail, click on the Accounts button to see what
> || server you are using.
> ||
> || --
> || Milly Staples [MVP - Outlook]
> ||
> || Post all replies to the group to keep the discussion intact.  Due to
> || the (insert latest virus name here) virus, all mail sent to my
> || personal account will be deleted without reading.
> ||
> || After furious head scratching, Meteor asked:
> ||
> ||| Not sure - how do I find this out?
> |||
> ||| "Milly Staples [MVP - Outlook]" wrote:
> |||
> |||| What SMTP server are you sending through?  Primary or secondary?
> ||||
> |||| --
> |||| Milly Staples [MVP - Outlook]
> ||||
> |||| Post all replies to the group to keep the discussion intact.  Due
> |||| to the (insert latest virus name here) virus, all mail sent to my
> |||| personal account will be deleted without reading.
> ||||
> ||||
> |||| After furious head scratching, Meteor
> |||| <Meteor@discussions.microsoft.com> asked this group:
> ||||
> ||||| I have transferred by main BT email account from OE to Outlook
> ||||| with no difficulty.  However, a subsidiary account that I use
> ||||| will not be accessed. I have added it to the accounts list and
> ||||| checked all settings.  I have removed it from Outlook Express.
> ||||| When I run the Test Account option, all seems well, but when I
> ||||| send a message to myself at that account it appears to send
> ||||| successfully, but cannot
> ||||| be received.
> |||||
> ||||| Any suggestions? 
> 
> 
> 
0
Meteor (4)
10/31/2004 6:11:01 PM
This box only applies to sending, which doesn't appear to be your problem.
See the questions Brian and I asked in a different thread...

-- 
Jeff Stephenson
Outlook Development
This posting is provided "AS IS" with no warranties, and confers no rights


"meteor" <meteor@discussions.microsoft.com> wrote in message
news:E070C174-DEA5-4DAA-B877-FD9C1EFBF0D1@microsoft.com...
> No, I didn't think it needed to be.  Should it be checked?
>
> "Milly Staples [MVP - Outlook]" wrote:
>
> > Have you set your authentication correctly?  In your account properties,
on
> > the server tab, have you checked the option to have your server to
> > authenticate?
> >
> > --�
> > Milly Staples [MVP - Outlook]
> >
> > Post all replies to the group to keep the discussion intact.  Due to
> > the (insert latest virus name here) virus, all mail sent to my personal
> > account will be deleted without reading.
> >
> > After furious head scratching, meteor asked:
> >
> > | I seem to be sending from mail.btinternet.com(1).  Sending mail is no
> > | problem.  It is receiving it that is the difficulty.
> > |
> > | "Milly Staples [MVP - Outlook]" wrote:
> > |
> > || When sending the mail, click on the Accounts button to see what
> > || server you are using.
> > ||
> > || --
> > || Milly Staples [MVP - Outlook]
> > ||
> > || Post all replies to the group to keep the discussion intact.  Due to
> > || the (insert latest virus name here) virus, all mail sent to my
> > || personal account will be deleted without reading.
> > ||
> > || After furious head scratching, Meteor asked:
> > ||
> > ||| Not sure - how do I find this out?
> > |||
> > ||| "Milly Staples [MVP - Outlook]" wrote:
> > |||
> > |||| What SMTP server are you sending through?  Primary or secondary?
> > ||||
> > |||| --�,
> > |||| Milly Staples [MVP - Outlook]
> > ||||
> > |||| Post all replies to the group to keep the discussion intact.  Due
> > |||| to the (insert latest virus name here) virus, all mail sent to my
> > |||| personal account will be deleted without reading.
> > ||||
> > ||||
> > |||| After furious head scratching, Meteor
> > |||| <Meteor@discussions.microsoft.com> asked this group:
> > ||||
> > ||||| I have transferred by main BT email account from OE to Outlook
> > ||||| with no difficulty.  However, a subsidiary account that I use
> > ||||| will not be accessed. I have added it to the accounts list and
> > ||||| checked all settings.  I have removed it from Outlook Express.
> > ||||| When I run the Test Account option, all seems well, but when I
> > ||||| send a message to myself at that account it appears to send
> > ||||| successfully, but cannot
> > ||||| be received.
> > |||||
> > ||||| Any suggestions?
> >
> >
> >


0
stephenson (1246)
11/1/2004 5:44:13 PM
Reply:

Similar Artilces:

outlook vs outlook express #10
I have MS office 2003 basic... is there a way to shut off the Outlook Express e-mail without shutting down the news reader ? TIA JC If you launch OE from Outlook it will start in News only mode. -- Russ Valentine [MVP-Outlook] "John C" <nospam@noway.FU> wrote in message news:DaP6f.5408$U2.3334@trndny04... >I have MS office 2003 basic... is there a way to shut off the Outlook >Express e-mail without shutting down the news reader ? > > TIA > JC > Yes, launch OE (MSIMN.EXE) with either the /newsonly or /outnews command line switches. I use the /...

Duplicate Email from same sender.
Hello, A user on our system is getting 2 emails every time a certain client sends something to her. I read that their server isn't receiving and ack back that they received it, but I don't understand why it would only happen from this one sender. Any ideas? Thank you, Russ Start with checking your SMTP logs to see what is going on. Nue "George" <George@geo.com> wrote in message news:9ug7a2pv96216336t73skao1fouldshsvc@4ax.com... > Hello, > > A user on our system is getting 2 emails every time a certain client > sends something to her. I read that their s...

unable to send/receive email
about a month ago, I have not been able to send or receive email thu my outlook. The only change that I can think is that I started using Mozilla as my browser. I have verizon as my internet provider and I have to check my email thru their website. I have not been able to figure out the problem w Outlook. I would love to to back to using outlook. Please help. What happens when you try? Are there any send/receive errors? If you view the send/receive progress you should see any errors that occur, there's even an error tab you can click on. What version of Outlook? I hav...

about transfer order
I created a transfer order "TO666", transfer items from store01 to store02, the system automaticly created a TO No."00001_TO666 ". And the strange thing happend: the items in "TO666" is so different with the items in "00001_TO666 ". where is the problem? with a lot of thanks. Try creating another order with the same items, if the problem still exists, most probably you have a problem in the IDs of those items. What HQ does is to map the items in the created order in Store1 to the corresponding items in HQ, then map them again to Store2 and th...

Outlook Send/Receive Group Error
I have read Microsoft Knowledge Base Article - 284312 but I think my ".SRS" file must be deleted. If I try to edit my "All Accounts" group, I get an "Operation Failed" message. I get the same message when I try to create a new group. I have searched my computer for file ending in ".SRS" but it does not find any file. Do you have any idea how to fix this problem? Turn on searching hidden/system files and search again. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest viru...

Re: Outlook 2007 / Exchange 2003 incorrectly marking email from GAL as junk
This is a multi-part message in MIME format. ------=_NextPart_000_0025_01CAE533.362FB730 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable The problem still continues even with the April 13, 2010 Outlook 2007 = Junk email filter (http://support.microsoft.com/kb/981433), so I am = still searching for a solution. I'll repost this question to the correct managed newsgroup = microsoft.public.outlook.general. <Mltwwlco@noemail.noemail> wrote in message news:... I installed KB978401 Description of the Office O...

how to mark outbox emails for send
I have over 2000 emails in an outbox that will not go out. New emails are sent fine. The emails that go out successfully are in bold italics for the moment they reside in the Outbox prior to being sent. The 2000 or so emails stuck in the same Outbox are all normal font. Is there a way to mark them all to be sent? Also, why would these emails have ended up in this state in the first place, that is sitting in the Outbox but not marked to send? Thanks in advance ...

Out of office does not send email out
Hello All, One of my users is having problems with his out of office settings. When he switches on his out of office, his P.C will not send any emails out. I have checked his settings and they appear to be the same as mine, which work fine. He recently had to clear out a load of emails to make some space as his mailbox was too big, could he have done anything to outlook whilst doing this, he is a manic clicker and tends to click on things without looking at what he is actually clicking on. Thanks , Richard Question: Do you mean that when the OOF (out of office) is on, ...

Meetings
Trying to get to grips with outlook by automatically sending out emails to remind people of meetings? i.e Meeting on Monday 26th Jan I would like it to email the invitees On Monday 19th Jan (i.e a week before) a reminder automatically without me doing anything!! Is this possible and if so, how? Many thanks for your time. When you create the meeting you could create the reminder e-mail and set it to not be delivered before Jan 19th. I assume you're using Outlook's Meeting Scheduler to invite folks who are also Outlook users. If so you could set a reminder on the meeting for a w...

Outlook 2007 calendar day/week/mo view
Vista Ult When I have the current view set to Day/Week/Mo (with or without auto preview) the screen ALWAYS defaults to the Day view. I have tried resetting the view to defaults; closing Outlook and rebooting; changing the view to something else and then changin back... nothing seems to work. Thoughts? Alex Have you tried starting Outlook one time with the /cleanviews switch? --=81 Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal account will be deleted without reading. =20 After furious head scratch...

Transfering messages
I want to transfer all my messages from one PC running Vista to another running Win7 which I have Windows Mail running on. However, I have two problems: 1. On transferring some of the transferred folders contain the full message, some only contain what you might call place holders e.g my transferred Inbox has 'From' with a list of 30 or so messages but just shows an envelop and the date and time but no message 2. Is there away to transfer attachments too? -- Ron "Ron O'Brien" <castcall@ntlworld.com> wrote in message news:uBH3g6UjKHA.218...

Multiple OWners of an Account 12-09-03
Has anyone figured out a way to have multiple owners on an account? Thanks Yes, a team can own an account. It is the only way, and will likely not ever change. Mike McGuinness Lead Developer GaleForce Solutions "Peter" <anonymous@discussions.microsoft.com> wrote in message news:085501c3be62$3ad18d30$a001280a@phx.gbl... > Has anyone figured out a way to have multiple owners on > an account? > > Thanks ...

HR Position Transfers
Is there a way to import a mass amount of position changes in GP HR? We are getting ready to effect changes for our upcoming fiscal year. There are numerous changes to our departments, positions moving from one department to another and some of the departments are altogether new. Is there a tool to import Position Change/Transfers? If not, does anyone know all the tables I would need to hit if I need to import the data? ...

Outlook/Exchange/Internet mail configuration intricacy...
Hi, We have two exchange servers on our organization. One is dedicated for internal usage, the other is for internet mail. Both are in separate Active Directory servers. They dont know each other. Both operate on SMTP. The problems start when I configure an user of the internal server (Outlook 2000) to connect via SMTP/POP3 to the external server. Some internet messages get into the internal server. If I set in the Transport tab that the Internet Service has priority over the Exchange (internal) then I get better results but anyway some Internet messages go to the internal server, specially w...

does the /cleanprofile command line switch work with Outlook 2010?
I deleted the registry entries for Outlook without backing up my registry (as I should have), and I am now looking for a way to restore them. From my research, it looks like the "/cleanprofile" command line switch would do the trick. However, when I try it with Outlook 2010, I get an error message saying the argument is not valid and to verify it. Am i using the argument with improper syntax? Is it still available with this version of Outlook? If it is no longer supported with 2010, is there a replacement that does the same thing? Am I going down the wrong path ...

Publisher freezes when Outlook Open
I recently purchased and installed Office 2007 Professional with Outlook Business Contact Manager and when I try to start Publisher with Outlook already open Publisher freezes. If Outlook is not open everything works just fine. Except when I try to email from Publisher it will freeze when Outlook tries to open and send the email. Any suggestions would be appreciated. The program stops responding when you try to open or to save a file in an Office 2002 program, in an Office 2003 program and in an Office 2007 program http://support.microsoft.com/kb/313937/en-us -- Mary Sauer MSFT MVP ht...

need tool to reset original date in email
Hello all. After reconfiguring Outlook 2003 for hosted exchange and importing .pst file from previous configuration, the imported emails changed their delivery date to the date they were imported. is there a tool to dig into the headers to retreive the origanal date and correct the displayed date? Maybe a script i could run? Thanks Darryl "chuck" <bigdwhite@gmail.com> wrote in message news:1184936441.297401.285150@w3g2000hsg.googlegroups.com... > Hello all. > > After reconfiguring Outlook 2003 for hosted exchange and > importing .pst file from previous config...

Forwarding a users email
We have just had someone leave the company and they would like their email forwarded to their home address for a while. How do I do this in Exchange 2003? I have tried setting the rule in Outlook but it doesn't seem to work. Thank you. Richard easiest way to do this is to remove the smtp address from the departed user's mailbox, then add it to the mailbox that wants to receive the email... -- Susan Conkey [MVP] "Richard Edwards" <do.not.use@do.not.use.com> wrote in message news:#xYJFq5mGHA.1208@TK2MSFTNGP04.phx.gbl... > We have just had someone leave the...

Outlook client hangs after opening CRM windows
I have installed the CRM SFO. Everything looks ok in Outlook. When I open the CRM folder I can see all the folders. I can also open the account list. But as soon as I open the details about a account (or contactperson.....) everything hangs. A window is showing that Outlook is trying to open something on the localhost. I have already removed the entire client en reinstalled it (no errors) I have already reset the client, cleared the cache etc, etc.... I am having this problem now for a few months and nobody seems to know what is happening. We had the same problem on an other machine a...

outlook forgets passwords
Hi, I use outlook 2002 on XP professional. Every time I want to check for new mail a window pops up asking me for the password, with the correct info already filled in. I tried to delete the account and add them again, but same problem. Anybody any idea? Henk http://support.microsoft.com/default.aspx?scid=kb;en-us;259416 should be helpful. "HE" <NOSPAM@GEENEMAIL.NL> wrote in message news:O0EzdBkaDHA.388@TK2MSFTNGP10.phx.gbl... > Hi, > > I use outlook 2002 on XP professional. Every time I want to check for new > mail a window pops up asking me for the password,...

Conditional forward email in Exchange
Is there a way to forward only certain emails? For example, I'd like to forward any email from a domain that is sent to an Exchange user to two additional Exchange users. eg. Mail sent from user@domain.com to user@exchangeserver.com The domain matches, and thus the email from user@domain.com is forwarded to user1 and user2@exchangeserver.com as well as the original recipient, user@exchangeserver.com. John At the server level - nothing built-in in Exchange Server 2003/2000. You may have to resort to event sinks. Alternatively, look at Outlook rules. Exchange Server 2007 makes this a ...

Help!
I have a problem that happened when I changed over our webhosting service to a new web hosting company. We are a non-profit collaborative consisting of nine agencies housed in one building. All agencies use a shared Exchange Server. We had our website hosting with a company that was charging exhorbitant pricing and we changed to a new web hosting company (Ipowerweb). We have have administrative rights for our domain name. Before I switched the I redesigned our website, then went into our domain name record and set the DNS pointers to the new hosting service. I then went into the Vdeck contro...

cannot email with another email account
I have MS Office 2003 and exchange server 2003, I have multiple account and would like to send an email with the "From" another email account instead of my main account. eg. I have abc@abc.com email account as my main account and another email account xyz@xyz.com as a secondary account. When I open Outlook 2003 under abc@abc.com profile and compose a message but would like to send it using the "From" xyz@xyz.com email address. I cannot do it as the message keep coming back saying that the mail was undelivered and said "I do not have peremission to send...

email #19
When sending common message to many contacts I typically write message in Word and periodically copy and paste message into email body, then send. The following quite often ends up in the email body of the recipient: <?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /> I'm thinking that something "invisible" is embedded in the normal dot template of Word that comes over when I copy and paste....but I'm guessing and have no clue. Ideas would be appreciated. ...

Hyperlinks in emails #2
I am running Win XP with Office 2007 When I try to click on a hyperlink in an email news article, I get tis error message: General failure: The system cannot find the file specified. How do I correct this please? Thanks, RED in NC Have you tried resetting the internet settings in IE's Tools, Internet Options, Advanced tab? (Or Control panel, Internet options, Advanced tab). -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com Outlook Tips by email: mailto:dailytips-subscribe-request@lis...