ThorConWndClass - Outlook Problem

I cant download e-mails from my server, every time I try I get duplicat
copies of previously received mail, but not my new mail. When I try t
shut down the PC, I get a message saying ThorConWndClass couldnt b
closed. I've Googled this program and it appears to be some sort of bu
that affects Outlook.
Can any one help please?

Stev

--
Steve 
-----------------------------------------------------------------------
Steve e's Profile: http://www.officehelp.in/member.php?userid=423
View this thread: http://www.officehelp.in/showthread.php?t=117153

Posted from - http://www.officehelp.i

0
8/18/2006 2:15:40 PM
outlook 87535 articles. 10 followers. Follow

10 Replies
513 Views

Similar Articles

[PageSpeed] 57

Steve e <Steve.e.2cqqq4@NoSpamPleaze.com> wrote:

> I cant download e-mails from my server, every time I try I get
> duplicate copies of previously received mail, but not my new mail.
> When I try to shut down the PC, I get a message saying
> ThorConWndClass couldnt be closed. I've Googled this program and it
> appears to be some sort of bug that affects Outlook.

My Google indicates the problem lies in Office's "Alternative User Input" 
feature and that the m.p.outlook.general group contains a message about it 
from May of 2005.  That message said to uninstall the Alternative User Input 
feature (governing speech and ink) found under the "Office Shared Features" 
section of the installation.
-- 
Brian Tillman 

0
tillman1952 (16053)
8/18/2006 6:51:15 PM
thanks Brian
I will try it over the weekend

bes

Stev

--
Steve 
-----------------------------------------------------------------------
Steve e's Profile: http://www.officehelp.in/member.php?userid=423
View this thread: http://www.officehelp.in/showthread.php?t=117153

Posted from - http://www.officehelp.i

0
8/18/2006 8:05:41 PM
Not sure how to do this, I dont have an installation disc

--
Steve 
-----------------------------------------------------------------------
Steve e's Profile: http://www.officehelp.in/member.php?userid=423
View this thread: http://www.officehelp.in/showthread.php?t=117153

Posted from - http://www.officehelp.i

0
8/20/2006 5:22:32 PM
Steve e <Steve.e.2cuoe6@NoSpamPleaze.com> wrote:

> Not sure how to do this, I dont have an installation disc?

CLick Start>Control Panel>Add or Remove Programs.  Locate Microsoft Office. 
Select it and click Change.  Make sure "Add or Remove Features" is selected 
and click Next.  Check the box labeled "Choose advanced customization of 
applications" and click Next.  Expand the item labeled "Office Shared 
Features".  Click "Alternative User Input" and select "Not Available". 
Click Update.  It should uninstall the item without requiring the CD.
-- 
Brian Tillman 

0
tillman1952 (16053)
8/21/2006 2:22:57 PM
Brian,
this isnt working.
I am running Outlook 97 in Windows 2000.
When I go through the Control Panel and select office and then add/remove 
windows components, Outlook does not come up.
Anyy thoughts?

Steve

"Brian Tillman" wrote:

> Steve e <Steve.e.2cuoe6@NoSpamPleaze.com> wrote:
> 
> > Not sure how to do this, I dont have an installation disc?
> 
> CLick Start>Control Panel>Add or Remove Programs.  Locate Microsoft Office. 
> Select it and click Change.  Make sure "Add or Remove Features" is selected 
> and click Next.  Check the box labeled "Choose advanced customization of 
> applications" and click Next.  Expand the item labeled "Office Shared 
> Features".  Click "Alternative User Input" and select "Not Available". 
> Click Update.  It should uninstall the item without requiring the CD.
> -- 
> Brian Tillman 
> 
> 
0
E (96)
8/21/2006 3:26:03 PM
Steve e <Steve e@discussions.microsoft.com> wrote:

> this isnt working.
> I am running Outlook 97 in Windows 2000.
> When I go through the Control Panel and select office and then
> add/remove windows components, Outlook does not come up.

Show me where I said "Add/Remove Windows Components".
-- 
Brian Tillman
0
tillman1952 (16053)
8/21/2006 7:45:00 PM
You didnt, but Add/Remove features isnt available so I guessed.

Stev

--
Steve 
-----------------------------------------------------------------------
Steve e's Profile: http://www.officehelp.in/member.php?userid=423
View this thread: http://www.officehelp.in/showthread.php?t=117153

Posted from - http://www.officehelp.i

0
8/22/2006 8:17:23 AM
Steve e <Steve.e.2cxorx@NoSpamPleaze.com> wrote:

> You didnt, but Add/Remove features isnt available so I guessed.

I don't think Office 97 had Alternative Input methods and you hadn't 
mentioned your version of Outlook until your fourth post, information you 
should have stated in your very first post.

I believe I also saw one reference to ThorConWndClass in relation to an AV 
program, but this conversation looks promising to your situation:
http://www.experts-exchange.com/Applications/MS_Office/Outlook/Q_20103744.html
-- 
Brian Tillman 

0
tillman1952 (16053)
8/22/2006 1:26:09 PM
Thanks Brian
this does look promising, I've tried one of the solutions and it seem
to have got rid of the ThorConWndClass program but seems to hav
created some other issues in the process. My toolbar icon for m
broadband connection has disappeared and the link to Expert Exchange i
your last mail no longer works - and my machine is still running do
slow

Stev

--
Steve 
-----------------------------------------------------------------------
Steve e's Profile: http://www.officehelp.in/member.php?userid=423
View this thread: http://www.officehelp.in/showthread.php?t=117153

Posted from - http://www.officehelp.i

0
8/22/2006 6:01:56 PM
Steve e <Steve.e.2cygiq@NoSpamPleaze.com> wrote:

> this does look promising, I've tried one of the solutions and it seems
> to have got rid of the ThorConWndClass program but seems to have
> created some other issues in the process. My toolbar icon for my
> broadband connection has disappeared and the link to Expert Exchange
> in your last mail no longer works - and my machine is still running
> dog slow.

I tried the link before I posted it.
-- 
Brian Tillman
0
tillman1952 (16053)
8/23/2006 1:03:42 PM
Reply:

Similar Artilces:

Too Many Recepients Problem
Hi, Is their a way out from Too many recepients problem when I try to send an email to a distribution list of 100 contacts? Abhay "Abhay Sobti" wrote in message news:uG4dT26bIHA.5128@TK2MSFTNGP05.phx.gbl... > Is their a way out from Too many recepients problem when I try to > send an email to a distribution list of 100 contacts? Send the same e-mail to less than the maximum number of recipients permitted by your e-mail provider's anti-spam quota. Repeat sending your same e-mail to less than maximum recipient count until all recipients have been included. If ...

problem with a conditional max problem
-- What formula could you enter in cell E13 so that if a value is entered in cell E12, cell E13 will display the value of f(x) that corresponds to the largest tabulated x which is less than or equal to the value entered. For example, if 3 is entered in cell E12, then E13 should display the value of f(0). Brian If your tabulated x's are in a range named "tabx", one way: =f(LOOKUP(E12,tabx)) where f() is your function. In article <8D7078DA-197C-4F2B-B7D0-129DEDC8EC8D@microsoft.com>, "Brian Cornejo" <BrianCornejo@discussions.microsoft.com> wrot...

Problem Entering Stock Option Excersized
I ventured into my first stock option and now it has been excersized. I bought a call on JPM which expired on 9/20/08. The call was excersized because the stock was above the strike price. When I try to enter the information into Money Plus HB, it telle me to enter a date between 9/10/2008 and 11/30/1999. Which of course does not make any sense but even if I change the date to within that period I still get the same response about the date. As a work around, I did it as 2 transactions - 1 to sell the shares and the other to have the options expire but I would prefer to show it correc...

Problems with MDI
Hello, I am a newbie in programming with MFC. Recently I created a MDI program with MFC and added different types of views (like ListView, TreeView) to this program. However, I was not able to make the various types of windows appear upon startup. Can anyone who knows how to do it shed some light upon it? Also, even though I tried using "SetWindowtext()" in the OnDraw() methods, all the different windows still get named in numerical order even though they are of different types. Did I do it wrong? Thank you very much in advance. Fedrick. ...

problems with Window.print()
Hello, We have a problem where the Window.print() command does not work from custom forms that are hosted from the isv.config file,After clicking the print button on the print dialog box, it displays the print icon on the internet explorer status bar, but does not send the output to the printer. Any ideas? ...

Label printing problems
I had a problem with one of my Cognitive AdvantageLX printers I would try to print 20 labels for example and it would print them but it would print one then skip and leave a few blank ones and then print a couple more and skip a few more and it does this until all are printed. Now it's doing the same thing to another one of the printers I have set up. Anyone have this problem and knows how to fix? Please Help!! Claudia, If it skips after the 14th label, try this; http://tinyurl.com/pk76e Otherwise there was an update for a similar type printer in Service Pack 3. Check to see what ...

Upating Prices Online Problem
Running Money 2004. For the past few days, I have clicked on the links to update prices online and/or the Internet Updates with the option to download quotes, news, and exhange rates enabled. The software's update dialog box comes up, and the internet connection shows communications between me and whereever Money goes to get the information. However, once it is complete, the stock quotes are not changing. The last data I have is 26 Jan 2004. Anybody else having this problem? Regards, Moose Yes. Same problem . Am using Money 2003 .. "Mangy Moose" <mangy.moose@nowhere....

Problem with development
I don't know how many of you do heavy VBA coding but I've got an 'export' problem. I developed several Crystal reports that run in a VBA form. I have that invoked from a push button in the Reports/Finanacial/Trial Balance window. It works fine on my machine and in the "development" directory where I have my dev dictionaries stored. I wanted to see how it would export in a package to production. I created a separate "Test" directory and copied the prod dictionaries to it. I then went back to dev, created an export package, and then imported into dev. T...

I have problems
I am running Money 2003. Under my 401k account, I updated the prices of my securities, but for some reason, the software wants to include how much cash I have invested as well, which skews how much I actually have in the account upward. how do I get the software to NOT add in the cash I have invested? Huh? Are you updating prices or investment values? How are you accounting for your contributions? Are you transferring cash in and not buying investments with this cash and then using the wizard or update account to tell Money that this money has morphed into investments? "thomas&...

Running problem
VWD 2010 I copy all my asp project into a physical location in my pc. Set up a virtual directory under IIS. Open the browser for the main page. eg http://localhost/TestSite20100707/main.aspx Got the error on the page showing the webconfig contents: Configuration Error Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately. Parser Error Message: Unrecognized attribute 'targetFramework'. Note that attribute name...

date problem #8
I have in column A 10 fields of dates and in column B 10 certain othe information. For this range of data, i need to generate in column C, set of dates starting from the minimum value of column A and endin with maximum value of column B with an increment of one day per row all displayed chronolgically and data of column B to be displayed i Column D, against corresponding dates in columnn C. How could i ge this done through some code please. help appreciated. mpredd -- mpredd ----------------------------------------------------------------------- mpreddy's Profile: http://www.excelforum...

Problem with Daylight to Standard time shift
Hi, I think there is a problem with the daylight to standard shift if you update the time (with SetSystem/LocalTime) after the shift has occured once. System: Samsung S3C2410, CE 5.0, SNTP client with DST. When looking at the time service DST code (dst.cpp) I see that the every time the time is updated an event is triggered and the time service checks the time zone information in the registry to determine if we are in daylight or standard time. For example, if the dst>std shift should happen at 3.00, when the time is 3.00 the clock goes back one hour to 2.00. Now, if the tim...

Single quote problem!
Hi everyone, I have a problem with single quote in front of a value wthat was exported from Access and viewed in Excel. Does anyone you know how to remove a single quote? I have tried some of Excel build-in functions but it does not help... Millions of thanks! Sergei Hi Sergei Either use the Replace function Edit=>Replace=> Replace what ' Replace with leave blank or =SUBSTITUTE(A1,"'","") (that is " ' " and "") Change range to suit and copy down for range of cells with offending single quote -- Regards Roger Govi...

Trial Balance problem
Client has 13 fiscal periods. The last 2 both have a starting date of 12/1/2007. Tries to print Trial Balance with Account Range for 1 account and date range of December. If the beginning date is 12/01/2007 the report is correct. Using any other date as the beginning date makes the report incorrect. The beginning balance is incorrect causing the ending balance to be incorrect. What could be the problem? I did trying running Reconcile on Financials. As a side note, what are best practices on adjustment periods setup? -- Japheth Nolt Microsoft SBF Specialist Landis Computer www.landisco...

Problem with datasheet & 64-bit installations
Once you have installed a 64-bit installation of Office, SharePoint datasheet views can't be used any longer. It's related to the ActiveX component only being compatible for 32-bit systems and not for 64-bit installations. Please refer to http://social.msdn.microsoft.com/Forums/en-US/sharepoint2010general/thread/9eb920ba-1a02-4f0c-ae08-6e808e0269c4/?prof=required for a complete thread, I wanted to share this here because you Office guys might have some more detail on this (we hope). Should be fixed on short notice if you ask me, it's blocking me from rolling out...

SetWindowpos() Problem
Hello, As write on subject I have a problem of SetWindowPos() function. I have created a dialog, and on this dialog I try to place a popup window by using a SetWindowPos(), but an area of the dialog window cannot be accessed, in fact when i put the coodinates in this area the popup is moved, I've tried a lot of parameters combination but the problem still remains. Thanks in advance First of all: are you using the SetWindowPos() within the main-dlg code or within the popup-dlg? Second of all is the popup-dlg modal or non-modal? and finally: what is the exact code you used? Paul Sc...

formula problem #2
Hi, This formula has references to other sheets in the same file. I have this formula in A1 : =IF('47'!$B$1<>0;'47'!$B$1;" ") I have this formula in A2 : =IF('48'!$B$1<>0;'48'!$B$1;" ") and so on and so on. I want to copy this formula in about 50 rows. So i tried to click it and move it to others cells. But the formula stays the same. I thought the numbers 47 and 48 should increase with 1, but they don't. How could I solve this ? Bart Change it to =IF(INDIRECT("'"&ROW(A47)&"'!$B$1"<...

Strange Problem
Windows 7 64bit, WPM 12. For no rhyme or reason when playing music (mp3's) the whole system locks up. When playing music using ITunes it happens, but not as often. After a minute or two the system clears up, but will freeze again. It's not consistent. Sometimes during the first song and sometimes after 10 songs. It acts like Explorer is freezing. I uninstalled WMP12 and reinstalled and it seem fine for a day, then started again. I dual boot with Vista and the problem doesn't exist there. Is there any basic stuff I can check first, before I have to pop a coupl...

Problems with Framework 1.1 SP1?
Greetings, Has anyone else experienced issues with .NET Framework 1.1 SP1 and Xsl transformation services? We are experiencing issues with such fundamental items as 'last()' throwing an 'index was outside the bounds of the array' error whenever we use it in conjunction with for-each and key(...) statements. These are stylesheets that ran flawlessly prior to 1.1 SP1, and we have validated that removing 1.1 SP1 fixes the problem. Any comments/suggestions/help is greatly appreciated. BWN I would like to look into this. Do you have a sample that is throwing this exception...

Activity Report Problem
We have added two custom fields to most of the activity forms (appt, phone call, email, task). We need to create a report that shows these activities plus their custom fields. Seemed pretty straightforward until I tried to JOIN all these entities back to the main Activity entity. The query returns no data in CRM nor in SQL using the INNER JOIN approach on the respective activityid fields. It works with one such as Appt JOINED to Activity, but as soon as we add another entity (phone call) it stops returning data. Do I need to modify the entity relationships to get this working? The ad...

SetFocus problem- Error 2950
Hi, I'm trying to set focus on the first control of my form and I'm getting an error message. The control name is "UniqueID". I put the code "UniqueID.SetFocus" in the OnOpen event, but this did not work, instead I am getting an error 2950 that says "Reserved Error". After reading the posts it seems that this might have something to do with the fact that the UniqueID field is attached to an updating listbox on another form? Is there anyway around this problem? I'd just like to set the focus of the field to this UniqueID field when the form opens....

email problem
i am having a problem when i open my email, a window comes up asking for a password even though i have already entered it in the window where you save it so you don't have to keep re-entering it. I have tried creating a new identity and a new password, and no luck. Please help. I am having the same problem. If you find out, please post the resolution (and I'll do the same if I find out). It's driving me crazy! >-----Original Message----- >i am having a problem when i open my email, a window comes >up asking for a password even though i have already >entered i...

Limited Page Printing problem; Blue Dashed Line Delineating End Of Document ?
Hello, Have been using Excel 97 for some time now, but have never run across this before. Still consider myself a new user, though. In the middle of my workbook, about 1/2 way down, Excel now has a dashed blue line inserted. I cannot print anything below the line, as it is apparently taking the line as delineating the end of my workbook, I guess. How do I get rid of this line, or indicator, and get back to being able to print "everything", please ? BTW: how did it get there in the first place ? E.g., what might I have done inadvertently, just so I can learn ? Thanks, Bob ...

Problem with MFC
I am currently developing some kind of street directory program. It is an MFC-based program. This program basically asks you where are you now and where are you going to go, then the program will show you the best possible way on the map. Since I am using small map pictures (bitmaps) which I arrange like a puzzle to form a bigger area, I found that eventhough I am able to scroll from one map to another but the scrolling is not smooth. Can anyone help me to improve the smoothness of the scrolling? If you can provide a sample source code or if you have a link that provides a solution to t...

Same form for new/edit record problem
Hi there, I have a form which has a load event to get the dmax(UserID)+5 to populate the UserID with the new code. However, I want to use this same form to edit existing records. When u user double-clicks on another sub-form's UserID field, it should open the same "edit users" form as stated first, but this time obviously with the selected record's information. The problem is that the form's load event gets the new code, and therefore don't allow for editing of records. How can I do both with the same form? Thank you kindly! -- The Psyber Fox h...