Synchronisation problem

I have a HP iPAQ 2200 PDA and I synchronise it with Outlook.  If I create an
appointment in my iPAQ it synchronises correctly and the appointment appears
in Outlook.

However, if I create an appointment in Outlook even after synchronisation
the appointment will not appear in my iPAQ.

Has anyone else experienced this problem?

Any ideas how to fix it?

I appreciate and help or advice given.

Thanks in advance!




0
Neil
5/14/2004 12:07:39 PM
outlook 87535 articles. 10 followers. Follow

1 Replies
285 Views

Similar Articles

[PageSpeed] 46

Probably best to post this in m.p.pocketpc or ..pocketpc.activesync as it
isn't really an Outlook issue....

Neil Hindry wrote:
> I have a HP iPAQ 2200 PDA and I synchronise it with Outlook.  If I
> create an appointment in my iPAQ it synchronises correctly and the
> appointment appears in Outlook.
>
> However, if I create an appointment in Outlook even after
> synchronisation the appointment will not appear in my iPAQ.
>
> Has anyone else experienced this problem?
>
> Any ideas how to fix it?
>
> I appreciate and help or advice given.
>
> Thanks in advance!


0
lanwench (7567)
5/14/2004 12:19:24 PM
Reply:

Similar Artilces:

synchronisity
hello, I'm not sure whether i'm in the right forum but it seems like a good place to start. I have made an excel program for site inspectors which only has two users, each with a copy of the program on their desktop, both with each others information on one file. What i really want is to have a copy on a network group file so i can make any ammendments to the program, which will then be passed on to their copies on their desktop, probably in a similar way to website synchronisation which is updated every so often. An even better solution (but probably much harder!) would b...

Sumproduct/match problem
I am trying to use SUMPRODUCT to summarized data from a range subject to multipe critera. My data is arranged as follows (in cells B3:F7): Class Types Amount C Type 1 Type 2 Type 3 1 C Type 1 Type 2 2 C Type 1 Type 3 3 D Type 1 Type 2 4 C Type 1 Type 2 Type 3 5 I am trying to summarize in a table that looks like (in cells b13:d15) Class Type Amount C Type 1 11 C Type 2 8 C Type 3 9 with the following formula =SUMPRODUCT(--($B$3:$B$7=B13),--NOT(ISERROR(MATCH($C13:$C$15,$C$3:$E $7,FALSE))),$F$3:$F$7) where the first term verifies a class match, the third term ide...

CTime problem in Japan time zone
Hi, I am having this weird CTime problem. Whenever, I set the date to be Jan 4, 1970 and then try to get back the the date, I get Jan 3, 1970. It is when my system time zone is set to "Japan" time zone. Any help will be really appreciated. CTime ctTime(1970, 1, 4, 0, 0, 0); tm_newTime.tm_mday, tm_newTime.tm_year+1900); __time64_t testTime1 = ctTime.GetTime(); CString strDate; strDate.Format("%d/%d/%d", ctTime.GetMonth(),ctTime.GetDay (), ctTime.GetYear()); AfxMessageBox(strDate); LOL, can this really be due to the fact that when it is midnight on January 4th...

PROBLEM SIZING A TEXT BOX IN A FORM
Access 2007/vista I have a form in which I cannot adjust the text boxes INDIVIDUALLY. I click on a text box and it becomes surrounded by an orange border, indicating it is selected. But when I size it smaller or larger, all the other text boxes in the form move in tandem. I have not encountered this before and am baffled. Ideas? -- William ...

Problem with XP
HI ALL, Last time, i have to face a very strange runtime error. I have developed an application using VC6 and windows 2000 server. When I run this application on XP, and when drag a DIALOG and is moved off the right corner of application, a runtime error occur and application closes Regards, Ghazanfar Ali Ghazanfar Ali wrote: > HI ALL, > Last time, i have to face a very strange runtime error. I have developed > an application using VC6 and windows 2000 server. When I run this > application on XP, and when drag a DIALOG and is moved off the right corner > of applic...

not the usual "A document with name _____.xls" problem
I have a Word document that has links to an Excel spreadsheet. When I open the Word document and tell it to update the links, I get the "A document with the name _____.xls is already open" error message. It only happens with this one Excel workbook, and only when I open the Word document and ask it to update the links. I don't get the message when I open the Excel workbook. I don't have the workbook open when I attempt to open and update the Word document. I've verified that the "Ignore other applications" check-box is not checked. I have done the "excel...

ChkInf.bat /O option problem
Hello, I experience a problem with /O-option of the ChkInf.bat within WDK 7.1.0 installation. /O-switch with given path generates me 2 files: "summary.htm" and something like "@+objCHK_WNET_X86+i386+__MyDRIVER.htm" under the given path. In summay.htm there is a link to this second .htm-file with complex name. But it doesn't work. I looked into HTML code of the summary.htm. There is a tag: <A HREF=".\objCHK_WNET_X86\i386\CheckInfResults\@+objCHK_WNET_X86+i386+__MyDRIVER.htm">.\objCHK_WNET_X86\i386\MyDRIVER.inf:</A> Because of th...

Printing problems
When trying to print a flow chart, in swimlanes, the text in the labels on the left side do not print. All that shows up is a solid black line where the text should be. It appears fine in print preview. I am printing to a plotter. Any suggestions? ...

Recordset code problem
Hello All This is my first forray into this type of code! I have a pretty long function in which I need to use certain values from table [tax tables] - but only the values on the record that meets a particular criterion. I want to do this by defining all the fields from [tax tables] as a recordset, and this is my attempt: Dim rsTax As Recordset Set rsTax = CurrentDb.OpenRecordset("SELECT [tax tables].*, months.[month name]" & _ "FROM [tax tables] INNER JOIN months ON [tax tables].set = months.[default tax set]" & _ "WHERE (((months.[month name])=...

File send send Link by Email problems in IE after Thunderbird Install
I have installed Thunderbird and have been very pleased with it. I only use Thunderbird at the moment to keep all my RSS feeds that I use. I still use IE as my default browser but the problem I have now is trying to send a URL via email through the IE. On IE if you go to File>Send>Link by Email it always launches Thunderbird. I do not want this to happen, I want it to launch Outlook as it normally did. I have reset the settings in Internet options to their default and it still makes no difference. I do not use Thunderbird as my default mail client. Any ideas how to get Outlook to launc...

Local Data synchronisation problem
Hello, I have a strange problem when I try to syncronize Outlook and CRM using the local data option. The first time that I have syncronize Outlook and CRM everything work fine and no problem appear. The CRM Contact appear inside the Outlook contact. But don't ask me why, I have delete all contact inside my Outlook (but don't forget all contact are always inside the CRM). After this, I try to syncronize again Outlook and CRM but this time no contact appear inside the Outlook. Someone have an idea how can I fix this ? P.S.: My Outlook use an Exchange server and the Outlook d...

Sort Problem using a button
I have several worksheets, that I need to sort. My idea was to put a button on what I call my 'input page' and sort each of these pages. But I get the error: "Run-Time Error 1004: The sort reference is not valid. Make sure that it's within the data you want to sort, and the first Sort by Box isn't the same or blank." Now on sheet 1 is where the button is. Information that is to be sorted is on sheet2, sheet3 sheet 4 and etc. Sort code is: Private Sub Sort1() ActiveSheet.Range("A2:D14").Select Selection.Sort Key1:=Range("A2&quo...

aol relay problem
I recently obtained a static public ip address and can send and receive mails externally through exchange smtp. However when I try to send an email to an AOL.COM address, I get 'delayed delivery' in the outlook client. After some hours, I get 'undeliverable' In article <e33cza$3GHA.1608@TK2MSFTNGP04.phx.gbl>, anand.narine@gmail.com says... > I recently obtained a static public ip address and can send and receive > mails externally through exchange smtp. However when I try to send an email > to an AOL.COM address, I get 'delayed delivery' in the ...

Synchronisation
One of my mail providers has synch'd all mail (lycos) I can receive mails in to my synch'd inbox, see the subjects, I can not open them though. Outlook 2002 just closes down and restarts, (after asking if I want to send an error message). However If I right click and select forward, or reply, I can rean the mail. Why can I not just open it??? Also I can send a blank mail with the sync account, but can not seem to be able to send one with an attachmant. Having just played about, I can do all ok on my laptop which is networked to my desktop. Same install etc. Now I am confu...

Plotting on primary and secondary axes with 'synchronised' y values
Hi All, I'm looking to plot data on primary and secondary axes, sometimes the data is of different types, ie. sales $ and quantity. When however, the data is of like type ie. sales $ and profit $, I'd like to two axesto be synchronised so that they are effectively one axis, with a minimum and maximum common for both primary and secondary axes. When data reverts to being of different types, I'd like the axes to revert back to independently auto. Any ideas ? VB is fine. Thanks, Neil I am not sure what you expect in response. You've described what you want to do. ...

Problems with the installation
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel Had a copy of Mac:Office 12.0.0, but couldn't ever upgrade it successfully. Finally bought another copy (digital download) of 12.1.6 to install - had already moved the other to a 'safe location'. The install completes successfully, however, when attempting to open any of the Office programs I get the following error: "A problem has been detected with the Microsoft Office installation." and "try running the Office Installer again to resolve the problem". I have run the installer four add...

IE6 SP1 downloading problem
Hello! I had FlashGet installed and uninstalled recently. After that, I noticed that when I click to download an .exe file, IE6 SP1 is not displaying the "Save to" window and I can see on the left bottom corner of the browser that it is silently opening the file. I opened registry editor to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Plugins\Extension\ and deleted the .exe key and restarted the computer. However, the problem is that the key is being recreating itself again and the problem persists.. Any ideas how can I fix this problem??? I looked around the internet and ...

HELP! Worksheet Problem
Hi I have a workbook containing 6 worksheets being Nov 01, Feb 02, May 02, Aug 02, Nov 02 and Jan 03. Each worksheet contains details of loans on these dates to clients. Each client has a unique ID number and is in its own row with columns A-I being ID, Prefix, First Name through to post code etc and column J being the loan amount. The first worksheet (Nov 01) contains 76 clients, the second (Feb 02) contains 189, (May 02) = 297, Aug 02 = 345, Nov 02 = 342 and the last (Jan 03) contains 350 clients. I need a way to import all the details of the clients from each worksheet to a ...

Cube building problem!!
hi All, i have some problem with my ProServer 2003 ProServer 2003 Sp2 SQL 2000 SP4 when i want to build cube manualy the proces start and i get two errors and two warnings in event viewer (when i start processing from analysis menager i don't have any errors but after build i don't see NEWest result in portfolio analyzer): 1. Component: PCSViews File: ViewsDrop.cls Line: -1 Description: <Description><![CDATA[Error Information: Additional Information: An error occured calling CallViewGenerator(projectserver, -1, <ProjectData> <EntProjectName...

Legend Problems
I have some x-y scatter plots where the series titles are pulled from cells in the workbook. In the source data box the titles show up right, but on the chart the last of the text is being moved to the front. For instance, if the title is "33degC Hold (RE203)", it is showing up as ")33degC Hold (RE203". Any ideas on what the problem could be and how to fix it? It has also gone the reverse way. I had the following as a title "33 degC Hold Rep#1" entered, but it was displayed as "degC Hold Rep#1 33". Help! Some suggestions: 1) More the legen...

Synchronisation hangs during save of synchronisation log.
We're using Exchange Server 2000 with an Outlook 2002 client. When we synchronise the offline folders outlook hangs after it tries to save the synchronisation log (at 50%). Can somebody help please? Thanks in advance! ...

Problem forwarding
Guys, I have a few users using Outlook 2003 that are having problems forwarding. The first issue, is when 2 particular users forward messages they receive from another individual they body of the mail is not forwarded. The second option is 1 particular user when she forwards a message the attachment is dropped. I can't state that this problem comes from the external person sending the mail, because when that person sends me a mail, I'm able to forward with any issue. Any thoughts would help. "Nik" <test> wrote in message news:e$Zratv4KHA.6052@TK2MSFTNG...

Problem with date formatting
I have created a vbsript that runs from a batch file when users logon to our domain. In the script the date & time of a file on our server is checked & added to a mysql database along with other info. We are in the UK & have our date set to UK format, so in order to get the date into mysql I have to transpose it into yyyy-mm-dd; this works fine for all but 4 of our PCs. Upon closer inspection it seems these PCs were set to 'English (United States)' in 'Regional & language options' in control panel. I have therefore changed these to 'English (...

Help with problem
I accidentally clicked on the "From" field in Outlook and drug it down my listing of emails. Now the field is missing and my emails do not list who they are from on the screen. I have to click on the email to see who it is from now. I cannot figure out how to get that field back now that I have done this. I have looked in a few places in Outlook to see if I could figure it out, but to no avail I have not figured it out. Any help would be appreciated. Right-click on the bar and add it back, or choose Customize Current View. Choose Fields, add the From field back. ...

EPSON TM88III PRINTER PROBLEM
I PURCHASED A EPSON TM THERMAL RECEIPT PRINTER WITH SERIAL PORT. AFTER WORKING WITH MY PARTNER AND EPSON WE DETERMINED THE PROBLEM WITH MY PRINTER WAS PROBABLY THE SERIAL PORT. THE TEST PRINT ON THE PRINTER WAS SUPER FAST. WHEN PRINTING THE ACTUAL RECEIPT IT TOOK ALMOST A MINUTE TO PRINT THE RECEIPT. WAS USING WINDOWS DRIVER AND I BELIEVE WE EVEN TRIED THE OPOS DRIVER. HAS ANYONE ELSE HAD SIMILIAR PROBLEMS WITH THE PRINTER? I AM RETURNING THAT PRINTER AND AM ORDERING ONE WITH USB CONNECTION. HAS ANYONE HAD ANY PROBLEMS PRINTING RECEIPTS ON THIS ESPON WITH A USB PORT? THANKS Lis...