strange imap connection problems

My imap connections seem to be flaky (only imap, pop3 is fine) the first 
time i load outlook and send/recieve it works fine. then every time after 
that my machine fails on the dns lookup of the mail server. (even nslookup 
in console fails)

any ideas whats causing this?

cheers,
-ciaron 


0
9/5/2004 4:31:22 PM
outlook 87535 articles. 10 followers. Follow

0 Replies
688 Views

Similar Articles

[PageSpeed] 30

Reply:

Similar Artilces:

Event date problem with Entourage calendar
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: pop When trying to add an event in the calendar, the date defaults to January 5, 2010, and won't let you change it to the current date, or the date of the day that the event is being created on. Any suggestions? Same thing happened to me when I first used Entourage calendar. I fixed it by checking the date/time set up under Apple preferences. Sure enough, the date was set wrong. Hope this helps. ...

WLM copy and paste problem
When I copy a Word Document and paste it into a new email in WL; I get error message saying Current security settings prohibit running Active X controls on this page, or you have blocked a publisher of one of the controls". I get rid of the message and paste the document into the email and the words run off the right side of the page with no slider adjustment to read them. I have reset all default settings on I.E. which shows (no-add ons) but everything is enabled and also looked at security settings in WLM. I am really stumped.....any suggestions? Linda H I'm sure...

Problem with registry enumeration in an mfc application
I've spent two days trying to figure out why I can't get registry enumeration to work, I've written and rewritten this function 3 or 4 times and I cannot get this to work. The strange thing is if I don't open the MyApp subkey, it works great on just HKEY_CURRENT_USER\SOFTWARE. Any help would be much appreciated. Thanks, Amir aelaguiz@cs.uiowa.edu HKEY hKey; HKEY hSKey; if(RegOpenKeyEx(HKEY_CURRENT_USER, "SOFTWARE", 0, KEY_READ, &hSKey) == ERROR_SUCCESS) { if(RegOpenKeyEx(hSKey, "MyApp", 0, KEY_READ, &hKey) == ERROR_SUCCESS) { LONG...

New install
Someone in my area has called me and asked for help. He had a hard drive crash so he put in a new drive and reinstalled Media Center Edition. He accesses the internet through DSL and a router. Another computer is also plugged into the router and is working fine. On this computer, he has no internet access. Under the "status" tab it says "connected" but under the support tab the IP address, subnet mask, and gateway lines are all empty. If he unplugs the ethernet cable, nothing changes. It still says it is connected. Also, the icon in the tray that should appear...

Need to connect all data points to give smoth continuous look to
Need to connect all datapaoints in excel chart in order to give smooth look to charts Choose a chart type that uses lines to connect the markers. You can use smoothed lines, but beware that this can misrepresent the actual data, because the smoothed line segments may stray beyond the data. "SMM" <SMM@discussions.microsoft.com> wrote in message news:737F24AF-5778-4167-84BA-CCAA668A250C@microsoft.com... > Need to connect all datapaoints in excel chart in order to give smooth > look > to charts ...

Strange Output
Hello, everybody !!! Why this fragment of code shows : ac cout<<"a\??/??/bc"; Thanks All !!! "Alex Dmitriev" <firejump@mail.ru> wrote in message news:ecTgPp8pEHA.3800@TK2MSFTNGP14.phx.gbl... > Hello, everybody !!! > Why this fragment of code shows : ac > > cout<<"a\??/??/bc"; http://msdn.microsoft.com/library/default.asp?url=/library/en-us/dv_vccelng4/html/elconTrigraphs.asp '??/' is a '\' so you end up with "a\\\bc" http://msdn.microsoft.com/library/default.asp?url=/library/en-us/dv_vccelng4/html/elc...

Problems with sharing a workbook
We've got a weekly accuracy check spreadsheet that's on another drive and accessible to me and another co-worker. Normally, we work on it at different times of the day, but this week we decided to make it accessible to both of us for simultaneous editing. The data was first filtered to hide duplicates, then sorted by Employee ID and Date. I then went to Tools>Share Workbook, checked the box for sharing, and saved the workbook to our "G" drive. Then, the trial run: we both accessed it, I had him color-fill the last row and save. I then saved it on my computer. ...

Excel Object showing strange behavior
Hello, I have a sheet that I created that contains an Excel object (small spreadsheet) that when double clicked, will open up and allow it to be populated. After they populate it, and close it,...the data is automatically reflected in the object on the original sheet. This is shared with everyone and it's working great. BUT.....(always the but) Why have a few people sent the form back to me saying that when they double click the object it opens up a "Format Object" dialogue box rather than the editable sheet that it was supposed to do? They sent it back to me and sure enough...

Password Problem #3
I had to rebuild my computer after a hard drive crash and despite the fact thet my MS Money 2002 was synchronized with my .net passport account, I cannot acces my money file now. It does not accept any password I type in. I am positive that there were no passwords for my file. I downloaded the Accent Money Password recovery program and it tells me that the file is "not password protected" I need help in resoving this issue, Thanks Zameer In microsoft.public.money, Zameer wrote: >I had to rebuild my computer after a hard drive crash and >despite the fact thet my M...

Owa Logon problem Please help!!!
My users report that the Owa is not loading after entering password and username. They see the first screen where they can enter credentials, after they give an enter it seems like OWA does not validate the password. it stays on this page https://x.x.229.44/exchweb/bin/auth/owalogon.asp?url=https://x.x.229.44/exchange&reason=0 Owa has always worked from intern and extern exchange 2003 Sp1 on winodw 2000 Sp4 machine. How can I resolve this problem. I already tried resetting the IUSR and IWAM user account, but no difference. Can I reinstall exchange and will this solve my problem, I am ...

Headquarters Client Error when connecting
Hi, Since yesterday I'm having some issues with my HQ Client on 3 stores. I got the following message when I try to do a transfer: Connection to socket was unsuccessful: Connection is forcefully rejected. No connection is made with the local database. Very strange. When testing the local connection to the database, this is OK. The remote connection to the HQ Server is also OK. Only when we connect, we get this error. Please Help.............. Etienne Theodora. This is a multi-part message in MIME format. ------=_NextPart_000_0099_01CAB6DC.EF82D670 Content-Type: text...

Stock quote problem.
Money 2006 Canadian edition. This morning my Canadian stock and exchange traded fund quotes are out by a factor of 1000. Mutual funds and American stocks seem to be correct. Anyone know anything about this? In microsoft.public.money, Wally wrote: >Money 2006 Canadian edition. This morning my Canadian stock and exchange >traded fund quotes are out by a factor of 1000. Mutual funds and American >stocks seem to be correct. Anyone know anything about this? I saw several anomalous high prices when I updated prices earlier. The next time I updated prices, it was down to only 2....

hyperlink problem
OS is Windows XP Home. I recently switched from AOL to Comcast cable and am using Outlook Express as my e-mail client. When I get an email with a hyperlink, I cannot click on that hyperlink and go directly to the website. I can do nothing but write it down on a piece of paper and go into explorer and type it and go that way. I cannot cut and paste - it won't let me! I have reloaded IE6 with the SP1 updates and am getting the same problem. Any suggestions on what else I can try? Thanks, Sam You Cannot Open New Internet Explorer Window or Nothing Happens After You Click a Link: h...

Exchange Permissions--Strange One
Hi by default, domain admins (and ent. admins) are denied "receive as" and "send as" permissions to the mailbox store. additionally, by default, on the exchange advanced tab under the mailbox rights button, domain admins are DENIED Full Mailbox Access. However, if you look at the security tab for each user object, by default domain admins are allowed "send as" and "receive as" permissions. now i know that the "receive as" right is ignored on the ad user object, but i ran a small test. i logged on as a domain admin, opened up the domain admin...

IMAP Service for Exchange Server 2003
I have a mixed environment for Exchange Server question, as of right now, I have the main Exchange Server 5.5 hosting all the mailboxes. My new Exchange Server 2003 is already up and running and I started to move some mailbox over. All the Services for Exchange Server 2003 are running except IMAP Service, I need this Service to run in order to work with Entourage for MAC to access the email folder for MAC users. Outlook client works fine with Exchange Server 2003 even if IMAP Service is not running right now. If I start this Service does it have any effect with Exchange Server 5.5 IMAP. Th...

Strange Email failure error
Can anyone help? Using Outlook 2002 and POP3 mail. I've always been able to send emails to my wife's work email address until this week, when I get this very strange failure notice. "Connected to 213.2.49.230 but greeting failed. Remote host said: 421 reppsrv01.repp.co.uk is not accepting new connections. Please try later I'm not going to try again; this message has been in the queue too long." Does anyone know what the hell this means? thanks -- Google is your Friend Email address deliberately false to avoid spam: gordonATgbpcomputingDOTcoDOTuk www.gbpcomputin...

problem upgarading from crm3 to crm4
After upgrade from crm3 to crm4 i have a few problem: 1)cannot create mail merge 2)a cuztomize reports disappear 3)cannot change customize defaul public view does anyone have this type pf problems and maybe have another problems? Thanks ahead elip ...

Item Copy recieves Database connection lost Error
One of our clients is receiving a Database connection lost Error -2147467259 message in Store Operations Manager when copying Items. They are able to add new items fine. The error occurs when she copies an item, makes changes, and then saves the item on the back office computer. The Item copy works fine on POS1. RMS V1.3 Refresh MSDE. It sounds like there is bad data in the item they are trying to copy from. Do you get the same result when copying ANY Item, or is it limited to a specific set of items. I would suggest creating a Sample DB on that system and pointing SO Administrat...

Printing Problems in Entourage
I have no problem printing a monthly calendar, but if I print a weekly format, the program crashes every time. Any one else having that problem? Any suggested solutions? This is a known issue. To work around it, Try removing multi-day events that cross the weekly boundary. On 9/29/05 5:20 PM, in article 1128032452.981239.31830@o13g2000cwo.googlegroups.com, "Tony" <tonystinson@bellsouth.net> wrote: > I have no problem printing a monthly calendar, but if I print a weekly > format, the program crashes every time. Any one else having that > problem? > > Any su...

Money 2002 backup restore problem
I had a corrupt system file (or something) that required me to reformat my hard drive. I always backed up my Money file to a floppy disk on a routine basis. When I tried to restore the file I received an error that the file "was corrupt or not a Money backup file." I'm pretty certain the file is not corrupt and this is a problem with the restore process. Anyone have a similar problem? (Yes, I've read all the procedures on how to do it.) TIA, Dave Many people who get themselves in this situation installed a different version of Money than the one they were actually u...

Very Strange
Hi I have a Word 2007 document. In this I am using 3 different heading styles. I want to use the feature 'Select Text with Similar Formatting' but it is not working. I have 5 headings that are all Title Case, size 10, Times New Roman, Left aligned and Bold there is exactly the same formatting applied to all 5 headings - I even checked the paragraph spacing - all headings are 0pt before and 12pt after. I checked show and hide - everything I repeat everything is the same - can you tell me why oh why will this feature only select 3 of my headings and not the 5???? ...

Outlook 2003 automatic downloading in IMAP accounts
Hi to everyone! When I setup my IMAP account in Outlook 2003 and made my first send-receive, I realized that IMAP's main operation didn't work well. In all previous versions, Outlook downloads only headers of messages in IMAP accounts. To download the entire message I had to double click its header. Now if for example my incoming messages are five, Outlook 2003 downloads the headers of the first four and tries to download the entire fifth! The outcome is that hole system crashes until downloading of the message is done! If by mistake the mouse pointer clicks a header (not double-clic...

Problem using a report from Access2003 to Access2007
I am trying to use a database created with Access 2003 in Access 2007 but have come up with a problem. The database contains a report which produces invoices for sales between two dates. When the report is run the user is asked to input sale date From and To (this is set up in the Invoice Query), Invoice Date and Invoice Start Number - these two are set up as text boxes on the report. Invoice Date conrol source has [Enter Invoice Date] and Invoice Start Number has [Page]+[Invoice Start Number]-1. This works fine in Access 2003 and the invoices come out correctly but in 2007 invoice ...

Serialization Problem
Hi, I am trying to use the following code to make xml serialization to a file. The following error is being given: "An unhandled exception of type 'System.InvalidOperationException' occurred in system.xml.dll Additional information: There was an error generating the XML document." The problem should be due to inheritance. Can someone help me solve the problem out. Thanks in Advance ICommunicationTuple ict = new MessageQueueCommunication("test"); XmlSerializer ser = new XmlSerializer(typeof(ICommunicationTuple)); StreamWriter writer = new StreamWriter("c...

Outlook Connection problems (smtp/pop3)
I have 4 computers here in front of me. Every computer has the same settings for POP3 accounts. They all have the same smtp and pop3 server. Same username and password. Three computers send/get email. The 4th doesn't. Everytime I do a test msg, it fails to find or connect to the smtp and/or pop3 server. What gives? All the computers have identical settings - how can 3 work, but one doesn't? (yes, they all have reliable internet connections). Are their some funky settings in the registry and I can remove and just rebuild the settings in Outlook on the bad computer? I did ...