smtp debug

I have a user that has problems periodically sending 
email. After hitting Send/Receive, it sits there and then 
stops. The email remains in the Outbox. Here is a snippet 
from the debug log: (I have changed names)

#####EXAMPLE 1
Microsoft Internet Messaging API 6.00.2800.1441
SMTP Log started at 09/16/2004 09:03:03
SMTP: 09:03:03 [db] Connecting to 'smtpserver.domain.com' 
on port 25.
SMTP: 09:03:03 [db] srv_name = "smtpserver.domain.com" 
srv_addr = 123.45.67.900
SMTP: 09:03:04 [rx] 220 smtpserver.domain.com ESMTP 
Server (Microsoft Exchange Internet Mail Service 
5.5.2657.72) ready
SMTP: 09:03:04 [tx] HELO sendershost
SMTP: 09:03:04 [rx] 250 OK
SMTP: 09:03:06 [tx] MAIL FROM: <sendersemail@.domain.com>
SMTP: 09:03:07 [rx] 250 OK - mail from 
<sendersemail@.domain.com>
SMTP: 09:03:07 [tx] RCPT TO: <receiversemail@domain2.com>
SMTP: 09:03:07 [rx] 250 OK - Recipient 
<receiversemail@domain2.com>
SMTP: 09:03:07 [tx] DATA
SMTP: 09:03:08 [rx] 354 Send data.  End with CRLF.CRLF
#####END EXAMPLE 1

####EXAMPLE 2
Microsoft Internet Messaging API 6.00.2800.1441
SMTP Log started at 09/16/2004 09:06:36
SMTP: 09:06:36 [db] Connecting to 'smtpserver.domain.com' 
on port 25.
SMTP: 09:06:36 [db] srv_name = "smtpserver.domain.com" 
srv_addr = 123.45.67.900
SMTP: 09:06:37 [rx] 220 smtpserver.domain.com ESMTP 
Server (Microsoft Exchange Internet Mail Service 
5.5.2657.72) ready
SMTP: 09:06:37 [tx] HELO sendershost
SMTP: 09:06:37 [rx] 250 OK
SMTP: 09:06:39 [tx] MAIL FROM: <sendersemail@.domain.com>
SMTP: 09:06:39 [rx] 250 OK - mail from 
<sendersemail@.domain.com>
SMTP: 09:06:39 [tx] RCPT TO: <receiversemail@domain2.com>
SMTP: 09:06:42 [rx] 250 OK - Recipient 
<receiversemail@domain2.com>
SMTP: 09:06:42 [tx] DATA
SMTP: 09:06:42 [rx] 354 Send data.  End with CRLF.CRLF
SMTP: 09:08:01 [tx] 
..
SMTP: 09:08:02 [rx] 250 OK
SMTP: 09:08:02 [tx] QUIT
SMTP: 09:08:03 [rx] 221 closing connection
SMTP: 09:08:03 [db] Connection to '' closed.
####END  EXAMPLE 2

In example 1, after the sender receives "354 Send data" 
it sits there. In example 2, the message is sent and you 
see a "[tx]" as well as the "." (with a ok and quit)

The only thing I can think of is an intermittent comm 
problem with the smtp server, but noone else has that 
problem.....

Any Ideas?

Thx!




0
anonymous (74719)
9/16/2004 1:54:11 PM
outlook 87535 articles. 10 followers. Follow

0 Replies
586 Views

Similar Articles

[PageSpeed] 21

Reply:

Similar Artilces:

SMTP restrictions #2
A few questions: If I configure the "Limit Message Size(KB)" does this pertain to the attachments as well? Also, does it affect both inbound and outbound? If the "Limit Message Size" is exceeded by the attachment does the attachment get stripped and the message (body) go through? If nothing goes through, does the sender recieve an error? Sorry so many questions. Thanks! Message size is the sum of the headers, body and the attachment. There is no setting specifically for the attachment size. When there is a violation, the entire message is bounced back to the send...

Exchange Server 5.5 SMTP Issue
Hi, For those interested, you may want to read the White Paper we recently released about the Microsoft Exchange Server SMTP problem: http://www.thinkcomputer.com/corporate/news/spamserver.pdf Thanks to Michael Barta at Microsoft for his help. If you think there's anything in the paper that could be improved or made clearer, please feel free to let us know. I'm interested to know how many people this problem is affecting... There seem to be a ton of threads on this newsgroup about it. Aaron Aaron Greenspan President & CEO Think Computer Corporation http://www.thinkcomputer....

[2003] stops before data section in smtp conversation
Hello, I have an exchange 2003 server with ISA 2004 and the server doesn't send email correct to a remote smtp server. After the helo,mail from, rcpt to section he doesn't send the data section. The server is able to receive email. Does somebody have any clue why I'm unable to send? Thanks in advance Maurice Lucas This link maybe can help you http://www.microsoft.com/windowsserver2003/technologies/clustering/default.mspx "M.S. Lucas" <MSLucas@discussions.microsoft.com> wrote in message news:40C7EB2B-DDF9-4E60-8F69-8AB82C298874@microsoft.com... > Hello, >...

SMTP account SMTP (EXCHANGE-{0A2AF96F-ADE3-4348-98AC.......
Inside the mailboxes folder of Exchange server, there is user called: SMTP (EXCHANGE-{0A2AF96F-ADE3-4348-98AC-5DD3568592C0}) I dont know what this is? Is this a system mailbox? If not, how did it get there and how can I get rid of it? The reason I ask is that , every few minutes, there is virus being sent to this mailbox, apparently from the "administrator". Very strange. any help will be appreciated. thanks, john I found the answer here: http://support.microsoft.com/default.aspx?scid=kb;en-us;252341 "john Smith" <smith@fakedomain.com> wrote in message new...

Exchange 2003 SMTP lockdown #2
How do I secure smtp to only let authenticated users send e-mails for internal users and users that connect using pop3. Thanks Amador I am also having this problem. I must have not configured something somewhere. But to explain further....... If i use my home pc to connect to our mail server and send a mail from say fred@company.com to Paul@company.com it will get sent. This means that if someone gets hold of a few of our company addresses, they can send mails to them. Our server needs auth if you are sending from fred@company.com to paul@hotmail.com so thats ok. Any help please Paul &...

Support Debugging Tool #2
Is the Support Debugging tool available for GP9. I have a customer having a random issue with GP and a third party product. I had read somewhere that you can set this tool up to capture when something is not happening - a way to capture these random things. how easy is this tool? We do have a development team - so if i need that level of skill i have that available to me. Andrea, Support Debugging Tool is available for versions 8, 9, and 10. The issue you are describing is the perfect scenario where you would use SDT. SDT is relatively simple to use and even if you have the need for ...

IIS SMTP or Exchange SMTP?
I have a situation where I need to insert a smarhost into outbound mailflow in one city. I am looking into linux boxen as well as windows flavors. The one thing this smarthost must do besides receive internal mail and route it out, is stamp a disclaimer on it. I see from http://support.microsoft.com/?kbid=317680 that this can be done with VBScript, but the question is, will it work with IIS SMTP alone, or does it require Exchange SMTP to work? Thanks, This will work fine with a stand alone IIS installation. ...

SMTP Queue Growth
hi i am facing problem that my SMTP gateway.on SMTP gateway queue size is increasing.i expalin the infrastructure.i have exchane server 2000 which is hosting my public domain and another pc with windows 2000 working as SMTP gateway.i am using smtp connector b/w the gateway and exchange .to get the mail from ISP i am using GFI pop2Exchange which is installed on SMTP gateway.now the problem is my smtp queue growth is increasing.there r 480 mails at the moment in the queue.but its not delevering the both inbond and outbond mails.all other settings are ok. bhatti Assuming you meant queue...

SMTP connector #13
I have exchange 2003 and exchange 5.5 in the domain, running in mixed mode. I have installed SMTP connector in exch 2003 server. Can I remove Internet mail service in exch 5.5 safely. I am concerned because we still have clients connecting to POP3 in exch 5.5 server. they shouldnt be disturbed in sending/receiving mails. Also, SMTP connector is seen in exchange 5.5 server. Please advise. Thanks You can remove the IMS and SMTP email will go out through the SMTP Connector. And you should update the POP3 profiles to point to the correct SMTP server. If your POP3 Clients are point...

pop and smtp errors unique to machine
I'm using windows xp home and i'm running into pop and smtp errors using outlook. i've verified on another machine that the account works and the settings i'm using are correct. when i try "test account settings" for the account using outlook the "log on to pop" fails and the "send test e-mail" fails. i've also tried using outlook express and i get the following pop error: The connection to the server has failed. Account: 'pop.cogeco.ca', Server: 'pop.cogeco.ca', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10061, ...

CRM 3.0 bug sending to SMTP?
When I send email from the outlook client, there are absolutely no problems. However, when I send an email from the web interface, I get an error stating "Invalid Association" and "The request association is not valid." whenever the contents of the email contain a carriage return or formatted text (such as coloring). I have read the knowledge base article that associates this error with SMTP settings and authentication, however the same mail message will be processed if I remove the carriage return. Has anyone else encountered this problem? -Mike -- Micheal LoPatr...

Remove SMTP addresses from users
I created a policy to set up SMTP addresses, and it was applied to the wrong set of users. Now I want to remove that address from thosee users. I already created the correct policies, and applied it to the correct users. Now I want to clean up the SMTP addresses of the other accounts. How can I automatically remove those SMTP addresses? -- --- Richard Perry Systems Administrator/Programmer Shadow Mountain Ministries San Diego Christian College Southern California Seminary Christian Unified Schools of San Diego It is not straightforward but read this: http://support.microsoft.com/kb/318...

SMTP
Outbound works fine, inbound seems to work okay (Firewall allowing port 25 traffic), but no one can get their mail ... e.g. Start|Programs|Miscrosoft Exchange|System Manager|Servers|ServerName|First Storage Group|Mailbox Store (Name)|Mailboxes - their are all our mail boxes with mail in them, but NO ONE can get to them from Outlook 2003! What's up??? Can you see mailbox contents? Can you send message to other mailboxes on the server? Do you see those messages? Do you get any error messages? Mark White wrote: > Outbound works fine, inbound seems to work okay (Firewall > a...

smtp debug
I have a user that has problems periodically sending email. After hitting Send/Receive, it sits there and then stops. The email remains in the Outbox. Here is a snippet from the debug log: (I have changed names) #####EXAMPLE 1 Microsoft Internet Messaging API 6.00.2800.1441 SMTP Log started at 09/16/2004 09:03:03 SMTP: 09:03:03 [db] Connecting to 'smtpserver.domain.com' on port 25. SMTP: 09:03:03 [db] srv_name = "smtpserver.domain.com" srv_addr = 123.45.67.900 SMTP: 09:03:04 [rx] 220 smtpserver.domain.com ESMTP Server (Microsoft Exchange Internet Mail Service 5.5.2657...

SMTP primary address
My apologize for double posting, I love to hear from you guys what do you think How many primary SMTP address can e-mail enabled object can have? I would say one, if I asked this question to myself a minute ago, Here is the situation; I am in the middle of migration 2000 mailboxes with AD and Exchange I have AD admin with me, he script the SMTP Proxy addresses, for this migration When we run the script, we have realized a user had 4 primary SMTP address Set after script is done I had to go back use ADSI edit and clean the other primary proxy addresses, I am not sure what the receiver...

Multiple SMTP addresses & rules
Hi, I have an account that has our jobs@companyname.com SMTP address. Now HR wants to add an HR@companyname.com address to our environment as well. I was hoping to just add this as a secondary address in ADUC to this account. But then I want to have an Outlook rule that can take an email addressed to HR and through it in an HR folder, and same setup for Jobs. But what's happening is the email system sees this account as jobs@companyname.com for all messages and will throw it in both the HR and Jobs folder with the rules. I've tried to create a "contact" for each sepa...

Disclaimer using IMSEXT.DLL corrupting SMTP mail
I have installed IMSEXT.DLL and configured it to append a disclaimer to all outbound messages (article 258206). In order to work for our POP clients, I also set up the IMS to route all messages through the IS (article 238471). It works fine for messages originating from Outlook clients. Messages sent via SMTP from POP clients, or routed through the server via Custom Recipients get corrupted. Attachments (MIME) also get messed up. The simplest symptom to describe is that all text styling gets stripped. I haven't been able to find any more information on supporting non-Outlook client...

restrict SMTP HELO
Our ex2k server is recieving a lot of spam and junk from computers saying they are ourdomain.com when they HELO . An example of the command to our ex2k server would be: helo my.domain.com . Exchange then responds with a 250 and then they proceed to send our users tons of junk. Is there a way to filter based on what remote computers are heloing us as? Can an event sink handle this? Thanks in advance, Matt Yep. See example http://www.asaris-matrix.com/sweber/playground/downloads/forms/DispForm.aspx?ID=14 Also see http://spf.pobox.com matt wrote: > Our ex2k server is recieving a l...

PIX SMTP Guard and SMTP Connector
Hi All, We have two exchanges like bellow ExchangeA---PIX A-------Internet--------PIX B-----ExchangeB Now PIX B's SMTP Guard is on. PIX A's SMTP Guard is off. Exchange A and ExchangeB are configured to communicate use SMTP connector. Is it ok to turn both PIX's SMTP guard on? Thanks George "George" <georgehsc@hotmail.com> wrote: >Hi All, > >We have two exchanges like bellow > >ExchangeA---PIX A-------Internet--------PIX B-----ExchangeB > >Now PIX B's SMTP Guard is on. PIX A's SMTP Guard is off. Exchange A and >ExchangeB are...

Exchange smtp Connectors and Dns against SmartHost forwarding.
I have tried creating several (3) different Smtp Mail Connectors to have better control on mail routes. My setup is a small company with an Exchange 2003 on Windows Server 2003. The first mail connector is only for High Priority mail and will send immediately even on very large mails. The second is for normal and high priority mail with the same smtp adress space (*) but with higher cost (2 instead of 1) This connector will delay bigger mail (Bigger than 3 MBytes) for non operating hours. The last one is only for low importance mail, will delay mail larger than 500Kbytes ad whould use a ...

SMTP & Exchange
Dear All, Is it recommended to install SMTP service with Exchange front-end server on the same server? Regards On Mon, 23 Apr 2007 01:34:07 -0700, Jaleel <Jaleel@discussions.microsoft.com> wrote: >Dear All, > >Is it recommended to install SMTP service with Exchange front-end server on >the same server? > >Regards You are planning to route mail through it? You see this often when OWA and the SMTP bridgehead are in the DMZ. "Jaleel" <Jaleel@discussions.microsoft.com> wrote in message news:6A638982-8210-4F08-835C-A2D6571FACA4@microsoft.com... &g...

SMTP Anonymous
Exchange 2003 SP1, GroupShield installed. Is there a way to tunr off anonymous client access to the SMTP viritual server? In otherwords to prevent from spammers to connect to it and send to local recipients, yet still receive email from other SMTP servers? Also see many junk in the log that is represented with etiher mydomain.com or the ip address of my mail server as the "client". Is there a way to specifically filter these? I have reverse dns lookup enabled. but it seem to be useless in these cases. Most of the junk that makes it trough IMF and GS uses this method. A<. A,...

SMTP Service
Does anyone have an idea of why the smtp service of an exchange srv running e2k3 would be stopping 2 to 3 times a day. Its sitting on W2k3 and exchange has sp1 installed. I have resinstalled exchange for the second time and still everyday about 2 to 3 times a day it stops and I have to restart it. BS Applied the latest hotfix? http://support.microsoft.com/?id=827214 On Wed, 13 Oct 2004 15:21:03 -0700, BOS <BOS@discussions.microsoft.com> wrote: >Does anyone have an idea of why the smtp service of an exchange srv running >e2k3 would be stopping 2 to 3 times a day. Its si...

Exchage 2003 - Primary SMTP address
Hi I am experiencing a rather odd problem. I simply want to change the primary SMTP address for a number of users of my network. I appear to be successful but it keeps changing back to the original state. Under Mange Users I: * Double click the user * Select email addresses * Click on the SMTP server address I want set as primary * Click "Set as primary" * Click Apply * Click General Tab * Check email field is the same as the primary address * Click apply again (why not) * Click OK It setting appears to have changed for a little while, but then reverts back to the previous primar...

What does "SMTP Authenticate" mean?
This error message was received when Outlook bounced back an email I sent, it would be nice if they told me what SMTP Authenticate means and how to do it. Help please... Bob ********************************************* The reasons given by the server are included to help you determine why each recipient was rejected. Recipient: <staff@thetrophyshop.com> Reason: You must SMTP Authenticate before sending to staff@thetrophyshop.com Hi Bob, have a look on this sites: What means SMTP Authenticate? http://www.cablecom.ch/en/smtp How to configure Outlook SMTP Authenticate: http://...