Shift-F9 works but F9 does not

I recently upgraded to Outlook 2003, it's slick.  But, our 
company makes us work Offline and just do a "Send/Receive 
All (F9)" to keep our mailboxes in synch.

This functionality does not work for me since upgrading 
Outlook.  I can open each individual folder and press 
Shift-F9 and it will update just that folder, but that is 
very laborious.  Pressing F9 doesn't even prompt me for my 
password, it just flashes the progress window and 
finishes.  Pressing Shift-F9 will ask for my password the 
first time I do it.

Even when I sneak and start Outlook in online mode, the 
same behavior is observed.  Any ideas?  Thanks!

-BJK
0
anonymous (74717)
12/3/2003 8:40:59 PM
outlook 87535 articles. 10 followers. Follow

3 Replies
813 Views

Similar Articles

[PageSpeed] 42

Are you located on the local network?  Do you know why they have this
bizarre policy?

Outlook 2003 can be configured into cached mode which is really quite
optimal for most Exchange environments.


-- 
Aloha,

-Ben-
Ben M. Schorr, OneNote-MVP
http://home.hawaii.rr.com/schorr

**I apologize but I am unable to respond to direct requests for assistance.
Please post questions and replies here in the newsgroup.  Mahalo!


"Brian K" <anonymous@discussions.microsoft.com> wrote in message
news:043201c3b9dd$c2769c50$a101280a@phx.gbl...
> I recently upgraded to Outlook 2003, it's slick.  But, our
> company makes us work Offline and just do a "Send/Receive
> All (F9)" to keep our mailboxes in synch.
>
> This functionality does not work for me since upgrading
> Outlook.  I can open each individual folder and press
> Shift-F9 and it will update just that folder, but that is
> very laborious.  Pressing F9 doesn't even prompt me for my
> password, it just flashes the progress window and
> finishes.  Pressing Shift-F9 will ask for my password the
> first time I do it.
>
> Even when I sneak and start Outlook in online mode, the
> same behavior is observed.  Any ideas?  Thanks!
>
> -BJK


0
mvp1 (459)
12/3/2003 8:47:18 PM
Thanks for the reply.  Normally I'm not on the local 
network, but even when I'm in the home office, they still 
don't want you to work Online.  Cheap.

Anyway, I think I fixed it.  I actually have two Exchange 
accounts, one for my office and one for the client.  I 
choose which one I want to use when Outlook starts.  
Under "Send/Receive group settings" there's that 
default "All Accounts" group, and both were in that, even 
though you could only "see" whichever account was active 
at the time (the one I chose at Outlook startup).

As an experiment, I created two new Send/Receive groups, 
and put each account into its own group.  I can only see 
the group for whichever account I logged into at Outlook 
startup, but by putting each into its own group and 
unchecking all the settings for the "All Accounts" group, 
it works.

So, even though I can only manipulate the settings for the 
active account, having them in that "All Accounts" group 
must have been hosing something.  Like it was trying to 
also Send/Receive for the account that was not active, 
which was totally preventing it from working properly.

Anyway, sorry for the drawn out explanation, thought that 
it might help anyone else who would have this problem.  I 
don't think that I have an unusual situation here (any 
consultant could have the same thing), and the kicker is 
that it used to work fine under Outlook 2002.

-BJK

>-----Original Message-----
>Are you located on the local network?  Do you know why 
they have this
>bizarre policy?
>
>Outlook 2003 can be configured into cached mode which is 
really quite
>optimal for most Exchange environments.
>
>
>-- 
>Aloha,
>
>-Ben-
>Ben M. Schorr, OneNote-MVP
>http://home.hawaii.rr.com/schorr
>
>**I apologize but I am unable to respond to direct 
requests for assistance.
>Please post questions and replies here in the newsgroup.  
Mahalo!
>
>
>"Brian K" <anonymous@discussions.microsoft.com> wrote in 
message
>news:043201c3b9dd$c2769c50$a101280a@phx.gbl...
>> I recently upgraded to Outlook 2003, it's slick.  But, 
our
>> company makes us work Offline and just do 
a "Send/Receive
>> All (F9)" to keep our mailboxes in synch.
>>
>> This functionality does not work for me since upgrading
>> Outlook.  I can open each individual folder and press
>> Shift-F9 and it will update just that folder, but that 
is
>> very laborious.  Pressing F9 doesn't even prompt me for 
my
>> password, it just flashes the progress window and
>> finishes.  Pressing Shift-F9 will ask for my password 
the
>> first time I do it.
>>
>> Even when I sneak and start Outlook in online mode, the
>> same behavior is observed.  Any ideas?  Thanks!
>>
>> -BJK
>
>
>.
>
0
anonymous (74717)
12/4/2003 12:32:19 AM
Ah, for remote users I guess I can see working offline and synchronizing if
you're in a situation where bandwidth is expensive.

I sometimes work from home and use a VPN to connect to the office.
Bandwidth is cheap so I just connect with Outlook 2003 in cached mode to our
Exchange server.  Works like a champ.


-- 
Aloha,

-Ben-
Ben M. Schorr, OneNote-MVP
http://home.hawaii.rr.com/schorr

**I apologize but I am unable to respond to direct requests for assistance.
Please post questions and replies here in the newsgroup.  Mahalo!

"Brian K" <anonymous@discussions.microsoft.com> wrote in message
news:05cf01c3b9fe$134dbf80$a301280a@phx.gbl...
> Thanks for the reply.  Normally I'm not on the local
> network, but even when I'm in the home office, they still
> don't want you to work Online.  Cheap.
>
> Anyway, I think I fixed it.  I actually have two Exchange
> accounts, one for my office and one for the client.  I
> choose which one I want to use when Outlook starts.
> Under "Send/Receive group settings" there's that
> default "All Accounts" group, and both were in that, even
> though you could only "see" whichever account was active
> at the time (the one I chose at Outlook startup).
>
> As an experiment, I created two new Send/Receive groups,
> and put each account into its own group.  I can only see
> the group for whichever account I logged into at Outlook
> startup, but by putting each into its own group and
> unchecking all the settings for the "All Accounts" group,
> it works.
>
> So, even though I can only manipulate the settings for the
> active account, having them in that "All Accounts" group
> must have been hosing something.  Like it was trying to
> also Send/Receive for the account that was not active,
> which was totally preventing it from working properly.
>
> Anyway, sorry for the drawn out explanation, thought that
> it might help anyone else who would have this problem.  I
> don't think that I have an unusual situation here (any
> consultant could have the same thing), and the kicker is
> that it used to work fine under Outlook 2002.
>
> -BJK
>
> >-----Original Message-----
> >Are you located on the local network?  Do you know why
> they have this
> >bizarre policy?
> >
> >Outlook 2003 can be configured into cached mode which is
> really quite
> >optimal for most Exchange environments.
> >
> >
> >-- 
> >Aloha,
> >
> >-Ben-
> >Ben M. Schorr, OneNote-MVP
> >http://home.hawaii.rr.com/schorr
> >
> >**I apologize but I am unable to respond to direct
> requests for assistance.
> >Please post questions and replies here in the newsgroup.
> Mahalo!
> >
> >
> >"Brian K" <anonymous@discussions.microsoft.com> wrote in
> message
> >news:043201c3b9dd$c2769c50$a101280a@phx.gbl...
> >> I recently upgraded to Outlook 2003, it's slick.  But,
> our
> >> company makes us work Offline and just do
> a "Send/Receive
> >> All (F9)" to keep our mailboxes in synch.
> >>
> >> This functionality does not work for me since upgrading
> >> Outlook.  I can open each individual folder and press
> >> Shift-F9 and it will update just that folder, but that
> is
> >> very laborious.  Pressing F9 doesn't even prompt me for
> my
> >> password, it just flashes the progress window and
> >> finishes.  Pressing Shift-F9 will ask for my password
> the
> >> first time I do it.
> >>
> >> Even when I sneak and start Outlook in online mode, the
> >> same behavior is observed.  Any ideas?  Thanks!
> >>
> >> -BJK
> >
> >
> >.
> >


0
mvp1 (459)
12/4/2003 2:42:14 AM
Reply:

Similar Artilces:

COUNTA Formula not working
I have the following in cell A60 It is used to add the amount of entries in the column A. It used to give me a total in A60 but for some reason now gives me the formula. have I done something I shouldnt have? =COUNTA(A3:A59) check this thread: probably formatted as text, but other possibilities exist http://groups.google.com/groups?threadm=1133119672.733652.54810%40f14g2000cwb.googlegroups.com "Scudo" <me@nospam.fictional> wrote in message news:dLnif.83625$375.39836@fe3.news.blueyonder.co.uk... > I have the following in cell A60 It is used to add the amount of entri...

shift
This is my problem, let say that I got 3 shifts Colomn A fill with Employer ID_No Colomn B fill with Date Colomn C fill with Shift Colomn D fill with In_Time Colomn E fill with Out_Time Colomn F fill with Absen or Present Colomn G fill with Overtime Shit I 08:00 AM to 04:00 PM ; normal work hour, next hour will be overtime Shit II 04:00 PM to 12:00/00.00 AM ; normal work hour, next hour will be overtime Shit III 00:00 AM to 08:00 AM ; normal work hour, next hour will be overtime I need the formula to calculate hour in COlomn F & G thank for any help ...

LAN not working
I have two PC's, both running windows XP Professional. After I setup the LAN connection on the second PC, restart, and then check "Start" and look for "My Network Places" it is not there. It is there on the first PC. I have re-setup this LAN 7 times now but I cannot get the second PC to recognize the first PC. Any help would surely be appreciated. -- JungleJim74 In news:097B9493-AF46-4D22-BF82-C8EE2E9410A4@microsoft.com, JungleJim74 <jimrichards74@att.net(donotspam)> typed: > I have two PC's, both running windows XP Professional. After I s...

Make Blanket PO work properly
This is a "Bad" design: You can receive against PO releases flaw that have not been released. Of what value or purpose does the system have for the release or non release of PO?? A PO is a legal document, a PO Release is the legal document for a Blanket PO...the Blanket PO can not even be printed! This "Bad" design removes all needed control on the receipt process and makes a mokery of the PO Controls. If a Blanket PO has only has partial release(s) and that release(s) is received the whole Blanket PO is closed...even tho there are remaining quantitities on the ...

Weird shifting
I have two odd things happening in my document that I don't *think* are related, but who knows...? I'm using Word 2007 and I have a template that I created specifically for this document. It is a very convoluted template based on obsolete military style guides that I have no say in. I have 7 heading levels and each heading level has numbered procedural steps. Each heading level indents one step from the next higher heading, so by the time I get to the highest heading level my left indent is about 3". Crazy, but like I said, I have no say in the format. Anyhoo... w...

Attach a file to email from w/in the file, signature doesn't work
When in another file and want to attach it to an email, I go to the Send \ Email option within the file. When the Outlook message window comes up, the message is attached and normal but the signature isn't there. Is there a way to have the signature always there no matter how I start the email? No, that is because the Send To command uses SimpleMAPI which only has a reduced functionality set. For details about which other features are missing see; http://www.msoutlook.info/question/203 You can choose to insert your Signature manually though. If you are sending from within...

Help: Working With Lists
I would appreciate some help, I have a list of data that consists of text. 2 columns wide, x number of rows down. I would like to copy this list to another sheet, but so the data is visible across 1 A4 sheet High, by X number of A4 sheets in width. ( as many needed to display the data ) I have tried copying this list to another sheet by setting up the print area and pasting to the selected cells, but everytime the list stays in the original format and continues down out of the print area, in the first 2 columns. Many thanks I may not be following you exactly but it sounds as if you migh...

Conditional formatting not quite working right
I have a form that is generated by a query. The query is populated via table. I want all values in the report that are over 1.99% to show up as red. Those values at 1.99% and lower should show up as green. IOW, percent values from 0 to 1.99% are good values and show green. Anything at 2% and over is bad, and should show up as red. I've created conditinal formatting in several different ways, using the options available under conditional formatting. It seems that no matter what I select, greater than, equal to, etc, all the values change to whatever the cond format is suppos...

Attach Link does not work if file name has changed
I used MS Money Plus Home and Business. I keep scanned copy of Invoices in one folder. I link them to MS Money. After linking the item in MS money to the file, a link icon appears in MS money. When I change the name of the scanned file, the link does not work any longer. There is no way of knowing whether the item (that still has a link icon) has a valid link or not (because the scanned file name changed)? Rajesh Sorry - the question was "Is there a way of knowing whether the item (that still has a link icon) has a valid link or not (because the scanned file name changed)?" ...

VBA to assign category on calendar item does not work ?? why ??
Below i wrote code to assign a categorie to a calendar item based on the word "vrij" in the subject. I got to automate a lot of words for a lot of people so this just the first keyword. I think this code should work.. but somehow it doesnt I use Outlook 2003 with macro security set to lowest level. The code is placed in "this outlook session" Any ideas why it doesnt work ?? > ==================================================== Dim WithEvents colRDVItems As Items Private Sub Application_Startup() Dim NS As Outlook.NameSpace Set NS = Application.GetNamespace(&quo...

Code does not work : CRichEditCtrl
Hi, the following code is not working.. CHARFORMAT cf; cf.crTextColor=RGB(0,0,255); COLORREF ref=RGB(0,0,255); cf.dwMask=CFM_COLOR; cf.dwMask= CFM_UNDERLINE|CFM_COLOR; richRecvBox.SetSel(1,100); richRecvBox.SetSelectionCharFormat(cf); Help me ! there is no change of color, only underline works, whats the issue here ? Dwaach Hello Not sure whats wrong (Perhaps not setting cbSize?), however this is a snippet of code that works for me (View is rich edit)... CHARFORMAT2 cf; View.SetSel(1,20); View.GetSelectionCharFormat(cf); cf.cbSize = sizeof(CHARFORMAT2); cf.dwMask = C...

'Search' not working right
When using Start>Search to 'Search the internet', the results show in the left pane but clicking on the links opens them in the left pane also instead of the right pane. How can I solve this, please? Regards JJ www.google.com JJ wrote: > When using Start>Search to 'Search the internet', the results show in the > left pane but clicking on the links opens them in the left pane also > instead > of the right pane. How can I solve this, please? Sorry, don't understand your reply. If you're asking me to use Google then I am already. ...

Rules Are Not Working
I set up a rule to move emails with the words <<POTENTIAL- SPAM>> in the subject line (a feature of my ISP) to the "Junk E-mail" folder. Here's how the rule reads: Apply this rule after the message arrives with <<POTENTIAL-SPAM>> in the subject and on this machine only move it to the Junk E-mail folder The rule doesn't work when I receive incoming mail; however, it DOES work when I run the rule from the Rule Wizard. Any suggestions on getting it to work on incoming email? Thanks, J make sure you properly setup the rule to scan email 'wh...

hiding columns, error message says cannot shift objects off sheet
Hiding columns on a spreadsheet ( which we do frequently). Error message says: 'cannot shift objects off spreadsheet'. WHat does this mean and how do I work around it? Thanks! hi, excel thinks that there is data in column IV. excel by default cannot shift data off the sheet ie beyound column IV or below row 65536. solution. highlight all the column to the right of your data and hit the delete key. that should fix it. >-----Original Message----- >Hiding columns on a spreadsheet ( which we do frequently). Error message >says: 'cannot shift objects off spreadsheet&...

General Questions About differences between working with a MDB and ADP
Is it possible to create custom properties for the ADP file? CurrentDB and DAO.DBEngine(0)(0) are crapping out. SET db = CurrentDB results in an object variable not set SET db = DAO.DBEngine(0)(0) returns 'Item not found in the collection' I do have a reference to DAO 3.6 set. ADPs work with SQL Server. The concepts of CurrentDb and DAO.DBEngine(0)(0) don't really make much sense in an ADP. What are you hoping to be able to do? -- Doug Steele, Microsoft Access MVP http://I.Am/DougSteele (no e-mails, please!) "David C. Holley" <David...

Shift Enter
HOW DO I FIX DOUBLE SPACING IN OUTLOOK 2007 WITHOUT THE NEED TO USE SHIFT & ENTER? -- vettenut http://forums.slipstick.com options are here: http://www.slipstick.com/problems/dblspace_html.htm -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com/ Outlook Tips by email: mailto:dailytips-subscribe-request@lists.outlooktips.net EMO - a weekly newsletter about Outlook and Exchange: mailto:EMO-NEWSLETTER-SUBSCRIBE-REQUEST@PEACH.EASE.LSOFT.COM Do you sync your mailbox with...

network links in email not working (web ok)
in outlook 2007 on windows 7 the hyperlinks to files on our company network shared drive result in the error "can not find file (address) verify the path or internet address is correct" I can send myself an email message with a hyper link added from the "insert hyperlink" commands that point to files on my computer and they work fine. I sent myself a couple test messages with internet address links and they worked fine. Both an email from my assistent and one I made with the exact same link result in the error. I tried a different address on the same ne...

How to prevent the focus shifting between edit boxes
How to prevent the focus shifting between edit boxes when the TAB key is pressed? Can it be done by overridding OnCommand? Chris You could handle PreTranslateMessage, check for WM_KEYDOWN, check if wParam is VK_TAB, check if the specific edit box you are targetting is in focus and if so, return TRUE without calling the base class implementation. -- Regards, Nish [VC++ MVP] "Chris L" <ChrisL@discussions.microsoft.com> wrote in message news:A7382F13-602C-4B46-B5CC-3294D66E5F1E@microsoft.com... > How to prevent the focus shifting between edit boxes when the TAB key is...

can't fix Money stopped working problem
I was able to access and use it completely a couple of days ago and I suddenly started getting messages that it wasn't working. I tried uninstalling and reinstalling from the CD, but still can't get past the log in page. I tried logging in and skipping the internet access, but still no success. There are no recent changes to my computer that I see. found a "fix" on the support site for money plus when it suddenly stops working. I can't update the program now because I can't get in. When I tried to change the DEP settings to except the files listed in the ...

How i do to know who was the last work of printed?
hello! i need know who was the last work of printed to make a log of printer en c#. somebody? some idea? thank=B4s Can you explain what "who was the last work of printed" means? "who" implies you are looking for a user name, which is not synonomous with "work", which is a verb, which cannot have a possesive of another verb ("of printed"). -Scott "goosfancito" <goosfancito@gmail.com> wrote in message news:4d523e74-e1d1-4d6a-8a8d-c9dc33099ad2@p8g2000yqb.googlegroups.com... hello! i need know who was the last ...

Business Cards shifting
Using Win XP and P2003 I designed a business card using Page Setup and normal 3.5 x2, with 10 cards per page. However, regardless of the printer I use, the first two cards (left to right) print higher up the cardstock (above the perforation) than the others, with each card below shifting lower and lower on the stock until the bottom two cards print below the lowest perforation. How do I get the cards to print at the precise same point on every card? Thanks much. You are definitely experiencing printing issues. Maybe some maintenance? Your rollers may not be picking up correctly. Do y...

Application Quit does not work
When I have the personal file loaded the Application.Quit does not work. I close all workbooks in a macro before I use the quit statement but it still does not work. Any Ideas? -- Thank You in Advance Ed Davis I also found that it does not quit at all. All workbooks are closed but the application is still running. I get a blue Excel screen no workbook or sheets. -- Thank You in Advance Ed Davis "Ed Davis" <ed@danverssoftware.com> wrote in message news:uN1%239MYLKHA.6016@TK2MSFTNGP05.phx.gbl... > When I have the personal file loaded the Application.Quit does not w...

How to save an Excel spreadsheet as a Microsoft Works Spreadsheet file
I have a project that I have created in Excel but need to open it in Microsoft Works. Is there a way to do that? If so how? I don't own works, but if you do, you can do a File|open and see what file formats it accepts. I think it'll open early versions of both excel and Lotus 123. But I'm not sure what early really means. If you don't own works, give a call to the person you need to share and ask them to do file|open in works, while you do a file|saveAs in Excel. You should see at least one common file format. Shelly wrote: > > I have a project that I have crea...

Messages sent only to me in blue setting not working
For some reason this setting no longer works after we moved to new PCs at our company. Strange because it works for some memebers of our group and not others. Any suggestions would be appreciated. We have absolutely no idea what you are talking about: Please provide: Version of Office/Outlook Where this "mail sent to me" setting? Is this done via a rule? Have you checked your settings against those of people where it does work? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all...

Excel 2007 : cannot shift cells in a filtered range or table
I have a user who has a filtered list. When she selected a particular value to filter she is unable to delete a row. She can do it fine when she deselects the value in the filter and selects anything else or completly removes the filter. The error she gets is cannot shift cells in a filtered range or table ...