Setting up new email account in outlook with Gmail

I am using Outlook 2003 and i have been trying to set up a new email account 
from my Gmail (google mail) account and i keep getting a error message saying 
it cant connect to either the incoming or outgoing servers. i have the 
incoming server SSL set to 995 and the outgoing SSL to 465. i did everything 
gmail told me to do.. and i was connected to the internet. can anyone help me 
please.

thanks
0
Dustin (16)
9/24/2005 7:32:01 AM
outlook 87536 articles. 9 followers. Follow

4 Replies
229 Views

Similar Articles

[PageSpeed] 43

Do you have any firewall (hardware or software) sitting between you & the 
Internet that could be blocking those ports?

"Dustin" <Dustin@discussions.microsoft.com> wrote in message 
news:9FB6EE4E-801B-4F0F-A568-D2F518EEA33A@microsoft.com...
>I am using Outlook 2003 and i have been trying to set up a new email 
>account
> from my Gmail (google mail) account and i keep getting a error message 
> saying
> it cant connect to either the incoming or outgoing servers. i have the
> incoming server SSL set to 995 and the outgoing SSL to 465. i did 
> everything
> gmail told me to do.. and i was connected to the internet. can anyone help 
> me
> please.


0
vince8328 (2732)
9/24/2005 9:15:51 AM
yes i have the basic windows firewall and i have norton interent security, 
but they are both off.

"Vince Averello [MVP-Outlook]" wrote:

> Do you have any firewall (hardware or software) sitting between you & the 
> Internet that could be blocking those ports?
> 
> "Dustin" <Dustin@discussions.microsoft.com> wrote in message 
> news:9FB6EE4E-801B-4F0F-A568-D2F518EEA33A@microsoft.com...
> >I am using Outlook 2003 and i have been trying to set up a new email 
> >account
> > from my Gmail (google mail) account and i keep getting a error message 
> > saying
> > it cant connect to either the incoming or outgoing servers. i have the
> > incoming server SSL set to 995 and the outgoing SSL to 465. i did 
> > everything
> > gmail told me to do.. and i was connected to the internet. can anyone help 
> > me
> > please.
> 
> 
> 
0
Dustin (16)
9/24/2005 9:32:05 AM
What sort of error do you receive when trying to connect?

"Dustin" <Dustin@discussions.microsoft.com> wrote in message 
news:08C523F4-650C-4BE2-B8CC-8181B7E79F24@microsoft.com...
> yes i have the basic windows firewall and i have norton interent security,
> but they are both off.


0
vince8328 (2732)
9/24/2005 11:56:02 AM

In news:9FB6EE4E-801B-4F0F-A568-D2F518EEA33A@microsoft.com,
Dustin <Dustin@discussions.microsoft.com> typed:
> I am using Outlook 2003 and i have been trying to set up a new email
> account from my Gmail (google mail) account and i keep getting a
> error message saying it cant connect to either the incoming or
> outgoing servers. i have the incoming server SSL set to 995 and the
> outgoing SSL to 465. i did everything gmail told me to do.. and i was
> connected to the internet. can anyone help me please.
>
> thanks

Can you telnet to those servers on their respective ports in a command 
window and get the banner? 


0
lanwench (7567)
9/24/2005 1:32:24 PM
Reply:

Similar Artilces:

setting up new outlook mail account
i can not set up a new account on my outlook, i keep saying establish network connection with a correct sign but searching for my mail account shows X can you please advise Are you trying to setup a POP3 mail account or an Exchange account? Also, what version of Outlook are you using? "rashid" <rashid@discussions.microsoft.com> wrote in message news:C59D04C0-C1C9-4BD1-AE00-2009D25B221D@microsoft.com... > i can not set up a new account on my outlook, i keep saying establish > network > connection with a correct sign but searching for my mail account shows X > ...

Email sent from iphone not formatted to read in entourage
For starters, I'm using a new macbook pro, and entourage 2008 - via an exchange server environment I just noticed that I can read sent email from entourage formatted just as it was when it was sent (the good news). However, when I send an email from my iphone, the sent folder in entourage displays the sent mail, but formats it in a manner that's not readable (more like code) - in the sent folder, it shows no recipient and no subject. Enclosures are also not showing up in the sent folder On 1/27/10 4:28 PM, Tim Bradbury wrote: > For starters, I'm using a new mac...

How do I set up an argument which asks for multiple criteria
I am trying to use an argument that asks for one of three criteria (2345P, 8319T, or 7026J) in cell C108, and if it finds it, enters the amount of yet another cell, G108 into cell K108, and if not enters 0 into cell K108. It seems there are too many arguments for the "if" argument, and I can't seem to get the "lookup" argument to work either. Is there another argument I should be working with? Thanks -- Diver Try: =IF(OR(C108="8319T",C108="2345P",C108="7026J"),G108,0) "bj" wrote: > try in K108 > =if(or(c108=&qu...

How do I import messages in Eudora 7 into Outlook 2007?
I have always used Eudora for my email but now I would like to use Outlook for my business email and keep Eudora for my personal email. I have the addresses set up and am receiving new emails in Outlook, but I would like to move the messages previously downloaded by Eudora into Outlook to keep everything together. How can I accomplish it? See what formats Eudora will export to, that Outlook can import. Maybe csv format Or Export msgs from Eudora to Outlook Express (Assuming not a Vista PC) then in Express Export to Outlook "jmstruwe" <jmstruwe@discussions.microsoft.com&...

OWA Set Rule problem
I have successfully install the Exchange 2003 with SP1 in the Windows Server 2003. Anything alright exclude the rules function in OWA. I try to set the rules from any then "move to" or "copy to" specify folder are no problem, but "forward to" other email address, its don't work. I try to input the email address in the contact and then select from the contact, but the result also don't work. The rules can save and I can receive the incoming email in the Exchange 2003/Outlook or OWA, but it don't forward to my specify email address. I try to...

email fonts #2
Dear all Why do some of the emails I receive come over in Courier? And when I reply I can't change the font. I am on Outlook 2007. EGB Are you receiving then sending email in plain text mode ? kev "egb" <egb@nospam.co.uk> wrote in message news:OqK1qILtHHA.1204@TK2MSFTNGP03.phx.gbl... > Dear all > > Why do some of the emails I receive come over in Courier? And when I > reply I can't change the font. I am on Outlook 2007. > > EGB > > > > > ...

How do I set the 'Set Synchronizing Client' field
We have a number of outlook clients using CRM that have the 'Set Synchronizing Client' select box greyed out. We need to tick them so that they are able to synchronize tasks etc. Can any one help me find out why these are greyed out and then set them so that they can synchronize thanks In my experience, that checkbox is always greyed out for the first install that is performed for a user. The only time that checkbox becomes active is if a second copy of CRM is installed for a user who already has CRM installed on another PC.... Normally the box is checked and grey. If that is...

After Send/Receive is initiated, "new messages" appears but no new
After send/receive is initiated, "new messages preceded by a number appears in lower right but there are no new messages in any of the folders. Please advise. Also, mail rules have disappeared. Which antivirus are you running? Some of them cause problems with Windows Mail over time. =20 --=20 Gary VanderMolen, Microsoft MVP (Mail) Microsoft MVP program: http://mvp.support.microsoft.com "PedalrsInn" <PedalrsInn@discussions.microsoft.com> wrote in message = news:2C662A30-FC48-4A2E-B74E-F70552E00217@microsoft.com... > After send/receive is initiated,...

Outlook 2003 hangs on exit
When closing Outlook 2003, the icon remains in the systray and the process continues to run. Forced to terminate OUTLOOK.EXE process in order to restart Outlook. Any ideas? Look for 3rd party applications that are holding it open for data use. (Activesync, WinFax, Antivirus) -- Neo [MVP Outlook] Due to the Swen virus, all e-mails sent to this account will be deleted w/out reading. "kmeszaros@landam.com" <anonymous@discussions.microsoft.com> wrote in message news:081601c3b3ab$ef4e6e20$a101280a@phx.gbl... > When closing Outlook 2003, the icon remains in the > systr...

How to set backcolour
Hello All I have a continuous form containing a number field (long integer) called [v_colour]. This field contains the number of a certain colour - as per the numbers that are used in the format properties for back colour etc. I would like to set the back colour for the form's [v_colour] text box to be the value of the field: e.g. If the value of [v_colour] in the first record is 255, I want the back colour of the textbox for that record to be bright red. I tried this as the OnLoad event for the form: [v_colour].backcolour = [v_colour].value .... but this resulted in the back colour of...

How can I open outlook in a different inbox, i.e.hotmail ?
I am using Microsoft Outlook 2002 i Windows XP and opens in its own inbox. Is it possible to set it to open in the Hotmail inbox where my mail is found? ...

New Workbook
When I open a new workbook a "New Workbook" panel opens on the right. How can I get rid of that so it doesn't open every time I open a workbook? Thank you Karen, try tools, options, view, and uncheck startup task pane -- Paul B Always backup your data before trying something new Please post any response to the newsgroups so others can benefit from it Feedback on answers is always appreciated! Using Excel 2002 & 2003 "Karen" <anonymous@discussions.microsoft.com> wrote in message news:a58301c4d626$5931e540$a601280a@phx.gbl... > When I open a new work...

Unable to attach emails to business contacts without causing Outlook 2003 to crash!
I have just upgraded Office XP Pro with Office 2003 Pro. I am using the existing Outlook data file as my default mail file. The file appears to work as expected. I then installed Business Contact Manager for Outlook 2003. I imported contact details from a couple of contact folders. I believe inn order to link an email with a contact I should be able to Click on "Link to History" from the toolbar. Choose Business Contacts Choose a contact Then click Next - then Outlook crashes and keeps crashing at this point I tried detect and repair which lost me access to the BCM notes I had ...

Problem with Outlook 2003 Rules
This is a multi-part message in MIME format. ------=_NextPart_000_010A_01C4FC7C.D1D555A0 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I am having an annoying problem with my rules that are set up in Outlook = 2003. I set up rules for several e-mail accounts to MOVE the email items = to a specific folder, but for some odd reason Outlook always moves a = COPY of the email item to the new folder and leaves the original item in = the main Inbox. And yes, I have double-checked numerous times that the 'Move copy of = item' option is...

Add New Group in Tasks List
Outlook 2007 On the Navigation pane in the Task list there is an "Add New Group" option. I have created a new group called Custom Views, but I have not been able to figure out how to add my custom views to the new group. What kinds of items can be placed in a group, and how do I add items to a group? Any help will be greatly appreciated. --Tom You can only place folders in the groups, not views. Show the Advanced toolbar and you can easily select the custom views. -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Soluti...

Outlook 2003 Disconnected from Exchange Server 2003, will not reconnect.
Two days ago after setting up a mobile phone to act as a modem for my laptop, testing it, and disabling the dial-up connection associated with it, and reconnecting to my domain and usual network (non-GPRS) I find that I can no longer connect to my Exchange Server. The "Working Offline" icon shows up in the lower-right hand corner of the Outlook Client window, and when I uncheck "Work Offline", I get prompted for a username and password. Normally, I should just be able to cancel out of this window and Outlook works fine again. However, since two days ago, it does not. Th...

Applying Percent Decrease Across Set Periods
I have a column which includes dates when items were purchased. I have used the DATEDIF function to find the number of years between that date and today's date. I now want to decrease the purchase amount 10% for every year calculated via the DATEDIF function. Any ideas, is this possible, why can't I think...? -- Hunt&amp;Peck ------------------------------------------------------------------------ Hunt&amp;Peck's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=32961 View this thread: http://www.excelforum.com/showthread.php?threadid=527873 ...

Cannot delete mail in Outlook Express
I could not an Outlook Express user group so I will post my problem here. All of a sudden I received multiple copies of the same emails. I could delete most of them but some will not delete. Would appreciate your help. Mo "M Weiss" <m2weiss@verizon.net> wrote in message news:EwcPi.15456$Cd7.10143@trnddc03... >I could not an Outlook Express user group This newsgroup is for support of Outlook 97/98/2000/2002/2003/2007 from the Office suite of products. Outlook Express is actually a separate program despite the similar name. For help with your OE questions, try an O...

Set Regional Settings but not Language
Hi I have a multi-language APP en-US, es-ES, it-IT I usually change Languages and Locales by using the CultureInfo to switch Languages System.Globalization.CultureInfo myCI = new System.Globalization.CultureInfo("es-ES"); My issue is - what if the user wants to View App in english and use the Regional Options on a PC in say Spain ??? If I change the CultureInfo to en-US then they can view APP in English ( English satelite assemblies) but date and numbers will be in US format If I change the CultureInfo to es-ES then date and numbers will be in Spain forma...

Work Hours setting excludes specified hours from Scheduling
I am miffed by this problem. I specify a work hour schedule for a user. When I schedule a CRM User as a Resource for a Service in Scheduling of a Service Activity with Requested Time of ASAP and click Find Available Times, the values for Avilable Times returned are outside of the Work Hours I specified for the user and not within the work hours. When I drill into the Work Hours for this User, the Calendar view shows Cross Day rather than 8:00AM - 5:00PM I speciied for work hours and editing the hours reveal the correct hours in the Work Hours. What gives? Never mind. Figured out w...

Reading Pane Settings
I did a search for an answer to this question and have not found one. If I missed an answer already posted, please direct me to the right place. I have Outlook 2007 and set up the "right" reading pane for my e-mail. Now when I go to my calendar it is set up the same way - calendar on the left (same size as the inbox) and then there is a blank space to the right that is the size of the reading pane/preview. To the right is the to-do bar (which I have no problem with). I don't know why there is a reading/preview pane on the calendar when there is nothing to preview, and I...

How to point clients to new exchange name?
Is there a way (maybe using GPOs) to update clients' computers to point to a different exchange server? Here's my situation: I added an Exchange 2003 server to my 5.5 environment. I'm going to take out my 5.5 server (mail.company.com) and just have my 2003 server (mail03.company.com). How can I update the users' machines to point to the 2003 server? Is there a script or a GPO I can push down to update everyone's profiles? Or is this something that will update automatically when I remove the 5.5 server? Thanks! -Nick If they're using Outlook, you don't ...

CRM1.2 -> CRM3.0 on new server
Hello We have CRM1.2 running fine on SBS2003 Premium. I want to do a fresh installation of SBS2003 and install CRM3.0 from scratch (going to put new drives in the server). What is my best option for transferring the data from CRM1.2 to the new CRM3.0 installation? Thanks Andrew 1. Redeploy v1.2 to the new server 2. Upgrade the new server to 3.0 Good luck. Frank Lee Workopia, Inc. http://www.workopia.com/Links.htm "Andrew Hussey" wrote: > Hello > > We have CRM1.2 running fine on SBS2003 Premium. I want to do a fresh > installation of SBS2003 and install CRM3....

Account Number Segment Desc
Does anyone know which table/s hold the Account Number segment Desc? Bab, Table GL40200 is the Segment Description Master. -- Victoria Yudin Dynamics GP MVP Flexible Solutions, Inc. "Bab" <Bab@discussions.microsoft.com> wrote in message news:45DED1F0-DF10-44F1-9398-7834F7CF69A3@microsoft.com... > Does anyone know which table/s hold the Account Number segment Desc? I have Demo GP 9.0 and all the description on this table are blank. why is that? Is that because its a demo table? "Victoria [MVP]" wrote: > Bab, > > Table GL40200 is the Segment D...

Outlook Problem #7
It was suggested that to solve my problem, I need to uninstall and reinstall my TCP/IP stack as it may be corrupt. What exactly do I have to do to uninstall and reinstall. Thanks to all and hopefully someone can tell me. Regards, Pete Coppola New Jersey ...