Send/Receive not working .. Exchange to Pop3 problem?

I've done a search on this newsgroup, and found many with similar problems,
but none with an answer that works for me.

One of my users has brought in his own laptop from his old company, which
used Outlook 2002 using MS Exchange.  We've been able to set him up for an
account on our POP3 server, and everything works great except automatic send
and receive.

I've searched the MS knowledge base, and there was a solution for "corrupted
S/R Groups" to copy the "Send/Receive Group" into a new group and un-enable
the old group .. that didn't do the trick.

The only other odd thing is there is a small icon in the bottom right
Outlook window of a drive (?) with a red X .. I imagine that's because he
used to use Exchange and now, Outlook cannot find that Exchange server (we
use POP servers) and perhaps that's why send/receive will not fire
automatically anymore.

I recall when you first set up Outlook, it asks you which transport method
you'll be using, Imap/pop3/etc .. But there's no where to reconfigure that
once the choice is made as far as I can tell.  (???)

So .. anyone have any ideas?  I've made sure all the obvious things have
been tried (i.e. there's actually a "Disable send/receive groups" which
could be easily checked.)  The S/R group is valid, the account is "included"
in the group, and it's supposed to schedule a S&R every 2 minutes. -- And
the "Send immediately when connected" is checked as well, but email just
sits there until you manually hit S&R.

I sure hope the answer isn't "Reinstall outlook".


0
kbuck320 (1)
2/11/2004 8:59:49 PM
outlook 87535 articles. 10 followers. Follow

0 Replies
302 Views

Similar Articles

[PageSpeed] 7

Reply:

Similar Artilces:

OWA Exchange
Just finished the migration of mailboxes for exchange 2k to exchange 2k3 so i decided to get iis ready for the exposed OWA. I know all about front end servers but in this shop its not an option. The trouble started when i renamed the default web site to reflect the name the cert will be using, mail.domain.xxx. The cuurent behavior i'm experiencing with owa is when accessing http://servername/exchange i'm autheniticated however i receive the directory browsing display; i see a list of all mailboxes and when i click on mine it opens to another list of folders. I ran a veritas ba...

How do I send copies emails without sending attachments?
I send emails with attachments to our bank. My boss wants a copy of the email but not a copy of the attachment. How do I do that? Steve Bramblett wrote: > I send emails with attachments to our bank. My boss wants a copy of the > email but not a copy of the attachment. How do I do that? Each recipient gets the SAME copy of the e-mail. If you want different recipients to get different versions of your e-mail, you have to send different e-mails. ...

Wacky migration wizard problems
Hello all, We have two separate domains with the following configuration: Single NT4 PDC running Exchange 5.5 Single W2003 DC running Exchange 2003 There is a two way trust between the domains. I ran the Migration Wizard and moved over one user account. I logged into the new domain as the user, setup Outlook with the proper settings, and got an error that the user account did not have permissions to the mailbox. I checked in system manager and Self has all the necessary rights to the mailbox. The weird thing is that we did another test migration a month ago with the same domains...

No message in outbox
I tried to send a message with 1Mb attachment to 40 recipients in the bcc field. It gave me an error message from the isp's server, the message was NOT sent (I've checked), it did NOT arrive in Sent Items, but neither is it in the Outbox any more. I can send and receive email successfully. Problem is, every few minutes Outlook tells me it's sending message 1 of 1, it fails and gives me the same error message. Yet there is no message in the Outbox. But what happened to the original message when it first failed to send? I guess it's 'stuck' somewhere but I can...

Converting an MFC 6.0 App to .net problem
I have recompiled an existing MFC 6.0 application in VS .net 2003. Now about every 13th time I run it in debug mode I get a "Unhandled exception at 0x7c901230" error. When I run it using the WinDbg program I get: DBGHELP: ntdll.pdb - file not found *** ERROR: Symbol file could not be found. Defaulted to export symbols for ntdll.dll - DBGHELP: ntdll - export symbols ntdll!DbgBreakPoint: 7c901230 cc int 3 When I run a release version of the application everything runs fine. Any Ideas? Larry The information you posted regarding symbol files is irrelevant to ...

Sending mail from selected email address
Hi All, As I have 4 email accounts set up in Outlook, I understand that I can send mail from each or any account. The accounts are listed under tools / Send and Receive / then each of the accounts. How can I choose which account to send from so that the recipient see's who I want it to be from?? Hope that explains it. Regards Alan On Sat, 16 Apr 2005 21:10:48 -1000, The Fatman <albaxter@optushome.com.au> wrote: > Hi All, > > As I have 4 email accounts set up in Outlook, I understand that I can > send > mail from each or any account. > > The acco...

Exchange/Active Directory and backing up the system
So we have exchange, We actually have it replicated to a lcr machine and we also do NT backups of the database every 3 hours. So we hav all our bases covered, or so we thought. Yesterday we had an issue with our Domain controller. Turns out, much to my surprise, that Exchange went down when I could not connect to the domain controller. So now I have a entirely new area of disaster recovery I need to understand and account for that I never knew existed. How do I protect my exchange server so that, in the event my domain controller were to die... I am covered? Thanks On Wed, ...

Sending a macro to another PC-how?
How do you send a macro you've written to another PC so that they can save it in their Personal.xls file (at Program Files\Microsoft Office\Office\XLStart)? You can export a macro and save it, to do this from your workbook, right-click the workbook's icon and pick View Code. This icon is to the left of the "File" menu this will open the VBA editor, click on the module you want to save and go to file and export file, then save it to a floppy or what ever you backup to, then import it to the new workbook. -- Paul B Always backup your data before trying something new Using ...

Data validation doesn't work if contents is added by pasting
Hi I've data validation set so that only the number 1 can be entered, but even this cannot be entered if an adjacent cell is a certain value. this works for direct entry, but not if the value is pasted in or added using the "drag handle". Is there any way to stop this happening as I just know somewones going to try and fill all the cells by draging the values down. Regards Jeff Jeff, You could disable "Allow cell drag and drop" in Tools | Options or... copy the following code, right click the sheet tab and choose 'view code'. Paste the code into the modu...

Sending mail from remote location
my mail works great while at home. when I go on the road I can receive ail but not send. I get the following error message: Subject 'SKIDOO MACH Z 800LT (long track / long tunnel) (Jackson)', Account: 'Jeff', Server: 'smtp.charter.net', Protocol: SMTP, Server Response: '571 imp11 smtp.charter.net OTcuMTQ3LjE2LjIzMA== You must connect from Charter IP space. E1110', Port: 25, Secure(SSL): No, Server Error: 571, Error Number: 0x800CCC61 It worked on my last laptop and I have not been able to figure it out on this one. I can't remember what I...

can't download pop3 email
This is my error message Task Receiving reported error 0x800CCC0F The connection to the server was interrupted If this problem continues contact your server administrator or your ISP The server responded +OK How do I fix this? What did your ISP say? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. After scratching one's head, M Pond <anonymous@discussions.microsoft.com> asked this group: | This is my error mes...

Send and Recieve Fix
For a long time I had a problem with my Send/Recieve function in Outlook. This happended in both Outlook 2000 and my current version - 2007. I found I had to re-boot my computer to perform a Send/Recieve in Outlook. Otherwise the sequence would start then stop and say it could not perform due to an error. After extensive Internet and News Group research I decided it was time to run a check on disk errors. This Windows XP facility seemed to have fixed my Outlook problem. I did this about a few months ago now and I have since had no problems with my send and recieve. Unfortunately I do have ...

Unable to send?
Hi, I've got MOOL, and i"m usign ti with outlook. The emails that I'm sending are just "stuck" in the outbox? Can anyone give me an idea of what's going on? Rex Did it ever work? Are you able to receive? -- Aloha, -Ben- Ben M. Schorr, OneNote-MVP Roland Schorr & Tower http://www.rolandschorr.com Microsoft OneNote FAQ: http://www.factplace.com/onenotefaq.htm **I apologize but I am unable to respond to direct requests for assistance. Please post questions and replies here in the newsgroup. Mahalo! "Rekks" <rex_flynn@hotmail.com> wrote ...

Working with names
I'm working in a worksheet plenty of named ranges. When I change a name of a range or cell, the formulas referring that range don't reflect tha change of the name (they keep the old name). May you suggest me a procedure to reflect automatically those changes? No, Excel doesn't change your formulas when you change a name. In fact it doesn't have a "change a name" feature as such. You must accomplish that by selecting the range and defining the new name. At that point you have two named ranges, the original and the new one. Then you would delete the old one from ...

Sending messages in Outlook
We have a user that everytime that she sends an email she will get booted out of Outlook. The email does go through, but she will have to get out of Outlook. When she goes back into Outlook, everything is fine until she sends another message. Any help would be appreciated. ...

No Permission to Send/Receive Email???
I just replaced our server hardware, upgraded to WS 2k3 Enterprise and created a new domain. I transferred the client files and desktop on our desk/laptop computers over to the new domain. We do NOT have Exchange installed yet, but use Outlook 2002 with the email etc. saved on the client. One one client machine (mine), the email, calendar, etc are there, but when I hit the Send/Receive button, I get a message saying that I don't have permission to perform this operation. Also when I try and change the automatic check for email option it tells me I don't have permission. ...

CListView Problem #2
Hi, I have a strange problem that 'just appeared' a couple of days ago. http://reserveanalyst.com/images/ListView.jpg Both views are derived from my CLView:CListView. I also have a CLView object in another view not derived and driven from the doc that's fine. I can only hope this rings a bell as I've shut _everything_ off in the report view, (toolbars, initializing columns, writing rows, styles, tooltips, anything my derived class does.) The only thing I'm doing that is different than MFC is my doc manager deletes and creates views in the main frame, but I doubt th...

Send Do Not Send
When I attempt to email via a print server - OutLook Express displays the message "A program is attempting to email on your behalf" Send or Do Not Send - How do you prevent this from happening? And just automatically send? ...

Sending on behalf... Exchange 2003
Hi everyone, Is there a better way to give a few users the ability to send mails also from the info@domain.com mailbox without having them logout and login to a different Outlook 2003 profile... Or without the text sending on behalf of... So my question is, Is there an easy way that a user can select another e-mail address and send mails out...? Thanks a lot in advance!! Regards, BY On Thu, 05 Oct 2006 12:57:12 GMT, "BY" <nospam@mail.com> wrote: >Hi everyone, > >Is there a better way to give a few users the ability to send mails also >from the info@dom...

How to set up your mobile device to work with CRM 3.0 Mobile
This is a multi-part message in MIME format. ------=_NextPart_000_000B_01C66980.821C2210 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable The most common heard problem on how to setup your PDA to work with CRM = 3.0 Mobile is how to connect to the different network environments. In most scenarios you don't want to expose your CRM server to a direct = internet connection, but you want your employees to connect via a more = secure VPN connection. We have published a walkthrough on how to setup the different network = connection on your...

What was Outlook sending?
Hi, I downloaded my messages using the option "send and receive all". However, the "Show Progress" box indicates that I was also 'sending something'. But I had nothing to send! I look in the "Sent items' folder and nothing was sent at this time. What was Outlook 2003 doing? Santista The usual response here is, "You have a virus". It could be that a virus program is using your Outlook to send spam and/or a copy of itself to people in your address book. I hope this is not the case, but please have the foresight (aftersight?) to look into ...

'SEND' just sends it to the OUTBOX
Outlook 2007 on WinXP Home SP3. When I click 'SEND' when replying to an email it does not SEND but puts it in the OUTBOX. I have to click SEND/RECEIVE from the main page to actually SEND the email. Is there a setting I am missing? Thank you. "Peter" <lysdexic@hotmail.com> wrote in message news:eoOd1BM$KHA.5536@TK2MSFTNGP02.phx.gbl... > Outlook 2007 on WinXP Home SP3. When I click 'SEND' when replying to an > email it does not SEND but puts it in the OUTBOX. I have to click > SEND/RECEIVE from the main page to actually SEND the emai...

Outlook Can't Send Messages
This morning I fired up Outlook 2007 (running under Windows 7). It retrieved all new emails. I then tried to post a new email, (not a reply). However, the nano-second that I clicked on "Send" I received a reply from "System Administrator". It said this: Your message did not reach some or all of the intended recipients. Subject: The Train Meltdown Sent: 27-Jul-10 1:18 PM The following recipient(s) cannot be reached: xxxxx@xxxxx.com.au on 27-Jul-10 1:18 PM None of your e-mail accounts could send to this recipient. I have 3 active email ac...

combo box control issue - working fine in '03,
when I add a new record on the form via VBA - and then go to the combo box control, the control tip shows properly, but the cursor is not blinking. can not type anything into the box. when I click on the box, all is ok. any ideas as to what is wrong? works fine in access 2003. thx Make sure that you have at least the first 2 service packs in Access 2007. There was a combo box dropdown problem that I think was fixed in SP2. If you still have the problem, try SP3. -- Arvin Meyer, MCP, MVP http://www.datastrat.com http://www.accessmvp.com http://www.mvps.org/access &...

Rules Wizard and Send/Receive error
A couple of days ago, I received an alert from Norton Antivirus software that the file "belt.cab" was corrupted but could not be deleted. Fearing the worst, I manually deleted the file. Since then, Outlook appears to be completely disabled, with the symptoms being that several commands have disappeared from the Tools menu including Send/Receive (both), Rules Wizard, Out of Office Assistant. I can compose an email, but it will not send. I have checked my email accounts and all appears to be in order. Even after a complete reinstall, I cannot send/receive email. The on...