Rules problem.

I've run into a problem with using Outlook rules that 
seems to apply on Office 2000 and 2003.  Creating a rule 
of this format isn't working:

--
Apply this rule after the message arrives
sent to people or distribution list (dist list)
have server reply using a specific message
--

This works:
--
Apply this rule after the message arrives
sent only to me
have server reply using a specific message
--

and this works:

--
Apply this rule after the message arrives
sent to people or distribution list (dist list)
move it to specified folder.
--

which shows that each individual rule part works, but just 
not in this combination.  Any ideas?

0
anonymous (74721)
2/17/2004 11:18:25 AM
outlook 87535 articles. 10 followers. Follow

0 Replies
573 Views

Similar Articles

[PageSpeed] 48

Reply:

Similar Artilces:

Either \ or conditions in rules
Is it possible in Outlook 2003 to create a rule with either \ or conditions, eg If the message has certain words in the subject line OR if there are certain words in the body of the message? As far as I can see, you can only create conditions linked with AND. In that scenario, you would need to create two separate rules, each with = the same actions.=20 --=20 Sue Mosher, Outlook MVP Author of Configuring Microsoft Outlook 2003 http://www.turtleflock.com/olconfig/index.htm and Microsoft Outlook Programming - Jumpstart for=20 Administrators, Power Users, and Developers ...

Problem with Outlook at Work
Hello - We use Outlook with Exchange Server at work (I'm a user). I'm on a laptop. If I connect wirelessly via VPN then start Outlook, all works as expected. But when I go to my desk, disable wireless (and VPN), and go hardwire, while keeping Outlook open, then after Windows reconnects, I get my mail messages but if I try to create a Calendar event, I do not see my availability (ie, I'm always displayed as being free even when I have other appts). I've also learned that others also do not correctly see my availability. But if I look in my Calendar I can clearly see ...

rules based on recipient address
We have one mailbox that has different email addresses that point to it. We have within this mailbox folders. Depending on what email address mail was sent to we want rules to move them into the relevent folder. Outlook and/or Exchange shows the name of the account in the 'to' feild so that our rules do not work as they are based on where the email was sent. how can we get over this? IE main is Internet. Mail sent to web@here.com should go to Internet but then get moved to the 'WEB' folder based on the web@here.com address. But Internet is showing in the recpient field. ...

Help! Exchange 2003 Disaster Recovery problem!!
Dealing with a disaster recovery situation, to a new box. Only 1 Exchange server in the domain. Here's what's happened so far: All servers are running Windows 2003 Standard. When I arrived onsite, I backed up the Exchange databases off the old "Mailserver2", which is crashing due to hardware failure/age/being improperly configured. I then turned it off. Next, on the server "Applied", I ran NTDSUTIL, and removed any erroneous DC entries (there were many DCs that the previous tech didn't demote when he took them offline), along with removing Mailserv...

Sent Message Rule
I know this is an Outlook ng. but I'm using Outlook Express and can't seem to create a rule that copies my sent messages to a particular folder. 2 e-mail addresses in one Account. I want to send the sent messages from the Sent Items folder to another. TB The Bear <buck_roggers@hotmail.com> wrote: > I know this is an Outlook ng. but I'm using Outlook Express Then you should ask in an Outlook Express newsgroup. news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6_outlookexpress is one. -- Brian Tillman ...

Outlook Problem when opening it.
This is a multi-part message in MIME format. ------=_NextPart_000_00ED_01C46800.74AB5250 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Two of my users are experiencing the same problem. They close = Outlook, then when they open it back up, it says it cannot locate the = Exchange server. DNS is setup correctly. I have tested it several = times. I then re-setup the Outlook profile and it connect just fine. = But once they close it again, it cannot connect again until I reset it = again. Any ideas! --=20 Maurice ------=_NextPar...

Payroll calculation problem
I am attempting to enter the employees start time, end time, the compute the number of hours worked, multiply this number by the hourl wage to get gross pay in dollars. Example: Cell A1 is start time =time(14,30,0) 2:30 pm Cell B1 is end time =time(19,0,0) 7:00 pm Cell C1 calculates time worked =b1-a1 4:30 Cell D1 is the hourly wage $7.00 The total goes in cell E1 and should be =c1*d1 = $31.50, but I kee getting 1.3125. Can someone please help me straighten this out. Thanks. TheMyt ----------------------------------------------- ~~ Message posted from http://www.ExcelTi...

Color rule
Hi I would like to use colors to change an email when received from 1 of a group of like 60 people. (All 60 senders I would like to color their email when recieved) I am limited by the number of color rules that I am allowed to put into place. I am unable to create one rule for the group of users as well, as I get an error and outlook closes on me. There is probably a very simple script that can be written but I am not that familiar with writing those. I have tried to assign category through a rule on the list of these people, but it will not allow me to upload to the exchange ...

Message Rules
Why don't the message rules work? I keep making messages to block the word Viagra (any combination of spelling variations) and numerous other words, and delete the messages. I have over 400 rule, most about Viagra, and NONE of them are working. What exactly are you specifying? See http://www.insideoe.com/tips/rules.htm The rules are the same in WinMail except they added the junk folder. steve "Darrell Bartels" <Darrell Bartels@discussions.microsoft.com> wrote in message news:3B3A29A3-739A-433A-9A2C-7EF6ED93EA08@microsoft.com... > Why don't the mes...

Problem Downloading from my bank to Money 2006
Money has suddenly stopped showing my electronic (downloaded) transactions from my Washington Mutual bank accounts. All my other accounts are fine, and this does not appear to be a problem with Money 2005 (I would revert if I could) nor was it a problem last week with Money 2006. My bank's tech support is beyond un-helpful. Any ideas? ...

How do I set up Server Rule to move Emails to a an Exchange 2007 public Folder?
Dear Exchange people, We are using Exchange 2007 and Outlook 2003 and Outlook 2007. I have emails that come in every day that need to be moved to an Exchange public folder based on words in the emails subject. I set up a rule in Outlook 2003 to move it to the public folder automatically and it usually works when Outlook is open, but I need it to just run on the server and not require Outlook to be open to run it. Would anyone be so kind and friendly as to share with me an example of how to get it to work on the server and not require the Outlook client to process it? Thanks in...

Problem
I'm a Newbie. Church secretary died, no one knows how to use database as is. I have re-entered data from scratch in new worksheet - all of it! Because many couples do not share same last name, it was suggested that I create these columns First_Name1, Last_Name1, AND, (actually a column containing the conjunction "and") First_Name2, Last_Name2. This design was based on creating mailing labels and a directory. To have it work in printing labes, etc, I was to leave Last_Name1 blank if the couple shared the same last name. A limited test was positive with data imported by word for...

Emulate Out of Office Assistant in a rule?
I want to be able to emulate the OoO assistant in a server side rule, specifically I want it to only reply once to each recipient. Currently we have several customer service and tech support mailboxes that have server side reply rules that reply with a template directing them to our website for support. However, this rule EASILY gets caught up in loops to the point where I have to check it daily and turn off the rule temporarily to break the loop. I would use the Out of office assistant on the mailboxes, but the subject text "Out of Office:" seems to be static which wouldn...

Outlook2003: Display rules disappear (Tools/Organize/Colors/Automatic..)
Hi all, Some help needed re rules created in Tools/Organize/Colors/Automatic..: Those rules disappear randomly and without obvious reason. Some of them move to an other folder, where they are useless. Is there any way to save/restore those rules in order to avoid rekeying everything again and again? Where are they located? Are they accessible? Thanks for your help, Bibif they are stored in views - did you change views on the folder where you lost them? The best way to keep them is to copy the current view or make a new view and set the rules. -- Diane Poremsky [MVP - Outlook] ...

Visio Validation Problem After Deleting Table
I have a visio file that models a database. I added a view to the project but then decided to delete it again. I simply hit the delete key after which I got a dialog saying: "Remove selected item from the underlying model?". Unfortunately, I hit the default value "No". Now when I try to update my SQL database I get the following error during validation: error L1005: 'Table1' : Table has no columns defined. The problem is that the table is not shown anywhere in the project anymore. I even tried to select every single table and connections, copy it to a new page and...

Rules in Error
I have a number of rules in place to reduce spam by permanently deleting certain messages upon their arrival based on content. But every day the "Rules in Error" window pops up with the message "You don't have appropriate permission to perform this operation" and the applicable rule is deactivated from that point on. This seems to occur randomly for no particular reason. If I subsequently run the rule manually, the messages are then deleted. Is there a way to stop this? ...

Message Rules Unavailable (2002)
Running Outlook 2002, I don't seem to have the "message rules" installed. I did select Junk-Mail during custom setup, but no rules option under Tools. Also when right clicking on a message there is "Junk Email" but it results in a blank submenu. I seem to be missing the rules wizard. How can I remedy this? Thanks B "Battleax" <unavailable@thistime.net> wrote in message news:0radnYU5TeeI6XeiRVn-iQ@magma.ca... > Running Outlook 2002, I don't seem to have the "message rules" installed. I > did select Junk-Mail during custom setup, b...

problem with mulit-column value list combo box
I am trying to read the values of 2 columns of the selected item in a multi-column combo box. cboField1 is the multi-column combo box cboField1.rowsource=3Dr1c1;r1c2;r2c1;r2c2;r3c1;r3c2..... cboField1 Row Source Type=3DValue List cboField1 Column Count=3D2 Me("cboField1").ItemData(2) gives me the value for column #1 in row #2 Me("cboField1").Column(1) gives me the value for column #2 in row #1 I can't find the syntax for getting the value for column #2 in row #2. Thanks for any help! THANKS! David G. On Tue, 24 Nov 2009 21:38:31 -0500, Dav...

boot up problem
As my computer was infected and Contol panel was not visible,in Safe Mode I ran "SmitFraudfix" and AVG antivirus.Then ,I tried to bootup in Normal Mode.But , after Login Screen only mouse pointer is visible and no Desktop icon is visible. Please help. Thanx. rjagathe wrote: > As my computer was infected and Control Panel was not visible in Safe > Mode, I ran "SmitFraudfix" and AVG antivirus. Then I tried to boot up i= n > Normal Mode, but after Login Screen only mouse pointer is visible and > no Desktop icon is visible. >=20 > Please help...

CRM Outlook Addin problem
Hi, I have a couple of users who's CRM Outlook Addin keeps getting switched off. The tool bar remains etc but no longer works. When I look in outlook options the CRM Addin is not ticket. I can re tick this and click OK but it will imediatly uncheck itself. To get it to work I have to remove the addin and then add it again. This temporarily fixes the problem but it is never long before it occurs again. Any advice ? Regards Brian Hi, We seem to have a similar problem like you describe. Unfortunately no answer. I have another quastion though, how do you get to the CRM addin ticket...

OL 2007 Rules
Hello people, I am having some weird problems with the rules in Outlook.They seem to stop working after awhile. I have to create a new one for them to start working again. I running Outlook 2007 (12.0.6423.1000) SP2 MSO (12.0.6425.1000) Anyone else having any issues with rules? Thanks Mark ...

Problem with investment accounts
MS07 Business edition... I have created three seperate investment accounts... one for a 401K (my wifes) a Money market account and one for a Roth IRA (Myself). All three accounts are with the same broker, but one has a different user ID than the other two. Upon creation, I entered all required info including online passwords etc... The accounts were created sucessfully, with the exception that no values were downloaded. All three account values showed ($) for the account value and ($) for the total portfolio value. I know the passwords worked as when I entered the information for t...

Problem with Attachments
About 6 months ago, my computer suddenly would not send any message with a jpg attachment. Now, it will not send any message with a doc attachment either. I would appreciate any help on what's going on here. Thx Dave WinXP SP3 OE6 Office 2003 Disable email scanning by your anti-virus application. It can cause corruption (i.e., loss of messages), it may be causing the problem, and it provides no additional protection: Why you don't need your anti-virus to scan your email http://thundercloud.net/infoave/tutorials/email-scanning/index.htm -- OE-sp...

e.dataItem with XML problem.
Im using: XDocument xDocument = XDocument.Load("somexml"); var linq = from itens in xDocument.Root.Elements("channel").Elements("item").Take(10) select new { title = (string)itens.Element("title"), link = (string)itens.Element("link") }; rptBlogFeed.DataSource = linq; rptBlogFeed.DataBind(); I do need to handle the Repeater_ItemDataBound, and im doing: protected void Repeater_ItemDataBound(object sender, RepeaterItemEventArgs e) { if (e.Item.ItemType == Li...

Rules, Rules, Rules
I am trying to make a rule that tells people I am out of office because I don't have an out of office menu (do not use Exchange). When I select "reply using a specific template" I run into a problem. I do not have any "Standard Templates" loaded so I want to create one under "User Template in File System". But this is looking for a *.oft file. What is a *.oft file and how do I create one? Any other way to accomplish making this rule? Create your out of office message using Outlook's mail editor, not word. then use file->save as->outlook templ...