Rules not behaving in Outlook 2003

Hi there,

I recently upgraded from Outlook 2K (Office Premium) to Outlook 2003 (Office
Professional). In doing so all of the server rules that I had set up have
ceased giving me notifications of any new emails (I would expect at least
the envelope icon in the system tray) when they are applied.

Incidentally the Junk mail filtering is not working either?

Does anyone have any ideas what might be causing this?

Any help would be much appreciated - I am on the verge of returning to my
Office 2000 installation!!!!

Cheers, Dan.


0
dan1215 (5)
1/14/2004 11:15:17 AM
outlook 87535 articles. 11 followers. Follow

2 Replies
323 Views

Similar Articles

[PageSpeed] 4

Dan,

The little envalope in the system tray is a setting that 
you tick if you go to Tool>Options. You should be able to 
set that there.

The junk mail filter is the same it is a stting that you 
have to activate in options if I am not mistaken.

I would strongly recommend not going back to 2000. I you 
drive the latest Mercedes, why would you go back to a 1960 
model. this is just two settings that needs to be enabled 
for them to work.

Regards,
Marais van Zyl


>-----Original Message-----
>Hi there,
>
>I recently upgraded from Outlook 2K (Office Premium) to 
Outlook 2003 (Office
>Professional). In doing so all of the server rules that I 
had set up have
>ceased giving me notifications of any new emails (I would 
expect at least
>the envelope icon in the system tray) when they are 
applied.
>
>Incidentally the Junk mail filtering is not working 
either?
>
>Does anyone have any ideas what might be causing this?
>
>Any help would be much appreciated - I am on the verge of 
returning to my
>Office 2000 installation!!!!
>
>Cheers, Dan.
>
>
>.
>
0
anonymous (74721)
1/14/2004 12:17:18 PM
Thanks for your response Marais,

I checked in the locations that you suggested and both of the options were
switched on. Perhaps I should expand on this a little, if a mail is
delivered direct to my inbox (i.e. it is not affected by a rule moving it to
a specific folder) then I receive both the desktop alert and the envelope
notification in the system tray. I am aware of the fact that the desktop
notification needs to switched on for each rule and in doing so it is
necessary to make the rule operate on the client side. My problem lies in
that my rules are all server side (i.e. they exist on the exchange server)
and that when they previously operated before delivering mail to my Outlook
2000 installation I would receive notification (by means of the envelope
icon) and that since my recent upgrade to 2003 all of these rules have
ceased notifying me of any new mails.

This is obviously starting (to put it mildly) to frustrate me somewhat any
help that you can offer going forward from here would be much appreciated.

Cheers, Dan.


"Marais van Zyl" <anonymous@discussions.microsoft.com> wrote in message
news:0b3b01c3da98$5a535240$a301280a@phx.gbl...
> Dan,
>
> The little envalope in the system tray is a setting that
> you tick if you go to Tool>Options. You should be able to
> set that there.
>
> The junk mail filter is the same it is a stting that you
> have to activate in options if I am not mistaken.
>
> I would strongly recommend not going back to 2000. I you
> drive the latest Mercedes, why would you go back to a 1960
> model. this is just two settings that needs to be enabled
> for them to work.
>
> Regards,
> Marais van Zyl
>
>
> >-----Original Message-----
> >Hi there,
> >
> >I recently upgraded from Outlook 2K (Office Premium) to
> Outlook 2003 (Office
> >Professional). In doing so all of the server rules that I
> had set up have
> >ceased giving me notifications of any new emails (I would
> expect at least
> >the envelope icon in the system tray) when they are
> applied.
> >
> >Incidentally the Junk mail filtering is not working
> either?
> >
> >Does anyone have any ideas what might be causing this?
> >
> >Any help would be much appreciated - I am on the verge of
> returning to my
> >Office 2000 installation!!!!
> >
> >Cheers, Dan.
> >
> >
> >.
> >


0
dan1215 (5)
1/14/2004 1:04:33 PM
Reply:

Similar Artilces:

Access 2003 SP3 Run-time error 2004
My Access 2003 application periodically generates run-time error 2004. There isn't enough memory to perform this operation. Close unneeded programs and try the operation again. 'Creation of new form Dim Frm As Access.Form Set Frm = New Form_XYZ 'There This error is unpredictable. It's hard to reproduce in test environment. I want to know what objects are checked in msaccess.exe, in order to find the source of the error may be available in my VBA code. Thanks There are several hotfixes for SP3. Here's a link to Allen Browne's page on the SP3 bugs,...

Either \ or conditions in rules
Is it possible in Outlook 2003 to create a rule with either \ or conditions, eg If the message has certain words in the subject line OR if there are certain words in the body of the message? As far as I can see, you can only create conditions linked with AND. In that scenario, you would need to create two separate rules, each with = the same actions.=20 --=20 Sue Mosher, Outlook MVP Author of Configuring Microsoft Outlook 2003 http://www.turtleflock.com/olconfig/index.htm and Microsoft Outlook Programming - Jumpstart for=20 Administrators, Power Users, and Developers ...

Using word as editor for outlook issue
One of my users is having issues with using word as the editor in outlook when replying to aol.com messages. Basically she is not able to use word as an editor for aol emails that are sent to her. She receives a message that "Word is set to be your e-mail editor. However, Word is unavailable, not installed, or is not the same version as outlook. The Outlook e-mail editor will be used instead." Is there anyway to use Word as the editor to reply back to aol.com users? It's just really weird that it only happens when she replies back to aol users and word works perfectly ...

Exchange 2003 Forestprep
I have a W2k3 forest (with a couple W2K DCs). We are currently running Exchange 2000. I am going to be migrating to Exchange 2003 by installing an additional E2K3 server and moving the mailboxes. Apart from the obvious testing that is needed in a test environment, does running forestprep and domainprep cause any downtime for DCs? Can it be run without affecting user authentication to AD, etc? Thanks, Jeff Yes, and yes. No downtime for DCs due to Forestprep & Domainprep. -- Bharat Suneja MCSE, MCT www.zenprise.com blog: www.suneja.com/blog -----------------------------------...

Problem with Outlook at Work
Hello - We use Outlook with Exchange Server at work (I'm a user). I'm on a laptop. If I connect wirelessly via VPN then start Outlook, all works as expected. But when I go to my desk, disable wireless (and VPN), and go hardwire, while keeping Outlook open, then after Windows reconnects, I get my mail messages but if I try to create a Calendar event, I do not see my availability (ie, I'm always displayed as being free even when I have other appts). I've also learned that others also do not correctly see my availability. But if I look in my Calendar I can clearly see ...

rules based on recipient address
We have one mailbox that has different email addresses that point to it. We have within this mailbox folders. Depending on what email address mail was sent to we want rules to move them into the relevent folder. Outlook and/or Exchange shows the name of the account in the 'to' feild so that our rules do not work as they are based on where the email was sent. how can we get over this? IE main is Internet. Mail sent to web@here.com should go to Internet but then get moved to the 'WEB' folder based on the web@here.com address. But Internet is showing in the recpient field. ...

Help! Exchange 2003 Disaster Recovery problem!!
Dealing with a disaster recovery situation, to a new box. Only 1 Exchange server in the domain. Here's what's happened so far: All servers are running Windows 2003 Standard. When I arrived onsite, I backed up the Exchange databases off the old "Mailserver2", which is crashing due to hardware failure/age/being improperly configured. I then turned it off. Next, on the server "Applied", I ran NTDSUTIL, and removed any erroneous DC entries (there were many DCs that the previous tech didn't demote when he took them offline), along with removing Mailserv...

Sent Message Rule
I know this is an Outlook ng. but I'm using Outlook Express and can't seem to create a rule that copies my sent messages to a particular folder. 2 e-mail addresses in one Account. I want to send the sent messages from the Sent Items folder to another. TB The Bear <buck_roggers@hotmail.com> wrote: > I know this is an Outlook ng. but I'm using Outlook Express Then you should ask in an Outlook Express newsgroup. news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6_outlookexpress is one. -- Brian Tillman ...

CRM Client for Outlook
Hi all, I got a problem with the CRM Client V3.0C and the KB919534 hotfixe. It works like a charm with Client CRM for Outlook with Update Rollup 1 but not with the last CRM Client (AKA V3.0C). I want to display the CRM WebForm instead of the basic Outlook form. see http://support.microsoft.com/kb/919534/en-us Please share me your thoughts. Thomas ...

Outlook Problem when opening it.
This is a multi-part message in MIME format. ------=_NextPart_000_00ED_01C46800.74AB5250 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Two of my users are experiencing the same problem. They close = Outlook, then when they open it back up, it says it cannot locate the = Exchange server. DNS is setup correctly. I have tested it several = times. I then re-setup the Outlook profile and it connect just fine. = But once they close it again, it cannot connect again until I reset it = again. Any ideas! --=20 Maurice ------=_NextPar...

Outlook backup 12-21-09
Cannot open back up, asked to 'select encodingthat makes your document readable' tried most of them in the drop dowm menu, no joy. Help please. You provided no information. State how you created the backup. State how you are trying to open it. -- Russ Valentine "Hasty" <Hasty@discussions.microsoft.com> wrote in message news:A155A400-E2BD-4D84-BD8E-0E929E4EF1D8@microsoft.com... > Cannot open back up, asked to 'select encodingthat makes your document > readable' tried most of them in the drop dowm menu, no joy. Help please. Hasty wrote: ...

Color rule
Hi I would like to use colors to change an email when received from 1 of a group of like 60 people. (All 60 senders I would like to color their email when recieved) I am limited by the number of color rules that I am allowed to put into place. I am unable to create one rule for the group of users as well, as I get an error and outlook closes on me. There is probably a very simple script that can be written but I am not that familiar with writing those. I have tried to assign category through a rule on the list of these people, but it will not allow me to upload to the exchange ...

Something is modifying my Outlook.PST file
I have Outlook installed on both my desktop and laptop. I have been synchronizing the Outlook.PST file between the two quite successfully for years. Lately I have noticed that the synchronization would report that the file had been modified on both PC's even though I know I hadn't opened it on the laptop or even run anything that should be accessing the Outlook.PST file on the laptop. So I started monitoring the situation by regularly looking at the modified time on the files on both machines. So far this morning something has modified the Outlook.PST file on both machines seve...

Opening Attachments in Outlook #4
Recently encountered a problem opening Word and Excel attachments in Outlook. After clicking on the attachment, it takes a long time for the file to open, about 30 - 45 seconds when normally it opens a couple of seconds. I ran virus software and none were found. If I save the file to disk and the open it up through Word or Excel, it opens normally. All other computers in the company are fine. Does anybody have an idea of what may be causing this? Thanks. http://www.slipstick.com/problems/slow.htm -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours C...

My Publisher 2003 documents don't open in Publisher 2007.
My Publisher 2003 documents will not open in Publisher 2007. For example, a 26 page document with text and pictures opens as 1 page with title only. Is there a procedure I should know? puzzled wrote: > My Publisher 2003 documents will not open in Publisher 2007. For > example, a 26 page document with text and pictures opens as 1 page > with title only. Is there a procedure I should know? ======================================== Can you open/create and view any multi-page documents in Pub2007? -- John Inzer MS Picture It! - Digital Image MVP Digital Image High...

Outlook 2003 SP2 crashes sometimes while opening "other contacts"
Hi! We have Outlook 2003 SP2 (cached mode) with Exchange 2003 SP2 in our environment. Since a few months myself and some other users are experiencing the problem, that Outlook is sometimes crashing, when we click on any contact in "other contacts" (some public folders that are added to favourites). The applications log says Faulting application outlook.exe, version 11.0.8010.0, stamp 43d16d53, faulting module emsmdb32.dll, version 11.0.8000.0, stamp 43599ef9, debug? 0, fault address 0x00091956. The fault address is always the same. I cant exactly say since when the problems occu...

Message Rules
Why don't the message rules work? I keep making messages to block the word Viagra (any combination of spelling variations) and numerous other words, and delete the messages. I have over 400 rule, most about Viagra, and NONE of them are working. What exactly are you specifying? See http://www.insideoe.com/tips/rules.htm The rules are the same in WinMail except they added the junk folder. steve "Darrell Bartels" <Darrell Bartels@discussions.microsoft.com> wrote in message news:3B3A29A3-739A-433A-9A2C-7EF6ED93EA08@microsoft.com... > Why don't the mes...

How do I set up Server Rule to move Emails to a an Exchange 2007 public Folder?
Dear Exchange people, We are using Exchange 2007 and Outlook 2003 and Outlook 2007. I have emails that come in every day that need to be moved to an Exchange public folder based on words in the emails subject. I set up a rule in Outlook 2003 to move it to the public folder automatically and it usually works when Outlook is open, but I need it to just run on the server and not require Outlook to be open to run it. Would anyone be so kind and friendly as to share with me an example of how to get it to work on the server and not require the Outlook client to process it? Thanks in...

Sharing Outlook Quickparts
I've been looking into quickparts and need a good way for my users to exchange quickparts. So far the only way I've seen is to trade normalemail.dotm between users. (or point to it within word file locations if you're on the same network. We're not so that isn't an option). I was really hoping that there was a way to create a parts gallery within the exchange public folders and allow people to pull from that as needed. Does anyone know if there's a way to this or if there's another/better way to accomplish this? Thanks. ...

Outlook locks up...
.... and will not close out. It remains minimized on task bar. I have to CNTL + ALT + DEL to clear it. Win98-2nd with Offfice 2000. If I try to MAXIMIZE from the task bar, it won't. I have to start another one. We have uninstalled and reinstalled Office, but to no avail. Any fix for this? Thanks - David ...

Transfering Messages from Windows Live Mail to Outlook
I have a customer who is using Windows Live Mail (WLM). He has 142 441 files that take 13.3Gb. He keeps on loosing contacts everytime he quits WLM. In addition, He uses the signature feature to preprogram replies to his emails. With WLM when you reply, they all disappear and only the default signature remains. Finally, everytime he starts WLM, it is very slow because it scans his 142 441 files all the time. So I recommended to use Outlook. However, it is limited to 2Gb when we try to import data from WLM. Can you recommend a solution? -- Christopher Kozely EURL US Info In W...

Outlook2003: Display rules disappear (Tools/Organize/Colors/Automatic..)
Hi all, Some help needed re rules created in Tools/Organize/Colors/Automatic..: Those rules disappear randomly and without obvious reason. Some of them move to an other folder, where they are useless. Is there any way to save/restore those rules in order to avoid rekeying everything again and again? Where are they located? Are they accessible? Thanks for your help, Bibif they are stored in views - did you change views on the folder where you lost them? The best way to keep them is to copy the current view or make a new view and set the rules. -- Diane Poremsky [MVP - Outlook] ...

Emulate Out of Office Assistant in a rule?
I want to be able to emulate the OoO assistant in a server side rule, specifically I want it to only reply once to each recipient. Currently we have several customer service and tech support mailboxes that have server side reply rules that reply with a template directing them to our website for support. However, this rule EASILY gets caught up in loops to the point where I have to check it daily and turn off the rule temporarily to break the loop. I would use the Out of office assistant on the mailboxes, but the subject text "Out of Office:" seems to be static which wouldn...

Rules in Error
I have a number of rules in place to reduce spam by permanently deleting certain messages upon their arrival based on content. But every day the "Rules in Error" window pops up with the message "You don't have appropriate permission to perform this operation" and the applicable rule is deactivated from that point on. This seems to occur randomly for no particular reason. If I subsequently run the rule manually, the messages are then deleted. Is there a way to stop this? ...

New with Outlook 2003 and IMAP
We have just been directed that we have to start using Outlook 2003. When I mark an email for trash or junk, I get a line through the topic and it gets grayed out. Is there a setting I can use that will put the email into trash or junk when I identify it as trash or junk? I am also trying to put my address book together. I need to find a way to have any email coming in with the same address (ex: occc_community@sunyorange.edu) or (staffchair-bounce@ots.sunyorange.edu) be made into a rule and make sure it goes to the appropriate folder. I am setup using an IMAP configuration. Any help would b...