Reconnecting to exchange server

I have users that are connected via VPN tunnel, running 
Outlook 2003 in cached mode, multiple times during the day 
a window will appear stating that it is reconnecting to 
the exchange server. The option is set to download headers 
when a slow connection has been detected. It does not 
state that it has been detected only that it is trying to 
reconnect. 
I am wanting to make sure that the clients are connected 
and if are disconnected that is shows they are 
disconnected. Also, how to get rid of the popup window?

Any help is greatly appreciated.
0
philip701 (2)
7/14/2004 10:58:51 PM
outlook 87535 articles. 11 followers. Follow

0 Replies
301 Views

Similar Articles

[PageSpeed] 59

Reply:

Similar Artilces:

problem with my Public Folders in Exchange 2003
Hello everyone... I am having a problem with my Public Folders in Exchange on the SBS 2003 Server... I have a public Calender folder. My user tries to create an event and send it to others in the contact list of local users. The user recieves an error stating that the Operation Failed. If she tries to do it again, she recieved another error message. "The function cannot be performed because the object has been deleted." Why can't we send events from the public folders? We CAN send them from the local mailbox calender. Just not from the public folder. Please help... Dale...

Exchange web-access
I've got a exchange 2003 server running at my company. Users can access their mailbox from home or from any computer with internet access. The problem is that the data goes over a non-secure line. Just http. How can I change that to HTTPS?? Greetz Sven "Sven" <Sven@discussions.microsoft.com> wrote in message news:CD5AB8E5-A905-45B5-A7E8-D7DA757A2CE2@microsoft.com... > I've got a exchange 2003 server running at my company. Users can access their > mailbox from home or from any computer with internet access. The problem is > that the data goes over a non-sec...

Exchange rate does not exist
Hi, I am using Great Plains 7.5 and need support on my posting problem. I just created AP transaction entry with multicurrency. During I posted this batch, I got an error message "This transaction contains errors. It won't be posted. The exchange rate does not exist.". But I have already input the currency code and setup the exchange rate table properly. On my printout, the currency ID, Rate type ID, Exchange Table ID, and Exchange Rate are correct. Do you know why this error was occurred? How to fix it? Thanks a lot!! Wilson do you have an exchange rate entered on t...

Unable receive messages from hotmail to the Exchange 2003 server
Exchange 2003 (SP2) +IMF enabled on Win Server 2003. Symantec AV 9.0.x and symantec mail security server (SMS) 4.6.1 installed. Just got some users complaints these days that they are not able to receive emails from Hotmail.com to the Exchange 2003 server, but no problem for yahoo, gmail and other email servers. The hotmail user got the following message: --- Subject : Delivery Status Notification (Failure) This is an automatically generated Delivery Status Notification. Delivery to the following recipients failed. user@company.com -- Had this problem last year when installed Sym...

upgrading to Exchange 2003
We have E2K running in Naitive mode in our Naitive 2K AD Domain. All this was brought onboard prior to SP2 so the mangled attributes are a concern. If I run Exchange 2003's Forestprep instead of Windows Server 2003's will the Exchange version fix the mangled attribute issue? Jon I am not sure which attributes we are talking abou here. But if you can run 2003 version of forestprep and domianprep without any errors, then you will be fine. After that, you just need to run the setup. Exchange 2003 works fine on a Win2000 environment. [If there is a problem with anything in AD or DNS,...

Outlook picking up the wrong exchange server
Hey Guys, I have a very odd issue and it just started, when a user first logs on to a machine with his username and password and tries to create an outlook profile for the first time it defaults to a server called "Kexchange" and we dont have any server by that and never did. Usually the logon script we have picks up the user's logon DC and the Exchnage so when we go and configure outlook for the first time it usually should pick it up but in this case it is not which is odd. Any ideas? I bumped up up the logging on the NSPI proxy I got the usual 9040 event, ...

Webmail
Hey Guys, I have an Exchange 2003 Server and an Exchange 5.5 Server on my domain. We are migrating all users "eventually" to the 2003 Server. For the time being, the users housed on the 5.5 server have been able to use webmail, NOW that I have made the 2003 Exchange server the MX record, and turned on Https for webmail, only users that are housed on that Exchange 2003 server can use webmail, and those housed on the 5.5 server cant get to their mail... Is there anything I can do to make it so ALL users on both servers can access webmail via the same 2003 Exchange servers web...

a valid exchange rate not found for the return date
Anyone ever seen this message? There is no relative help in knowledgebase and what there is - we have covered. Not sure why GP is saying we don't have a valid exchange rate only when doing a return. The return is within the month and the exchange rate table is active for a period long before and long after this date. We've been trying to solve for days now and the error makes NO sense at all. Please help ...

exchange 2k3 configuration for remote offices
I'm in the planning stages of upgrading from Exchange 5.5 to 2K3. We have four Exchange servers in our main office, and 2 at remote offices. We are looking at setting up with the frontend / backend configuration at the main office, but I'm having trouble finding any information about remote locations and performance issues with this configuration. Is anyone running in a similar configuration? ...

Exchange 5.5
I have been working on automating a report that list basicly the mailbox resources such as last logon, last logoff ect. I have used Microsofts sample code from KB259570. I am by no means a C++ programmer. I compiled the code and ran it as is, however I run into a problem when the code hits the NTUSER field or the Last Logoff Field and it is blank. I get an error box, The instruction at "0x7c57b528" referenced memory at "0x0000008". The memory could not be "read:. If I debug the code and look at the variable. It has an error of CXX0030: Error: expression cannot b...

URGENT : Exchange server delete ZIP files, but filtering disable!!!!
Hi, I'm disappointed... I've a SBS 2003 server with Exchange Server 2003. I've just received an email with a "deleted0.txt" file instead-of a ZIP file. But the email attachment security is disable, and, in the past, ZIP files can be accessible to my users. The SecAttsConfig.xml is set to : <SecAttsConfig> <Enabled>False</Enabled> <SaveToFile Enabled="False" Location="" /> - <UnsafeAttachments> ..... I've change nothing in my config, I've just applyed latest services packs and updates. Where are the other se...

Exchange Failing when Removing GC from same box
The background: I am trying to install Exchange 2007 but cannot because I have two Windows 2000 DCs with GCs. The two Windows 2000 DCs happen to be on the same boxes as my Exchange 2000 cluster. I have two other Windows 2003 boxes in the same site with all FSMO roles and both are GC. The problem: I'm in a catch 22 because I cannot install Exchange 2007 and when I remove either the GC role from the Windows 2000 boxes or demote them, Exchange fails. The Question: Has anyone come across a situation like this and know of a solution? Thanks In order to install Ex07, you will ne...

Exchange 2007 forwarding-rule error
Hi Our company users on Exchange 2007 have set rules so that mail is automatically forwarded to another user, when they need it, but the problem is, when the mail is being forwarded, the forwarding user gets the following error: #550 5.7.1 RESOLVER.RST.AuthRequired; authentication required ##rfc822;mailbox@domain.com Original-Recipient: rfc822;mailbox@domain.com Final-Recipient: rfc822;redirect@domain.com Action: failed Status: 5.7.1 Diagnostic-Code: smtp;550 5.7.1 RESOLVER.RST.AuthRequired; authentication required It looks like Exchange doesn't forward messages, ...

Windows Security Essentials on Server?
Does anyone know if Windows Security Essentials will run on Windows Server? -Frank NOPE!!!! http://www.microsoft.com/security_essentials/resources.aspx?mkt=en-us&s=1#ma inN On 5/27/10 11:05 AM, in article 1dqdnQFmEv2kF2PWnZ2dnUVZ_h2dnZ2d@giganews.com, "Frankster" <frank@SPAM2TRASH.com> wrote: > Does anyone know if Windows Security Essentials will run on Windows Server? > > -Frank Absolutely not!!!! MSE is a personal security software and isn't meant for a server environment... Regards, Hank Arnold Microsoft MVP Windows Server...

Exchange 5.5 to 2003 Migration Problem
Hello Again, I posted this question recently and got no response. Maybe I phrased the question wrong. Is there a reason that my Win SBS 2003 test box will not see my Exhange 5.5 Server in the backup utility? When I loaded the Exhange 2003 Management tools on my Win 2000 box the backup utility loaded the Exchange agent and I was able to run backups throught that machine. Any help would be appreciated. If I don't find an answer soon I am going to have to reload my back up box with Win 2000 before I can do my premigration backups. Thanks, Dilbert...

Exchange 2003 Migration #2
Is there an Exchange 2003 Migration newsgroup? if so, where? Thank you. ...

Exchange Profile Analyzer issues
Hi, I am trying to get EPA to run on my workstation (XPSP2). However, I keep getting this error "Profile Analyzer has detected the configured user does not have permission to collect data from at least a subset of the configured mailboxes in the following mailbox stores." I have created a new user for EPA use and configured the account as an Exchange View-Only Administrator and configured the account that has full mailbox permissions on all mailboxes stored on an Exchange server or on an individual mailbox store according to the manual. Can someone please enlighten me?? Tha...

Moving Mailboxes to Additional Exchange Server
We are having a problem moving our individual mailboxes to an additional Exchange server. We have to move every single piece of mail and move it to one folder in another Exchange server, so some people can search through it after it is indexed. I can not take any ideas on a better way to do this, because our CTO decided this is how we have to do it. The process now is using EXMerge to export the individual user mailboxes, then some renaming process of the PST and then import the PST into the second Exchange server. We rename the PST because it imports directly into the same folder as a...

Emails delete in Entourage but not on Exchange server (Sync issues)
Version: 2008 Operating System: Mac OS X 10.4 (Tiger) Email Client: Exchange Hi There, <br><br>I am running Entourage 2008 with an Exchange Server account. <br><br>When I delete emails from Entourage, many of the emails are deleted from Entourage but still remain on the Exchange server. The same happens when I move emails from my Inbox to a subfolder - they move in Entourage and appear in the correct folders there, however, do not show up in the folders on the server. <br><br>How do I know? Well... I login through Webmail, as well as through Exchange...

Exchange and multiple Active Dir domains (and blackberry)
Hello all, I'm searching for the possibility to do the following: A customer has a building and in tha building there are 2 companies. Both these companies have there own network (one is 2000 AD and one is NT4) The nt4 will be reinstalled as 2003 AD. But they would like to use blackberry. but the firts issue is how do i connect the two seperat ad domains by exchange? compA and CompB have there own exchange servers and both use the same mailsweeper in the mutal DMZ zone. Is there a way to configure a blackberry Exchange server to serve both exchange servers/ad domains?? Kind regard Roe...

Exchange 911
Well, I'm fairly new to Exchange and currently knee deep in a crisis. This week AD crashed and although the server was backed up daily I was unable to recover from a backup. I've had to reinstall the system and in the process we've made a few changes. Now comes the feared task of recovering email. I have a good backup of the exchange databases in both an ntbackup form and the actual folder from the exchange root. I'm running SBS 2003 and need to know how to recover the mailboxes and public folders. Whats changed : %systemroot% We've made no changes to the domai...

Migration a Cluster Exchange
Hi Friends!!!, I have a native windows 2000 Active directory with Exchange 2000 i separated server. The thing is that i need to install a cluster o exchange using the current server where is Exchange running and anothe server that i have bought. They thing is � which steps must i take to achive the migration proces goal ? is it possible to restore the exchange configuration to other cluste server? Please, i have worried about this topic. Thanks in advance. Regards, Richar - Richard. ----------------------------------------------------------------------- Posted via http://www.webservertalk.c...

replaced exchange with POP/SMTP
Our company has downsized significantly and replaced our Exchange Server with a POP/SMTP service. We are having problems sending internally since the Exchange server is offline. I have reviewed all of the settings and the test account messages work. I can send to external addresses fine. DNS looks okay. It seems like it is trying to use the old internal aliases/usernames. for example RICWET instead of rich.wethington@mhafc.com. Thanks, Rich Did you remove the exchange acct from the profile? You'll also need to remove the nk2 file (autocomplete cache) and will nee...

Exchange Server 2007 Install and Setup
Hi! My server is as follows: Dell PowerEdge 2900 with two 1Gb Broadcom Network Adapters One Xeon Processor x64 (64 bits machine) 4 GB of RAM Plenty of disk space, etc. I succesfully installed Windows Server 2003 R2 Standard (64 Bits Edition). I installed the Active Directory. This is the only DC in the domain named CHARONNE (DNS name is: charonne.local). This machine whose name is CLEVELAND is as well GC, FSMO, etc. all the well known roles. DNS is up and running. A reverse zone is configured as well. The first network adapter is setup as: IP adress: 192.168.0.1 Mask: 255.255.255.0 Gatewa...

Restrict inbound Internet email to a group of users on Exchange 20
What is the easiest way to restrict a large group of users from receiving email from non-authenticated users. I know there is a checkbox setting that allows me to configure this on a per user basis, but how do I change this for 1000 users at one time. Our company policies have recently changed, and managemnt wants most users to only be able to send and receive emails from authenticated users. I already have the send portion configured using a connector, but how do I do restrict receiving? Thanks. Create a new Recipient Policy and assign them email addresses for an internal or non-...