Prolems with Exchange Server

We have Outlook 2003 on client computers connected to 
Small Business Server 2003. We originally had the email 
configured on Outlook for our ISP's POP server. Now, 
however, on one computer it tries to connect to Exchange 
Server. It cannot log on to Exchange Server, and it 
cannot open the default mail files, so Outlook shuts down.

So we can't get into Outlook on that machine. We can 
configure email accounts in Control Panel/users/email 
settings, but all attempts to get back to the POP email 
configuration don't change the behavior of not being able 
to enter Outlook because it cannot log on to Exchange 
Server. When we were going to remove the Exchange email 
account, the program told us that we would lose our 
data.  We were concerned that all of our contacts and 
calendar information would be gone.

We originally wanted to set up Exchange Server with 
Outlook, but now our immediate goal is to disconnect 
Outlook from Exchange Server so we can at least get email 
directly from the POP configuration.

How do we stop Outlook from trying to find Exchange 
Server?

Thanks,
John
0
anonymous (74722)
5/18/2004 9:32:25 PM
outlook 87535 articles. 10 followers. Follow

1 Replies
305 Views

Similar Articles

[PageSpeed] 57

In the mail applet, open the profile and choose More settings. Change
the authentication settings on the security tab to Password Auth. (NTLM)
and you should be able to connect to exchange.
As for losing data - as long as you aren't using a pst, you won't lose
anything - and even if you are, you need to delete the pst to lost data.


Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com

[Posted using NewsLook NNTP add-in for Outlook]

On 18 May 2004 17:32, "JohnM" wrote:
>We have Outlook 2003 on client computers connected to 
>Small Business Server 2003. We originally had the email 
>configured on Outlook for our ISP's POP server. Now, 
>however, on one computer it tries to connect to Exchange 
>Server. It cannot log on to Exchange Server, and it 
>cannot open the default mail files, so Outlook shuts down.
>
>So we can't get into Outlook on that machine. We can 
>configure email accounts in Control Panel/users/email 
>settings, but all attempts to get back to the POP email 
>configuration don't change the behavior of not being able 
>to enter Outlook because it cannot log on to Exchange 
>Server. When we were going to remove the Exchange email 
>account, the program told us that we would lose our 
>data.  We were concerned that all of our contacts and 
>calendar information would be gone.
>
>We originally wanted to set up Exchange Server with 
>Outlook, but now our immediate goal is to disconnect 
>Outlook from Exchange Server so we can at least get email 
>directly from the POP configuration.
>
>How do we stop Outlook from trying to find Exchange 
>Server?
>
>Thanks,
>John
>
>



0
info2937 (567)
5/19/2004 4:36:35 AM
Reply:

Similar Artilces:

Installation order of updates on an Exchange Cluster?
Installation order of updates on an Exchange Cluster? I'm going to install the latest update for Exchange 2003 plus all needed windows updates. Within the cluster, is there a needed order and any needed steps to due with the cluster service? Thanks In Advance On Thu, 27 Oct 2005 10:39:16 -0700, "FM" <FM@discussions.microsoft.com> wrote: >Installation order of updates on an Exchange Cluster? > >I'm going to install the latest update for Exchange 2003 plus all needed >windows updates. Within the cluster, is there a needed order and any needed >st...

Performance point Server
Hi, I want to install performance point server with the project server... Can any one help me out with this please or let me know any links/White paper or something which i can follow. Thanks Parth For Project Server 2010 it's all done automatically since PPS is a required service for Project Service App (documented on TechNet) -- Christophe Fiessinger Microsoft http://blogs.msdn.com/chrisfie "Parth" <Parth@discussions.microsoft.com> wrote in message news:4F0F78C9-AB5B-43FE-89D0-332F7436C8AA@microsoft.com... > Hi, > I want to install perf...

Exchange question
I currently have Exchange 2000 on Windows 2000. I am getting ready to setup a new box with Exchange 2003 Ent. on Windows Server 2003. Here are my questions: 1) Does my Exchange server have to be in Native mode before I can upgrade? 2) If I change it to Native mode, will I need to reboot my server? 3) Do I need to reboot the server after I run the Forest and Domain Prep? Any help will be greatly appreciated. Thanks Kit It's been *a while* since I upgraded to Ex2003, but I believe the answers would be: No No No ------------------------ Chris Williams Sirana Software www.sir...

Exchange with child domains.
I've read through some posts and don't feel that I've found enough on my question. If I missed it, my apologies for a duplicate post.. We currently have a single domain forest and we are in the process of piloting an exchange migration. We have a business unit (subsidiary) that wants seperation but will use the exchange system for email. What I'm looking for is any issues with having users in child.domain.com whom are using exchange in the domain.com domain. They started with seperate forests and we have broken out of that for several reasons. Most users (90 somethi...

Exchange creates mailbox but fails to connect to the domain user
When creating mailbox's for new domain users the system creates the mailbox fine but fails to connect the mailbox to the user. In the Exchange System Manager the mailbox is shown but isn't connect to the user, when I 'reconnect' and search for the user in the domain the user isn't found. In fact the ESM fails to display all the contents of the domain, yet in Active Directory Users and Groups on the same server all items in the Domain are displayed. The problem seems to me to point to the Exchange system. The system also fails to create an X400 address automotically....

Exchange Settings vs. OOA rules
It was mentioned in a different post that the Exchange Server is default set to not allow incoming emails to be forwarded outside the server. I am not familiar with Exchange Server... where can I find this setting to verify it? open the exchange server management console, find global settings and look on the internet message format - right click on the Default format, choose properties, then look on advanced tab. If you have more than one internet message format, check each one. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 ...

After migrating from Exchange 5.5 to Exchange 2003 I get a connect problem -- Please Help!!
Sometimes a user tries to connect to the Exchange Server from Outlook a window pops up stating that exchange is in recovery mode and gives you a choice to to connect, wait, exit (something close to that). I would have thought that the recovery part by now would be complete but 2 months later still doing the same thing Thank You Will There is a name resolution problem on your network. Make sure that DNS suffix on server and clients do match, and DNS server can be contacted by user's machines. MS Newbie wrote: > Sometimes a user tries to connect to the Exchange Server from Outloo...

Native Pop3 Connector for Exchange
Hello, A new client has Windows Server 2000 and Exchange 2000 installed. In order to retrieve emails via pop3 the 'Native Pop3 Connector' from Mapilab has been installed. Setting this up as per the visual tutorial seems straightforward. The tutorial shows that a folder needs to be created on the C: Drive to store emails under the name NPC. Further configuration involves adding the recipients email addresses to the pop3 connector. However, apparently the emails are being collected in the NPC folder but not distributed to the recipients. SMTP connector already built into Excha...

Funny Exchange 5.5 OWA problem
Hi, I have a strange problem when using OWA. When accessed via the internet, I hit reply on an email and the new window doesn't open up, whereas on the lan it opens up fine. Has anyone seen this before? Thanks, Alex check any popup blocker software or toolbar. You need to allow pop ups for owa to work. This is very common problem. Thanks, Gurmit "Alex Cheng" wrote: > Hi, > > I have a strange problem when using OWA. When accessed via the internet, I > hit reply on an email and the new window doesn't open up, whereas on the lan > it opens up fine. > ...

OWA and Exchange 5.5 #2
I'm having problems with OWA hanging about twice a day.. The problem matches the Microsoft KB Article 184841 -- Which recommends installing the newest service patch for the OWA server.. When I attempt to do this.. I get a error message during the install. Error Message: Outlook Web Access Failed to Install Properly. The system cannot find the file specified. Microsoft Windows NT ID NO: 0xc0020002 I've double checked that I expanded all the Exchange SP4 files. Any ideas what is missing here? Thanks for your help! -Paul ...

Exchange 2000 + Exchange 2003
Hi, I have backed up the Exchange 2000 information store using Backup Exec 9.1 Exchange option. I have Exchange 2003 test box at home. Will the Exchange 2000 database open in Exchange 2003? thanks, PL On Fri, 21 Oct 2005 03:56:04 -0700, PL Microsoft Query <PLMicrosoftQuery@discussions.microsoft.com> wrote: >Hi, > >I have backed up the Exchange 2000 information store using Backup Exec 9.1 >Exchange option. I have Exchange 2003 test box at home. Will the Exchange >2000 database open in Exchange 2003? > >thanks, PL Only if its at least SP3 and you mount in...

Microsoft Money 2007 Deluxe stops downloading from citi cards server.
From early Dec, my MOney 2007 deluxe stop downloading from Citi Card Server afte rciti upgrade their website. NOw it shows OFXIE12152 messge The error code is OFXIE12152. It is server error according to MS articles. #define ERROR_HTTP_INVALID_SERVER_RESPONSE 12152 http://support.microsoft.com/default.aspx?scid=kb;en-us;263672&Product=mny I contact Money and it told me it is citi problem and of course citi is saying it is not their problem either. The weird thing is that my wife's citi account works on the same computer and in the same money file. The only difference is that...

Secure OWA front end and Secure OWA Server issue
Im migrating my old exch2k sp3 with secure OWA installed on it to a new enviroment with a mailbox store server and a secure OWA front end. I have around 3500 users. Users both in external and internal network access OWA by typing http://mail.company.com and this link redirects to https://mail.company.com/exchange in the same server. Im doing this implementation as well in the new owa server by means of an asp which redirects from de original request to the secure page. I have a certificate from verisign. New OWA server seems to function well with users which i already moved to the ...

Prolems with Exchange Server
We have Outlook 2003 on client computers connected to Small Business Server 2003. We originally had the email configured on Outlook for our ISP's POP server. Now, however, on one computer it tries to connect to Exchange Server. It cannot log on to Exchange Server, and it cannot open the default mail files, so Outlook shuts down. So we can't get into Outlook on that machine. We can configure email accounts in Control Panel/users/email settings, but all attempts to get back to the POP email configuration don't change the behavior of not being able to enter Outlook because i...

Exchange 2003 public folder permissions
In the exchange system manager (even on the server) we cannot make any changes to the public folders When you right click on them you get an access denied. I have made changes to the permission up one level with no success Any ideas on how to reset the permissions. ...

Microsoft Clustering on Exchange 2003 #2
We have been running two MS Clusters on Exchange 2003 for about a year now and we have never benefited from the redundancy. To the contrary we have actually had a significant amount of down time due to the cluster failing over when it shouldn't or becoming unstable. (The configuration is one active node and one standby server in the cluster.) The real kicker here is the convergence time. I was familiar with Linux clusters that take a few seconds to fail over, so you can imagine my surprise when the Exchange cluster can take up to 10 minutes to fail over! The MS consultant who was helpin...

Exchange Server Unavailable
I have one and only one user that gets an "Exchange Server is Unavaialble Message" when he sends a link or page by email. Basically, whenever an external program needs to access Outlook he gets that message. He has to close down Outlook, close the program that was accessing it, and try again. It works when he does this. I set his send and receive to be about a minute. This seemed to work in that the message doesn't come up as often. But it still comes up. Any ideas? ...

telnet to exchange server not available from FW-1 (nokia box)
Here's the scenario; have a win2k server, exch 5.5, sp4... trying to get checkpoint fw-1 (nokia box) to do mail alerts, but times out, when we try to telnet from fw-1 to exchange box, denies it... but any windows box can? where and what can i check to fix this? any help, please.... AL By denies it, are you saying the Exch box rejects your connection or just times out? ip restrictions on the IMS? Check the fw logs as well and make sure Checkpoint is allowing port 25 out from itself to your exch box. On Thu, 27 Jan 2005 17:43:15 -0500, FOAD <ascs_99@yahoo.com> wrote: >...

Hyperthreading Exchange
Greetings, We have an Windows 2000/Exchange 5.5 SP5 Dell Poweredge server that has dual 2.4Ghz processors that are Hyperthreading enabled. This is by default. Is there any benefit to disabling hyperthreading? We are not having any problems with the server but was just curious is there is a performance hit with hyperthreading enabled. Shih There is most definitely NOT a performance hit from having hyperthreading enabled. Conversely, there will be a performance GAIN by having HT enabled. While HT does not equate to a doubling of processors (although it will appear to the system as y...

Exchange ActiveSynch problems
This has been working wonderfully until recently when users are complaining that when they do a synch they don't get their calendar information. I myself don't have this problem but many users (with different devices) are reporting this. We are running Exchange 2003 fully patched. The users get their mail but not calendar info. No errors are reported on the devices or the server that I can find. Any suggestions as to where to begin to track down this problem? TIA Fuzzy Logic <bob@arc.ab.caREMOVETHIS> wrote: >This has been working wonderfully until recently when users are...

Exchange 2007, Exchange 2003 Mixed Environment For CRM
Hello all, we are currently in the process of bringing up a production Exchange 2007 environment for our company. We are also looking to bring our test and new development and production environments of CRM 3.0 online with mail functionality. (Right now we have a test system setup with no Exchange mail routing for CRM.) My question is this. In bringing up our new Exchange 2007 environment we need to add a small Exchange 2003 server for the CRM mail 'router'. What process do we install the 2003 server in our 2007 environment and what role / install do we use for the Exchange 2...

Need some assistance with Migrating Project Server 2007
Hello All. Here is my current problem. We are looking to migrate our current Project Server 2007 setup to a new server in a new domain. Of cource we want to be able to do some testing first so that is where my problem is. My current setup is a single server setup. Project Server 2007, WSS 3.0, and the Database (SQL 2005) all on one server. Our new setup will be Project Server with MOSS 2007 on one server and the Database on a different server. Now what our admins have done is backup our WSS_Content database, and the 4 databases from one of our PWA sites. We moved them o...

Exchange problem #7
I have a person that send mail from usersname@verizon.net that keeps getting stuck in Local delivery queue!!! There are 4 emails in it right now to 3 different people with my org!! Why is this happening!! everything on MS site doesnt seem to apply!! thanks so they never get delivered? does the sender ever receive an NDR on the message? -- Susan Conkey [MVP] "Kidem" <jason.martina@gmail.com> wrote in message news:#I7TQqANGHA.2644@TK2MSFTNGP10.phx.gbl... > I have a person that send mail from usersname@verizon.net that keeps getting > stuck in Local delivery qu...

Insert another domain in exchange 5.5
Hello, I have a domain (domain-A) set in my exchange server 5.5, everything It is OK, now I have to set another domain (domain-B) in the same exchange server, so the user bill will have to smtp accounts. bill@domain-A.com.cc bill@domain-B.com.cc (default replay) The configuratios of DNS and Firewall are OK, how can I have two domains in the same exchange server 5.5 ? regards, silva, cleiton sao paulo brazil http://www.swinc.com/resource/exch_faq_sec3.htm Cleiton Silva wrote: > Hello, > > I have a domain (domain-A) set in my exchange server 5.5, > everything It is OK, n...

E-Mailing From Exchange Server to Exchange Server with same Subnet
I have a unique situation that has created a problem for me. I am an IT Consultant for a company that is owned by 5 partners. These five partners have recently had a bad break up with three going one direction and two going another. The two have retained me as their IT person but the other three have hired another IT Company. The two groups are dividing the network but want to stay on the same IP subnet because there are still certain things they need to share off of my Server. Each group has purchased new Windows 2003 SBS Servers, their own Internet Connections and Firewalls, and ...