Problems importing pst file...

One of the users in our office tried to open Outlook & recieved an error
message that indicated that the pst was gone or corrupt. After running
the Inbox repair tool to no avail, as well as picking up a copy of their
pst from yesterday's backup, I'm still unable to do anything with it!
When trying to import it, I get the message "Properties for this
information service must be defined prior to use" & after hitting ok, I
get a message that the file isn't a personal folders file! I have read
several long-winded posts in other forums, which basically have given me
no answer. I am using Window98 & Outlook 2000 in POP3 mode, & using
Ipswitch's Imail server. The file was never copied to a CD & doesn't
have the read-only box checked, either.
Help!

0
mikey117 (63)
8/12/2005 1:09:12 AM
outlook 87535 articles. 11 followers. Follow

5 Replies
943 Views

Similar Articles

[PageSpeed] 21

Mike <mikey117@hotmail.com> wrote:

> One of the users in our office tried to open Outlook & recieved an
> error message that indicated that the pst was gone or corrupt. After
> running the Inbox repair tool to no avail, as well as picking up a
> copy of their pst from yesterday's backup, I'm still unable to do
> anything with it! When trying to import it, I get the message
> "Properties for this information service must be defined prior to
> use" & after hitting ok, I get a message that the file isn't a
> personal folders file!

Instead of importing, did you try to open it?  File>Open>Personal Folders 
file.  If that doesn't work, try a new mail profile.  (This URL may help:
http://groups-beta.google.com/group/microsoft.public.outlook/msg/d237493cf318ac54?hl=en - 
watch any line wrapping.)  If that doesn't work, your PST is damaged beyond 
repair.
The information here may also help: http://support.microsoft.com/?id=195723
-- 
Brian Tillman 

0
tillman1952 (16051)
8/12/2005 2:38:12 PM
Mike <mikey117@hotmail.com> wrote:

> One of the users in our office tried to open Outlook & recieved an
> error message that indicated that the pst was gone or corrupt.

I did forget to ask whether your Outlook in using Internet Mail Only mode or 
Corporate or Workgroup mode and the articles I cited deal with the former. 
Here's one to check if you're using the latter: 
http://support.microsoft.com/?id=195718
-- 
Brian Tillman 

0
tillman1952 (16051)
8/12/2005 2:40:16 PM
"Brian Tillman" <tillman1952@yahoo.com> wrote in message 
news:Oy1S7t0nFHA.1372@TK2MSFTNGP10.phx.gbl...
> Mike <mikey117@hotmail.com> wrote:
>
>> One of the users in our office tried to open Outlook & recieved an
>> error message that indicated that the pst was gone or corrupt. After
>> running the Inbox repair tool to no avail, as well as picking up a
>> copy of their pst from yesterday's backup, I'm still unable to do
>> anything with it! When trying to import it, I get the message
>> "Properties for this information service must be defined prior to
>> use" & after hitting ok, I get a message that the file isn't a
>> personal folders file!
>
> Instead of importing, did you try to open it?  File>Open>Personal Folders 
> file.  If that doesn't work, try a new mail profile.  (This URL may help:
> http://groups-beta.google.com/group/microsoft.public.outlook/msg/d237493cf318ac54?hl=en - 
> watch any line wrapping.)  If that doesn't work, your PST is damaged 
> beyond repair.
> The information here may also help: 
> http://support.microsoft.com/?id=195723
> -- 
> Brian Tillman
Assuming the one from Friday (that I've tried to repair) is trashed, I went 
top the prior days backup & retrieved a copy of the pst file. If I go the 
File>Open, I get the message: Properties for this information service must 
be defined prior to use", followed by " The file <file name & path> is not a 
personal folders file. If I try importing, I get the same messages.


0
mikey117 (63)
8/14/2005 3:08:20 PM
Mike <mikey117@hotmail.com> wrote:

> Assuming the one from Friday (that I've tried to repair) is trashed,
> I went top the prior days backup & retrieved a copy of the pst file.
> If I go the File>Open, I get the message: Properties for this
> information service must be defined prior to use", followed by " The
> file <file name & path> is not a personal folders file. If I try
> importing, I get the same messages. 

Sounds like the earlier one is no good, either.
-- 
Brian Tillman
0
tillman1952 (16051)
8/22/2005 4:47:14 PM
If the backup comes from a CDR, copy it to you hd first.
Then right click the file, properties, and make sure the read only is not 
checked.


"Brian Tillman" <tillman1952@yahoo.com> schreef in bericht 
news:eWjBokzpFHA.3408@tk2msftngp13.phx.gbl...
> Mike <mikey117@hotmail.com> wrote:
>
>> Assuming the one from Friday (that I've tried to repair) is trashed,
>> I went top the prior days backup & retrieved a copy of the pst file.
>> If I go the File>Open, I get the message: Properties for this
>> information service must be defined prior to use", followed by " The
>> file <file name & path> is not a personal folders file. If I try
>> importing, I get the same messages.
>
> Sounds like the earlier one is no good, either.
> -- 
> Brian Tillman 


0
niets1925 (2)
8/25/2005 7:59:59 AM
Reply:

Similar Artilces:

why is outlook trying to open an executable file in locate link brower? #2
"Kyle Harmon" <kharmon3@nycap.rr.com> wrote in message news:... > In my MS Outlook 2002, every time I click on an url with-in my e-mail > outlook trys to open an executable file in the "Locate link brower". And > this only happens when I do not have a browers open. Is there a fix for > this? > > Thank You, > > Kyle Harmon > > > Navigate to your default browser's executible (iexplore.exe for Internet Explorer) and double click on it. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion in...

importing a website to fp2003
sorry for the second posting of this, but i think this might be the better place for it: i am trying to import a couple of sites into frontpage for updating - for the first time. i from the drop down menu, i choose import and the import box opens. i click the 'from site' button and the import wizard box opens. i choose the 'http" radio button and type in the address, then click 'next.' for a moment a search box opens and then closes, returning me to the import wizard. it now asks me to specify where i would like to create a local copy (i choose 'my web s...

Date/Time criteria problem
I am trying to create a query that allows a user to select a specific date for which to show results. Following is sample SQL with a fixed criteria: SELECT qryShopJobsIO1.JOB_NO, qryShopJobsIO1.[TOTAL QUANTITY ORDERED], qryShopJobsIO1.[ENTRY DATE], qryShopJobsIO1.SumOfTotalHours FROM qryShopJobsIO1 WHERE (((qryShopJobsIO1.[ENTRY DATE])=#4/27/2010#)); This particular example returns no records. I know that I have records for which the ENTRY DATE field is 4/27/2010. I believe that the problem is that the default value of that field (in the table definition) is set to =Now() ...

Problem with date
Hi, I just converted my adp project from Access 2000 to Access 2003. In the 2000 version the date written on the SQL server are OK (mm/dd/yyyy). I use the Access 2000 in French and the SQL server is version 7 in English, and the date is ok on the SQL server. After the conversion the date on the SQL server is dd/mm/yyyy. I used Access 2003 in French and the same sql server that I used with the 2000 version. The regional paramater are the same, English (USA), but my workstation is a Windows French 2000 . The command that insert the data in the sql server is an INSERT INTO with a variable, ...

HELP files not showing
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: imap Previously, I got help from the Help menu, Entourage Help. Now, all I get is so-called online help, which gives a bunch of tutorials and such. <br><br>Where did it go? <br><br>Specifically, I am trying to find out how to view a reply that I just sent to a certain message. There is a reply notation at the top of the message display but it doesn't do anything when I click on it. On 4/24/10 7:08 PM, roberthgoldstein@officeformac.com wrote: > Specifically, I am...

Problems with contact!
Hello, I have created a lot of contacts with external address in Active Directory and after I have created Address Lists in Exchange 2003 that contains these contacts. All works fine except 1 contact. When I try to send an email to this contact from Outlook 2003, inmediatly it comes with a non delivery report that says that "The email address doesn�t exist in this organization, please contact administrator......". All other contacts works fine and there are a lot of them that belongs to the same email domain. I have tryed to remove and create again, and refresh and reconstruct the ad...

no warning file in use
Hi. I've got a question about a shared Excel file stored on Windows 2000 server. This file is accessed by two different Windows XP end users running Excel 2002 on their machines. Recently these two different end users have been accessing the same shared Excel file simultaneously without the usual file lock or warning that the file is in use. Sometimes they get the warning, sometimes not. When they don't, they assume they have rights to save to the file, only to find later on that their changes were not saved. I'm having both check for updates so that their Microsoft s...

Exchange 2003: Free/busy problem
Hi, All of a sudden as of a couple of days ago, when anyone in my exchange org tries to invite people to a meeting, a message displays when they try to check the other person's availability that says "No free/busy information could be retrieved" What I noticed that may have changed is that the public folder that apparently used to house this information is gone. So I followed instructions on microsoft's website to reset the system folders. Once that was done, I restarted the info store on all the servers in the admin group... but I still get the "no free/busy&...

Closed Investment Problem
One of my closed investments still appeats on my Money Home Page Investment Summary. All the other investments appearing in the summary are open, except this one. I checked the investment transactions for this investment and they are all correct, resulting in a zero share balance. Help!! How can I get rid of this appearing in the investment summary without deleting all the investment's data? Thanks! http://www.umpmfaq.info/faqdb.php?q=98 might give you a solution to this. -- Glyn Simpson, Microsoft MVP - Money http://money.mvps.org Check http://support.microsoft.com/default...

Problem with "Search box" in Help window
We are using Excel 2003 on XP. This problem is occuring for all users. When you click Help-Microsoft Excel Help, and try to type in the Search for: box under Assistance, the text is inserted into the spreadsheet instead. The only way you can manage to enter any text into this box is to copy it, then right-click paste it into that box (Edit-Paste and Ctrl+V do not work) I can't find anything in the kbase (except for the tip about pasting). What is up with this? ...

Problem with CTreeCtrl and WS_CLIPCHILDREN
Hi All, I have a modeless dialog that is a child of a view. The dialog has the WS_CLIPCHILDREN flag set so that it reduces the flickering effect of resize and redraws. The dialog has a CTreeCtrl with tooltips. Here is the problem: If I have a enough items in the tree control to where the vertical scroll bar is shown, and an item is long enough where the tooltip shows up. When I hover over a long item and the tooltip is up, if I scroll the tree control the new item which should be drawn where the tooltip was in not drawn at all (the background of the dialog box is drawn instead). This is e...

E-mail signature: problem with tables
I have created an e-mail signature using a table to control the layout and formatting. This is fine until I reply or forward a message, as the signature then joins to the message I am trying to forward/reply to. I have gone into Advanced Edit > Table > Table Properties and set the text wrapping to 'None', which seems to work. However, when I make any edits to the signature it resets the table wrapping back to 'around', so that I get the problem repeated. Any ideas? EssexSi <EssexSi@discussions.microsoft.com> wrote: > I have created an e-mail signature ...

Public Folder Replication problems #4
I have 2 exchange 2003 servers in the same exchange org. I added the new exchange 2003 server to the public older replication but the folders did not replicatce. Both servers have the same patches. Below is: Event Type: Error Event Source: MSExchangeIS Public Store Event Category: Replication Errors Event ID: 3093 Date: 9/19/2005 Time: 9:09:45 AM User: N/A Computer: SYNMAIL1 Description: Error -2147221233 reading property 0x674b0014 on object type tbtMsgFolder from database "First Storage Group\Public Folder Store (SYNMAIL1)". For more information, click http://www.microso...

FAX notification problem
SBS 2003 R2 SP2 is installed and working pretty well. FAX's are received, sent to a selected folder just fine. Notifications doesn't work. I have tried sending to a local Exchange user or an internet address and it doesn't happen. What I'm trying to find is what is the transport that the system uses for this messaging. I don't see any related event messages. Any help would be appreciated. Doug Sanders Hi Doug, Thanks for your post. First of all, I still would like to suggest you double check the fax recipients notification configurat...

Publisher 2007 Birthday card jpg rotation problem
I'm running SP2 MSO and selected the Birthday 4 template. It's a side fold card template. I wanted to change the image on the front (page 1) and the inside left (page 2). I had two jpgs on my computer, so I used Insert-Picture-From File... . In each case when they were inserted, I need to rotate them CCW 90 degrees, so I grabbed the green dot rotate handle and rotated them so they were right side up (they were flowers). I then added a text box above each one. The print preview showed the correct orientation of the flowers with respect to the text above them for both page 1 and pag...

Workflow Posturl problem
HI I have created a webservice in .net that takes the lead id then queries our ordering system and writes some data back to CRM. When i add the post url in workflow manager and then create a lead, the action enters the workflow monitor in a paused state it also write the following to the even log MSCRM Platform Error Report -------------------------------------------------------------------------------------------------------- Error: <description>Error in action posturl.</description><details>Failed to connect the url http://localhost/test/OrderCheck.asmx/DoOrderCheck...

There is a problem with this website's security certificate
Hello, I bought an SSL certificate for my server (Windows Server 2003, IIS 6.0). Server included already a web site with SSL certificate, so I created a 2nd web site with different IP and different SSL certificate and different application pool that is running. When I try to access the 2nd web site I get a message from IE "There is a problem with this website's security certificate." If I click on option "Continue to this website (not recommended)", I get error "service unavailable" What could be the problem ? 1st web site is running without ...

How do I link data from two different excell files?
I have two excell spreadsheets that need to be matched up and merge a certain field. Is there a statement that wou vlookup HTH, -- Gary Brown gary.DeleteThis2SendMeAnEmail.Brown@kinneson.com "twinclstar" wrote: > I have two excell spreadsheets that need to be matched up and merge a certain > field. Is there a statement that wou ...

Larger backup file
Why is the backup file larger than the original .mny file. I can see them being the same size, if not using compression, but actually being about 30% larger is a big difference. Does anyone know the answer for this? Thanks Not for me it isn't. Money file is 10mb and backup is 2mb. -- Regards Bob Peel, Microsoft MVP - Money Hints/Tips http://support.microsoft.com/default.aspx?scid=fh;EN-GB;mny UK Wishes/Suggestions mnyukwsh@microsoft.com "Perry" <sikespa@earthlink.net> wrote in message news:119501c3847d$3b679b50$a101280a@phx.gbl... > Why is the backu...

Importing QIF files in Money 2004 produces duplicate transactions
Hi. After importing all my accounts into Money 2004 from QIF files, trnasfers between accounts generate duplicated records in related accounts. How to fix this problem? In microsoft.public.money, Adrian Guinsburg wrote: >Hi. After importing all my accounts into Money 2004 from QIF files, trnasfers >between accounts generate duplicated records in related accounts. >How to fix this problem? Restore your file to the way it was before import. Then import again. This time import all QIF files at once using Ctrl+<click> to select the QIF files. During the File->Import process...

Workbook Memory Problem
I have worked up an excel document that consists of four sheets, one sheet being the data entry sheet which then in turn post data to the other sheets providing needed information. It also includes links to external workbooks to calculate the end result. When the output is posted we then need to save the workbook for future reference for up to one year. Problem: The files are consistently around 1.5 megs after the data is posted which at the frequency that the forms are created is not ideal. So what would you suggest? *Some brainstorming I had: Do I save it as data file that will not...

Stop opening multiple versions of Excel when click on xls files
Excel 2002 SP3 Win XP HE Hi, If I click on an xls file in Windows Explorer, it properly starts Excel and opens the file. However, if I need another file opened, and click on another xls file within Windows Explorer, instead of opening the file only, it starts up a new instance of Excel. So I can find myself with 3 or 4 (or more) instances of Excel running simultaneously. It's not a huge problem but I believe not necessary and would like to see if I can find a way of only opening the file in question once Excel is already opened, etc. Any ideas? Thanks. On Jun 28, 2:55 pm, ste...

Sending xls files to pc xlsx users
Version: 2004 Operating System: Mac OS X 10.5 (Leopard) Hello, <br> My xls files are opening on my associates pc Office 2007 machines as a blue screen (shows toolbars, though). <br><br>Whats' missing? ...

Outlook 2002 Automation Problem and Contacts
I don't like crossposting but I'm getting zero responses in another group. I'm not sure if I am posting to the right forum but I am having a problem with accessing Contacts with Outlook Automation. The program works perfect in Outlook 2003 but gives an error on another computer with Outlook 2002. When I try and access the .Body I get an OLE Dispatch Error Code 4096 From Microsoft Outlook Out Of Memory. I'm not sure if the problem is with Outlook, the computer or perhaps I could change my programming code and how I access the body in Outlook Contacts. The code that gives the...

Font problem
It seems that the Cambria Math font has recently acquired an extremely large Ascent and Descent. Has it perhaps always been that way and I've never noticed it before, or is it something recent, perhaps a Vista thing? Try the following code for example. For Arial and Times New Roman (and virtually all other fonts) I am getting pretty much exactly what I would expect (a TextHeight that is a bit larger than the point size) but for Cambria Math I am getting an extremely large TextHeight (I get exactly the same results using GDI32 methods). At this end (on my Vista Business laptop...