Problem receiving mails using VPN

Hi.

I have a problem updating my folders in Outlook 2003 when I'm using th
VPN at home to connect to the Exchange server. I can however send email
with no problem.

Outlook states that I'm connected. When it tries to update the folde
showing the status "Waiting to update this folder" the Outlook icon i
the system tray tells me that "Outlook is requesting data from th
server" but nothing happens. 

I can ping the IP address (and server name) of the Exchange server.

When I create a new message and try to look up the recepient from th
addressbook outlook freezes. So I can see that something is wrong wit
the connection but cannot figure out what causes this problem.

If I set up my mail account as type = POP/SMTP I can receive the mail
from the same server. But this is not the way I want it to work.

When I'm at work (and don't need to connect using my VPN) I can sen
and receive mails (folders are updated) without problems.

Any idea how to fix this or what to check ?

This is really annoying so any help will be mostly appreciated.

/Dimk

--
DimkePosted from http://www.pcreview.co.uk/ newsgroup acces

0
Dimke
7/1/2005 3:12:53 PM
outlook 87535 articles. 10 followers. Follow

1 Replies
375 Views

Similar Articles

[PageSpeed] 59

"Dimke" <Dimke.1rhxzm@> wrote in message 
news:5LKdnZoBXN4NwFjfRVn_vg@giganews.com...
>
> Hi.
>
> I have a problem updating my folders in Outlook 2003 when I'm using the
> VPN at home to connect to the Exchange server. I can however send emails
> with no problem.
>
> Outlook states that I'm connected. When it tries to update the folder
> showing the status "Waiting to update this folder" the Outlook icon in
> the system tray tells me that "Outlook is requesting data from the
> server" but nothing happens.
>
> I can ping the IP address (and server name) of the Exchange server.
>
> When I create a new message and try to look up the recepient from the
> addressbook outlook freezes. So I can see that something is wrong with
> the connection but cannot figure out what causes this problem.
>
> If I set up my mail account as type = POP/SMTP I can receive the mails
> from the same server. But this is not the way I want it to work.
>
> When I'm at work (and don't need to connect using my VPN) I can send
> and receive mails (folders are updated) without problems.
>
> Any idea how to fix this or what to check ?
>
> This is really annoying so any help will be mostly appreciated.
>
> /Dimke
>
>
> -- 
> DimkePosted from http://www.pcreview.co.uk/ newsgroup access


Tricky problem, however it seems to be clear that something is 
blocking/makes it unable for OL2003 to get the data. I would probably 
exclude OL2003 to be the problem.



One way to try to figure out what goes wrong would be to press and hold down 
the CTRL key, then right click the OL2003 in your systray, and then select 
"Connection status..." from the popup menu. There you will see the 
connection status, and you can even try to reconnect ("Reconnect" button) 
and this might give you an idea which server etc you are having problem to 
connect with.



 -Your Antivirus application for firewall could be a cause as well?



Regards,

Robert


0
none89 (807)
7/1/2005 10:34:18 PM
Reply:

Similar Artilces:

Outlook 2003 PST problems
I just installed Office 2003 professional on a new computer & am having problems with outlook. I copied my Outlook.pst file into the appropriate directory & although it is recognized the calendar is not working properly. I cannot attach any of the colored labels to my appointments - so everything is pretty much in black & white. I totally uninstalled & reinstalled office... first removing my pst file... but there appears to be an ini file... or something that is retaining some information... does anyone know of a fix for the labels... or how to TOTALLY uninstall office (so I...

having trouble with windows mail
The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "Troubleshoot Windows Mail", and read the "I'm having problems sending e-mail" section. If you need help determining the proper server settings, please contact your e-mail service provider. The rejected e-mail address was 'Foreverzetaclassy@live.com'. Subject 'Application Data For Mental Health Worker', Account: 'pop3.aol.com', Server: 'smtp.aol.com', Pr...

How to use CPicturHolder class? #2
Hello, I am fresher for the VC++. I Want to display .jpg, .bmp etc. images in my Dialog box picture controle. I have created one object of of CPictureHolder class as dialog class member. But using that I am not able to show the picture in Picture contrl Plz show simple some code for better understanding...... plz tell me. Klic Klic wrote: > Hello, > > I am fresher for the VC++. I Want to display .jpg, .bmp > etc. images in my Dialog box picture controle. I have created one > object of of CPictureHolder class as dialog class member. > But usin...

Problem shortcuts in Word
Hello, I work with Word 2008. In the beginning there is no problem, but suddenly i have problem with shortcuts. When i want to do "cmd c" it make an other shortcuts same thing for "cmd s", "cmd v" and surly some other. But when i write there is no problem "c" is "c"... If somebody have an idea please help me. Thank you. Unless you indicate your specific update level of Office as well as OS X & describe what the keystrokes *are* doing contrary to what you expect there isn't much we can offer. -- Regards |:>)...

encoding problem in Outlook 2007 importing Outlook 2000 personal folders
I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese characters in the subject became unreadable but it's ok to display in message body. In Outlook 2000, there's no problem to display the Chinese characters in the subject. What's wrong with Outlook 2007? What setttings should I change to fix the problem? Thanks. cyl <u8526505@gmail.com> wrote: > I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese > characters in the subject became unreadable but it's ok to display in > message body. In Outlook 2000, there's no problem t...

Outlook 2007 and Windows 7
After installing Office 2007 on Windows 7 machine, I get no new mail sound, pop up notifications or the new unread mail icon in task bar. Every thing else seems to work fine. Any hints? are the icons in the overflow? -- -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com/ Outlook Tips by email: mailto:dailytips-subscribe-request@lists.outlooktips.net EMO - a weekly newsletter about Outlook and Exchange: mailto:EMO-NEWSLETTER-SUBSCRIBE-REQUEST@PEACH.EASE.LSOFT.COM Poll: What v...

Problem with Authentication
The CRM application was running smooth. But now I can't logging. It ask my credentials and than return a 401.1 error. I had already reinstalled the CRM server but it won't work. I'm accessing it in the same local network. I'm running CRM 3.0 in SBS. Best regards, Erico Hi When you open a Internet explorer and type the name of the CRM server, it prompts for user and password ? Are you logged in with domain credentials ( AD user ) ? If you are, so add url of the crm server in Local intranet. Enable "Automatic logon only in intranet", this is under security,c...

Vista blue screen problem...please help!
I've seen some other threads, here are the dump files: 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' (http://rapidshare.com/files/347103149/Minidump.rar.html) Please, help me out here. -- ceVil It might be better to know at what point the bsod occurs and what the actual err.msg given is "ceVil" <guest@unknown-email.com> wrote in message news:0b9a0c60b90bf6c0be88bda30f2820ab@nntp-gateway.com... > > I've seen some other threads, here are the dump files: > 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' > (...

Multiple e-mails #4
How many e-mails can be sent at once with outlook express Multiple e-mails wrote: || How many e-mails can be sent at once with outlook express This newsgroup is for support of Outlook 97/98/2000/2002/2003 from the Office suite of products. Outlook Express is actually a separate program despite the similar name. For help with your OE questions, try an OE newsgroup such as microsoft.public.windows.inetexplorer.ie6_outlookexpress (for OE 6), or an OE help website such as http://insideOE.tomsterdam.com. If you're accessing the Microsoft newsgroups through the MS Product Support Services &...

calendar problem
Dear all, I am using both mail and calendar function in outlook 2002. Everything is ok until recently, when I try to make a new appointment or checking any old appointments, an error message "out of memory or resource, try to close some windows..." pop up. The mail function is still ok. Can anyone tell me how can I solve this? I have already installed sp2. The version of office is the professional one with frontpage. Thanks. tp ...

Window Mail
Please help me to set up Windows Mail to retrive my gmail account I got lost... This newsgroup is for technical discussion of, and questions and answers about, Microsoft Access database software. More than likely, if you lost your account or password, you'll need to contact gmail directly. If your question deals with how to enter account and password information into Windows Mail, you should seek a newsgroup or online forum that deals with Windows Vista or Windows 2010. Larry Linson Microsoft Office Access MVP "Jabez" <olena.jabezfurniture@gmail.com> ...

problem #4
Hi, I am facing this new problem... i.e a user has installed Office 2003 on win2k prof platform.. whenever she is working on a outlook.. she gets a Microsoft error message... saying to send the report or don't send the report... Usually I have seen this problem in IE... But for outlook it is new to me... after clicking on send or don't send report.. the outlook closes. And there are no IE open..... and if atall it is open.. the IE does not close... Need your help regards, KAH What is logged to the Event Viewer regarding this? Try one of the following already; http://www.howt...

Exchange inter-organization mail communication stopped
Suddenly our one exchange server has stopped receiving mail from one server. Communication is working OK in the opposite direction. In the SMTP log on the receiving server look as followes 04:42:20 192.168.6.6 TIMEOUT - 121 04:42:20 192.168.6.6 QUIT - 240 04:42:45 192.168.6.6 EHLO - 250 04:42:45 192.168.6.6 x-exps - 0 04:42:45 192.168.6.6 x-link2state - 200 04:42:45 192.168.6.6 MAIL - 250 04:42:45 192.168.6.6 RCPT - 250 04:42:45 192.168.6.6 xexch50 - 354 04:53:20 192.168.6.6 TIMEOUT - 121 04:53:20 192.168.6.6 QUIT - 240 Any response welcome. Regards M.T. ...

repetitive mail
hi i'd like to send the same e-mail to the same recipients weekly. is it possible to do this in outlook 2003 thanks andy ...

95 and 97 problem
For some unknown reason there is Excel 95 and 97 on this pc.When i double click on an Excel file, the pc defaults to the 95 program (Which incidently doesn't work properly). So my question is how do i get the pc to default to 97. Cheers Craig Craig, Have a look at Windows Help. From Windows 2000 Help (Index under Programs Associating with File Types) To change which program starts when you open a file In My Computer or Windows Explorer, on the View menu, click Folder Options. Click the File Types tab. In the list of file types, click the one you want to change. Click Edit. In Act...

how to read XML with entities using C#
Hi there, I have two xml files, one is a master file and the other is just a fragment of xml. Master xml file uses 'DOCTYPE' to define the other file as an entity. Then, the master uses entity references that are supposed to be expanded into real content at parsing time. Examples are provided below. When I open master xml file in InternetExplorer , IE shows correct content. All the entities are transformed into right xml. So far I have been unsuccessfull in getting similar result when I try to do the same programmatically using C#. I was trying to use XmlDocument and XmlVal...

Date problem
I can't believe there's no post on this, but I can't find it. I've tried the solutions I could find (see below) and still get the error: "The expression is typed incorrectly or it is too complex to be evaluated. For example....Try simplifying...." I have a date field, formatted as Date/Time, General Date, default Value = Now(). I like having the date and the time - in case we need it. I want to run a report on calls taken just for one day. I have CallDate: CallDateAndTime in my query, with "criteria" as Between ([Forms]![frmReports]![txtStartDate]) A...

sync problems
I have all of my info on an HP Ipac. I had to reformat the hard drive and I did not make a back-up file. I am trying to move everything back to the computer but it says there is an error with syncing it. How can I move everything from the PDA back to Outlook again? Please help- thanks ...

Won't send/receive emails automatically
I am able to send and receive emails, but only if I click the send/receive button. I have checked the settings and it IS set to send automatically but it doesn't. Can anyone help? >-----Original Message----- >I am able to send and receive emails, but only if I click >the send/receive button. I have checked the settings and >it IS set to send automatically but it doesn't. Can >anyone help? >. >We have had that happen when Outlook was working offline. We could if you posted your Outlook version and what settings you checked. Did you set up an automa...

Office 2007 - HELP
I have used Word for many years and love it - not too thrilled with the changes in Office 2007, but my bigger issue is with Publisher 2007. I have an image that I have used in Word just fine - meaning, the on screen colors are correct and when printed the colors are correct. Someone sent me a Publisher file and asked me to add the image - I did this - now the image is messed up - the colors are correct on screen, but when printed FROM MY computer the image colors are all wrong - but if I transport the file to a different computer it prints fine I have reinstalled Office - no good Any id...

Installation Problem!!
I am having a problem installing MSCRM 1.2. My configuration consists of a Domain Controller running Win 2000 Server SP4 . I am trying to install MSCRM on a member of the domain running Windows 2000 Server SP4. There is a DNS Server on the DC which is integrated with AD, and a SQL Server 2000 running on the Win 2K machine. The install errors out when CRM creates the root business with the message: Setup was unable to install Microsoft CRM Server. Setup was unable to provision your organization. Setup was unable to create the root business. The configuration of ASP.NET seems to be ok, the pr...

Problems Creating a disclaimer in Exchange 2003
I am trying to create a server based disclaimer that will stamp all of my smtp emails going to the internet. I have been following KB article 317680 with no luck. I get an error like the one below. Binding Display Name Specified: smtpscriptinghost ** Registration Failed ** Err.Number (HRESULT) = 0x1AD Err.Description = ActiveX component can't create object ProgID = cdo.ss_smtponarrival COM Category = {FF3CAA23-00B9-11d2-9DFB-00C04FA322BA} Corresponding Event = onarrival ** Have you registered your sink COM class on this machine? I am puttin...

Resource editor problems
Hello all, Under VC++ 7.1... Please consider these two lines: IDC_ARROW_ADD_CANCEL DISCARDABLE "res\\cur00004.cur" IDC_ARROW_ADD_CANCEL CURSOR DISCARDABLE "res\\cur00004.cur" The second is a hand-edited change to the first. Both will compile just fine in the resource compiler. However, after I use a text editor to make this change, I cannot open the .rc file in the resource editor. The resource editor issues the following error open attempting to open the .rc file: error RC2135 : file not found: CURSOR Can anyone shed light on what's going on here? Thanks, Dave ...

Using Checkboxes to add data to a table.
I have been having trouble developing this form for a couple of days. It seems the solution should be simple but so am I. I have an input form with four text boxes. I need to use the same data and create a new line in the table for up to but not always 9 different company positions. I was given a possible way of keeping the info on the form for the next position using the AfterUpdate event and setting the default back to the same box. But in using his suggestion I get #NAME? for the boxes with text when I select the next new record. The boxes with numbers come back the way he said it wo...

Directory Replication Problem #2
Hi, recently my Exchange Server directory database receives changes from other servers but does not send out its own changes. Check from the knowledge base, to correct the USN discrepancy need to use Authrest.exe (need to amke changes for about 100+ users). Does anybody know where to get this file 'Authrest.exe' for exchange server 5.5? Exchange server 5.5 CD only provide this file for ver.4.0. Have anyone use it before? Regards, "Sharon Tan" <sharon_tansk@yahoo.com.sg> wrote: >Hi, recently my Exchange Server directory database >receives changes from ot...