POP3 Issues

Hi

I am trying to forward an email account from my university to my home based 
notebook with Windows XP and Outlook 2003. I also have a wireless internet 
connection with a Belkin router.

I have rung my university IT deptartment to verify the incoming pop3 server 
is correct.

I have rung my ISP to ensure my outgoing server is correct.

I have entered in all other details in Outlook 2003 correctly and have even 
tried unistalling/reinstalling Office.

PROBLEM: 
Each time I click 'test account settings' I get:
Establish network connection --> Complete
All other tasks                      --> Failed

Error messages: 

Sending test email message: 
"The specified server was found, but there was no response from the server. 
Please verify that the port and SSL information is correct. To access these 
settings close this dialof, then click More Settings and click on the 
Advanced tab."

Log onto incoming mail server (POP3): 
"The specified server was found, but there was no response from the server. 
Please verify that the port and SSL information is correct. To access these 
settings close this dialog, then click More Settings and click on the 
Advanced tab."

Finding incoming mail server (POP3):
"Outlook could not connect to the incoming mail server (POP3). The problem 
could be the server name or port, or your server may not support SSL. Verify 
your port and SSL settings in More Settings and click on the Advanced tab"

Finding outgoing mail server (SMTP):
"Outlook could not connect to the outgoing mail server (SMTP). The problem 
could be the server name or port, or your server may not support SSL. Verify 
your port and SSL settings in More Settings and click on the Advanced tab"

What I have done:
* Rung my university and ISP and confirmed their settings
* Tried the same thing but with my yahoo email account - get same error 
messages
* Have uninstalled and reinstalled Office 2003
* Have tried checking and unchecking the "my outgoing server requires 
authentication" box

Can anyone help? 

Is it my router preventing Outlook working properly? If so, how can I fix 
this?


0
Super14 (1)
1/24/2006 7:04:03 AM
outlook 87535 articles. 10 followers. Follow

1 Replies
539 Views

Similar Articles

[PageSpeed] 49

Super 14 <Super14@discussions.microsoft.com> wrote:

> Is it my router preventing Outlook working properly? If so, how can I
> fix this?

It could be, but it's not the most likely cause.  It could also be your 
antivirus program, if you have it configured to scan incoming messages. 
However, you need to do a little diagnosis.  The first thing to test is if 
you can ping your mail server.  The next thing to try is to see if you can 
telnet to the mail server on the port your school told you to use for POP 
connection.
-- 
Brian Tillman 

0
tillman1952 (16053)
1/24/2006 2:46:17 PM
Reply:

Similar Artilces:

email issue using OL 2003
I have office 2003 installed. I use OL 2003 as my email program. I use Word 2003 as the email editor. When I reply to someone's email the original is quoted as per the set up under email options. The issue is that when I reply an email sent from a MAC or Apple PC, the original message is not included unless I uncheck to use Word as the email editor in the email options. Any suggestions are appreciated. TIA, BL The default format in Outlook is Rich Text. Only other Outlook users can read Rich Text. If that's the format you're using, try switching to HTML...

POP3 not connecting
I have a random problem with users getting a "cannot connect to POP3 server" message & not receiving mail. The POP3 address is correct. The mail site is up & working fine - in fact I can visit that URL at the same time I'm getting the "POP3" message & it goes there just fine. If we re-boot, it will connect right up & no more problems with Outlook finding the site... I have 40 users on a win2000 server network with exchange2000 running & Outlook2000 client on each machine. This problem comes up on 1 - 2 users per day Joe Rogers wrote: &g...

Scanning/keyboard issue
Hi! A few days ago my scanning issues started .At first I thought it was the keyboard that was dying so I switched and it still froze, ie the keyboard rendered useless but RMS was up. So then I though it was the keyboard port that was dying so I bought a PS/2 to USB splitter but the issues continue. This has rendered my main register useless. Of course I am remote right now and am able to stay in business by using the second register. Now, does this sound like a PC issue or is the Metrologic scanner having issues? I guess that I will find out when I put the second register's scanner...

compaq NC3120 fast ethernet NIC lan card driver issue in windows 7
Hello, My name is Nasir...And I like to ask for compaq NC3120 fast ethernet NIC driver for windows 7... And is it compatible with windows 7. Thanks & Regards Nasir Mahmood. On Nov 23, 6:25=A0pm, Nasir <Nasir @discussions.microsoft.com> wrote: > Hello, My name is Nasir...And I like to ask for compaq NC3120 fast ethern= et > NIC driver for windows 7... And is it compatible with windows 7. > > Thanks & Regards > Nasir Mahmood. This is a Windows Server "grade" network adapter. To look for official driver, look on www.hp.com. However, s...

Database Issue
I have a machine which was working fine. We have an excel spreadsheet which is linked to an access database. The machine is running windows 2000 with all the patches and office 2000 with all the patches. When they open the spreadsheet they recieve the following error: [Microsoft][ODBC Microsoft Access Driver] Unknown. They also have problems with Autocad 2005 opening point database files, I believe it is from the same problem. Autocad 2000 works fine. In autoacd the error is: Error creating point group database. This error occurs when they try to open or create a project in autocad 200...

Standby -- having issues
My computer is running Windows XP Home SP3. I have configured peripherals to allow the keyboard to wake up the computer (from Standby -- I do not use Hibernate), but not the mouse and not the NIC. However, I can still bump the mouse and get the computer to wake up. And other times, I come home or wake up in the morning and see that the computer has woken up on its own. I checked ACPI settings in BIOS -- set to S3, as desired. No other power management settings in BIOS. (I have an older Dell Dimension with PS/2 keyboard & mouse.) Looked through the forums/newsgroups, b...

POP3/SMTP external authentication error "550 5.7.1 Unable to Relay"
Hey guys(and Gals) I am having some problems here trying to allow a client to access and send mail from an outside source via pop3 connection. I have a Windows 2000 Server with SP4 and Exchange Server 2003. I have all of the default settings in place. In addition, I have an SMTP connector in place with the default reccommended settings My default settings for the SMTP virtual server include the following Authentication = Anonymous, Basic, Integrated Windows Authentication Relay = Only the list below (with a blank panel), Allow all computers which successfully authenticate... I have the ...

Network password issues
I recently aqcuired a number of Win98SE PCs. When I try to attach to a network printer on the Exchange Server (2000) I get a dialog asking for a network password to connect to the device. It seems to happen every time I try to do this with a Win98SE machine. I have troubled myself a great deal with this problem and have not come up with any solutions. Any suggestions? On Thu, 14 Jul 2005 06:55:14 -0700, "Aaron" <Aaron@discussions.microsoft.com> wrote: >I recently aqcuired a number of Win98SE PCs. When I try to attach to a >network printer on the Exchange Serve...

Problem
Ever since I added a Microsoft Exchange Server Account and all it6s associated folders and its in-box to my pre-existing Personal Outlook 2003 POP3 folders, I have had nothing but confusion. The Exchange Server account from my workplace downloads its messages into the in-Box for my private ISP POP3 account and vice versa. When I try to configure a rule for my personal POP3 account so that any messages addressed to my workplace account are loaded into the exchange server in-box on my client PC, the software tells me I have to go on-line to Exchange Server - even to create rules for th...

Money 2004 Trial Import issue
Microsoft Money is not recognizing data imports from the month of sept, 2003. The application is inverting the date and any date with a DAY less than 12 is brought into the system with day = month. Any transaction with a date greater than 12th day of month is not recognized and errors are provided. Changed regional settings on computer to US-MM/DD/YYYY format to see if this would resolve, but same error occurs. It is important to note that all other transactions from August 2003-January 2004 have been imported successfully with correct date. The other important point to note is th...

POP3 Ques. Outlk 03. Exchange server. want to rec'v POP3 but not
My desktop runs XP with Outlook 2003. Attached to office network. Network has an Exchange server. I have three email accts set up: Exchange - my office email; a POP3 acct which is my personal acct; and an IMAP acct using gmail. I have no problem with the Exchange acct or with the IMAP acct. I receive email via the POP3 acct. My Outlook is always trying to send on the POP3 but is unable to do that. I don't care. I want to turn off sending on the POP3 but receive the POP3 email. I think the constant effort to send on the POP3 acct is slowing my Outlook performance. An...

Word Outlining Issues
When I'm outlining text in Word 2003, if I try to do something else in the middle Word seems to take great offense. For example I'm working on a procedure that is outlined 1.0, 1.1, 1.1.1 and somewhere in the process I decide to do a numbered, not outlined, list Word fights me tooth and nail. I've tried removing all formatting, and then starting the numbered list and Word still wanted to format the list as outline numbered. Or when I insist it moves the list way over to the right of the page. Other times I've been unable to continue numbering, or unable to restar...

Exchange migration and Synce issues.
Hi all, I'm getting this sync issue in outlook 2003 every time I open it. 13:02:16 Error synchronizing folder 13:02:16 [80040119-501-0-5C0] 13:02:16 The client operation failed. 13:02:16 Microsoft Exchange Server Information Store 13:02:16 For more information on this failure, click the URL below: 13:02:16 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80040119-501-0-5c0 I we just moved from an old exchange 2000 server to a new exchange 2000 server. 1. Migrated the mailboxes ok 2. Rehomed the public folders. 3. Removed the exchange server from the site, u...

Webhosted POP3 without a Exchange POP3
Hello, My current environment includes a windows SBS 2003 domain with exchange 2003. Our e-mail currently is being webhosted and most of our users have Exchange POP3 mailboxes setup. This is working just fine for getting mail from the Internet. The problem that I am having is that I have a user who has a webhosted POP3 account but is not setup with a Exchange POP3 mailbox and since the user is not setup with the mailbox I can not send her e-mail and I get an error about an e-mail that does not exist at the organization. This makes sense because no Exchange mailbox was setup. I can not se...

POP3 still not working
On July 17, Outlook and Outlook Express lost the ability to download email messages. Repeated calls to support have yielded nothing but "we are working on it". For 6 weeks????? This is an email program!!! Mysteriously, I have seen little press about this outage, perhaps the largest in a software product's history. I understand OE is free, but Outlook is not. I have paid a lot of money for a product that is crippled, and am not convinced anything is being done to fix it. Way to go, Microsoft. Interesting - my Outlook has never stopped working. Way to go Microsoft. --�...

Exchange POP3 doesn't retrive any messages?
Hi there, I have installed an Exchange Server 2003 at a Windows 2003 server. I am able to send messages from the exchange server this means that SMTP must be configured correct. In the mean time I want to use POP3 as well. 1) I changed the POP3 Service to start Automaticly 2) Started the POP3 Virtual Server under "Protol" in the System Manager I am able to logon to the POP3 (and IMAP) server both with an Outlook Express client and with a telnet session, but I do not retrieve any mails. I tried to send an email both to myself and to another account / mailbox at the same server, bot...

Web video play issue
This is my computer config; Intel Calpella CPU(i7-620M), Win7 HP 32b, 4GB DDR3, IE8.0.... When I palying some video file on the web, sometiems the audio and video stop shortly or hang the video and make audio noise. Don't you see like this issue? Thanks, Hi BL, Yes, sometimes.... usually when I have exceeded my download limits with my ISP and they throttle back my connection speed, or during peek times when I am watching something that is popular. There is only so much water you can fit in a pipe. You can adjust your Flash buffering by right clicking on some players ...

Meeting updates not being recieved through POP3
Our organization has pretty much everyone using Outlook in "Exchange Mode". I have one user that does not like exchange mode and uses POP3. From time to time he will get meeting updates that do not get pulled down by POP3 when checking his email. When he looks at webmail it shows the message is still sitting on the server but when he tries to open it he gets an HTTP 500 error. I tried looking at the HTTP error log but it doesn't seem to be turned on and I can't figure out how to turn it on. This only occurs when the user is recieving updated meeting requests. Th...

Cannot start pop3 and Imap4 service
I just install a new exchange server in a new domain. and i can't start POP3 and IMAP4 service I have somme errors in the event viewer. a first message : Source : POP3SVC EventID: 1040 Description : An error occurred while starting the Microsoft Exchange POP3 Service: the call to DwInitializeInstances() failed with error 0x64a. the second one : Source : POP3SVC EventID: 1040 Description :An error occurred while starting the Microsoft Exchange POP3 Service: the call to IIS_SERVICE::StartServiceOperation() failed with error 0x64a. it seem to have some pb with the IIS configuration. ...

My POP3 users are VERY slow
hi i hav exch2003 and xp pro clients. Some of my users connect from remote offices to my exchange via a POP3 account via the Internet(broad band connection) to my exchange. The connection to my exchange when they try to send and receive is VERY slow.Their internet connection seems fine after i thought it is the internet connection that is the problem. My question: is there a setting in exchnge 2003 where the amount of POP3 users connecting to the exchange is limited OR the speed of them.... This is quite frustrating as the users keeps on phoning and then i must delete the bigger messa...

Pop3 Connector and Aliases
We have SBS 2003 and are using the pop3 connector to download messages into the exchange mailboxes. We have pop accounts set up for each user on the server that hosts our website. The pop3 connector downloads them and puts them in the same users exchange mailbox, (ie UserA pop goes into UserA exchange, etc.). There are different aliases/forwarders that we use that get forwareded to a specific user. How it's currently set up I need to create the forwarder on the web server as well as in exchange, so that it works for e-mail sent outside and inside our domain. Is there a better wa...

Use POP3
Hi I want check my emails (hotmail) in outlook with POP3 protocol but i don't know pop3 addresses for incoming and out going servers for my hotmail account. does any body can ,please help me Best Wishes You can't. Hotmail is an HTTP service. You can use a third party tool like Hotmail Popper to emulate it. -- Roady [MVP] www.sparnaaij.net Microsoft Office and Microsoft Office related News Also Outlook FAQ, How To's, Downloads and more... Tip of the month: -Tips for cleaning up your mailbox Subscribe to the newsletter to receive news and tips & tricks in your mailbox! ww...

FRx Webport Temp directory permissions issue.
If a user does not have 'change rights' to the Temp directory on the local drive, the system will generate an 'Error 1513' when the user tries to run the Webport Administrator. Once 'change rights' are granted, the user no longer receives the error. Due to security reasons, the customer would prefer Webport to use the Temp Directory located in the user profile instead of the Temp directory located on the local drive. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggesti...

Duplicate email from POP3
We use Exchange2003 on a windows 2000 server and use Outlook 2003 as the POP3 client. We do notuse MAPI to connect to the Exchange server. Recently, one of the employees receives the same email twiceat the same time. Are there guide line for trouble shooting? Open Received: headers of those messages and compare times. Hop, after times start to differ, will be the one that duplicated message. "news.microsoft.com" wrote: > We use Exchange2003 on a windows 2000 server and use Outlook 2003 as the > POP3 client. We do notuse MAPI to connect to the Exchange server. Recently,...

Error at installation because Timezone issue
When I try to install CRM 3.0 I got an error: Install exception.System.Exception ...."Microsoft.Crm.Scheduling.WindowsTimeZone" at Microsoft.Crm.Scheduling.TimeZoneLoader.TimeZoneRegistryLoader(Hashtable timeZones, Hashtable timeZoneNames) at Microsoft.Crm.Scheduling.TimeZoneLoader.TimeZoneHardCodedLoader(Hashtable timeZones, Hashtable timeZoneNames) I think that it is a problem with Timezone Editor but I can't find a way to fix this problem. Can anyone help me? Thanks. Lucio Antoniolo ...