OWA forms

Hello,


I have over 300 OWA users who wish to have the capability to request
vacation time using a form similar to outlook vacation form using OWA, Is
this possible? and if so, is there a  procedure or an example I can follow 
to
create such forms? Thank you in advance. 


0
james2400 (23)
5/10/2007 3:04:28 PM
outlook 87535 articles. 10 followers. Follow

1 Replies
531 Views

Similar Articles

[PageSpeed] 17

That's not an Outlook question, I'm afraid, since desktop Outlook forms =
do not translate to OWA at all. Exchange development docs start at =
http://msdn.microsoft.com/exchange/ with discussions in the =
microsoft.public.exchange.development newsgroup or on the Web at =
http://forums.microsoft.com/TechNet/ShowForum.aspx?ForumID=3D838&SiteID=3D=
17. Be forewarned: It's a steep learning curve.=20

--=20
Sue Mosher, Outlook MVP
   Author of Configuring Microsoft Outlook 2003
     http://www.turtleflock.com/olconfig/index.htm
   and Microsoft Outlook Programming - Jumpstart for=20
     Administrators, Power Users, and Developers
     http://www.outlookcode.com/jumpstart.aspx
  =20
"James" <james@nodomain.net> wrote in message =
news:%234pGDSxkHHA.4800@TK2MSFTNGP02.phx.gbl...
> Hello,
>=20
>=20
> I have over 300 OWA users who wish to have the capability to request
> vacation time using a form similar to outlook vacation form using OWA, =
Is
> this possible? and if so, is there a  procedure or an example I can =
follow=20
> to
> create such forms? Thank you in advance.=20
>=20
>
0
suemvp (4038)
5/10/2007 3:14:34 PM
Reply:

Similar Artilces:

How can I update a field in another table when using forms?
I have a form that user inputs a protocol number into. This form is called "Protocol_Index". When the user first inputs this protocol number, right after they have to to another form, which they easily do by pressing a button that takes them there. However when I have all the data in the tables for both "Couple_Index" and "Protocol_Index" this seems to work fine. What happens is when they are searching for a record based on a protocol number in the "Protocol_Index" form they simply press a button to take them to the "Couple_Index" fo...

OWA 2003 An Unknown Error Happened
Greetings, When I attempt to create, reply or forward to a message in OWA 2003, the appropriate window opens, but is blue/grey in color, and contains only this text, centered in the window: ! An unknown error happened. The exclamation point is dark red, the text is black. I've dumped the client browser cache, removed all unnecessary controls in "C:\WINDOWS\Downloaded Program Files", and rebooted the system. I've cleared the SSL state. I've reset the browser advanced settings. The problem persists. Any suggestions? Best regards, Tim == (substitute 'tcsys.com&...

FORM EVENT PRODEDURE
I have a list box in a form; I would like to use a field in this list box as a criteria for a query. What I want it to do is that when I click on the field in list box, it would call up the query and use what I selected as the control? I tried to point to the query to the form to get the criteria using [forms]![formname]![fieldname] as the criteria in the query I want to run, but that didnt work. Any suggestions? Thanks in advance. P.S: If I need to write an Even Procedure, how do I do that? I know to do that for list boxes in the same form but not for list boxes in a different form. -- M...

Excel Not Opening using OWA
We have an excel file from a certain sorce that will open blank or if trying to save will save as 0kb from OWA, file opens fine using normal Outlook 2003 Any clues - help much appreciated http://www.msexchange.org/tutorials/Enabling-Freedocs-access-OWA2003.html "Ivo" <Ivo@discussions.microsoft.com> wrote in message news:4C56159D-0C70-4BDF-8BCD-251A67797E1C@microsoft.com... > We have an excel file from a certain sorce that will open blank or if > trying > to save will save as 0kb from OWA, file opens fine using normal Outlook > 2003 > > Any clues - help...

Additional domain smtp primary address -problems with owa & active
We are going to be adding a second smtp domain to our exchange enviroment, are users will be split one half having abc.com as their primary (reply to address) and the other half having xyz.com as their primary (reply to address). Given that our exchange enviroment is originally installed under abc.com, will there be any issues with the users' whose primary smtp address is xyz.com accessing owa and using active sync? I have read someone that exchange has problems matching primary smtp addresses that don't match the exchange virtual directory default when using owa or active sync?...

Problems with OWA after Installing SP1
We recently installed Hotfix KB31464 and Service Pack 1 for our Exchange Server 2003. However, after that, we're having problems with our Outlook Web Access system. From IE, the page says it is 'loading' but it never does anything else. Clicking upon the different links (contacts, calendar, etc) does nothing. If you open the page in Firefox, it links to the right folders (contacts, calendar) and opens them up (like emails, events, contacts), but the images aren't showing up (showing up as broken links). Is anyone else having this problem or know how to rememdy this? I to...

data value in Form field if no table entry
I have a form with a field which pulls through and concentenates 2 fields called [ContactFirstname] and [ContactLastName]from my table There are however some customers for whom I do not have names and therefore instead I would like Sir/Madam to appear in the field in the form I think I have seen this done somewhere using ELSE? but can't find it Any help/ideas gratefully received Perhaps something like this: Nz(Trim([ContactFirstname] & " " + [ContactLastName]), "Sir/Madam") -- Allen Browne - Microsoft MVP. Perth, Western Australia Tips for Access use...

re: slow OWA
HI, I'm having problems with an exchange 2003 server standard edition running webmail and only webmail. This is the only server and is the domain controller aswell running windows 2003 server. I am using Forms based auth and things will all work fine and then all of sudden someone can click on their inbox and everything will grind to a halt. Things become very slow and it is unusable. The CPU, Disk and Mem usage are all fairly normal and i cannot see anything that sticks out to me. The people are accessing it from other sites only when this is happening internally it seems to work fine...

Form based MFC OCX
I can not create MFC OCX that has FormView as view class or dialog based. How I can add formview class to MFCOCX. Thank you in Advance for Help Generally, OCX controls can only be used as controls within other windows (such as dialogs, CFormViews, or with a small amount of effort, any view). They would not normally constitute views or dialogs in and of themselves. I'm not sure there is a way to accomplish this directly, or possibly at all. joe On Sun, 20 Apr 2008 04:09:00 -0700, ahmed fathi <ahmedfathi@discussions.microsoft.com> wrote: >I can not create MFC OCX that has ...

Paper Data Entry Form
Hello, I have a form with many fields. Some of the fields are combo boxes based on value lists where the value list could have up to 5 different choices. Field Example: Incision Dimension (Value List: 2.0, 2.5, 3, 3.5, 4) I need a paper copy of the form that users can fill out. Is there an easy way to do this such that the fields which are combo boxes will be presented with all the value list choices (i.e., Incision Dimension (2, 2.5, 3, 3.5, 4) so the user is aware of all the choices and perhaps circles the relevant one? I know I could print the form but it would not capture the value o...

OWA URL and OWA authentication
Hi, I'm trying to change my owa url. Actually is https://mydomain.com/exchang but I dont want users have to type the /exchange. I went to IIS into default web site properties into home directory tab, and than check redirection to a URL and than type /exchange, but may I forgot something because it doesn't work. The other question is : I would like that the user have to type their e-mail address and password to get into the owa. At this time, they have to type their user domain name and pwd. Tk For the redirection to work, you'll also need to check the box marked "A...

OWA: Best course of action when OWA is generally defunct?
I have an Exchange 2003 server that was running beautifully until we found we had a problem managing public folders from Exchange System Manager, requiring a new SSL certificate to be generated. We were able to fix the System Manager problem, but then we found that OWA was broken. We get the dreaded "Page cannot be displayed" error when trying to go in on port 443, and attempts to go in through 80 results in a 404.3 error (must be viewed over SSL). Generally speaking, the Exchange server seems to be in good health - - it's only the Web-based parts of the system that seem hose...

Ability to execute reports directly from CRM forms
Currently our users are doing the following in order to print a report (Example): - Open quotes list - Double-click a specific quote - Copy the quote ID to clipboard - Go to MyWorkspace > Reports - Select the Quotes report - Paste the the copied quote ID in the Quote-ID filter field and then run the report Obviously, the above is really hectic !! Is it possible to simplify the above through customization by adding a link or button in the original quotes & opportunities forms... etc so that user can open the quote form and then click this button and then teh report for this quote...

Refresh form on any update
I have a form that has displ;ays about 50 fields. About 12 of those fields, when updated, can change the one dlooikup control on the same form. I can code a refresh form for the onUpate event for each field to update the dlookup, but iis there a way to do it just once if any field is updated on the form. I tried using a join instead of the dlookup but then can't update the form manually. Minor, I know, but this same type of thing has come up for me elsewhere. I am using A2007 with w7. Thanks in advance Is there anything in this link that would help you create...

OWA premium 2003 prompts for office CD?
This is a multi-part message in MIME format. ------=_NextPart_000_0039_01C438D0.DB247890 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I have seen on a few machines that while using the Premium version the = computer will bring up prompts to insert the office CD to install = something. But what confuses me is that I've tried OWA2003 on a machine = without office and it works fine, so it appears to not require MS office = unless you have office installed and then it prompts the user multiple = times to insert the office CD. Can any...

Why does OWA...
When I bring up OWA, it asks me for my authentication twice in a row. The first one appears to be just logging onto the server and the second one seems to be logging into Exchange. I really don't know exactly. The first authentication box says "Site: mydomain.com" The second authentication box says "Site: server.mydomain.com" Is this normal? ...

Returning to previous record on Scrolling form
I have a very long form with sometimes hundreds of records. For each record, there is a text box where the user can enter a quantity to be added/deleted to the existing quantity. Once the quantity has been added/deleted, the form requeries so that the quantity displayed is now accurate. Since the form is so long, I want a way for the form to return to the record that the user just updated. In Access 2003, I used this code: dim rst as recordset dim IntKeyVal as string IntKeyVal = idx_IDNumber Application.Echo False <<<other VBA code here to add/delete from existing quantity&g...

New form on Main thread.
Hi all. I have an application that requires input from a 3rd party application. The 3rd party software sends data to any control on the running application on the main thread. I can start my application through a startup module which forces the main form on the main thread, how do I then open a second form and put it on the main thread? I've tried Dim'ing a thread then thread.start, but I get invoke errors which I have to say I don't not understand! Basically the second form I'm running contains a text box which must be on the main thread to handle the ...

Query by Form Problem 06-19-07
I'm using QBF with about six different combo boxes using: [forms]! [formmain]! [combo1] or [forms]![formmain1]![combo1] -like in a VBA book. This is so users can select criteria on a form with the combo boxes, and when they are done, they hit the search button, and it opens up another form based on the query just performed by the combo selection. This worked for about three combo boxes, but when I added another one, it freezes up and opens up a blank page. It's supposed to open the new form based on the query. Is there a better way to do this? I've looked exhaustive...

OWA requires second authentication if mailbox is not on OWA server
I have 2 exchange 2000/W2K boxes, and 1 exchange 2003/W2K3 box in my enterprise. I have just added a second exchange 2003 SP2/W2K3 box which will replace one of my exchange 2000 boxes. All 3 servers are back end servers and house mailbox stores. The box I am replacing is also the OWA server. When I use my new server to open a mailbox through OWA that is in the mailbox store on the same (new E2K3SP2) server I log in without any issues. If, however, the mailbox resides in the mail store on my previously existing Exchange 2003 mail server, I am prompted to enter my login credentials twice. ...

OWA setup #4
I have a front end server on the inside network on the same subnet as my backend server. Do I need to do anything special to have the front communicate with the backend server..other then check the front end server box. I did all of the basics already. I am going to deploy an isa server in our dmz but for now I need to make this work. I can get the front ot work but it won;t work using premium mode on the logon screen but it will work using the backend server as the owa server even though I am attemping to login to it from the same server(front end) There shouldn't be anything spec...

OWA down again
We rebooted the Windows 2000 server. Now when we try to access OWA, after the log on screen we get the error page ""HTTP/1.1 503 Service Unavailable". IIS 5 was restarted but we still get this error. I tried to create another virtual HTTP server in Exchange to make another web site but again we get the "HTTP/1.1 503 Service Unavailable". Do you know what we can do to fix this? ...

Problem with OWA
Hi, From Outlook Web Access, when I create a new meeting and I choose a ressource, the ressource don't tell me that the reservation is ok. Moreover, the ressource don't put her status to "occupied". But, if I create the same meeting from Outlook, I don't have this problem. I will be notified and the ressource will be occupied. Is it a bug or how can I fixe the problem? Thanks in advance! Post to an Exchange group as OWA is a part of Exchange, not Outlook. microsoft.public.exchange.clients would be a good place to start. --� Milly Staples [MVP - Outlook] Post al...

Question about Form OnLoad and OnCurrent
My question is which is better to use if I want to enable/disable controls on the form based on the value of another control on the form. I know I should probably know this, but.... TIA for the help Steve Use the OnCurrent event. The OnLoad event only runs once when the form first loads. The OnCurrent event runs when a new record is viewed. Unless this is a continuous form? Steve "steve" wrote: > My question is which is better to use if I want to enable/disable controls > on the form based on the value of another control on the form. > > I know I should p...

Make form default to new record?
Is there a way to make a form default to a new record, but still allow users to go back and edit existing records? Thanks, - Joel Joel Parker wrote: > Is there a way to make a form default to a new record, but still allow > users to go back and edit existing records? > > Thanks, > - Joel Either open it in data entry mode and instruct your users that all they have to do to see other records is ti use the menu or toolbar to remove filters (data entry mode is just a filter matching zero records). OR Run this code in the Load event of your form... DoCmd.RunCommand acCmdRecor...