Outlook Can't Send Messages

This morning I fired up Outlook 2007 (running under Windows 7). It retrieved all
new emails.

I then tried to post a new email, (not a reply). However, the nano-second that I
clicked on "Send" I received a reply from "System Administrator".

It said this:

Your message did not reach some or all of the intended recipients.

      Subject:	The Train Meltdown
      Sent:	27-Jul-10 1:18 PM

The following recipient(s) cannot be reached:

      xxxxx@xxxxx.com.au on 27-Jul-10 1:18 PM
            None of your e-mail accounts could send to this recipient.


I have 3 active email accounts.  I tried sending it from each of them with the
same result. They all send via different SMTP servers, too.

I then tried sending emails to other people. Same result.

When I clicked on "Message Properties" to view the headers from this mythical
System Administrator, there were none. The field where you view them is blank.

I'm having to use webmail at the moment to send or to reply to emails.

Everything was fine last night when I turned the computer off.

I'd really appreciate any suggestions to troubleshoot this one as I've run out
of ideas.

Thanks.

0
marts (49)
7/27/2010 3:28:12 AM
outlook 87535 articles. 10 followers. Follow

3 Replies
867 Views

Similar Articles

[PageSpeed] 34

Marts wrote:

> This morning I fired up Outlook 2007 (running under Windows 7). It retrieved all
> new emails.
> 
> I then tried to post a new email, (not a reply). However, the nano-second that I
> clicked on "Send" I received a reply from "System Administrator".
> 
> It said this:
> 
> Your message did not reach some or all of the intended recipients.
> 
>       Subject:	The Train Meltdown
>       Sent:	27-Jul-10 1:18 PM
> 
> The following recipient(s) cannot be reached:
> 
>       xxxxx@xxxxx.com.au on 27-Jul-10 1:18 PM
>             None of your e-mail accounts could send to this recipient.
> 
> I have 3 active email accounts.  I tried sending it from each of them with the
> same result. They all send via different SMTP servers, too.
> 
> I then tried sending emails to other people. Same result.
> 
> When I clicked on "Message Properties" to view the headers from this mythical
> System Administrator, there were none. The field where you view them is blank.
> 
> I'm having to use webmail at the moment to send or to reply to emails.
> 
> Everything was fine last night when I turned the computer off.
> 
> I'd really appreciate any suggestions to troubleshoot this one as I've run out
> of ideas.
> 
> Thanks.

See replies to your same message posted half an hour later.  However,
here you give some more info, like "send via different SMTP servers".
Is that supposed to mean that they are with different e-mail providers
on different domains, or different servers with the same e-mail
provider?

Did you spell the e-mail addresses correctly?  Did you include any
leading or trailing spaces?  Maybe they had an account there but not
now.  Maybe your sending mail server has that domain blacklisted as a
spam source (your e-mail provider should be able to tell you).

What e-mail client do you use (so we know what "Message Properties" is
supposed to show)?  Are you actually using SMTP mail servers to send
your outbound e-mails, or are you using Exchange as your mail server?
Are you sending from home or work?
0
V4521 (722)
7/27/2010 5:21:07 PM
VanguardLH wrote...

> See replies to your same message posted half an hour later.  However,
> here you give some more info, like "send via different SMTP servers".
> Is that supposed to mean that they are with different e-mail providers
> on different domains, or different servers with the same e-mail
> provider?
> 
> Did you spell the e-mail addresses correctly?  Did you include any
> leading or trailing spaces?  Maybe they had an account there but not
> now.  Maybe your sending mail server has that domain blacklisted as a
> spam source (your e-mail provider should be able to tell you).
> 
> What e-mail client do you use (so we know what "Message Properties" is
> supposed to show)?  Are you actually using SMTP mail servers to send
> your outbound e-mails, or are you using Exchange as your mail server?
> Are you sending from home or work?

I am using Outlook 2007 (thought I mentioned it in the original post. If not,
apologies).

I have 3 email accounts set up in Outlook.

Prior to the errors occuring, they all went through my ISP's SMTP server.

When trying to fix it I changed the SMTP servers to the ones linked to the email
accounts. ie.

1. from smtp.myisp.com.au to smtp.yahoo.com.au
2. from smtp.myisp.com.au to smtp.gmail.com
3. didn't change the ISP provided email account for obvious reasons.

Sending from home. Can't use private email at work (just check it via the
various webmail services.

I discovered that the problem only happened when I sent email to .au domains.
Basic dot com addresses went out OK, whether via my ISP's email server or via
the gmail or yahoo ones.

Then, suddenly as the problem arose, it fixed itself. I spoke to my ISP's
helpdesk who checked the system logs but couldn't figure out what may have
caused this problem.

During my troubleshooting I reset the ADSL modem just in case something was
happening there.

I rebooted the PC. I got my wife to send a couple of emails. She's using Eudora
on Windows Vista. She had no problems. But shortly after she sent her emails,
the problem fixed itself.

Anyway, the problem, whatever it was, has disappeared. But I'd still like to
know what was causing it. I was hoping that some of the gurus here may have seen
something like this with Outlook, particularly as the "System Administrator"
originated messages had no headers in the emails.


0
marts (49)
7/29/2010 8:58:52 PM
Marts wrote:

> VanguardLH wrote...
> 
>> See replies to your same message posted half an hour later.  However,
>> here you give some more info, like "send via different SMTP servers".
>> Is that supposed to mean that they are with different e-mail providers
>> on different domains, or different servers with the same e-mail
>> provider?
>> 
>> Did you spell the e-mail addresses correctly?  Did you include any
>> leading or trailing spaces?  Maybe they had an account there but not
>> now.  Maybe your sending mail server has that domain blacklisted as a
>> spam source (your e-mail provider should be able to tell you).
>> 
>> What e-mail client do you use (so we know what "Message Properties" is
>> supposed to show)?  Are you actually using SMTP mail servers to send
>> your outbound e-mails, or are you using Exchange as your mail server?
>> Are you sending from home or work?
> 
> I am using Outlook 2007 (thought I mentioned it in the original post. If not,
> apologies).
> 
> I have 3 email accounts set up in Outlook.
> 
> Prior to the errors occuring, they all went through my ISP's SMTP server.
> 
> When trying to fix it I changed the SMTP servers to the ones linked to the email
> accounts. ie.
> 
> 1. from smtp.myisp.com.au to smtp.yahoo.com.au
> 2. from smtp.myisp.com.au to smtp.gmail.com
> 3. didn't change the ISP provided email account for obvious reasons.
> 
> Sending from home. Can't use private email at work (just check it via the
> various webmail services.
> 
> I discovered that the problem only happened when I sent email to .au domains.
> Basic dot com addresses went out OK, whether via my ISP's email server or via
> the gmail or yahoo ones.
> 
> Then, suddenly as the problem arose, it fixed itself. I spoke to my ISP's
> helpdesk who checked the system logs but couldn't figure out what may have
> caused this problem.
> 
> During my troubleshooting I reset the ADSL modem just in case something was
> happening there.
> 
> I rebooted the PC. I got my wife to send a couple of emails. She's using Eudora
> on Windows Vista. She had no problems. But shortly after she sent her emails,
> the problem fixed itself.
> 
> Anyway, the problem, whatever it was, has disappeared. But I'd still like to
> know what was causing it. I was hoping that some of the gurus here may have seen
> something like this with Outlook, particularly as the "System Administrator"
> originated messages had no headers in the emails.

The techs you get to call have no information from the admins regarding
their maintenance or even if they are making changes or repairs.
Sometimes you can get them to do a test using a setups similar to yours
but often not or they do an "internal" test which is not the same setup
as you as an outsider and their customer.

Sometimes ESPs (email service providers) end up blacklisting Hotmail as
a destination domain (to where they send e-mails).  Sometimes they
blacklist e-mails coming from Hotmail.  It wasn't their intent and
eventually they correct whatever caused it.  Could've been their
anti-spam filter or a blacklist (which may discard messages before they
even arrive to users' mailboxes so the users won't find them in a
junk/spam folder).  Could be the receiving mail server issued a
rejection but it was screwed up, not your sending mail server.  Your ESP
can't send anything there until the other end fixes their problem.

It is very unlikely that you will ever know the cause for the outage.
Those that are working on the mail servers aren't communicating their
current work schedule or logfiles to those that answer the tech lines.
Poof, it happened.  Poof, it went away.  Best you have is that the
problem wasn't on your end.

Also, I've been hearing more and more about ESPs that do not want their
customers to use Outlook to compose and send e-mails.  I'm not sure how
(perhaps by looking for Outlook-specific headers) but there are articles
showing up that claim some ESPs are now blocking use of Outlook by their
customers.  I believe this has grown as an issue as Outlook users were
ever more selecting to use Word as their e-mail editor and now, as of
version 2007 and later, are forced to use Word as their e-mail editor.
The HTML produced by Word is very "noisy" and contains tons of
directives that only apply if both sender and recipient are using Word
to compose or render the e-mail.  What is the cause for refusing to
allow customers to use Outlook is not yet clear to me and I need to find
more concrete examples than the claims that I've seen made by others.
This isn't some bogey story to scare Outlook users but authors that feel
they are reporting something valid.  Personally I strongly dislike using
Word as the e-mail editor and one of the reasons why I've stayed back on
Outlook 2003.
0
V4521 (722)
7/29/2010 10:03:12 PM
Reply:

Similar Artilces:

Outlook with Outlook Express ?
Is it possible to select an Outlook Contact, and send an email using Outlook Express? Thanks. Talal Itani No. But you can do it vice versa. "Talal Itani" <titani@verizon.net> wrote in message news:TXaXh.4742$Fc1.4027@trnddc05... > > Is it possible to select an Outlook Contact, and send an email using > Outlook Express? > > Thanks. > Talal Itani > Talal Itani <titani@verizon.net> wrote: > Is it possible to select an Outlook Contact, and send an email using > Outlook Express? No, but you could open the Outlook Contact, select the e...

Why does Outlook access contacts twice at start up?
When I open Outlook (2002), I am always immediately promped twice to allow access to contacts. Is this normal? (I always decline) Dave Clewlow;111740 Wrote: > When I open Outlook (2002), I am always immediately promped twice to > allow access to contacts. Is this normal? (I always decline) What is the exact text of the error or prompt and what type of account are you using? -- Brian Tillman Brian Tillman [MVP-Outlook] -- http://forums.slipstick.com What add-ins are installed? It sounds like you have two that want to access your contacts. -- Diane P...

I am unable to activate a 2nd account in Outlook
My 2nd e-mail shows up in Outlook but no messages get sent there. http://www.howto-outlook.com/faq/newprofile.htm -- Kathleen Orland Outlook Tips: http://www.outlook-tips.net/ http://www.howto-outlook.com/ Outlook & Exchange Solutions Center: http://www.slipstick.com "55trojan" wrote: > My 2nd e-mail shows up in Outlook but no messages get sent there. ...

Importing old Outlook contact data into new Outlook personal fold
Background (please bear with me here): I had a hard drive crash and no recent backup (I know I'm an idiot!). I finally had to have a disk recovery outfit rescue my data. However, for reasons I won't bore you with, a couple of months elapsed between crash and recovery of old data. During that time, I got a new drive and reinstalled the programs, like Office 2007. So I have data in the newer installation and older data in the previous, recovered drive. I need to get the old personal address book info from a backup of the old Outlook 2007 into my new Outlook 2007 .pst fol...

Outlook Contacts 05-25-07
Is there a way to point CRM contacts to a different folder in Outlook durring sink? ...

Outlook freezes up
I just upgraded my OS to XP Pro and my Office to XP Pro. After teh upgrades I went to Windows Update and installed all the updates that were made since SP1 and then done the same for Office Updates. One of the updates SP1 downloaded and then quit the install telling me to download again and try to reinstall. When I go to down load it says the file is already downloaded... Where is it and how can I fix this problem? Thanks, Fred >-----Original Message----- >I just upgraded my OS to XP Pro and my Office to XP Pro. >After teh upgrades I went to Windows Update and install...

Outlook & Entourage
Hi All, I have Exchange 2007 server. I have a client. I setup Outlook in Dell PC and Entourage in his MAC PC. I have a problem now. When he checked Sent Items from Outlook, there just only have old sent emails which he sent on 2008 and he said that he has already deleted them. On Entourage, in Sent Items, there are emails which is he sent out recently, it shows correctly. Is anybody know why? Is there any tools which I could use for checking user's sent email box to see how many emails or email details are there from Exchange 2007? Thanks in advance, --qq "...

Outlook *.pst import to Outlook Web Access???
I am wondering if there is a way to import my Personal Folder.pst into Outlook Web Access application? JimC No, that's not possible, because OWA is a browser application. It knows = nothing about files on your hard drive.=20 --=20 Sue Mosher, Outlook MVP Author of Configuring Microsoft Outlook 2003 http://www.turtleflock.com/olconfig/index.htm and Microsoft Outlook Programming - Jumpstart for=20 Administrators, Power Users, and Developers http://www.outlookcode.com/jumpstart.aspx =20 "JimC2007" <JimC2007@discussions.microsoft.com> wrote in message...

cannot send excel worksheet (sheet only) to mail recipient
When in Excel, I CAN send an excel spreadsheet as an attachment (file, send to, mail receipient as attachment). I can NOT send only a single sheet out of the worksheet to an email receipient (file, send to, mail recipient, send the current sheet as the message body). Error received says "Excel could not start the email program. Check your network connection. Make sure outlook is installed correctly, your email program is set up correctly, and you can connect to your email server." I am using MS Excel 2002 and MS Office 2003 in a Windows XP operating system. Hi Nancy See ...

Opening Outlook
I can't open Outlook. Outlook Express is fine. I get the message "Unable to open your default folders. Outlook could not open because a location to send and receive e-mail could not be found. To add a location open the 'Mail' icon in control panel. I've looked in the 'mail' and I have 'none' in the delivery section and no apparent means of adding one. Help Search your hard drive for all files with a .PST extension. If you're using Windows 2000 or XP, you'll need to enable searching in hidden and system folders to find all possible .PST fi...

gridlines in outlook?
im trying to make outlook print gridlines. i copy a piece of an exce worksheet into an outlook email. the gridlines appear ok. but when i g to print- they dont appear on the preview or the print out. what do i need to do to make them visible ----------------------------------------------- ~~ Message posted from http://www.ExcelTip.com ~~View and post usenet messages directly from http://www.ExcelForum.com ...

Please Help with Outlook Journal (Outlook 2002)
The journal is very important to me but it doesn't seem to be working. A) The contact list only displays 1/3 of my contacts (A-I) B) When I do check one of those boxes to track a contact, nothing automatically appears in the journal please help thanks in advance that dialog is a PITA. :) Go to the contacts folder and choose the phone list view from view, current view (or the advanced toolbar's current view selector) one of the last fields is Journal. Add and remove checks to that column to change the journal status. If you make a custom view that groups by journal field yo...

can't create rules in outlook
When I try to create rules in outlook, I get a message which says the rule can't be created and to check my folder permissions. If I go through the wizard, I can create them successfully. It is really frustrating, because most of what I want to create would be simple to create with the create button. I'm the only user on this machine. It is running Windows XP pro and I'm the admin. I'm using Outlook 2002. Anyone have any ideas? Thanks, Anne ...

select name box freezes Outlook
Outlook 2002 sp2 XP Pro When I click the To: button, the select names window opens. I cannot select any names as Outlook freezes completely. I have to close the entire program through Ctl Alt Del. I used the cd to do a fix and repair, but it did not fix or repair the problem. Any solutions or suggestions are appreciated. Jerry ...

outlook 2002
Hello I am having problems accessing outlook 2002 I get a message " microsoft has stopped working" then another message " the product entered it's extended support phase" can anyone help please Many thanks On 5/7/2010 7:13 AM, CAH wrote: > Hello I am having problems accessing outlook 2002 I get a message " > microsoft has stopped working" then another message " the product entered > it's extended support phase" > can anyone help please Many thanks You will need to ask this question in a group specific t...

outlook and links in emails
hi all, maybe someone knows... when i receive an email with a HTML link in it, is there any way (when i click on it) to make outlook open this using the inbuilt browser instead of it opening into IE? I am using office 2002 (=XP). regards, piotr The "in-built" browser IS Internet Explorer. What is it you are trying to accomplish? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the Swen virus, all e-mails sent to my actual account will be deleted w/out reading. After searching google.groups.com and finding no answer Llama ...

Outlook XP and attachments
I have recently installed Outlook XP SP-2. I send attachments (in this case. Powerpoint file). If I retrieve the mail message from a POP server with Outlook XP, I also receive attachments. If I retrieve the message with Outlook Express 6.0, the attachmente deos not come through. What am I doing wrong? how do I correct the problem?? Thanks andrea <anonymous@discussions.microsoft.com> wrote: > I have recently installed Outlook XP SP-2. > > I send attachments (in this case. Powerpoint file). If I > retrieve the mail message from a POP server with Outlook > XP, I als...

Exchange 2010, Outlook 2003
I've setup my Exchange 2010 server with my email address policies. Of course there are some acceptions to the rules. I've made changes to those accounts in the EMC under Recipient Configuration | Mailbox. I edit the account under the "E-Mail Addresses" tab by adding the diffrent email address, unchecking the "Automatically update e-mail addresses based on e-mail address policy", then click the "Set as Reply" button. If I fire up Outlook 2010, start to compose an email and select that person from the GAL, it will have the correct email addres...

Outlook 2007
Every time I go to Tasks the To Do list is the default view. I moved Tasks up to the top but the To Do list remains the default. Can you please tell me how to switch off the To Do list or make Tasks the default view. Can I go back to the good old Task view of Outlook 2003 without these dang To Do's ? Grateful for any help. Cheers. AFAIk, you can't change that. You could create a view the hid flagged messages, so only tasks are visible. -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slip...

corrupted word-outlook interface or preferences
Without any warning, some preferences for Word 2003 when I use it as the email editor for Outlook got goofy today. When I'm in edit mode (creating a new email or replying to an old one), the fonts look bolder and larger than they should. When I send the email, they look fine when received. The fonts all look okay when I stop using Word as my email editor. I thought that maybe a Word preference got corrupted. I've tried deleting the Normal.dot file (for Word, since it seems that Word is at least part of the problem) and also doing the "detect and repair" option, but I&#...

outlook #180
How do I set reminders (one week in advance) for birthdays or other events? Thank you, in advance, to anyone that can answer this question. In the reminders box, enter 1w for one week or 7d. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. After searching google.groups.com and finding no answer, Harvey asked: | How do I set reminders (one week in advance) for | birthdays or other events? | | Thank you, in advance, to anyo...

Spam Confidence Level (SCL) in Outlook 2007 with Exchange 2003
I have just upgraded our client machines to run Outlook 2007 while connecting to an SBS 2003 R2 server. I can no longer access the SCL values. I have tried a number of suggestions found on the web but nothing seems to work. Does anyone have a working solution for this configuration. Thanks Using the CFG to create the custom field? It seems to work for some and not others. I'm not sure why that is, but after an odd experience with one of the other CFG's I have, I thought of the SCL form and wondered if its something with the folders its installed in. [1] Beyond this...

outlook to outlook express #4
Hi, I am hoping there is away to import all my Outlook Express settings inc address book, messages and files in all local folders to Outlook 2003. I am using Outlook Express 6 When I start to install Outlook 2003 it asks if I want to Configure an email account... I stopped there afraid I would lose all my settings from Express. Any and all help would be appreciated I think you say no to that dialog and then you will get prompted about importing from OE. (Even if you say yes, it won't go delete anything out of OE.) "Manny" <manny_is@hotmail.com> wrote in messag...

Outlook XP to Outlook 2002
Is there a way to export my *.pst files from Outlook XP (newest edition) to Outlook 2002. Files are incompatable (normal). Is there anyway this can be done. My computer at home is Brand new with MS Small for XP (new). I usually get my mail from work at home and at the end of the day(s), I create a *.pst to send to work and load into my main Outlook (2002 version). Any sugguestions if any. Thanks gene Gene <gbarbato@eaglecondev.com> wrote: > Is there a way to export my *.pst files from Outlook XP > (newest edition) to Outlook 2002. Huh? Office XP contains Outlook 2002. ...

Outlook 2000 boots for a few seconds, then shuts down
My Outlook 2000 (running under XP) has started booting, but only for a few seconds, then it shuts down by itself. I cannot access new or stored messages, manage the personal folders, etc. I get a popup Microsoft Outlook message that says: Error signature AppName: outlook.exe AppVer: 9.0.0.6604 ModName: emailscanner.dll ModVer: 1.0.0.1 Offset: 00040df3 To view technical information about the error report, click here. CLOSE button I have re-installed Microsoft Office 2000 (including Outlook 2000), but the problem remains. Outlook still boots and then disappears in seconds...