Outlook 2003 email reply text missing?

Has anyone experienced the following?:

I have received two email replies this evening (from earlier, separate
emails I sent) which appear to be simply a copy of my original email
(i.e., no reply text).  The first one I received did not trigger any
alarms as I figured the fellow simply hit the reply key in error, but
when I received a similar one later from another individual, I began
probing.

I emailed one of the guys and asked if he had, as I surmised, simply
hit the reply key in error.  He responded quickly, but with another
email which contained only my emails-- and none of his reply text.  I
knew he had sent actual text because I saw the email being delivered
in the little pop-up box in the lower bottom right part of the screen
and I read the first part of his reply (quickly, as it faded away...).

I did make one setting change earlier, but I can not believe it might
have caused this issue.  I use .html emails and I use a particular
stationery background.  I might note at this point, as you might have
suspected, I have not ever had any issues with missing text in email
replies.  Anyway, I earlier went to Tools/Options/Mail
Format/Stationery Picker/Edit and changed the font to the one I have
set as my default for composing messages under Tools/Options/Mail
Format/Fonts.  I'm not sure why I did this, but for some reason I
thought it odd that these two were different.

I have since changed it back hoping this was the culprit, but I have
yet to hear from either fellow.  I will also note that this issue has
only occurred with emails which include my original stationery in the
reply.  In other words, emails I sent during this timeframe that were
replied to, but did not have my original stationery as part of the
reply were not impacted by this disappearing reply text.

Any thoughts or help?  I am baffled.

Thanks,

--Howie
0
4/13/2004 3:29:52 AM
outlook 87535 articles. 10 followers. Follow

7 Replies
533 Views

Similar Articles

[PageSpeed] 18

Howie, I started seeing the same. Looks like text is stripped upon
retrieval (I use POP3). I am only using a HTML based footer and will
remove that now. Let's see whether that makes a difference for me.
Oliver

Howie wrote:
> Has anyone experienced the following?:
>
> I have received two email replies this evening (from earlier,
separate
> emails I sent) which appear to be simply a copy of my original email
> (i.e., no reply text).  The first one I received did not trigger any
> alarms as I figured the fellow simply hit the reply key in error, but
> when I received a similar one later from another individual, I began
> probing.
>
> I emailed one of the guys and asked if he had, as I surmised, simply
> hit the reply key in error.  He responded quickly, but with another
> email which contained only my emails-- and none of his reply text.  I
> knew he had sent actual text because I saw the email being delivered
> in the little pop-up box in the lower bottom right part of the screen
> and I read the first part of his reply (quickly, as it faded
away...).
>
> I did make one setting change earlier, but I can not believe it might
> have caused this issue.  I use .html emails and I use a particular
> stationery background.  I might note at this point, as you might have
> suspected, I have not ever had any issues with missing text in email
> replies.  Anyway, I earlier went to Tools/Options/Mail
> Format/Stationery Picker/Edit and changed the font to the one I have
> set as my default for composing messages under Tools/Options/Mail
> Format/Fonts.  I'm not sure why I did this, but for some reason I
> thought it odd that these two were different.
>
> I have since changed it back hoping this was the culprit, but I have
> yet to hear from either fellow.  I will also note that this issue has
> only occurred with emails which include my original stationery in the
> reply.  In other words, emails I sent during this timeframe that were
> replied to, but did not have my original stationery as part of the
> reply were not impacted by this disappearing reply text.
> 
> Any thoughts or help?  I am baffled.
> 
> Thanks,
> 
> --Howie

0
12/15/2004 3:32:20 PM
Oliver,
It appears Howie was having this problem back in April, but I, too, am
having it currently as you are.  Have you determined what the problem
might be?

I received an email with the reply stripped and thought the sender had
hit the reply button as well.  Here's a twist to my situation, though:

I have Office 2003 on both my desktop and my laptop and the laptop
received the reply email with the text included, but the desktop
didn't.  I can't determine what the difference in apps is that would
result in this error.
Let me know what you find out, when you can.

Regards,
Pamela

0
pamela1 (9)
12/16/2004 4:30:55 AM
I left the footer, to be honest. But I stopped using Word 2003 as the
editor. I havent' seen the issue since, but I have also not received
much email from the one source where I observed the problem repeatedly.
I will continue to monitor this. Currently I think it is either the
Spam filter (which I also updated with MS's regular update .... will
therefore never know whether the last version was buggy) or the choice
of editor.

0
1/19/2005 4:42:11 PM
Just found this:

SYMPTOMS
When you reply to or forward an e-mail message in Microsoft Outlook,
the e-mail message may be missing information when it is received.

For example, if you forward an e-mail message, the text is missing from
the body of the original e-mail message that you are forwarding when it
is received. Additionally, if you forward an e-mail message, the text
is missing from the body of your reply e-mail message when it is
received.

CAUSE
This problem may occur if the original e-mail message was created with
a Web-based e-mail client and was composed with the following MIME
format:		  text/<*>multipart/alternativetext/<*>text/<*>

Source:
http://support.microsoft.com/default.aspx?scid=kb;en-us;842937


I guess this means to stay away from MIME to avoid the problem. I will
continue to use the generic editor in Outlook. Let's see what happens
and whether they release a patch at some point.


Oliver wrote:
> I left the footer, to be honest. But I stopped using Word 2003 as the
> editor. I havent' seen the issue since, but I have also not received
> much email from the one source where I observed the problem
repeatedly.
> I will continue to monitor this. Currently I think it is either the
> Spam filter (which I also updated with MS's regular update .... will
> therefore never know whether the last version was buggy) or the
choice
> of editor.

0
2/7/2005 7:19:36 PM
So, I have now understood a little more about what the exact symptoms
of my problems are. In fact, there are 3 issues:

(1) If my default text editor in Outlook 2003 is Word 2003, I am
experiencing the problem that text in replies I am receiving from users
that are on a web-enabled Email system disappears. This alludes to the
KB article I referenced above having some merit. Unfortunately I do not
recall which format settings (rich text versus HTML) I was using at the
time. I am getting to the reason why that is important in a second.

(2) When I played with my editor settings a little bit and set the
default editor away from Word to the Outlook default editor, and
changed the default format for outgoing messages to Outlook rich text,
I got feedback from multiple users that attachments I sent them did not
appear in the message - only the winmail.dat file. I got this feedback
from users on 2 web-enabled system, and two others who probably use
Lotus Notus.

(3) I then tested using the default Outlook editor, but with the
default format for outgoing messages set to HTML, and once again
experienced the problem that reply text disappeared (I can reproduce
the problem with a web-enabled email system I have access to).

The bottom line: it may not be the editor, but the format, that causes
this issue. I will stay in plain text until Microsoft fixes this.
However, since this seems to have been around since Outlook 2000, I
have my doubts whether they will do something. May be good enough of a
reason to switch to another client.

Hope this helps.

Oliver


Oliver wrote:
> Just found this:
>
> SYMPTOMS
> When you reply to or forward an e-mail message in Microsoft Outlook,
> the e-mail message may be missing information when it is received.
>
> For example, if you forward an e-mail message, the text is missing
from
> the body of the original e-mail message that you are forwarding when
it
> is received. Additionally, if you forward an e-mail message, the text
> is missing from the body of your reply e-mail message when it is
> received.
>
> CAUSE
> This problem may occur if the original e-mail message was created
with
> a Web-based e-mail client and was composed with the following MIME
> format:		  text/<*>multipart/alternativetext/<*>text/<*>
>
> Source:
> http://support.microsoft.com/default.aspx?scid=kb;en-us;842937
>
>
> I guess this means to stay away from MIME to avoid the problem. I
will
> continue to use the generic editor in Outlook. Let's see what happens
> and whether they release a patch at some point.
>
>
> Oliver wrote:
> > I left the footer, to be honest. But I stopped using Word 2003 as
the
> > editor. I havent' seen the issue since, but I have also not
received
> > much email from the one source where I observed the problem
> repeatedly.
> > I will continue to monitor this. Currently I think it is either the
> > Spam filter (which I also updated with MS's regular update ....
will
> > therefore never know whether the last version was buggy) or the
> choice
> > of editor.

0
3/18/2005 5:42:46 PM
I've just started getting the same problem, but only from two people I mail 
regularly.
The only point of commonality I can see in the Internet Headers is they both 
use Lotus Notes as the X-mailer.
I hate Notes with a passion for other reasons - I wonder if it's now 
corrupting e-mails.

"Oliver" wrote:

> 
> So, I have now understood a little more about what the exact symptoms
> of my problems are. In fact, there are 3 issues:
> 
> (1) If my default text editor in Outlook 2003 is Word 2003, I am
> experiencing the problem that text in replies I am receiving from users
> that are on a web-enabled Email system disappears. This alludes to the
> KB article I referenced above having some merit. Unfortunately I do not
> recall which format settings (rich text versus HTML) I was using at the
> time. I am getting to the reason why that is important in a second.
> 
> (2) When I played with my editor settings a little bit and set the
> default editor away from Word to the Outlook default editor, and
> changed the default format for outgoing messages to Outlook rich text,
> I got feedback from multiple users that attachments I sent them did not
> appear in the message - only the winmail.dat file. I got this feedback
> from users on 2 web-enabled system, and two others who probably use
> Lotus Notus.
> 
> (3) I then tested using the default Outlook editor, but with the
> default format for outgoing messages set to HTML, and once again
> experienced the problem that reply text disappeared (I can reproduce
> the problem with a web-enabled email system I have access to).
> 
> The bottom line: it may not be the editor, but the format, that causes
> this issue. I will stay in plain text until Microsoft fixes this.
> However, since this seems to have been around since Outlook 2000, I
> have my doubts whether they will do something. May be good enough of a
> reason to switch to another client.
> 
> Hope this helps.
> 
> Oliver
> 
> 
> Oliver wrote:
> > Just found this:
> >
> > SYMPTOMS
> > When you reply to or forward an e-mail message in Microsoft Outlook,
> > the e-mail message may be missing information when it is received.
> >
> > For example, if you forward an e-mail message, the text is missing
> from
> > the body of the original e-mail message that you are forwarding when
> it
> > is received. Additionally, if you forward an e-mail message, the text
> > is missing from the body of your reply e-mail message when it is
> > received.
> >
> > CAUSE
> > This problem may occur if the original e-mail message was created
> with
> > a Web-based e-mail client and was composed with the following MIME
> > format:		  text/<*>multipart/alternativetext/<*>text/<*>
> >
> > Source:
> > http://support.microsoft.com/default.aspx?scid=kb;en-us;842937
> >
> >
> > I guess this means to stay away from MIME to avoid the problem. I
> will
> > continue to use the generic editor in Outlook. Let's see what happens
> > and whether they release a patch at some point.
> >
> >
> > Oliver wrote:
> > > I left the footer, to be honest. But I stopped using Word 2003 as
> the
> > > editor. I havent' seen the issue since, but I have also not
> received
> > > much email from the one source where I observed the problem
> > repeatedly.
> > > I will continue to monitor this. Currently I think it is either the
> > > Spam filter (which I also updated with MS's regular update ....
> will
> > > therefore never know whether the last version was buggy) or the
> > choice
> > > of editor.
> 
> 
0
T1NYG (2)
5/6/2005 3:02:03 PM
I'm now having the same problem with mail from 2 of my friends - only from 
their office e-mail. I'm using Outlook 2003, but they're using the dreaded 
Lotus Notes.
I'm sure that's the problem - I just want to know where to find a solution!


"pamela@johnsonprop.com" wrote:

> Oliver,
> It appears Howie was having this problem back in April, but I, too, am
> having it currently as you are.  Have you determined what the problem
> might be?
> 
> I received an email with the reply stripped and thought the sender had
> hit the reply button as well.  Here's a twist to my situation, though:
> 
> I have Office 2003 on both my desktop and my laptop and the laptop
> received the reply email with the text included, but the desktop
> didn't.  I can't determine what the difference in apps is that would
> result in this error.
> Let me know what you find out, when you can.
> 
> Regards,
> Pamela
> 
> 
0
T1NYG (2)
5/6/2005 3:28:03 PM
Reply:

Similar Artilces:

Outlook with Outlook Express ?
Is it possible to select an Outlook Contact, and send an email using Outlook Express? Thanks. Talal Itani No. But you can do it vice versa. "Talal Itani" <titani@verizon.net> wrote in message news:TXaXh.4742$Fc1.4027@trnddc05... > > Is it possible to select an Outlook Contact, and send an email using > Outlook Express? > > Thanks. > Talal Itani > Talal Itani <titani@verizon.net> wrote: > Is it possible to select an Outlook Contact, and send an email using > Outlook Express? No, but you could open the Outlook Contact, select the e...

Why does Outlook access contacts twice at start up?
When I open Outlook (2002), I am always immediately promped twice to allow access to contacts. Is this normal? (I always decline) Dave Clewlow;111740 Wrote: > When I open Outlook (2002), I am always immediately promped twice to > allow access to contacts. Is this normal? (I always decline) What is the exact text of the error or prompt and what type of account are you using? -- Brian Tillman Brian Tillman [MVP-Outlook] -- http://forums.slipstick.com What add-ins are installed? It sounds like you have two that want to access your contacts. -- Diane P...

I am unable to activate a 2nd account in Outlook
My 2nd e-mail shows up in Outlook but no messages get sent there. http://www.howto-outlook.com/faq/newprofile.htm -- Kathleen Orland Outlook Tips: http://www.outlook-tips.net/ http://www.howto-outlook.com/ Outlook & Exchange Solutions Center: http://www.slipstick.com "55trojan" wrote: > My 2nd e-mail shows up in Outlook but no messages get sent there. ...

Excel 2002: how to incr font size in option button text
In the Properties of the button, select the right pane of the Font line, dropdown the ... and select the font and size required. jdm1051 Wrote: > -- Bryan Hessey ------------------------------------------------------------------------ Bryan Hessey's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=21059 View this thread: http://www.excelforum.com/showthread.php?threadid=395719 If it's an option button from the Forms toolbar, you can't change the font size. If it's an option button from the Control toolbox: On the Control toolbox, click ...

Importing old Outlook contact data into new Outlook personal fold
Background (please bear with me here): I had a hard drive crash and no recent backup (I know I'm an idiot!). I finally had to have a disk recovery outfit rescue my data. However, for reasons I won't bore you with, a couple of months elapsed between crash and recovery of old data. During that time, I got a new drive and reinstalled the programs, like Office 2007. So I have data in the newer installation and older data in the previous, recovered drive. I need to get the old personal address book info from a backup of the old Outlook 2007 into my new Outlook 2007 .pst fol...

Configuring free/busy calendar in Exchange 2003
Does anyone know how to configure the free/busy in Exchange 2003 to publish more than 2 months of calendar free/busy information on the server? I can do it on the client Outlook but I want to change the default from 2 months to 6 months for all users. Free/busy information is used by people sending meeting requests to determine when you are available for meeting. Thanks. --John ...

Outlook Contacts 05-25-07
Is there a way to point CRM contacts to a different folder in Outlook durring sink? ...

Outlook freezes up
I just upgraded my OS to XP Pro and my Office to XP Pro. After teh upgrades I went to Windows Update and installed all the updates that were made since SP1 and then done the same for Office Updates. One of the updates SP1 downloaded and then quit the install telling me to download again and try to reinstall. When I go to down load it says the file is already downloaded... Where is it and how can I fix this problem? Thanks, Fred >-----Original Message----- >I just upgraded my OS to XP Pro and my Office to XP Pro. >After teh upgrades I went to Windows Update and install...

Outlook & Entourage
Hi All, I have Exchange 2007 server. I have a client. I setup Outlook in Dell PC and Entourage in his MAC PC. I have a problem now. When he checked Sent Items from Outlook, there just only have old sent emails which he sent on 2008 and he said that he has already deleted them. On Entourage, in Sent Items, there are emails which is he sent out recently, it shows correctly. Is anybody know why? Is there any tools which I could use for checking user's sent email box to see how many emails or email details are there from Exchange 2007? Thanks in advance, --qq "...

Outlook *.pst import to Outlook Web Access???
I am wondering if there is a way to import my Personal Folder.pst into Outlook Web Access application? JimC No, that's not possible, because OWA is a browser application. It knows = nothing about files on your hard drive.=20 --=20 Sue Mosher, Outlook MVP Author of Configuring Microsoft Outlook 2003 http://www.turtleflock.com/olconfig/index.htm and Microsoft Outlook Programming - Jumpstart for=20 Administrators, Power Users, and Developers http://www.outlookcode.com/jumpstart.aspx =20 "JimC2007" <JimC2007@discussions.microsoft.com> wrote in message...

Opening Outlook
I can't open Outlook. Outlook Express is fine. I get the message "Unable to open your default folders. Outlook could not open because a location to send and receive e-mail could not be found. To add a location open the 'Mail' icon in control panel. I've looked in the 'mail' and I have 'none' in the delivery section and no apparent means of adding one. Help Search your hard drive for all files with a .PST extension. If you're using Windows 2000 or XP, you'll need to enable searching in hidden and system folders to find all possible .PST fi...

gridlines in outlook?
im trying to make outlook print gridlines. i copy a piece of an exce worksheet into an outlook email. the gridlines appear ok. but when i g to print- they dont appear on the preview or the print out. what do i need to do to make them visible ----------------------------------------------- ~~ Message posted from http://www.ExcelTip.com ~~View and post usenet messages directly from http://www.ExcelForum.com ...

Please Help with Outlook Journal (Outlook 2002)
The journal is very important to me but it doesn't seem to be working. A) The contact list only displays 1/3 of my contacts (A-I) B) When I do check one of those boxes to track a contact, nothing automatically appears in the journal please help thanks in advance that dialog is a PITA. :) Go to the contacts folder and choose the phone list view from view, current view (or the advanced toolbar's current view selector) one of the last fields is Journal. Add and remove checks to that column to change the journal status. If you make a custom view that groups by journal field yo...

can't create rules in outlook
When I try to create rules in outlook, I get a message which says the rule can't be created and to check my folder permissions. If I go through the wizard, I can create them successfully. It is really frustrating, because most of what I want to create would be simple to create with the create button. I'm the only user on this machine. It is running Windows XP pro and I'm the admin. I'm using Outlook 2002. Anyone have any ideas? Thanks, Anne ...

select name box freezes Outlook
Outlook 2002 sp2 XP Pro When I click the To: button, the select names window opens. I cannot select any names as Outlook freezes completely. I have to close the entire program through Ctl Alt Del. I used the cd to do a fix and repair, but it did not fix or repair the problem. Any solutions or suggestions are appreciated. Jerry ...

outlook 2002
Hello I am having problems accessing outlook 2002 I get a message " microsoft has stopped working" then another message " the product entered it's extended support phase" can anyone help please Many thanks On 5/7/2010 7:13 AM, CAH wrote: > Hello I am having problems accessing outlook 2002 I get a message " > microsoft has stopped working" then another message " the product entered > it's extended support phase" > can anyone help please Many thanks You will need to ask this question in a group specific t...

outlook and links in emails
hi all, maybe someone knows... when i receive an email with a HTML link in it, is there any way (when i click on it) to make outlook open this using the inbuilt browser instead of it opening into IE? I am using office 2002 (=XP). regards, piotr The "in-built" browser IS Internet Explorer. What is it you are trying to accomplish? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the Swen virus, all e-mails sent to my actual account will be deleted w/out reading. After searching google.groups.com and finding no answer Llama ...

Outlook XP and attachments
I have recently installed Outlook XP SP-2. I send attachments (in this case. Powerpoint file). If I retrieve the mail message from a POP server with Outlook XP, I also receive attachments. If I retrieve the message with Outlook Express 6.0, the attachmente deos not come through. What am I doing wrong? how do I correct the problem?? Thanks andrea <anonymous@discussions.microsoft.com> wrote: > I have recently installed Outlook XP SP-2. > > I send attachments (in this case. Powerpoint file). If I > retrieve the mail message from a POP server with Outlook > XP, I als...

Email body arrives as attachment
Hi We are receiving a number of emails which are mostly replies where the email body is added as an attachment. I can only think this is being caused by antivirus systems on other peoples email servers, a fact that I am trying to check, however would welcome any suggestions. This is a new problem that has only kicked in today. The server did run out of disk space this morning but that has been resolved (the backup failed and did not remove the logs). thanks in advance ...

Exchange 2010, Outlook 2003
I've setup my Exchange 2010 server with my email address policies. Of course there are some acceptions to the rules. I've made changes to those accounts in the EMC under Recipient Configuration | Mailbox. I edit the account under the "E-Mail Addresses" tab by adding the diffrent email address, unchecking the "Automatically update e-mail addresses based on e-mail address policy", then click the "Set as Reply" button. If I fire up Outlook 2010, start to compose an email and select that person from the GAL, it will have the correct email addres...

Outlook 2007
Every time I go to Tasks the To Do list is the default view. I moved Tasks up to the top but the To Do list remains the default. Can you please tell me how to switch off the To Do list or make Tasks the default view. Can I go back to the good old Task view of Outlook 2003 without these dang To Do's ? Grateful for any help. Cheers. AFAIk, you can't change that. You could create a view the hid flagged messages, so only tasks are visible. -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slip...

Excel 2003 Page Breaks
I e-mailed a workbook to a collegue that contained 28 worksheets. On my PC, all the vertical page breaks were set so printing was done on one page for each sheet. On his machine the page break shifted to the left such that some columns were on a second page for each sheet. What can be done to preserve the verticle page break setting. This file will be sent daily and we would like to not need to adjust the page breaks. He probably has a different printer and a different printer driver. Not much you can do about that, except work in very safe distance from the margins. Maybe doing the fin...

corrupted word-outlook interface or preferences
Without any warning, some preferences for Word 2003 when I use it as the email editor for Outlook got goofy today. When I'm in edit mode (creating a new email or replying to an old one), the fonts look bolder and larger than they should. When I send the email, they look fine when received. The fonts all look okay when I stop using Word as my email editor. I thought that maybe a Word preference got corrupted. I've tried deleting the Normal.dot file (for Word, since it seems that Word is at least part of the problem) and also doing the "detect and repair" option, but I&#...

FYI Office 2003 Updates Now Available
Visit http://office.microsoft.com and click on Check for Updates Word 2003 Update: KB834702 (Finnish) / Word 2003 Update: KB834702 for Multilingual User Interface Pack (English). This update fixes an issue with the user interface for the Finnish version of Word 2003. The OK button is missing from the Table Properties dialogue box. Access 2003 Danish Update: KB834013 (Danish) / Access 2003 Danish Update for Multilingual User Interface Pack: KB834013 (English). This update from Microsoft prevents a potential error. If this error occurs, the three Danish characters �, � and � do not appear cor...

outlook #180
How do I set reminders (one week in advance) for birthdays or other events? Thank you, in advance, to anyone that can answer this question. In the reminders box, enter 1w for one week or 7d. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. After searching google.groups.com and finding no answer, Harvey asked: | How do I set reminders (one week in advance) for | birthdays or other events? | | Thank you, in advance, to anyo...