Outlook 2003 dials wrong connection - settings don't stick

I am helping a friend. She uses Outlook 2003 on XP SP2.

Up to yesterday she had one ISP with an
 email account at that ISP. The ISP name is Freeserve.

She wanted another email address for work and decided to sign up with
another ISP, Tiscali, to get a new email.

She uses pay as you go dialup with both Freeserve and Tiscali.

The new Tiscali connection is the default connection for IE and shows as the
default connection in Connect To|Show All Connections.

Indeed if not connected, going to IE and requesting an online page brings
the dial-up connection dialog for Tiscali.

With Outlook 2003 however, clicking on Send/Receive brings the dial-up
connection for Freeserve.

I tried changing the settings for each account in the Groups setting.
Selecting the email account and Edit there is then a Connection tab in which
there are 2 choice for dialling (one if the LAN connection is not available
if I remember well) and one that says connect using IE or 3rd party dialler.

If I change to use the phone in each account and specify to use the Tiscali
connection, clicking Send/Receive results in the Tiscali dial-up connection
dialog so it seems to work. However if I exit Outlook 2003 and restart it it
doesn't work anymore. The settings are changed back to using IE or 3rd party
dialler.

If I delete the Freeserve connection then it works, but the Freeserve
connection is needed from time to time, at the minimum to keep the email
account alive.

I realise that the '3rd party dialler may be significant. How would I find
out if there is a 3rd party dialler? Or is that a red herring?

Thank you very much in advance

Olivier


0
oli1855 (2)
7/1/2005 12:54:50 PM
outlook 87535 articles. 11 followers. Follow

2 Replies
561 Views

Similar Articles

[PageSpeed] 33

Well, did she have to install any software to use FreeServe? BTW, there are 
easier ways to get more than one email account other than signing up with 
another ISP. It seems like a lot of work/money just to have another address

"Olivier Saurin" <oli@no.email.com> wrote in message 
news:eY1eYujfFHA.1948@TK2MSFTNGP12.phx.gbl...
>I am helping a friend. She uses Outlook 2003 on XP SP2.
>
> Up to yesterday she had one ISP with an
> email account at that ISP. The ISP name is Freeserve.
>
> She wanted another email address for work and decided to sign up with
> another ISP, Tiscali, to get a new email.
>
> She uses pay as you go dialup with both Freeserve and Tiscali.
>
> The new Tiscali connection is the default connection for IE and shows as 
> the
> default connection in Connect To|Show All Connections.
>
> Indeed if not connected, going to IE and requesting an online page brings
> the dial-up connection dialog for Tiscali.
>
> With Outlook 2003 however, clicking on Send/Receive brings the dial-up
> connection for Freeserve.
>
> I tried changing the settings for each account in the Groups setting.
> Selecting the email account and Edit there is then a Connection tab in 
> which
> there are 2 choice for dialling (one if the LAN connection is not 
> available
> if I remember well) and one that says connect using IE or 3rd party 
> dialler.
>
> If I change to use the phone in each account and specify to use the 
> Tiscali
> connection, clicking Send/Receive results in the Tiscali dial-up 
> connection
> dialog so it seems to work. However if I exit Outlook 2003 and restart it 
> it
> doesn't work anymore. The settings are changed back to using IE or 3rd 
> party
> dialler.
>
> If I delete the Freeserve connection then it works, but the Freeserve
> connection is needed from time to time, at the minimum to keep the email
> account alive.
>
> I realise that the '3rd party dialler may be significant. How would I find
> out if there is a 3rd party dialler? Or is that a red herring?
>
> Thank you very much in advance
>
> Olivier
>
> 


0
vince8328 (2733)
7/1/2005 6:55:53 PM
Vince,

Thank you for your interest.

She installed Freeserve from a CDROM, I think. Freeserve does a little bit
of branding ('Internet Explorer brought to you by Freeserve') but doesn't
seem to install anything else than the straightforward dialup connection
and
probably the email account.

There was a 'Tiscali Setup' shortcut  already on the desktop. We clicked
that, it dialled the sign-up server, we chose a name and gave details.
Tiscali created the dialup networking connection (and, predictably, set it
as the default) and the email account (and in the process made OE the
default for email apparently, since we had the message Outlook 2003 was
not
the default email program when we started it. It also added a kind of
control panel called Tiscali 10.0 from where you can connect, disconnect,
view your account details, etc...

Are you alluding at free email addresses like Yahoo, Hotmail or GMail?
Hotmail doesn't allow new accounts to be seen in Outlook and anyway is not
appropriate with sporadic dialup connections (people with dialup tend to
disconnect as soon as possible. If they don't they end up paying more on
telephone than if they were on broadband and do the switch). I don't know
about GMail which I haven't tried. I know I had to subscribe to a few
things
before Yahoo would let me collect the email from their POP server and send
some through their SMTP. I wasn't sure it was still possible to do it; I
didn't manage to get POP/SMTP to work with the last Yahoo account I
created.
Anyway, she preferred to get a Tiscali account. After all it doesn't look
like a free account, which is a benefit in her case.

Here in the UK we can sign up for dialup with ISP who offer a
pay-as-you-go
service. Nothing to pay up-front. You register then you dial a so-called
'Lo-Call' number which is charged to you at the local tariff (we do pay
for
local calls here). The ISP gets a portion of that from the telephone
operator. Cost of signing up with Tiscali: none (except the call to the
sign-up server). Time taken to sign up to Tiscali? No more and maybe less
than signing up for a Yahoo email account. And she gets an email account
that could well be from a broadband account, for all we know, instead of
an
obviously free account.

Usually ISPs like you to be dialled up to them before you can use their
SMTP
as they don't want to relay from persons unknown. She wants to use her
Tiscali account for work (freelance) and continue using the Freeserve
account for family. I believe that I can go around the relaying problem by
specifying credentials for the SMTP account so that she could send private
mail from her Freeserve account while dialled up to Tiscali. I could then
remove the Freeserve dial-up connection from that computer and Outlook
would
have no way to call it.

The only problem is that you need to use Freeserve from time to time or
you
end-up losing your account. This would actually be dealt with on the
children's computer, which is set to dial Freeserve on that account (not
networked, no ICS - partly to limit the time the kids spend online to a
minimum).

So I think I have a workaround, but I'd quite like to know why these
settings didn't stick because I've lost some credibility as a computer man
in the process :-).

(Should I apologize for the long post or are detailed explanations
welcome?)

Thanks in advance

Olivier

"Vince Averello [MVP-Outlook]" <vince@omegageek.com> wrote in message
news:%23KynJ6mfFHA.2840@tk2msftngp13.phx.gbl...
> Well, did she have to install any software to use FreeServe? BTW, there
are
> easier ways to get more than one email account other than signing up
with
> another ISP. It seems like a lot of work/money just to have another
address
>
> "Olivier Saurin" <oli@no.email.com> wrote in message
> news:eY1eYujfFHA.1948@TK2MSFTNGP12.phx.gbl...
> >I am helping a friend. She uses Outlook 2003 on XP SP2.
> >
> > Up to yesterday she had one ISP with an
> > email account at that ISP. The ISP name is Freeserve.
> >
> > She wanted another email address for work and decided to sign up with
> > another ISP, Tiscali, to get a new email.
> >
> > She uses pay as you go dialup with both Freeserve and Tiscali.
> >
> > The new Tiscali connection is the default connection for IE and shows
as
> > the
> > default connection in Connect To|Show All Connections.
> >
> > Indeed if not connected, going to IE and requesting an online page
brings
> > the dial-up connection dialog for Tiscali.
> >
> > With Outlook 2003 however, clicking on Send/Receive brings the dial-up
> > connection for Freeserve.
> >
> > I tried changing the settings for each account in the Groups setting.
> > Selecting the email account and Edit there is then a Connection tab in
> > which
> > there are 2 choice for dialling (one if the LAN connection is not
> > available
> > if I remember well) and one that says connect using IE or 3rd party
> > dialler.
> >
> > If I change to use the phone in each account and specify to use the
> > Tiscali
> > connection, clicking Send/Receive results in the Tiscali dial-up
> > connection
> > dialog so it seems to work. However if I exit Outlook 2003 and restart
it
> > it
> > doesn't work anymore. The settings are changed back to using IE or 3rd
> > party
> > dialler.
> >
> > If I delete the Freeserve connection then it works, but the Freeserve
> > connection is needed from time to time, at the minimum to keep the
email
> > account alive.
> >
> > I realise that the '3rd party dialler may be significant. How would I
find
> > out if there is a 3rd party dialler? Or is that a red herring?
> >
> > Thank you very much in advance
> >
> > Olivier
> >
> >
>
>



0
oli1855 (2)
7/1/2005 8:19:56 PM
Reply:

Similar Artilces:

Attachments with Outlook
I receive many emails with large attachments and outlook seems to copy the attachments down twice which causes long delays. When I first select an email with an attachment I have to wait while Outlook downloads the attachment, then when I want to see the attachment I have to wait while it is downloaded again. Is there any way of preventing this dual download? I have the fastest network connection available in my location. Thanks Brian ...

Outlook Mobile Access Problem
Hi I've a big problem in Outlook Mobile Access. I've a server exchange standalone withoput a front-end=20 one... I've configured the OWA web form authentication and SSL. For OWA it's all right...everything is going right... The problem is OMA When I try to log on on oma I find the following error=20 message :"Unable to connect to your mailbox" To solve my problem I've found in microsoft web site the=20 following link Microsoft Knowledge Base - 817379 Cannot Access Exchange Server 2003 by Using Outlook Mobile=20 Access When the Exchange Virtual Directory Require...

How do i get outlook to update hotmail account without reopening?
the tedster <the tedster@discussions.microsoft.com> wrote: <nothing> Ask your question in the body of the message. Without reopening what? Outlook? Hotmail? The short answer is "you can't". -- Brian Tillman ...

Emailing in excel 2003 02-26-10
If i type in the cell A34: neil.Holden@test.com and press a button is it possible to email to the address of what ever is in A34 is? The email body should say: this has been submitted for cell B34 and todays date. Thanks. Check out Ron De Bruins "Send-Mail" tips: http://www.rondebruin.nl/sendmail.htm Micky "Neil Holden" wrote: > If i type in the cell A34: neil.Holden@test.com and press a button is it > possible to email to the address of what ever is in A34 is? > > The email body should say: this has been submitted for cell B34 and...

can't send anything in Outlook 2002
I just sent a post asking for help because I can no longer send email with attachments. After sending in the post, I went back to Outlook and clicked on the Send/Receive button just to check if I had any new mail. I got the same message: "The operation failed". So I am totally out of business with Outlook. How to solve the problem? Marilyn Did it work before? Did you change anything in yr settings? Are you sure your internet mail account settings are valid (correct username, pw, smtp/pop3 servers)? ------------ "Marilyn Fogelquist" <fogel@cablespeed........

remote desktop web connection
Does anyone have info on whether I can use remote desktop web connection on a lan as an emulator to connect to another app? Can I use remote desktop web connection to access terminal services? ...

outlook 2007 runs slow
Hi Outlook 2007 runs slow. Is there a way to speed it up. Thanks Do you have the outlook performance update installed? Are you using a Dell laptop? Did you upgrade from an older version and are still using that profile? http://www.slipstick.com/outlook/ol2007/slow.htm - install the update listed at the end - also make sure all OS and Office updates available through Microsoft update are installed. If it's still slow, try the various solutions that apply to your situation. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Need Help with Common Ta...

Frontpage 2003 or Publisher 2003 ?
Which one should I use? I am not familiar with Publisher. I am familiar with FrontPage. What kind of support is needed on the server side for a web ? cgi? etc. Any info or a link to some info appreciated. Hi Cracker Jacks (cjacks<nospamz)@verizon.net), in the newsgroups you posted: || Which one should I use? I am not familiar with Publisher. I am || familiar with FrontPage. What kind of support is needed on the || server side for a web ? cgi? etc. Any info or a link to some info || appreciated. I recommend FrontPage 2003. FrontPage 2003 doesn't REQUIRE FrontPage Server extensions,...

outlook 2000 help file
Seems after I did added SP3 from MS upgrade site my help from outlook has quit working. message is msohelp caused error in itss.dll. help works in ALL other programs including outlook address book. I'm running windows 98 SE, Office 2000 SB and IE 6. --- Outgoing mail is certified Virus Free. Checked by AVG anti-virus system (http://www.grisoft.com). Version: 6.0.542 / Virus Database: 336 - Release Date: 11/18/03 ...

How to set tab order for a dynamically created CEdit?
Anyone knows? Use SetWindowPos(...) and change the position in the z-order. -- Vipin Aravind <mdnightman@gmail.com> wrote in message news:1139117672.835639.159660@f14g2000cwb.googlegroups.com... > Anyone knows? > Use SetWindowPos. -- Ajay Kalra [MVP - VC++] ajaykalra@yahoo.com <mdnightman@gmail.com> wrote in message news:1139117672.835639.159660@f14g2000cwb.googlegroups.com... > Anyone knows? > ...

How to do a mass download of names to Outlook address book
I have about 800 names and email addresses in an Excel spreadsheet that I need to add to my Outlook address book. Can anyone give me a hint on how to do this? Save the Excel Spreadsheet as a CSV (Comma Separated Value) file and then in the Address Box, Click, File, Import, Other Address Box, then click Text CSV file and browse to it. "Hal Segal" <anonymous@discussions.microsoft.com> wrote in message news:07a601c3b83a$c6d270c0$a001280a@phx.gbl... > I have about 800 names and email addresses in an Excel > spreadsheet that I need to add to my Outlook address book. > C...

MSN accounts dosen't work in Outlook.
Hi! I can't download my e-mails from MSN to Microsoft Outlook 2003. I have setup the account correspondent to Microsoft Outlook 2003 Wizard, but it still dosen't work. Does anyone know where the problem can be? Thanks, Bob Only the paid MSN and Hotmail accounts will work in Outlook and/or Outlook Express. Are you supscribed to the paid service? -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -What do the Outlook Icons Mean? -Create an Office 2003 CD slipstreamed with Service Pack 1 ----- "hardharut" <test111@test.com> wrote in me...

Outlook 2003
Hello. I copied my PST file from my D: drive to my F: drive. I then went into "Data File Management" to get the new location recognized and to have all future mail sent to that location. After doing this, my custom settings, like new folders, date settings, columns, etc, are all back to their default settings. Is there any way I can get my custom settings working again on the F: drive? Thanks, Dan Could you explain yourself a bit more? What custom settings are you refering to? You mean views? And what new folder settings? Also post your version of Outlook. -- Robert Spar...

Outgoing emails not sending for outlook express 2000
Hi there, Can anyone help me?Everytime I try to send an email these error messages pop up and I have no idea what to do; The host 'SMTP' could not be found. Please verify that you have entered the server name correctly. Account: 'POP3', Server: 'SMTP', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D The host 'POP3' could not be found. Please verify that you have entered the server name correctly. Account: 'POP3', Server: 'POP3', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Err...

Excel Crash
I use Excel and Word 2003 using Windows NT. I've kept some files on a jump drive so I can work on them at home. I attempted to work on a Word documents which had an Excel worksheet inserted in it. I tried double clicking on the worksheet to edit it and Word and Excel shut down. Now when I attempt to open Excel at home it asks for my Office XP Professional installation cd. (I have Office XP at home with Windows XP). I'm having a hard time locating my original discs. Does anyone have any suggestions or experience anything like this? ...

New install
Someone in my area has called me and asked for help. He had a hard drive crash so he put in a new drive and reinstalled Media Center Edition. He accesses the internet through DSL and a router. Another computer is also plugged into the router and is working fine. On this computer, he has no internet access. Under the "status" tab it says "connected" but under the support tab the IP address, subnet mask, and gateway lines are all empty. If he unplugs the ethernet cable, nothing changes. It still says it is connected. Also, the icon in the tray that should appear...

Outlook 2003 Contact data
Just starting using Outlook 2003. When composing an email, when go to address the note, it appears that there are 2 Contact files - 1 is "blank" and the other has lots of my contacts. It is the latter contact file that I enabled to use as my address book. Initially address book comes up the first one and I get error message. Then I toggle to the second one and all the names are accessible. How do I get rid of the one that appears blank, so only one contact file appears when I go to address an email? Les <lester123_nospam@comcast.net> wrote: > When composing an e...

New Check report security settings
I'm using Report Writer in GP v10. I want to duplicate the report "Check with Stub on Top and Bottom - Graphical". I have tried to use the duplicate button for the report but the report will not show up in the User Security settings. How can I make the duplicated report available to select users? -- fiberfan I would suspect you do not want to duplicate this report (since you cannot really run it correctly) and instead you modify the actual report by choosing the report and pressing "insert". You give security to the modified version once you've modifie...

Excel ignores boot-time regional settings when interpreting a date
I have a third party DDE app that exports dates as strings, correctly using the short date format in the regional and language settings, which, in my case is MM/DD/YYYY (reset at every boot). Unfortunately excel insists in interpreting that date as DD/MM/YYYY [Application.International(xlDateOrder)=1, it should be 0], disregarding my regional settings. The result is that all the dates are wrong or #VALUES! If this is not wierd enough, listen to this: it only happens after I reboot (when the date format is reset to MM/DD/YYYY). If subsequently I change the short date format in the regional se...

Outlook 2002/XP Folder List view question
Any assistance would be greatly appreciated. I have a user still using Outlook XP and has the following issue. Outlook does not remember the folder view settings. User has folders under the Inbox folders and of those folders some are expanded and some are collapsed. When he closes Outlook it does not "remember" the folder settings. The user would like for Outlook to remember the settings because it has in the past. Is there a way I can get this back? Thanks ...

Debugger comes up when attaching files to Outlook 2002
I have a pro bono non-profit client running win xp sp3 & ms office pro. Last week she reported that every time she tried to attach a file to an outlook email, she received a dialog asking her if she wanted to start the debugger. It never allows her to attach the file and if she goes through with starting the debugger, she gets a variety of errors... never a repeating error. Anyone have any experience with this error? Michael ...

outlook 2003 memory leak? /messages display as"none" and eats up memory
Hi there; When a certian user opens outlook, and clicks on sort by size, half of her e-mails disappear, and "none" is displayed. She said this happened to her at home, except she was on her normal view which is sort by date. The only way that I can recreate the problem is to click on sort by size. If you click on one of the "none's" or even hover the mouse over it, the memory will spike up! I had the performance tab open while I was doing this, and the memory being used was read at 1.46 GB! And if I close outlook the memory drops down to normal. I took ...

connect a form to excel database
I have a database in excel which lists our stock and prices etc. I would like to be able to enter a stock number on an invoice that will retrieve the details and price from my excel database. Can this be done? Excel has built in option--try data|form. If that doesn't quite work, but it's close, John Walkenbach has an enhanced dataform at: http://j-walk.com/ss/dataform/index.htm And if you want to design your own, Debra Dalgleish has a get started with userforms: http://contextures.com/xlUserForm01.html Kathy wrote: > > I have a database in excel which lists our stock and p...

Exchange Server 2003 Fails to Start after reboot
Since rebooting our Exchange 2003 server running on Windows 2003 server it fails to start the System Attendant and any further exchange services. The only way to logon to the server is boot in safe mode with networking. The server is a member server and is reporting the following errors EVENT 2114 MSExchange DS Access Process INETINFO.EXE (PID=1720). Topology Discovery failed, error 0x80040a02. EVENT 2102 Process MAD.EXE (PID=2176). All Domain Controller Servers in use are not responding: crstgs003.CRSTG.LOCAL crstgs004.CRSTG.LOCAL EVENT 2114 Process MAD.EXE (PID=2176). Topology Discovery ...

Changing Posting Settings
I just wanted to double check that if I am currently Posting TO General Ledger in the Purchasing Series, if I change that to Post THROUGH General Ledger will this have any ill effects. I would make sure everyone is off the system, however if there are batches in the GL that were generated by the AP subledger is this ok and would it then post through the general ledger for any new transactions posted once I change this option? You are fine. Manual post any GL batches. You can do this before or after you change the option. "VDebattista" wrote: > I just wanted to double che...