Oulook Clients Keep Disconnecting from Exchange server

I have a remote location that has a few Outlook clients that are
complaining that they keep going into offline mode or get cannot
connect to the Exchange server, or get login/pass boxes in Outlook.

I don't seem to have this problem with the rest of the network and
since the users in question are still logged into the domain and have
access to all their shared resources from the server and can still
connect to the Internet I can only assume this is an Outlook -
Exchange issue.

If the users close outlook and re-open it that sometimes works for a
bit, same with logging out and back in again, they are good for a few
minutes then they are disconnected. I can't seem to find any problems
in the server logs, but maybe I am not looking in the right place.

Any suggestions on how to troubleshoot this or things to try would be
greatly appreciated.  TIA



0
12/12/2005 1:02:38 PM
outlook 87535 articles. 10 followers. Follow

1 Replies
505 Views

Similar Articles

[PageSpeed] 3

What version of Outlook are you using? What version of Exchange are you 
using?  How are they connecting to the Exchange server - via VPN?  Dedicated 
WAN link?  RPC over HTTP?

Aloha,

-Ben-
Ben M. Schorr, OneNote-MVP
Roland Schorr & Tower
http://www.rolandschorr.com
Microsoft Outlook FAQ: http://www.factplace.com/outlook.htm

**I apologize but I am unable to respond to direct requests for assistance. 
Please post questions and replies here in the newsgroup.  Mahalo!

"BMN" <no-one@sympatico.ca> wrote in message 
news:wxenf.449$El.92469@news20.bellglobal.com...
>I have a remote location that has a few Outlook clients that are
> complaining that they keep going into offline mode or get cannot
> connect to the Exchange server, or get login/pass boxes in Outlook.
>
> I don't seem to have this problem with the rest of the network and
> since the users in question are still logged into the domain and have
> access to all their shared resources from the server and can still
> connect to the Internet I can only assume this is an Outlook -
> Exchange issue.
>
> If the users close outlook and re-open it that sometimes works for a
> bit, same with logging out and back in again, they are good for a few
> minutes then they are disconnected. I can't seem to find any problems
> in the server logs, but maybe I am not looking in the right place.
>
> Any suggestions on how to troubleshoot this or things to try would be
> greatly appreciated.  TIA
>
>
> 


0
bens1 (1425)
12/12/2005 5:23:30 PM
Reply:

Similar Artilces:

error re default mail client-again and again
Please advise: recently I keep getting-- Error: There's no default mail client or the current mail client....etc. etc." --I have used Outlook forever and have never received that error message and Outlook has been listed as my default mail client in both Outlook and Explorer. This started happening since I downloaded MS XP Service PackII although maybe that has nothing to do with it.(??)The only way I seem to be able to correct the issue is by running "Detect and Repair" ---That solves the problem for about 4 days but then the error message pops up again. ???? -Ple...

Oulook
Outlook express users do not receive attachments sent via outlook 97. If the same message is sent to an outlook user the attachment is fine. Any ideas? Make sure you use HTML or Plain Text format (in your case it will have to be plain text since Outlook 97 doesn't support HTML) when sending messages to Outlook Express users, or users of any other e-mail client besides Outlook. Don't use Rich Text format, which is proprietary to Outlook and will cause problems for other recipients, one of which is that they won't get your attachments. -- Jocelyn Fiorello MVP - Outlook *** ...

WSAEWOULDBLOCK second time I connect to the server?
Hello! I'm using CAsyncSocket to connect to a server (running on a linux system). The first time I connect everything works perfectly, but the second time I get an WSAEWOULDBLOCK error and everything halts I'm guessing that when I ended the session I did something wrong and the server is still processing my session some code snippets: ----- class meAsyncSocket : public CAsyncSocket // init sockets and connect AfxSocketInit(NULL); if(!m_pSocket) { m_pSocket = new meAsyncSocket(this->GetSafeHwnd()); brc = m_pSocket->Create(/*m_hostport*/); if(!brc) { return ShowError1(m_p...

Exchange 2010 backup
Hi I'm planing to deploy a single exchange 2010 server for 100 mailboxes. What backup strategy (software/hardware) should I use for backing up this single server? It would be interesting to hear others company's and technicians experience on this matter Thanks/ Birger, Sweden On Fri, 27 Nov 2009 15:27:43 +0100, Birger <Birger@no-reply.com> wrote: >Hi > >I'm planing to deploy a single exchange 2010 server for 100 mailboxes. >What backup strategy (software/hardware) should I use for backing up >this single server? > >It would be...

identifying the type of client
Hello, can anyone help me to find the right methode to distinguish between laptop and deskop client in the Onload-script? I know there is a methode but can not remember the syntax. Please help Thank you a lot Harald Battran Sorry! Got it now in the SDK. Didn't look in the right manner: IsOnline() or IsOutlookClient() is what I was looking for! Thanks anyway Harald Battran ...

Mails on the server not show in the client
I am using the Windows Live Mail to receive the hotmail mails. The server setting in Live mail is http://mail.services.live.com/DeltaSync_v2.0.0/sync.aspx It happens several times the case as following: 1, I receive a new mail and see in the client 2, the next time I opent the live mail and this mail disappeared 3, I login to hotmail website and find this mail sitting on the server. It brigns me trouble for long. Anyone has idea waht's the reason and how to fix it? Thanks. I've not seen this on my accounts.. Are you retrieving the mail on another device(pc, phone, pda) an...

CRM 4.0 Outlook client keeps crashing outlook 2003
I was able to install and configure the CRM 4.0 Client for Outlook (Off Premise) on a notebook that has Windows XP Pro SP2 and Office 2003 with SP3. When I open Outlook the CRM toolbar initializes and works fine. When I click to go offline it gives me an error: Microsoft Visual C++ Runtime Library Runtime Error! Program: C:\Program Files\Microsoft Office\Office 11\Outlook.exe Abnormal program termination or This application has requested the Runtime to terminate it in an unusual way. Please contact the application support team for more information. There are no contacts with DOB and ...

i have problem with password to email server
i just got on the sight. How do i go about finding out the password to outlook express to the email server. I have to set up a internal email system. and everytime i get to log on outlook express it pops up with a window to enter a user and password. but i dont know it. How do i get my password back. can i get in touch with isp and get it. ...

Outlook XP/Exchange 5.5 (scheduling / reminder problems)
First problem: All resources (owned by different users but with each with standard configurations) have Auto Accept and Refuse if conflict options actived in calendar. Some resources work OK, some will not Auto Accept and some Auto Accept even if there is a conflict. Any ideas on how to fix this? Second problem: Although all calendar reminder options are activated, some people do not receive them. How about ideas on this one? Thank you for all and any suggestions you may have! Send reponse to donna.brich@brp.com please. ...

How to assign a username to multiple exchange profiles
Hi, I have a Windows XP PC with Outlook 03. (Although I also have this same problem on another PC with Outlook 07). I have two different emails on two separate exchange hosts. I have created two Mail Profiles and attached one email to each. When I open Outlook, I am prompted to select which Profile to use, and then I am prompted for a username and password. The username is already filled in, i.e. guessed by Windows/ Outlook. The password ALWAYS needs to be typed in. The problem is that Outlook/ Windows always guesses the username as the last one used. This means, if I clo...

client DIS"connect"
after installing sbs 2008, in order to connect clients you open a browser and type "http://connect" in the address. following the directions will install the client connect application on the client computer. THAT is the process i want to reverse. part of what it does is MOVE all your user data (desktop icons, taskbar, my documents folder... ANYTHING that was previously created as well as any future modifications and additions) to the server. in order to access that information, you have to be connected to the server as it is no longer housed on your own box. i need ...

XP Install Keeps Seeing 131 megs On System Drive
I've tried installing XP several times now - both with a virgin Samsung 500-gigger from Samsung, and a tried-and-true WD 250. In both cases, the XP setup seems tb seeing a disc of only 131+ megs. First time around, with the 500-gigger, I just went with it. Got what looked tb a good install, but the system partition was, as expected, only 127 gigs. However when I went to create a second partition via MyComputer | Manage | Disk Management was only seeing 127 - i.e there was not the expected 300+ gigs of unpartitioned space. Similar deal with the 250. Then I took the 50...

random authentication prompts in CRM 3.0 web client
We have just rolled out CRM 3.0. Users are able to access the web client without issue, but at seemingly random points when using it they are prompted to enter their user id and password. For example when double clicking on a company account name to bring up its details they get prompted for their credentials. the window that shows these company details shows 'unknown zone' in the bottom right hand corner. The main CRM window shows 'local intranet' The URL of the CRM site and the CRM server name are included in local intranet trusted sites. Also 'automatic logon with curren...

Oulook...
capitalises the first letter in each line! Any idea how to prevent this??? Tnx Ted This happens when you hit the return key to start a new line? "Ted" <vitanov@shaw.ca> wrote in message news:2qjol.9817$FI5.7387@newsfe07.iad... > capitalises the first letter in each line! Any idea how to > prevent this??? > > > Tnx Ted turn off the spell check options in tools, options, spelling. -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com Outlook Tips by email: mailto:da...

Parameter is Incorrect Server Error on Save of Contact from Accoun
I have a c.lient that is getting a "Parameter is Incorrect" "Server Error in '/' Appliucation upon Saveing of a new Contact from Account entity. Anyone have an idea what I can look for? The Stack Trace is: [ArgumentException: The parameter is incorrect.] Microsoft.Crm.Platform.ComProxy.CRMContactClass.Create(CUserAuth& Caller, String Contact) +0 Microsoft.Crm.Application.Platform.Contact.InternalCreate(String xml) +30 Microsoft.Crm.Application.Platform.Entity.Create() +109 Microsoft.Crm.Application.Forms.AppForm.RaiseDataEvent(FormEventId eventId) +4...

Converting a Exchange 2000 IS to Exchange 2003
I was tryingto convert Exchange 2000 Public IS to an Exchange 2003 Publix IS. How can I convert it and once converted how can I restore it to an Exchange 2003 Public IS? Eric Eric wrote: > I was tryingto convert Exchange 2000 Public IS to an > Exchange 2003 Publix IS. How can I convert it and once > converted how can I restore it to an Exchange 2003 Public > IS? > > Eric If you restore it to an Exchange 2003 server then the database will be upgraded to an Exchange 2003 version of the database. Or do an in-place upgrade of the Exchange 2000 server. ...

Messages Journaling for Specific Users in Exchange 5.5 with sp4
Hi all In my company we have one exchange server 5.5 We need to monitor some user,s incomming and out going mails is any way to get a copy of all the mails to a Specific user mailbos so that that user can monitor all the mail. I am not that much good in 5.5 I copy the imsext.dll file to c: \Exchsrvr\Connect\Msexcimc\Bin and after that I register the dll with command regsvr32 imsext.dll HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ MSExchangeIMC\Parameters NonRoutingExtensionDll Drive:\Exchsrvr\Connect\Msexcimc\Bin\Imsext.dll HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\...

how to keep the selection colored?
I have 3 list controls in my Dialog based application. I use mouse to select 1 item in each list control. When I click 1 item on one of the list controls, it is colored "blue", but when I click another item on another list control. The first item color is not blue. How to keep it colored? Of course, if I click other item in same list control, I do not need to keep the color. "kathy" <yqin_99@yahoo.com> wrote in message news:1139254470.953258.115110@o13g2000cwo.googlegroups.com... >I have 3 list controls in my Dialog based application. I use mouse to > select...

What is NNTP Server Name?
I'm trying to setup my Outlook Express to view this forum. What do I input for Internet News Server Name? -- Cheers, Ryan Fed up with WebNews ? msnews.microsoft.com Regards, Peter T "Ryan H" <RyanH@discussions.microsoft.com> wrote in message news:F99AFC37-979A-4234-8217-F8996A5EFF0C@microsoft.com... > I'm trying to setup my Outlook Express to view this forum. What do I > input > for Internet News Server Name? > -- > Cheers, > Ryan Ryan, I don't believe it works like that. To use Outlook Express your ISP mus...

Exchange Server does not forward all mails, just sends HELO and QUIT
Hi, We have set up one account on our server (info at davos.ch) to forward all mails to davos at frogstyle.ch. Most of the times, this works as expected, but sometimes, it doesn't. The log files of Exchange Server show that the server only connects, sends an EHLO (which is blocked), then HELO, and then QUITs. When delivery succeeds, the EHLO and HELO are the same, but then followed by the MAIL, RCPT and DATA commands. I included the few lines of a failed delivery below. The setup of the two mailservers are: (Exchange Server - SonicWall) - Internet - (PIX 501 - Merak Mail Server) The Me...

Change SiteMap URL for Outlook Client
Hello, we are simply trying to redirect the URL of the root Microsoft Dynamics CRM folder in outlook to a different web page. I thought we just had to make the following entry in the sitemap but none of the clients appear to be getting the update. Is there something else that needs to be done? Thanks for the help... <ImportExportXml version="4.0.0.0" languagecode="1033" generatedBy="OnPremise"> <Entities> </Entities> <Roles> </Roles> <Workflows> </Workflows> <SiteMap> <SiteMap Url=&quo...

Best Way to get data out of SQL Server into Excel
Hello, I have a VB.NET app that uses SQL Server. The front-end is an ASP.NET app that runs at an ISP. I would like to let my client pull up an ASPX page, request some pre-canned query where they perhaps supply a transaction date range for my job table, and then I want to run that query against SQL Server. All of this stuff I can do with no problem...but the result of the query isn't to be displayed on a web page. I would like to have it saved on the requesters machine in a format that excel can utilize. Ideally after the query runs I would like it to prompt the user with a file dialog th...

Cannot RWW to SBS2008 clients
I'm following up from my thread started on April 8. I tried to post there this morning, but it has not appeared for a few hours now, so I have started anew. _____________________________________________ Ok, in client office now... I took an XP SP3 box and removed it from domain and then rejoined. Still get "The local policy of this system does not permit you to logon interactively." error when trying to log onto box from server using Administrator credentials. The XP and all computers in domain are in xyz.local MyBusiness Computers ...

Outlook 2002
I have 2 POP/SMTP accounts. They each require different logon and passwords. When I send email, Outlook tries to use both SMTP servers and I recieve an error message from my second SMTP server account that my email was not sent? My ISP does not allow the use of other SMTP servers on their network. Is there a way to tell Outlook not to use the second SMTP server? It will not let me leave that field empty. Or do I have to organize the accounts differently? Thanks in advance. ...

Complex Update Query in SQl Server 2000
I need to update ACTINDX in UPR40500 for each JOBTITLE in MYTABLE. We have modified the ACTNUMBR in 'MYTABLE' whose segments are contained in GL00100 GL00100 ACTINDX ACTNUMBR_1 ACTNUMBR_2 ACTNUMBR_3 ACTNUMBR_4 ACTNUMBR_5 30562 222 411001 000000 150 350 30563 222 411001 000000 155 355 UPR40500 JOBTITLE ACTINDX 209401 30562 150001 30563 MYTABLE JOBTITLE ACTNUMBR 209401 222-411001-000000-150-350 150001 222-411001-000000-155-355 Sean: If you are storing the account number as a string in my table, an...