OL07/SP1 Receiver can't see embedded pictures I send

Hi

I am using Outlook 2007/SP1 and wonder if there is a setting I need to 
check/change at my (sending) end that will ensure the person receiving my 
email can view pictures embedded in the email - as opposed to attachments, 
which seem to be received ok. I suspect it may be something at the other end 
as I don't get complaints from everyone I send to.

Ideas?

Thanks, L 

0
no (445)
12/10/2008 8:40:24 AM
outlook 87535 articles. 10 followers. Follow

9 Replies
234 Views

Similar Articles

[PageSpeed] 42

Are you sending the messages in HTML format?

"Lee" <no@spam.com> wrote in message 
news:O0e01LqWJHA.4412@TK2MSFTNGP03.phx.gbl...
> Hi
>
> I am using Outlook 2007/SP1 and wonder if there is a setting I need to 
> check/change at my (sending) end that will ensure the person receiving my 
> email can view pictures embedded in the email - as opposed to attachments, 
> which seem to be received ok. I suspect it may be something at the other 
> end as I don't get complaints from everyone I send to.
>
> Ideas?
>
> Thanks, L 

0
vince8328 (2732)
12/10/2008 10:29:04 AM
Yes

"Vince Averello" <vince@omegageek.com> wrote in message 
news:9558DB8A-3657-45E4-90D0-97E7B92D7865@microsoft.com...
> Are you sending the messages in HTML format?
>
> "Lee" <no@spam.com> wrote in message 
> news:O0e01LqWJHA.4412@TK2MSFTNGP03.phx.gbl...
>> Hi
>>
>> I am using Outlook 2007/SP1 and wonder if there is a setting I need to 
>> check/change at my (sending) end that will ensure the person receiving my 
>> email can view pictures embedded in the email - as opposed to 
>> attachments, which seem to be received ok. I suspect it may be something 
>> at the other end as I don't get complaints from everyone I send to.
>>
>> Ideas?
>>
>> Thanks, L
> 

0
no (445)
12/10/2008 11:52:55 AM
What are they seeing?

"Lee" <no@spam.com> wrote in message 
news:#g#xc3rWJHA.556@TK2MSFTNGP06.phx.gbl...
> Yes
 

0
vince8328 (2732)
12/10/2008 11:55:38 AM
"Lee" <no@spam.com> wrote in message 
news:O0e01LqWJHA.4412@TK2MSFTNGP03.phx.gbl...

> I am using Outlook 2007/SP1 and wonder if there is a setting I need to 
> check/change at my (sending) end that will ensure the person receiving my 
> email can view pictures embedded in the email - as opposed to attachments, 
> which seem to be received ok. I suspect it may be something at the other 
> end as I don't get complaints from everyone I send to.

How are you adding those images?  What do you click?
-- 
Brian Tillman [MVP-Outlook] 

0
tillman1952 (16052)
12/10/2008 12:51:14 PM
The receiver gets what looks like a hyperlink - 
(cid:FA07FBDB-CCA4-47F7-A41F-64545xxxxxB)

I use copy/paste to insert the picture into the email I am sending

L


"Brian Tillman [MVP - Outlook]" <tillman1952@yahoo.com> wrote in message 
news:eYDv9XsWJHA.5476@TK2MSFTNGP03.phx.gbl...
> "Lee" <no@spam.com> wrote in message 
> news:O0e01LqWJHA.4412@TK2MSFTNGP03.phx.gbl...
>
>> I am using Outlook 2007/SP1 and wonder if there is a setting I need to 
>> check/change at my (sending) end that will ensure the person receiving my 
>> email can view pictures embedded in the email - as opposed to 
>> attachments, which seem to be received ok. I suspect it may be something 
>> at the other end as I don't get complaints from everyone I send to.
>
> How are you adding those images?  What do you click?
> -- 
> Brian Tillman [MVP-Outlook] 

0
no (445)
12/11/2008 8:43:51 AM
"Lee" <no@spam.com> wrote in message 
news:u5cray2WJHA.1184@TK2MSFTNGP05.phx.gbl...

> The receiver gets what looks like a hyperlink - 
> (cid:FA07FBDB-CCA4-47F7-A41F-64545xxxxxB)
>
> I use copy/paste to insert the picture into the email I am sending

It it a single recipient that gets this or anyone to whom you send?  If the 
former, do this: open the person's contact record and double-click the 
e-mail address.  You should see an "E-mail Properties" dialogue.  At the 
bottom there should be an "Internet format" drop-down.  What does it say?
-- 
Brian Tillman [MVP-Outlook] 

0
tillman1952 (16052)
12/11/2008 12:25:44 PM
It's the former and contact details say "Send using Outlook rich text 
format"

L

"Brian Tillman [MVP - Outlook]" <tillman1952@yahoo.com> wrote in message 
news:eKVBYu4WJHA.1188@TK2MSFTNGP05.phx.gbl...
> "Lee" <no@spam.com> wrote in message 
> news:u5cray2WJHA.1184@TK2MSFTNGP05.phx.gbl...
>
>> The receiver gets what looks like a hyperlink - 
>> (cid:FA07FBDB-CCA4-47F7-A41F-64545xxxxxB)
>>
>> I use copy/paste to insert the picture into the email I am sending
>
> It it a single recipient that gets this or anyone to whom you send?  If 
> the former, do this: open the person's contact record and double-click the 
> e-mail address.  You should see an "E-mail Properties" dialogue.  At the 
> bottom there should be an "Internet format" drop-down.  What does it say?
> -- 
> Brian Tillman [MVP-Outlook] 

0
no (445)
12/12/2008 8:39:35 AM
"Lee" <no@spam.com> wrote in message 
news:uJ8YsUDXJHA.1268@TK2MSFTNGP04.phx.gbl...

> It's the former and contact details say "Send using Outlook rich text 
> format"

Change that to "Let Outlook decide the best sending format" and then Outlook 
will obey your general formatting settings (i.e., HTML format message).  See 
if that makes a difference.
-- 
Brian Tillman [MVP-Outlook] 

0
tillman1952 (16052)
12/12/2008 12:37:44 PM
That fixed it - thanks Brian

L

"Brian Tillman [MVP - Outlook]" <tillman1952@yahoo.com> wrote in message 
news:Oju%23vZFXJHA.2016@TK2MSFTNGP03.phx.gbl...
> "Lee" <no@spam.com> wrote in message 
> news:uJ8YsUDXJHA.1268@TK2MSFTNGP04.phx.gbl...
>
>> It's the former and contact details say "Send using Outlook rich text 
>> format"
>
> Change that to "Let Outlook decide the best sending format" and then 
> Outlook will obey your general formatting settings (i.e., HTML format 
> message).  See if that makes a difference.
> -- 
> Brian Tillman [MVP-Outlook] 

0
no (445)
12/12/2008 11:41:57 PM
Reply:

Similar Artilces:

Problem with Workflow embedded date
We have a Workflow that creates Phone Activities based on a contract expiration date that we store on the Opportunity. Within the Subject of the Phone Activity we have been putting the field value for that Opportunity.contract_expiration_date. The problem is that there seems to be a one day difference between the date in the Activity Subject and the actual date in Opportunity.contract_expiration_date. examples: subject|contract_expiration_date RIESTER: BDC Phone Call - Expiration 11/19/2007 6:00 PM (GMT-06:00) Central Time (US & Canada)|2007-11-20 00:00:00.000 ENCYCLOPAEDIA BRIT...

Outlook 2003 RTM/SP1: What happens at midnight and why?
Like something out of "Dark City," at midnight, Outlook changes. If your Inbox is arranged by Groups, Outlook opens every single one of them for you. Why? It still happens in SP1, so it must be intentional. For what purpose? There's apparently a way to keep all the Groups collapsed, but I haven't tried that because I wouldn't want that. I have some open (the newer ones), some closed (the older ones), and I want them to stay that way until I say so. Too bad. ...

exchange 2003: to SP1 or not to SP1
that is my question. all seems to be running fine without SP1... should i install it or not? Yes, there is no reason not to go to SP1 -- Mark Fugatt <jjd228@NOSPAMoptonline.net> wrote in message news:793Vc.28894$vc4.12641612@news4.srv.hcvlny.cv.net... > that is my question. all seems to be running fine without SP1... should i > install it or not? > > ...

sending email out to everyone in my gal
If I want to send out an email to eveyone in my global address list do I need to create a distribution list and add everyone in my global list to this list or is there a command that will allow everyone who has an email account in ex2k3 to receive an email. i think you have to create a DL. An easy way to accomplish this is to use Query Based DL. Create new Query based DL, and set the query for every object with a mailbox. Takes 2 seconds to create and the DL does all the work. ...

How to receive all incoming Mails in CRM
Hello, i hope you can help me with my problem: In CRM i can send Emails without problems to anyone else i like. But i want to route all incoming mails into CRM and i don't know how to do this. My mail queue also doesn't receive mails. Do you have any suggestions for a solution? Thanks. You can configure such option via Tools|Options. Needs additional modification for user object in Active Directory. Procedure is detailed in some of whitepapers. Renatas "Stefan Ossowski" wrote: > Hello, > i hope you can help me with my problem: > In CRM i can send Emails wit...

Emailing Pictures #2
Hi, When I need to email pictures to someone, I go to the folder that they are located in, highlight the pix I want to send, then right-click > send to email recipient. I am then asked if I want to make the pix smaller and therefor my email message smaller. This is all well and good, but how do I compress the pictures in a similar manner without emailing them? I need to post a bunch of pix to a web site with limited space and bandwidth so I want to keep them small but not post a bunch of rar or zip files. Thanks in advance. Reactor Not an Outlook problem. Try posting to a f...

Sending mail on different connectors by domain
Hi, i'm using Exchange 2003 Enterprise Ed. on cluster configuration and my server manage some domain names, in this moment i have one only SMTP connector pointing to smarthost in dmz. I want to configure some of users in a domain to sending mail directly without passing from the smarthost. (ex: user@xyz.com -> smarthost - user@abc.com -> directly). How can i configure all in order to make that? Someone can help me? Thanks! SMTP connectors can only handle actual domains, not specific e-mail addresses. In this case, you could have your default connector with the address sp...

How to see activities of custom entity among account activities
Hello, I want to know how can i do to see the activities of my custom entity among the activities in the lists of account's activities and contact's activities ? (like we see the activities of a contact in the list of the activities of the account). thank you PS: I use MS CRM 4 Rachida - you will need to create a custom screen to aggregate the activities in this way. There are a number of good ISVs who have already built these kinds of screens, so if you are not a developer, you might consider purchasing. Dave Ireland "Rachida Zouaoui" <Rachida Zouaoui@discuss...

OL07 crashing after sp2
I installed the sp2 update for OL07 only, (so far not the whole sp2 for office update). since then i have found that OL07 crashes every day or two . it can't figure out what the problem is. i ts diagnostics show nothing wrong. it just keeps sending info back to ms. i can't relate it to any particular activity. anyone else having this problem after sp2? -- jeffrey Have you checked your application event viewer for any Outlook or Office-related errors? "jeffrey" <astro46@gmail.com> wrote in message news:5EWVl.18372$%54.3110@nlpi070.nbdc.sbc.com... > I inst...

Exchange 2003 Enterprise Server SP1 & Windows Server 2003 SP1
does anyone know whether MS has approved installing win server 2003 sp1 over exchange 2003 sp1? thanks. On Wed, 25 May 2005 16:56:07 -0400, "Halo5011" <halo5011@gmail.com> wrote: >does anyone know whether MS has approved installing win server 2003 sp1 over >exchange 2003 sp1? > >thanks. > Absolutely. No real show stoppers to report though you may want to look at: http://www.microsoft.com/downloads/details.aspx?amp;displaylang=en&familyid=22CFC239-337C-4D81-8354-72593B1C1F43&displaylang=en Specifically: If you are running Windows Small Business Se...

send mail recipient gray (inactive)
Hi I am working with excel 2007 and I added "send mail recipienton" on Quick access toolbar. and now it is gray(inactive) and I can't select it. I am using Outlook 2003. I tried this kb but it didn't work for me. My registry keys same. http://support.microsoft.com/kb/918792 What can I do for this problem Thanks... Is there asnwer for this problem? "stern" <yvz.ylmz5@hotmail.com> wrote in message news:eaEynM8gIHA.4376@TK2MSFTNGP05.phx.gbl... > Hi > > I am working with excel 2007 and I added "send mail recipienton" on Quick > ac...

Delegate with Owner permissions is unable to see items in Outbox folder
I have a user (User A) who has complete Owner permissions over another user's (User B) Outlook2k3 mailbox. User A has succussfully added User B's Outbox to their folder list however, User A is still unable to view the messages within User B's Outbox. I have given User A complete Owner permissions both on the mailbox level and directly on the Outbox folder itself. As an Admin, I am able to see the items in her Outbox when I add it to my folder list but for some reason User A cannot. Any ideas? ...

Enable "A program is trying to send" message in Outlook
I have several users who use the FRx Drill Down Viewer to e-mail reports. Some of the users see the following Outlook error message on sending a report: A program is automatically trying to send e-mail on your behalf. Do you want to allow this? I've been asked to ENABLE this error on those PCs who don't already see it. The users want to prevent accidentally sending reports if the "Enable e-mail" checkbox is left on in FRx Viewer. The FRx and Outlook versions are identical on all users. Both sets of users are local admins on their PCs. The antivirus versions are differ...

I can't send email suddenly either
My Windows email was working fine, but suddenly this afternoon, it stopped sending email. It receives email just fine. I checked out the Help section, followed all of the advice in there, and it STILL doesn't send email. I think there is a virus or glitch in the system that is hitting everyone right now. None of the normal fixes work. I clicked the "authenticate" button, checked the password, everything is fine- in fact, I tried both with and without the authenticate box being marked, it makes no difference. It still can't send mail. All of the rest of the ...

Move Mailbox not working after installing Win2k3 sp1
Hey everyone, We are running a Windows 2003 domain and Exchange 2003 sp1 (in a cluster) and using Outlook 2003. Our Exchnage servers were running Windows 2003 (no service packs). We also have some OWA frontend servers running on Window 2003 (no service packs). Last weekend we installed Windows sp1 on our backend Exchange servers only. Now I can't do a move mailbox on any of my servers. Anyone have any ideas what I need to do? Here is the error I'm getting (Private company info. has be changed): **************************************** <?xml version="1.0" enc...

OL07, activities page, journal view failing to display
let me give example of this recent behavior: start outlook> go to individual contact page> click on activities> show "journal"> journal shows all 'phone calls'. close contact> reopen contact> go through the same routine>this time nothing shows in journal screen. if i wait about 10 minutes the journal entries may show again. if search on "all items" it may show only email and calendar items, but not the phone calls that should show up in the 'journal' view. i have tried closing and restarting outlook. i don't recall changing an...

Single server - multiple domains
we are using exchange 5.5 (will soon use exchange 2003) and we have multiple domains. I need to allow a few (5- ish out 50) users to pick the e-mail account the outgoing mail is coming from. Incoming mails work fine to any of the 3 domains and all apear in the same Exchange mailbox. However when the user tries to send an e-mail and specify the e-mail address in the "from" field an NDr results as follows "The originator does not have permission to submit message". What can be done? Take a look at ChooseFrom application: http://www.ivasoft.biz/choosefrom.html -- Reg...

See the important pack
--lgaszfpvvwixlzh Content-Type: multipart/related; boundary="byqoacstmuwtgguy"; type="multipart/alternative" --byqoacstmuwtgguy Content-Type: multipart/alternative; boundary="znzljdpdccebpigm" --znzljdpdccebpigm Content-Type: text/plain Content-Transfer-Encoding: quoted-printable Microsoft Customer this is the latest version of security update, the "October 2014, Cumulative Patch" update which fixes all known security vulnerabilities affecting MS Internet Explorer, MS Outlook and MS Outlook Express as well as three new vulnerabilities. Install now t...

Receiving duplicate emails
I have just recently created my email account in Microsoft Outlook and now when I receive email I get the same one 15 times (and that is no stretch!) Is there something I have done wrong? How do I fix this?! Thanks What version of Outlook do you have? What sort of mail account(s)? Do you only get a single message many times, or all the messages many times? -- Jeff Stephenson Outlook Development This posting is provided "AS IS" with no warranties, and confers no rights "Carrie" <cadelaney@rogers.com> wrote in message news:0a0e01c3afaf$f8efab60$a001280a@phx.g...

Missing Batch Source in Receivables Batches
We have a couple of Receivables batches that keep reappearing. The batches are empty (zero transactions) but they're also missing a batch source. We try to delete from the Batch Entry window but they won't go away. We can select a batch source and save the batch but then it creates another batch with the same Batch ID. So, we run a SQL script to delete these batches from the SY00500. That takes care of it for a while but they eventually reappear. Any ideas on why they keep coming back? I've looked at the transaction tables and the transactions in these batches look oka...

ok send messages
...

How to create an Outlook form to send data to a database
To whom it may concern: I work on the Help Desk in a corporate IT department. I have created a basic Outlook form that people fill out and e-mail to the help desk with their request. I now want to change the form so that when they send it or click on a "Submit" button, the collected data goes to a database (Access, SQL, etc.) I need assistance with this function. Billy Williams MCP, MOUS, AASET Billy.Williams@Hanson.Biz You would need to write code behind the form (or a COM add-in that = interacts with the form) to read the data from the Outlook item and then = create ne...

Vista sp1 takes more then 24 hours..
Hello, I've a question... I'm trying to install SP1 for Vista...but its now already more then 24 hours busy. My laptop is restarting every 3 minutes and after that says again : 'fase 3 from 3 0%' and after a few minutes 99% I don't think it's normal that it takes this long, is it? what can i do? (sorry for my bad english) thnx already for the help greets Charley Is SP1 being offered by Windows Update or are you attempting to install it manually? What anti-virus application or security suite is installed and is your subscription current? What a...

Windows SP1 update error code 80073712
Hi I have 32-bit Windows Vista Home Premium and I've been trying to install Vista Service Pack 1. Unfortunately, every time I try, It stops halfway through and returns error code 80073712. I have tried the solution involving deleting pending.xml, but i didn't have a pending.xml file, the only xml file in winsxs was called cleanup. I have also tried to manually install, but also stops halfway and returns error code 80073712. I also tried the "reg delete HKLM\COMPONENT /v StoreDirty" thing I saw, but didn't have the registry. I'm getting really frustrate...

How do i establish a object for receiving e-mail?
rw wrote: I'm not sure what you're asking. Please repost with a lot more detail. Put a concise summary of your question in the subject line, and all the details in the body of the message. Include your version/mode (if applicable) & SP level of Outlook (help | about will tell you this) and exactly what you're trying to do. rw <rw@discussions.microsoft.com> wrote: Put your question in the body, not the subject, and include enough information so that people don't have to read your mind to know what you want. -- Brian Tillman ...