O2003- how to show email account info? (esp. via email hyperlink on a button)

Is there a way to show somewhere on a message in compose view which
email account is being used for each message?  Only way at present is
to click on Accounts button manually each time before it shows up!

It would be preferable to have this info in the hyperlink for this
email address (though there doesn't seem to be a place in the edit
hyperlink box to put that info in), but if that's not the case, using
a template with all needed info on it would solve problem if only it
would display account info.

I'm using O2003 on Win2K with SP4.

TIA.  :oD

0
StargateFan
3/22/2006 6:45:00 AM
outlook 87535 articles. 11 followers. Follow

2 Replies
160 Views

Similar Articles

[PageSpeed] 11

The Account button is the only place it shows. You can't assign an outgoing 
account to a recipient anyway so I don't think what you're proposing would 
work.

"StargateFan" <IDon'tAcceptSpam@IDon'tAcceptSpam.com> wrote in message 
news:h2s1229sdg8eg9e4707k39dmdoho4ffh3f@4ax.com...
> Is there a way to show somewhere on a message in compose view which
> email account is being used for each message?  Only way at present is
> to click on Accounts button manually each time before it shows up!
>
> It would be preferable to have this info in the hyperlink for this
> email address (though there doesn't seem to be a place in the edit
> hyperlink box to put that info in), but if that's not the case, using
> a template with all needed info on it would solve problem if only it
> would display account info.
>
> I'm using O2003 on Win2K with SP4.


0
vince8328 (2733)
3/22/2006 11:52:37 AM
On Wed, 22 Mar 2006 06:52:37 -0500, "Vince Averello [MVP-Outlook]"
<vince@omegageek.com> wrote:

>The Account button is the only place it shows. You can't assign an outgoing 

Well ... that sucks! <g>

>account to a recipient anyway so I don't think what you're proposing would 
>work.

It seems to be working, though, despite that.  At least, I added a
column in the folder a copy gets sent to that shows who the email is
from and it shows up as the right sender.

This seems bizarre, though.  There should be an easier, more automatic
and visual way to show this info and I'm very surprised that at first
glance it isn't easier to see which account is sending email.

I'll keep looking, however.  Thanks.

>"StargateFan" <IDon'tAcceptSpam@IDon'tAcceptSpam.com> wrote in message 
>news:h2s1229sdg8eg9e4707k39dmdoho4ffh3f@4ax.com...
>> Is there a way to show somewhere on a message in compose view which
>> email account is being used for each message?  Only way at present is
>> to click on Accounts button manually each time before it shows up!
>>
>> It would be preferable to have this info in the hyperlink for this
>> email address (though there doesn't seem to be a place in the edit
>> hyperlink box to put that info in), but if that's not the case, using
>> a template with all needed info on it would solve problem if only it
>> would display account info.
>>
>> I'm using O2003 on Win2K with SP4.
>

0
StargateFan
3/22/2006 12:35:53 PM
Reply:

Similar Artilces:

missing buttons #2
I just installed the new Office 2003 edtion. I went into e-mails and my send button and now my paper clip button are missing. I've checked in where you can add buttons but they're not in their either. What can I do to find them. Are you using Word as your e-mail editor? -- Jocelyn Fiorello MVP - Outlook *** Messages sent to my e-mail address will NOT be answered -- please reply only to the newsgroup to preserve the message thread. *** In news:4E889BAD-E127-4AF8-BC98-7AB117D0B90B@microsoft.com, Sharon wrote: > I just installed the new Office 2003 edtion. I went into e-mail...

Outlook 2003
Is there a way to force all incoming email to be received as plain text in OL-2003? TIA -- howard How about: "Tools | Options | E-Mail Options | Read all standard mail in plain text"? -- Aloha, -Ben- Ben M. Schorr, OneNote-MVP Stockholm Consulting Group/KSG http://www.scgab.com Microsoft OneNote FAQ: http://home.hawaii.rr.com/schorr/computers/onenotefaq.htm **I apologize but I am unable to respond to direct requests for assistance. Please post questions and replies here in the newsgroup. Mahalo! "Howard Cross" <no-spam@No-Spam.com> wrote in message ...

Junk button in windows live accidently pressed
Whenever I open up WLM i press sync automatically as a bad habbit. Because of the loading time, the junk button usually gets inserted before the sync button, pushing it out to the right after its loaded. I therefore accidently press the junk button by accident sometimes. This is a classic Microsoft HCI problem. Surely the button should be there but greyed out when you cant click it. Having buttons moving around in menus is bad in the same way popups are bad. So break your bad habit WLM will sync automatically when 1st opened peter -- If you find a posting or message...

Apply account's pricelist to opportunity
It seems like a bug: All accounts have a default price list (defaultpricelevelid). When I create an opportunity from the account, the price list is correctly copied to the opportunity. However, when I create an opportunity from the Opportunity tab is Sales, the price list is not copied? Regards, Per This is because the pricelist cannot be known when the form is popped, as the account / contact is not known. HTTH Gill >-----Original Message----- >It seems like a bug: >All accounts have a default price list >(defaultpricelevelid). >When I create an opportunity from the acco...

HELP!! Viewing email images
I have just recently switched to using Outlook rather than Outlook Express as my email program. I now find that any image attachments (.jpg, .bmp etc.) I receive are not visible onscreen as they used to be in Outlook Express. I have to click on each attachment icon to view... It's annoying, especially if I get a series of pics...I have to manually ope each one... Does anyone know how to set Outlook so that it shows me these images onscreen??? Many Thanks, Darren. ...

I'm missing all past years emails in my hotmail account
For some reason i logged in into my hotmail account and noticed that all my past years are gone. I havent deleted anything. I'm missing emails from 2006 till 2009 all of them? Please help....what can i do? If the Hotmail account is set as your primary store, could it be that you have AutoArchive enabled? Tools-> Options-> tab Other-> button AutoArchive... -- Robert Sparnaaij [MVP-Outlook] Coauthor, Configuring Microsoft Outlook 2003 http://www.howto-outlook.com/ Outlook FAQ, HowTo, Downloads, Add-Ins and more http://www.msoutlook.info/ Real World Questions, Re...

How to forward emails (unchanged) from one account to another
Assume I manage two different profiles and eMail accounts with my Outlook. How can I adjust in one of them that all arriving eMails should automatically be forwarded (unchanged !!) to the other account ? Sven "Sven Claasen" wrote: > Assume I manage two different profiles and eMail accounts with my Outlook. > > How can I adjust in one of them that all arriving eMails should automatically be forwarded (unchanged !!) > to the other account ? > > Sven > Automatically forward messages to another e-mail account - Outlook - Microsoft Office Online: http://of...

slow emails
We are using exchange 2000 sever. and we have one user on one machine that her emails take awhile to process, up to 3hrs possibly. She is running outlook 2002, with all updates as of 10/9/03. I have figured in the past that it was just the other servers the mail was going through that was slowing it down. But when she uses, another persons acount on another machine it runs fine. Is this and outlook/machine problem, a server problem, or a problem that is out of my hands? Or is there a problem at all? >-----Original Message----- >We are using exchange 2000 sever. and we ha...

New emails with attachments not being delivered
When I send a NEW email with an attachment to my husband, it is NOT getting delivered, however, when I FORWARD an email with an attachment, it IS being delivered. I've tried sending different types of attachments (Word, JPG, Acrobat) and it doesn't seem to matter. None of them (as new messages) are delivered. I can send the same message to his home computer and it gets delivered, it's just his work Outlook that seems to be the problem. My email address is on his list of safe senders. He can receive emails with attachments from others, including his home compute...

links in emails
When I try to open a link included in an email nothing happens? Hi, This problem can be caused by several different things. Do you receive an error message when you click on a hyperlink, or does nothing happen at all? Can you use hyperlinks in other programs, such as Word? Please have a look at the following Knowledge Base articles to see if these resolve your problem. 177054.KB.EN-US OLEXP: Internet Shortcuts in Outlook Express Do Not Start Web Browser You can access this article by clicking on the link below. http://support.microsoft.com/default.aspx?scid=KB;EN-US;177054 257464.K...

Trouble sending emails #2
I am recieving emails, but every time I try to send one I get an error message saying, "The server does not support the required HTTP methods. Ther server responded 'Not Implemented'." I have no idea wht that means or what I need to change. Help! On Thu, 30 Dec 2004 15:05:06 -0800, Tina wrote: > I am recieving emails, but every time I try to send one I get an error > message saying, "The server does not support the required HTTP methods. Ther > server responded 'Not Implemented'." I have no idea wht that means or what I > need to change. ...

How can I tell if an email I have sent has been opened?
As per subject. You can try using a Read Receipt but many users block the return of them "AT" <AT@discussions.microsoft.com> wrote in message news:616E8A17-880A-46F9-9E6D-041484DA54E1@microsoft.com... > As per subject. you pay for it: http://www.readnotify.com/ you can try it out for a short time...then you pay...but it's pretty much guaranteed to get you the results you want... "AT" <AT@discussions.microsoft.com> wrote in message news:616E8A17-880A-46F9-9E6D-041484DA54E1@microsoft.com... > As per subject. Request a read receipt. But- it...

email set up in publisher
I set up a newsletter and tried to email it, a setup wizard came up and I cancelled it. now I dont have the send button for emails. how do I get the wizard or send button back? Cassandra Cassandra wrote: > I set up a newsletter and tried to email it, a setup wizard came up and I > cancelled it. now I dont have the send button for emails. how do I get the > wizard or send button back? Cassandra Start either Outlook Express or Windows Mail (whichever you have); this should prompt you. You have to have Outlook Express, Outlook, or Windows Mail set as your default mail client to ...

How do I export my emails and folders from Outlook to Thunderbird
I'm trying to export my email from and all personal folders from Outlook to Thunderbird. Any help would be appreciated. Thanks, Sam ...

Customizing Recipient Polices to filter for FROM email field?
I need to find a solution to a new policy that our Exchange server must follow. We currently run with an email retention limit of one year, no problem. Now I need to run an exception to that Policy where email from one particular user must be deleted from any mailbox if it's older than 14 days. I'm at a loss finding information that indicates this is even possible. Is it? Any suggestions would be greatly appreciated. I am running Exchange 2003 SP1 on Win2k3. Thanks, Mark ...

Constructing Hyperlink from the Database Record fields
I am working on a Windows XP environment using MS Office 2007 including Access 2007. I want to open a document from Access 2007 which I can easily do with Hyperlink type field. However since all the necessary information is already in the Database Record I try to avoid creating additional field which would be a Hyperlink type on the Form unless it is absolutely necessary. Below is the code that I have to construct the FullFileName which consisted of ServerName, Division, Unit, RequirementDirectory, FolderName and the FileName itself. As you can see the Database records has al...

How do I make hyperlink target scroll to the top-left of spreadshe
I can't remember the setting to make Excel automatically scroll my hyperlinked cell to the top-left. For example, if my hyperlink is in cell A1 and the hyperlink destination is cell Z30, when you click the hyperlink in A1 the cell Z30 is now displayed in the top-left of the spreadsheet. It seems like there was a checkbox in the Options dialog box, but now I can't find it. I did this awhile ago, but forgot to write down the information. Hi Lori Tools>Options On the Transition tab Transition navigations keys -- Regards Ron de Bruin http://www.rondebruin.nl "Lori W....

Batch converting leads to accounts
Is there a way to convert leads to accounts in batches? I need to convert up to 500 each day and don't have the time to go through them one at a time. Dave Lagergren On Sat, 26 Feb 2005 01:28:44 GMT, "Who Cares!" <whocares@freetidet.org> wrote: >Is there a way to convert leads to accounts in batches? I need to >convert up to 500 each day and don't have the time to go through them >one at a time. Only way is through the SDK. Write some code that loops through your leads and creates accounts, contacts and opportunities as needed and marks the lead as qu...

Delay receiving email
Hi, We use Exchange 2000 and Windows 2000. I have recently been expeirencing intermitent delays in receiving email from two seperate domains.The delays are usually 3 hours but sometimes even longer. In the header info the delay happens at the last hop before reaching our domain. I have checked the exchange logs as well as the logs on our gateway but they do not indicate any delay once we receive the email. I am not sure what else I should do. Any help would be appreciated. Thanks, Bryan ...

Multiple Account Download from One Financial Instituition
Hi, I have at one brokerage mutliple accounts (individual, joint, 401K, roll-over etc). In Money they are all separate accounts. When I connect with the brokerage I am only able to connect to one type of account (in this case retirement). How can I download multiple accounts from a brokerage (when not all have the same URL). Please email me your reply. Thanks Sandeep ...

multiple revieve of emails
I recieve multiple copys of emails in outlook. In some cases I get 100 copys of the exact same message, in other cases it is ok, then others many times Only one message on server Jim <anonymous@discussions.microsoft.com> wrote: > I recieve multiple copys of emails in outlook. In some > cases I get 100 copys of the exact same message, in other > cases it is ok, then others many times Only one message on > server Usually caused by 1) Send/receive interval too small or 2) server timeout value too small or 3) rules that don't contain the "stop processing more rules...

hyperlinking to an item in Global Address List Options
I have had success linking via html from web page to opening a specific contact record from Microsoft Outlook. I have done it like this: outlook://Big%20Contacts/Contacts/~Peter%20Crawford However, my very large contact database also has people with basically the same name, like John Smith. In the current "Address Card" view inside Microsoft Outlook, one of the John Smith's is always sorted first. If I enter outlook://Big%20Contacts/Contacts/~John%20Smith the first John Smith in the sort order is always opened. However, I want to specify one of the other John Smith's....

OWA Password page not showing up.
I installed the hotfix from kb 833734. I've also tried to follow the steps found at kb 327843. However, when I set an account to "change password at next logon" and go to that account in OWA on a FE that's using forms based auth, it doesn't redirect to the page for changing an expired password. However if i direct my browser to that page manually and fill in the form, it unexpires my password just fine. Is this how it's supposed to work? Shouldn't it detect that it's expired and thus redirect me to the page for resetting my password? Thanks. This ...

Getting an Error when there is nothing to show
-- The bottom of my report which is a statement shows #Error when there is no Invoices to add up. Can I have it blank instead. this my text Box Control Source thanks for any Help....Bob =Reports!rptOwnerPaymentMethod!subChildOwnerInvoiceAmount!tbAmount.Value Try: =IIf([subChildOwnerInvoiceAmount].[HasData], [subChildOwnerInvoiceAmount].[tbAmount]) Explanation in: Bring the total from a subreport onto a main report at: http://allenbrowne.com/casu-18.html -- Allen Browne - Microsoft MVP. Perth, Western Australia Tips for Access users - http://allenbrowne.com/tips.h...

Two different hyperlink colors
I have created a publisher document that I am using as email stationary. I have created some blue buttons that I have put hyperlinks on. I want the hyperlinks to not show up as blue on the buttons, so I changed the color scheme so they show as white. However, in the main body of my email, there are also a few hyperlinks. Because I've changed the color scheme, these hyperlinks are also showing up as white. I've tried just highlighting them and changing the font to black but that does not work. Is there anyway to change the hyperlink color in the body of my email? Than...