My New NG post never get there, but they show in "Sent"

Recently I noticed that any new post will never get posted, but it did show 
up in my sent folder. I wonder if it has anything to do with me changing 
from OE to Outlook for my email. Your help is appreciated............Peter 

0
rpm4712 (28)
3/8/2005 2:56:35 PM
outlook 87535 articles. 11 followers. Follow

3 Replies
791 Views

Similar Articles

[PageSpeed] 21

Nothing to do with OL, OE is the default newsreader, though it may be
accessed within OL or IE.
I do see a post in this ng from you, dated 2nd

"PeterM" <rpm@NOSPAM.dcn.org> wrote in message
news:q9udnYzlyfK8ILDfRVn-sQ@omsoft.com...
> Recently I noticed that any new post will never get posted, but it did
show
> up in my sent folder. I wonder if it has anything to do with me changing
> from OE to Outlook for my email. Your help is appreciated............Peter
>


0
DL
3/8/2005 5:10:51 PM
PeterM wrote:
> Recently I noticed that any new post will never get posted, but it
> did show up in my sent folder. I wonder if it has anything to do with
> me changing from OE to Outlook for my email. Your help is
> appreciated............Peter

Well, Outlook doesn't handle news. How are you accessing OE?

I usually create a shortcut in the quicklaunch bar/desktop that points to

"C:\Program Files\Outlook Express\msimn.exe"  /outnews

and launch that, rather than making Outlook open up OE for news, which seems
like a really silly & uneccesary step to me.


0
lanwench (7567)
3/8/2005 5:28:27 PM
"PeterM" <rpm@NOSPAM.dcn.org> wrote in message 
news:q9udnYzlyfK8ILDfRVn-sQ@omsoft.com...
> Recently I noticed that any new post will never get posted, but it did 
> show up in my sent folder. I wonder if it has anything to do with me 
> changing from OE to Outlook for my email. Your help is 
> appreciated............Peter


Outlook doesn't do NNTP (network news transfer protocol).  That is 
supported in Outlook Express.  Outlook calls OE to do newsgroups.

How long did you wait before looking for your post?  On some NNTP 
servers, it may take several minutes for your post to show up.  On some, 
it can take hours; for example, posts submitted via Google Groups might 
not show up for 2 to 4 hours after being posted.  Since it takes time 
for a post to propagate around the world to all the NNTP servers (that 
carry the newsgroup to which you posted), maybe you posted using one 
NNTP server but tried looking for your post at a different NNTP server. 
If you attach a file and post to a non-binary newsgroup, your post will 
get accepted (so it shows up in your Sent Items folder in your local 
client) but probably gets trashed by the server.  Most NNTP servers will 
not accept posts with attachments to non-binary newsgroups.

-- 
____________________________________________________________
Post your replies to the newsgroup.  Share with others.
E-mail reply: Remove "NIXTHIS" and add "#VS811" to Subject.
____________________________________________________________

0
3/8/2005 6:05:20 PM
Reply:

Similar Artilces:

[IGNORE] Sorry! I sent this to the wrong group!!
I hate stupidity. Most of all, my own. Feel free to flame me if you think I need to atone for my wrongs. :) "John Ruiz" <no_email@provided.com> wrote in message news:... PRE-SCRIPT: This has ASCII diagrams. I built them using a fixed-width font, so looking at them in a proportional font may make my pretty drawings quite ugly. GIVEN: ROOT | |----NODE 1 | |----NODE A | |----NODE B | |----NODE 2 | |----NODE C | |----NODE D - Built by stepping through Schema and building TreeNodeSrc XML String. WHAT I WANT: ROOT | |----NODE 1 |----NODE 2 - Built by stepp...

Move publication to middle of page when sent as email
Hey there, I have created a publucation and want to email it, however when I test it and open the email the publication is flush against the left side of the email message, I would like to have it positioned in the middle, HOW DO I DO THIS? If you search for "centering" in this newsgroup, you will find instructions in how to center HTML pages generated from various versions of Publisher; it is not possible to do this with all versions. However, it seems to be the general wisdom here to not send HTML email messages, since many people have it turned off in their email clients ...

Item in Outbox saying not sent
Using Outlook 2000. Items are stuck in the Outbox saying they have not been sent, but recipient received email fine. Any thoughts? ...

Help: Transferring sent items to IMAP 'sent' folder
Hi, Someone somewhere must know an easy fix for this. The University in which I work is looking to change it's default e-mail program for staff from OE6 to either Outlook XP or 2003. The problem we're trying to find a solution to is the transferral of sent messages to an IMAP 'sent' folder. There is a Microsoft KB article ( 198852) that instructs how to set up a rule using the 'Rule Wizard' which will perform the task. The article says it only applies to OL '98 but we've tested it and it works for OL XP. What we need to know now is how to automate the appli...

Emails sent from users that have been deleted???
I thought we closed the open relay on our exchange server 2000 but we still get system administrator undeliverable messages on a regular basis. They will send us spam using old accounts that have been deleted and sometimes they will actually send them from active users so it looks like an employee is sending us spam. Can someone please help me stop this spoofing before I take a baseball bat to my exchange server? We also get about 100 - 200 spam emails daily on some accounts so how can I stop this do I have to upgrade to exchange 2003? Are you talking about backscatter? You're...

Emails Not Sent When Offline in Outlook 2007
I have Outlook 2007 installed on Vista, and access mail on my Exchange 2K3 server. When I am online, a sent email gets sent immediately - I see it for a second in the Outbox - and then it is dissapears. When I am offline and press "Send/Receive", the email in the Outbox is ignored and not sent. It doesn't matter if I am configured for using the HTTPS RPC proxy to access the server or I am even conected ot the LAN in which the Exchange server sits. I have verified that the email in the Outbox appears in italics (meaning its awaiting to be sent). I have erased both the OST...

creating text presentation to show on optoma dv10 projector
I made a text presentation, saved and copied it to dvd and tried to use an optoma dv10 home theater projector to show presentation. I saved it as a regular powerpoint presentation. It was a no show. Anyone have any suggestions. When I purchased the projector for our church, I was told that powerpoint presentations could be viewed. =?Utf-8?B?Um91c2U=?= <Rouse@discussions.microsoft.com> wrote in news:98AF0A87-D116-4C0D-A9C9-A4EDF2D040D5@microsoft.com: > I made a text presentation, saved and copied it to dvd and tried to > use an optoma dv10 home theater projector ...

How to update sent items on IMAP Folder on server using Outlook 2003 ?
How to update sent items on IMAP Folder on server using Outlook 2003 ? My Inbox is updating but my sent items on IMAP Server are not updating, any idea please ? My Root Folder Path in IMAP E-Mail Settings is Blank. Best Regards, Luqman ...

How do you know the date and email was sent in History
When you have emails in the History tab of Activies how can you show the date it was sent? [I hope the answer isn't that you have to set a Due Date before sending the email] Thx S. What version are you using? If 1.2, there is an undocumented way to modify the views for activities. See the article on my blog: http://icu-mscrm.blogspot.com/2005/07/customizing-activity-views.html HTH -- Matt Wittemann http://icu-mscrm.blogspot.com "Stewart Arnold" wrote: > When you have emails in the History tab of Activies how can you show the > date it was sent? > [I hope th...

Outlook 2002 Sent folder crashes outlook
When ever you click on the sent folder to access sent emails, outlook crashes and you have have to restart outlook. All updates have been applied, scanned for viruses with 3 different virus scans. Any help would be welcomed Alan <anonymous@discussions.microsoft.com> wrote: > When ever you click on the sent folder to access sent > emails, outlook crashes and you have have to restart > outlook. All updates have been applied, scanned for > viruses with 3 different virus scans. Any help would be > welcomed 1) Run SCANPST.EXE on your PST. 2) Run Detect and Repair 3) Crea...

crm-mail does not save mail into sent folder
Thanks for you replay about sales for outlook requirements I noticed a problem with SFO crm-mail does not save mail into sent folder It's been saved into deleted email folde , and all of them does not have the sender , anyway they were sent because they arrived to destination. What can be the problem? thanks -- Benito Rosado Milano, Italy Afraid that is "by design". This will change in v3 though. -- Matt Parks MVP - Microsoft CRM "benny" <benny@discussions.microsoft.com> wrote in message news:DA4C564B-80C9-47C8-85E5-0C0948EB6B4E@microsoft.com... Thank...

Sent Items Disappear
For some reason, after an e-mail has been sent and it is moved to the sent items folder, it doesn't always stay there. Go back a day later and some of the e-mails you sent will be there, and some won't be. It seems to be doing this at random. We're utilizing Outlook 2003 with Exchange 2000 Post SP3 Rollup on the backend. The cache exchange feature is also being used if that makes a difference. Any help would be greatly appreciated. Sincerely, Justin Swall ...

Outllok XP not sending sent emails to sent item folder?
Not sure what happened, but all of a sudden my Outlook XP (2002) no longer sends my sent email messages to the sent items folder. After I send a message and go to my sent items folder to view it...it's not anywhere to be found. How can I get things the way they were when I could find messages I sent later (in my sent items folder)??? Thanks in advance.... ...

sent folder email
I am using Sales for Outlook client to sent emails. When I try to convert an email inside the "Sent" Folder it gives an error "An error occurred while trying to promote e-mail. Try again". I tried several times and it doesn't work. However if the same user replies back into my inbox, I can convert that to CRM activity from Inbox folder. I have no clue what to do. Am I missing a patch?. Any ideas? Please help... Thanks in advance.. - Raj I am at a client site where the ssame problem is happening on a single machine... The domain is windows 2000. The CRM server...

Outbox message cannot be sent
I have an address list of less than 30 people. Each time I use the list to send a mail message it will not leave the inbox. The message that comes up is as follows: The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "Troubleshoot Windows Live Mail", and read the "I'm having problems sending e-mail" section. If you need help determining the proper server settings, please contact your e-mail service provider. The rejected e-mail ad...

Hotmail not receiving Email's sent from Outlook if they contain a "insert>picture"
Every time I send an email from Outlook 2003 SP1 (office pro), and I use HTML to compose the message. I want to add an image to a signature on the email. I don't want to link the image to an external address (ie. http://www.ddd.com/logo.gif) as Outlooks blocks these image references on the email recipients side. Seeing that most the people we send email to uses outlook, So I choose to use the "insert > picture > from file" and place the image in. Now the problems come, any other email address I send mail to such as, Gmail, yahoo, various web based email clients, Notes, etc...

Workflow Rule OK but no email sent
Hi All, I have been using workflow for quite some time but only just have the requirement to send an email. My problem is that the rule runs okay and I can see no errors in the monitor log (the rule finishes as expected), but no email is received. My exchange server is a different server to the CRM server, the email router works fine. The CRM server has the SMTP service installed as part of IIS. I have checked trace logs etc but am not sure where to look next to troubleshoot this. Any advice on where to look or an explanation as to how the workflow sends an email would be mos...

Multiple emails being sent
Using XP Professional and sometimes recipients get multiple copies - 20 - 30+? What's the fix? ssicfo wrote: > Using XP Professional and sometimes recipients get multiple copies - 20 - > 30+? What's the fix? Get rid of the superfluous e-mail scanner in your anti-virus program. It affords no additional protection beyond the on-access scanner. ...

All sent messages returned.
I have had an ongoing issue with XS 5.5. Al will be well for a week or so, then no one can send e-mail. I have found that most of the time there are serveral messages in the incoming SMTP queue that have a tatus of "Retry". If a delete these messages that the system begins to functions properly. I am running Symantec's SPAM filter, so I don't think a spammer is shutting me down, or at least I hop that is not the case. However, I did note that the messages that are hung up are from suspicious URLs. Now the good part. Today it happened again and I a have not been a...

E-mails Sent to Unwanted Parties
I sent an e-mail today to answer a qustion on a product I'm selling on Ebay. I sent an e-mail to the questioner and my e-mail got sent to family members as well. The e- mail still shows I only replied to one person but several (unrelated people) got the reply as well. Why did my e-mail go to other people that were never on any cc' list and not a part of the original e-mail? Do I have a bug that is send a copy of all of my e'mails to unknown people? The people that received my e-mail both work at authorize.net and they have no idea why they received it. Any ideas? Th...

Recovering 'Lost' Sent Items from Outlook 2000
Recently a colleague of mine complained to me that his sent items kept getting stuck at 1000, regardless of what he sent, etc. I noticed that the auto-archiving was switched on for the sent items - so I switched it off, and now its okay. Only problem now is that my colleague wants to retrieve/recover the sent items that were pushed out of the sent items. The auto-archive was pointing to a file called "archive.pst" - however the only .pst files on the computer were one which I manually created a few moments ago and the other was automatically created by Outlook and chan...

Spam sent from outside to our internal users, from our internal users addresses!!! E2k
I've seent this problem alot, but it hasn't haunted me for a while until today. Getting messages frmo users@mydomain.com, to users@mydomain.com. Using Exchange 2000, SP3 (+post fixes), on a W2k Sp4 box. I have the SMTP server settings to only allow to 10.x subnets to relay. This works if someone tries to relay to outside of us... but someone can send from any address to our domain, and I can't find any white papers that address this. I've checked 'Perform Reverse DNS on incoming messages", but this doesn't solve the problem. There has to be a way to specify that y...

OL2007+Exchange: Sent items disappear if i move them to another folder...!
I'm seeing a very strange issue with my Outlook2007 (against Exchange)... Sent items disappear if i move them to another folder...! Steps: 1. Send an email. Sent email gets saved under Outlook's default "Mailbox\SentItems" folder. 2. Go to that SentItems folder, and move the mail to another folder (let's say "Foobar") under your inbox. 3. Go to "Foobar", make sure mail is still there. 4. Let Outlook Sync up with Exchange server (or hit "Send and Receive"). 5. You will notice that the mail disappears... ! I did a full text search in my ...

re-post
Using Access 2007. If I have one instance of Access already opened to database#1, then attempt to open another Access db (database#2), I get "Permission Denied". This happens whether I try to Shell out to it, or try using Windows Explorer to open it. Now the twist! If I start db#1, then try to start db#3, it works! There's something about db#2 that makes the Shell command believe that opening it isn't allowed. Now the second twist!! After clicking through the "Permission Denied" error msg, db#2 STILL OPENS! It doesn't do what it's suppose...

Some sent items r going 2 junk email folder,filter is off,how fix
Outlook 2007, XP pro, Having a problem with some of the sent items going to the junk email folder instead of being sent. Junk email filter is turned off, data base is fairly large at over 14 gb but had been up to 18gb with no problems. Any suggestions how to fix this otr why its even happening? Are you running a 3rd party spam filter? I've never heard of Outlook's junk e-mail filter even looking at outgoing messages, much less putting them in Junk E-mail. -- -Ben- Ben M. Schorr, MVP Roland Schorr & Tower http://www.rolandschorr.com http://www.officeforlawyers....