MSIMN causing MSOE.dll error

When I access View/Go To/News I get an error window saying 
that MSIMN.exe has caused an invalid page error in 
MSOE.dll and so I can no longer access my newsgroups.

I've reinstalled Outlook 2000 (via reinstall of Office 
2000 Premium) but it is still happening.  

A search of the Knowledgebase turned up this issue only 
with XP; I'm running Win98, Second Edition OEM.

Had so many problems with OE 5 I upgraded to Outlook and 
life has been good...until now.

Advice, suggestions, all welcome.

Thanks,
PJ.
0
anonymous (74722)
12/26/2003 5:28:42 PM
outlook 87535 articles. 10 followers. Follow

0 Replies
459 Views

Similar Articles

[PageSpeed] 9

Reply:

Similar Artilces:

Not able to use dll "Microsoft.crm.platform.proxy.dll" in my application
This is a multi-part message in MIME format. ------=_NextPart_000_0008_01C658BD.3086ED50 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Hi, I am trying to use the dll "Microsoft.crm.platform.proxy.dll" into my = application to customize my CRM. But I am unable to use it. It gives an error with following error = message... "Microsoft.crm.platform.proxy.dll is not intended for direct use, please = use the public SDK." Because of this, I m stuck and unable to proceed further. Can anyone = please provide me with the sol...

failed to map the path error message when folder name contains ampersand (&)
When my folder name contains an ampersand Server.MapPath returns the following error. How do I get it to work? Error: "Failed to map the path '/MyWeb/DOCS/HIGH SCHOOL ADD. & RENOV./ UPLOAD DOCS/'." Here is my code: Dim strProjFolder as String = "~/DOCS/HIGH SCHOOL ADD. & RENOV." Dim dirInfo As New DirectoryInfo(Server.MapPath(strProjFolder & "/ UPLOAD DOCS/")) On Sep 10, 10:12=A0am, Mel <mlights...@gmail.com> wrote: > When my folder name contains an ampersand Server.MapPath returns the > following error. =A0How do I ...

Msimn has caused an error in KERNEL32.dll Msimn will now close
I am running Windows ME and started to receive the above error when trying to start Outlook. Outlook then lets me click on the error and close Outlook. Recently I did do a Microsoft Automatic Upgrade to software, and possibly had a member of my family receive a large file with pictures. Right after that I started to experience this problem. Msimn.exe is Outlook Express. Are you using OE or Office's Outlook--2 diff programs? If OE, post in the Windows ME or OE forum. "Bob Sherwin" wrote: > I am running Windows ME and started to receive the above error when trying to ...

Creating an icon in a DLL for ExtractIcon?
Hi, I would like to add an icon to my DLL so that ActiveSync will display an icon. I've seen that other sync DLL's have a "DefaultIcon" setting in the registry like -101 or something. I've got an icon in my DLL but there's no number associated with it so I can't set the "DefaultIcon" in the registry to anything. This registry setting is used by the ActiveSync app to display the icon for a DLL (I think). I think it's related to "ExtractIcon" which will extract an icon given a DLL path name and an id number but I can't find how to pu...

Error Message trying to concatenate from multiple records to a field
I have a table with the field: tblFormatted1Summary f1PropertyID __________ R100000 R100001 R100002 R100003 The second table contains the field f3PropertyID which is related to f1PropertyID. I need to concatenate the f3ImprovTypeCode field for each instance of the f1PropertyID in tblFormatted1Summary. tblFormatted2Land f3PropertyID f2LandTypeCode R100000 DC R100000 IC R100001 R100003 DC To where I can get: R100000 DC,IC R100001 R100002 R100003 DC I found the following concatenate function by Duane H...

Underscore in Computer name causing problems
Hi, hope somebody can help. It looks like a few companies are logging email from my company as SPAM. I think it is because the email message looks like it has a malformed header information due to the fact that my exchange server has a computer name with an underscore in it... I changed the DNS hostname in network settings to reflect a dash instead of an underscore, but the exchange server still appends the underscored name in the message header in the received by section...which causes a bunch of garbage in the header... What are my options, outside of changing my computer name an...

ActiveX controls cause Excel to Shutdown
Last night I was doing some simple coding in VBA. The code applied to two command buttons: one would copy and paste a line along with adding a few check boxes, the other would delete said line and boxes. I saved one of my first stabs at the code, and when I went to add another command button Excel would shut itself down and auto recover my previous work. I had been seeing the error "object library invalid or contains references to object definitions" before this began happening. I have Microsoft Office 2003 and have tried re-installing it, to no avail. Every time I use the Activ...

ERROR in GP10 with Payroll ACH and Linked Deductions in Direct Dep
An employee has a deduction that is linked to Direct Deposit. He does not have direct deposit for his net pay and receives a paycheck. Direct Deposit is set up to update Bank Reconciliation with one total. When this transaction posts to Bank Reconciliation, his paycheck is included in the Direct Deposit amount and the check is not posted. If I run payroll, for only this employee, after his check is printed, I also get the message that there are no checks to print (even though it just printed one.) All of the payroll reports are correct, the ACH file is correct; it is just the Bank Rec ...

Error in msimn.exe
Hi all, I'm using OE from some years and I never get problems. Today I needed to change the signature used by the post, so I go to the menu (I hope to translate them correctly form Italian to English) Tools->Options, I click on the tab "Signature" and I get a good GPF error form that close all... There's a way to reset the OE? There is some update? Someone can tell me where this signature is written to the disk, so if OE cannot access to it I'll do it manually? :) Thanks to all that can help me! "Fabio" <znt.fabio@virgilio.it> wrote in messag...

Outlook 2003 SMTP Error
I'm running Outlook 2003 on Windows XP Pro SP3 without an exchange backend. I can receive e-mails just fine, but I can't send e-mails. I get an Error 421 SMTP Timeout (abridge error message). It's only happening on some machines and not others. It started today. Nothing has changed internally or on the machines that don't send. It's weird and frustrating. Does anybody have a solution or a direction to look in? Not knowing what/who you are using for your SMTP server is going to be tough to diagnose, but here are some things you can try to isolate the problem. ...

Would like an error message when posting to a closed fiscal period
Would like an error message when posting to a closed fiscal period in Sales Order Processing. When you click Post to post the batch, the system looks like it is posting it but nothing happens and the batch is still available to select again and try posting again. The error message is listed in the Edit List of the batch though. Go to Transactions | Sales | Sales Batches, select the Batch and then click the printer icon button to print the Edit List. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for thi...

Pls Help
abqhusker wrote: > I have normal worksheet for class attendance, first column (A) has > student names, next column (B) has countif formula, remaining columns > have date labels and X for present and A for absent. I copied names > from webpage and pasted into excel, then used paste special using > multipy x 1 to remove hyperlinks property from names in column A. > Everything seems to be fine. I've done this in the past and never > noticed any problem. But over the past couple of day, I've come to > discover that I am unable to get the autofill/copy poi...

Precompiled header error
I'm developing an app in VS.net 1.0 using C++ and I've run up against a compiler error that I have no idea of what to do with. This is the error: *********************************************************** c:\ActBooks Dev 2007\BudgetRecord.c fatal error C1853: '.\Release/Reporter.pch' precompiled header file is from a previous version of the compiler, or the precompiled header is C++ and you are using it from C (or vice versa) *********************************************************** The error only occurs when I compile the project in a release configuration. It doesn&...

installation ended prematurly because of an error
when i tried to install publisher 2000 all i get is installation ended prematurly because of an error. any ideas how i can fix that? When posting *always* quote the version of Windows and Publisher so you can ensure better and more relevant answers. You can get a program from the MS website called "msicu.exe" and there is a second one required for Disk 2 of Office. Read the instructions with these files carefully, and fully understand how they work, but they will/should cure your ills. Windows Installer cleaner Cd2Cleaner http://support.microsoft.com/support/kb/articles/q247...

RPCServ causing HIGH CPU usage
The 2003 Exchange server running on 2003 std show very high usage (CPU @100%) on RPCServ. It seems to come and go but is causeing problems synking of clients and having all most no responce at server console. Plese help!!! Thanks in advance, WC Make sure your up to date on your Windows patches. If it hangs at 100% you should get a perfmon and see if its one thread - if so its likely going to require a hotfix. Thread -> % processor time -> All instances of RPCServ -- Hope that helps, Dan Townsend This posting is provided "AS IS" with no warranties, and confers no righ...

CutWord function causing compile error?
Hi I am using a CutWord function in the following function: _______________________________________________________________ Function DMSStrToDeg(ByVal DMS As String) As Double ' ' Converts a string value in the format [d m' s"] to a decimal number. ' Not all elements need be present, and they may contain decimal digits. ' e.g. 15 30' 0" -> 15.5 ' Dim i As Integer, w As String, Temp As Double Temp = 0 For i = 1 To 3 w = CutWord(DMS, DMS) Select Case Right(w, 1) Case "'" Temp = Temp + Val(w) / 60 Case "&q...

Subform Causes Main Form to show same record Multiple times
I have a form named PatientsInfo that is based on table Tbl_Patients. In that form I have a subform that is based on table Tbl_FedPovertyLevel. I have 2 fields from Tbl_FedPovertyLevel on the subform -- HouseholdMemberName, HouseholdMemberIncome. When an additional HouseholdMember is entered into the subform, it links to the Tbl_Patients correctly. But on the record selector for the PatientsInfo main form, there are now several instances of the same Patient based on how many HouseholdMembers I have entered into the subform. I have to click the next record button several time...

MAD monitoring and DCOM error
Hello We are currently using exchange 2003 enterprise edition in a cluster. Recently I have been getting the following errors in the event log Event Type: Information Event Source: MSExchangeSA Event Category: Monitoring Event ID: 9095 Date: 3/17/2005 Time: 4:21:53 AM User: N/A Computer: EWR-MAIL Description: The MAD Monitoring thread is initializing. For more information, click http://www.microsoft.com/contentredirect.asp. Event Type: Error Event Source: MSExchangeSA Event Category: Monitoring Event ID: 9098 Date: 3/17/2005 Time: 4:22:14 AM User: N/A Computer: EWR-MAIL Desc...

Error on page when opening attribute for customisation
hey Folks, MS CRM 3 on windows 2003 rc2 domain controller, SQL Server and SRS on seperate server. When I open an attriiute to customise it (on any entity) I get a warning symbol in the bottom left of my ie window which gives me the following when i double click the warning triangle: Line 131 char 1 error: To create nodes of type 'ELEMENT', a valid name must be specified. code 0 I can then not save any changes I make to the attribute. The same happens when I create new attributes However I can create new entities, where the primary attribute is succesfully created (I can't ...

transform MDI application into a dll window and load it as child of another window
hello, like the subject sais i want to transform a MDI application into a dll and load from that dll the main window as a child of an other window. what i have done so far is: i created a dll using the same sources as my exe uses, i have created a wrapper class in this dll which helps me access the functionality of application. with this wrapper i created the main MDI window, as child of an other window. but now i have this problem: the buttons of my toolbars do not get updated properly ( i mean enable/disable ), also i have no tooltips, and the text in the statusbar does not update ei...

Question about Sample Size and Margin of Error
Let's say you win at some particular gambling event 600 times out of 1000 trials. I've heard for a sample of that size your margin of error is around 3%. Therefore for the next 1000 trials you should be successful between 57% and 63% of the time. Correct? How do you calculate margin of error? How do they do it for example in surveys and polls? Assuming my facts are correct in the above example, what would be your margin of error over 100, or 10,000 trials? How do you calculate that? Thanks, Frank West Frank West - > Let's say you win at some particular gambling e...

Shared Library Errors
My Office apps will not open up. I get the message: The application "Word" could not be launched because of a shared library error: "<Microsoft Word><Microsoft Word><CarbonLib><>" Can anyone help me out? Thank you in advance In article <1168399011.931405.121550@p59g2000hsd.googlegroups.com>, j.tait@mac.com wrote: > My Office apps will not open up. I get the message: > > The application "Word" could not be launched because of a shared > library error: "<Microsoft Word><Microsoft Word><CarbonLib...

Error message #54
I cannot delete anything from Outlook at all. When I try to delete I get "The messaging interface has returned an unknown error. If the problem persists, restart Outlook." Try this link: http://support.microsoft.com/default.aspx?scid=kb;en-us;272227 Your pst may be damaged or too large. Mor Microsoft Messaging support 3+ years, frontline TSA1 "JGH" <anonymous@discussions.microsoft.com> wrote in message news:11a5601c3f575$4bc75800$a001280a@phx.gbl... > I cannot delete anything from Outlook at all. When I try > to delete I get "The messaging interfac...

IIS extension DLL compile errors
Hi, Upgrading from VS6 to VS 2008; build platform is XP SP2. We have several IIS extensions and all are failing with the same error: error C4867: 'CEoeapiExtension::Default': function call missing argument list; use '&CEoeapiExtension::Default' to create a pointer to member The extension is based off the CHttpServer class and this error is on the ON_PARSE_COMMAND(Default, CEoeapiExtension, ITS_EMPTY) entry in the parse map. From what I can tell, the mFC libraries were supposed to have been modified to handle this stricter compiler checking? I also have the 2003 Pla...

Office 2007 installation error.
I have been unsuccessfully trying to install Office 2007 Pro Plus to a test machine now for several days using SCE 2007. I have looked through all the threads to see if there is something that I am doing wrong but can't seem to come across the resolution. Here is the setup: I am able to successfully package and assign the package to a group, but when it goes to install on the target machine, it fails almost instantly. The system event log on the target machine has the following info: •Source: Windows Update Agent •Category: Installation •Event ID: 20 •Type: Error ...