MS Exchange Settins.FAV error

Please help... I can't use outlook.  Every time I try to 
access outlook I get this error "Outlook could not save 
the updated folder shortcut information.  Check to make 
sure there is sufficient disk space and that the file "MS 
Exchange Settings.FAV" is not marked read-only.  All 
changes made during this session will be lost.  I have 
looked every where I can think and I am lost.
0
lilbit
7/23/2003 7:35:56 AM
outlook 87535 articles. 11 followers. Follow

1 Replies
461 Views

Similar Articles

[PageSpeed] 2

Try renaming that .FAV file to .OLD while Outlook is closed and see if
it's rebuilt when Outlook reopens.  .FAV files hold the Outlook Bar
shortcuts, and it's possible the file has become corrupted.  If you're
using Windows 2000 or XP, you'll need to search in hidden and system
folders to find the .FAV file, and it helps to have file extensions
visible in Windows Explorer since a lot of the files may have the same
filename.

-- 
Jocelyn Fiorello
MVP - Outlook

*** Replies sent to my e-mail address will probably not be answered -- 
please reply only to the newsgroup to preserve the message thread. ***


"lilbit" <cumminsal@1maw.usmc.mil> wrote in message
news:093001c350ed$0dfb9a90$a401280a@phx.gbl...
> Please help... I can't use outlook.  Every time I try to
> access outlook I get this error "Outlook could not save
> the updated folder shortcut information.  Check to make
> sure there is sufficient disk space and that the file "MS
> Exchange Settings.FAV" is not marked read-only.  All
> changes made during this session will be lost.  I have
> looked every where I can think and I am lost.


0
7/23/2003 10:21:52 PM
Reply:

Similar Artilces:

e mail error, changes apostrophe to square
If I use an apostrophe, for example she's, using the default composing editor (word) when it goes to the outbox it changes the apostrophe to a square. Any help here? What message encoding are you using? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. After searching google.groups.com and finding no answer, ron asked: | If I use an apostrophe, for example she's, using the | default composing editor (word) when it ...

Outlook 2003 error message #9
I just loaded Office Outlook 2003. Operating system XP. When I open it an error message appears. C:\PROGRA~1\HOTBAR\bin\451~1.0\SBOLExt.dll COULD NOT BE INSTALLED OR LOADED I tried detect and repair and that did not help. PLEASE, I need help "Alan" <Alan@discussions.microsoft.com> wrote in message = news:9BAE4F59-FED8-499B-99DE-6A4A0536423F@microsoft.com... >I just loaded Office Outlook 2003. Operating system XP. When I open it = an=20 > error message appears. > C:\PROGRA~1\HOTBAR\bin\451~1.0\SBOLExt.dll COULD NOT BE INSTALLED OR = LOADED > I tried detect and re...

SQL 2000 Reporting Services Error for CRM 3.0
Hi Guys, I have encountered the following Reporting Servies error whenever we attempt to generate CRM reports from CRM outlook and web clients. Only the administrator groups can run the reports. Note that we have upgraded CRM 1.2 to CRM 3.0. I have tried all my level best to grant the required permissions on the report folders. But still the error is there. Thank you in advance for your help. With kind regards, Gech Reporting Services Error ________________________________________ • An internal error occurred on the report server. See the error log for more details. (rsInternalError...

Exchange in Child Domain
Hi I hope someone can provide me with some clarity on the following: I have installed a second Exchange server in a child domain of our parent (forest root) domain on a remote site, connected by a WAN/LAN link. Currently all servers are in the same routing group in the same organisation, and everything appears fine. The servers are all present and manageable in the Exchange System Manager and users on one mailbox server can email users on the other mailbox server no problem. (We are also going to install a Front-End for OWA access). We could configure a routing group between the sites...

New case creation error
Hi I have CRM 3.0 installed in a production server with windows 2003 server sp1, SQL server 2000 sp4 working well for several months but now when I try to create a new case the system display the following: An error has ocurred.For more information, contact your system administrator Thanks a lot. Gilbert ...

Mover Exchange 2003 Server
Hi; Is there any way we can move Exchange 2003 server in native mode between administrative groups? Any hope with Exchange SP1 or SP2. Thanx On Wed, 5 Oct 2005 22:34:01 -0700, "Rajeh" <Rajeh@discussions.microsoft.com> wrote: >Hi; >Is there any way we can move Exchange 2003 server in native mode between >administrative groups? Any hope with Exchange SP1 or SP2. > >Thanx There is no supported method to do this. You'll need to move the mailboxes/folders etc.. to another server, unistall and remove the exch server from the org, and then reinstall it into t...

SMTPSVC Error
Hi all, I've recently installed Exchange server 2003, and have the following message pop up in event viewer event id 2012 SMTP could not connect to the DNS server 'xxx.xxx.xxx.xxx'. The protocol used was 'UDP'. It may be down or inaccessible. This event points to the product IIS 6.0. Now 'xxx.xxx.xxx.xxx' is the external DNS server for our ISP, and these settings are in place under default smtp virtual server. All mail incoming & outcoming is fine, although some outgoing gets queued. My question is what does this event message mean and how can I get rid of...

REPOST: MAD Monitoring Error after Installing SP1
Installed SP1 on both FE and single BE servers. The BE server is now reporting a MAD Monitoring error and is shown in "Maintenance Mode". The error is: MAD Monitoring is unable to read its configuration from the DS. Error 0x8000ffff. Ran DCdiag and all tests passed. The server has connectivity. Any thoughts? Kathy Leonard "K. Leonard" <leonard_kathy@hotmail.com> wrote in message news:<emiNfR#REHA.620@TK2MSFTNGP10.phx.gbl>... > Installed SP1 on both FE and single BE servers. The BE server is now > reporting a MAD Monitoring error and is shown in &qu...

Run-time error '3077':
Hello Everybody, In Access 2003, I am using VBA to find a string in a table. Every time I try to execute following line: anRST.FindFirst "John Smith" I get "Run-time error '3077':" which says: Syntax error (missing operator) in expression. Same is true for FindNext, FindLast and FindPrevious. anRST was defined using following code: Set anRST = CurrentDb.OpenRecordset("Test", dbOpenDynaset) Where "Test" is the name of the table. Any ideas what I am missing? Thank you, -- Syed Zeeshan Haider -----------------------------------------...

OAB errors after removing exchange member server that was also DC
I ran OABinteg tool alltests for AD testing and got this. What should I use to edit the values that have a line number associated? ldp.exe or ADSIedit.msc? I am assuming that these two errors point to the removed server. I just can't find them so I can change the values to the current server. Failure: ADsOpenObject ADSI Error: hr = 0x80005000 - E_ADS_BAD_PATHNAME: An invalid ADSI pathname was p assed. Function: CheckOABTemplates Line number: 1478 Failure: ADsOpenObject ADSI Error: hr = 0x80005000 - E_ADS_BAD_PATHNAME: An invalid ADSI pathname was p assed. Function: CheckOABTempl...

Cloning the Exchange Server
I need to test SP4 on my 5.5 Exchange box. I plan to image the server, install the image to another, identical box, remove the original from the network, apply the SP and see what happens. My question is this: Say it works fine and I leave it in place as "the" Exchange server for several days. When I remove the clone and put the original back in place how can I 'update' the original with the mail and public folder info the clone gathered while it was in place? Can I just copy the priv and pub back to the original? Thanks! That sounds like a whole lot of work just to test ...

New Exchange server #3
Hi, I have bought a new server on which to run Exchange 2000. I have 2 x 36GB SAS SCSI and 4 x 146GB SAS SCSI. Following advice form this newsgroup I will configure 3 sets of RAID 1. O/S and Pagefile on 36GB RAID 1 Logs on 146GB RAID 1 Databases on 146GB RAID 1 This server will also have our Intranet which is not heavily used. Which drive should I put that on? Any comments would be appreciated. With our existing Exchange server setup we also have a POP3 Mail server in our DMZ. I want to do away with that server and let Exchange handle all the Mail traffic. Can someone point me to some...

Problem with DNS TTL on exchange and DC records
I am having a lot of problems with Exchange hanging on users and have narrowed it down to the DNS TTL's being too low. On the e2k3 box I have deselected the DNS auto register feature. I change the A record on the DC and bump the TTL up to 7 days. But it keeps setting back to 20 mins which is way too low. I would also like to set the DC's to 1 day, but I am having the same problem. What am I missing? On 8 Aug 2006 09:35:30 -0700, nate.sellers@gmail.com wrote: >I am having a lot of problems with Exchange hanging on users and have >narrowed it down to the DNS TTL's being...

CRM ERROR 1053 when trying to start MSCRM Security Service.
WE have hust installed CRM 1.2 on Windows 2003. When we try to start the CRM Security Service we get the following error ERROR 1053: The service did not responf to the start or control request in a timely fashion. Any help on this will be much appreciated. what OS are your domain controllers running? -- John O'Donnell Microsoft CRM MVP http://www.microsoft.com/BusinessSolutions/Community/CRMFaqLanding.aspx "CRM ERROR 1053" <CRMERROR1053@discussions.microsoft.com> wrote in message news:263F0B66-427E-48E0-A3A7-D2658F1C7B8B@microsoft.com... > WE have hust insta...

fatal error LNK1104: cannot open file 'mfc71.lib'
I have a project that was built with VS 2003. After doing the auto conversion with VS 2005, I now get this error message when linking: fatal error LNK1104: cannot open file 'mfc71.lib' There is only one .cpp file in this project. There is no reference to MFC71.lib in the project. Any ideas? > I have a project that was built with VS 2003. After doing the auto > conversion with VS 2005, I now get this error message when linking: > > fatal error LNK1104: cannot open file 'mfc71.lib' > > There is only one .cpp file in this project. There is no reference to &g...

Problem with Exchange 2003 Permissions
I have a 2003 installation which only has one mailbox database and one public folder database in the first storage group. the issue im having is that i cannot mount the public folders db with the error " The store could not be mounted because the active directory information was not replicated yet you cant either... press cancel or retry" and when I do a retry i got "The Microsoft exchange information store service could not find the specified object." ID no: c1041722 I googled a lot about this issue which is supposed to be a permissions issue but i had alre...

Configuring Trend IMSS7.1 with Exchange 2007
Hi All, Its new setup Firewall: Fortigate 80C Server : Exchange 2007 (Mail Box , Hub transport & OWA) Server : Redhat Linux With Trend Micro Inter Scan Messaging Security Suite(7.1). i want to configure. Incoming Mails Flow chart : Firewall --> Trend Micro IMSS --> Exchange --> Users OWA has been Published with ISA2006. Intranet mails Working . Kindly help me to configure External mails sending and Receiving Kindly Help me how to configure the connective in between all the three. ...

4.0 Exchange Router Config Settings
I wanted to get feedback on how most people are configuring the the exchange router for 4.0. There is an option to have a forwarding mailbox but we are currently not using that. Wasn't sure if that is what most people are using. Thanks! you can these screencast to understand the email integration of MSCRM 4.0 http://video.mikelu.org/emailrouterfwd/emailrouterfwd.html http://video.mikelu.org/emailrouterpop3/emailrouterpop3.html http://video.mikelu.org/emailrouterexchange/emailrouterexchange.html enjoy viewing... "MDV1457" <MDV1457@discussions.microsoft.com> wro...

03 -> 07 transition probs: The component"Microsoft Exchange...cannot be assigned the action "Remove"
I am in the process of trying to remove an 03 exchange server (which is also a domain controller, yes I know...) after the mailboxes etc have been moved to 2007 server. I receive the message: The component "Microsoft Exchange Messaging and Collaboration Services" cannot be assigned the action "Remove" because: -One or more users currently use a mailbox store on this server. These users must be moved to a mailbox store on a different server or be mail disabled before uninstalling this server. Prior to attempting to remove the ex 03 server I followed the ins...

Unable to set up on-line account
Missage I get when I try to connect to an on-line bank. I checked my internet connection and it's working. I'm able to open IE browser within Money 2005. Please help. --------------------------- Microsoft Money --------------------------- Money cannot complete a required online call at this time. Please check your Internet connection settings and try again. --------------------------- OK Another reference to M05, what's going on? Bal wrote: > Missage I get when I try to connect to an on-line bank. > I checked my internet connection and it's working. I'...

Error in open() function in CDaoDatabase class of MFC-> Unhandled exception in myProject.exe:0xc0000005:Access violation.
Hi! I m working on a database project in which i use CDaoDatabase class of MFC to create the connection with a Access .mdb file by using its open() function. and then use CDaoQueryDef class to save the query in the database. It works well when I run my program first time for a database but if I select the another or same Access .mdb file it give error in its open funcation. the error msg is somthing like this-> Unhandled exception in myProject.exe:0xc0000005:Access violation. Pls help me to solve this problem as early as possible. Are you using the try/catch(CDaoException* e) blocks? If...

To Find Mail Box names in Exchange Server
Hi all, I would like to find the list of mailboxes in our exchange server. Is there any way to find the mailbox name list using Extended MAPI or should i go for any other API. Any suggestions on this will be highly appreciated. Thanx in advance, Regards, deena Single server? Easiest way would be to export list from Exchange System Manager. -- Bharat Suneja MVP - Exchange www.zenprise.com NEW blog location: www.exchangepedia.com/blog ---------------------------------------------- <tsgd84@gmail.com> wrote in message news:1156427829.128690.229380@h48g2000cwc.googlegroups.com... ...

error opening address book when adding an appointment
I have used Outlook 2000 before but when I loaded it on my new compouter that runs Microsoft Vista I have been unable to add an apointment in the calendar. I always get a message "An error occured when attempting to open the Windows Adress Book. Unable to find the WAB DLL." Excel and Word are working fine. I don't use Outlook for e-mail. And am not trying to link the apointment with anyone else. You are using Outlook 2000 in Internet Only Mode. It is not compatible with Vista. You'll need to run one of the functional versions of Outlook. -- Russ Valentine ...

CHDKSK C: keeps returning error
hi guys running xp pro / sp3 / totally updated a month or so ago, tried to run a chkdsk for C drive; as usual the computer said it would be done at next boot. but I keep getting an error message "checking file system on c: The type of the file system is NTFS Cannot open volume for direct access Windows has finished checking this disk ... first of all, what would cause this? 2nd: why does it keep repeating every bootup? 3rd: how to correct and get CHKDSK running again, or at least to drop the error message? thanks, tZ "Torobi" <mishnu@velo...

ESEUTIL error on Exchange 2000
Last night I ran eseutil on my priv1.edb as it had reached 16,702,792KB file size and I was encountering intermittent stoppages, slowdowns in my email service, though the IS never dismounted. I have about 8 GB space left on the drive with the MDBdata. After the previous nights online defrag I had about 9 GB of white space in the database. I ran the eseutil with a /t switch, since I had only 8 GB free space on the drive, and set the tempdfg.edb to a USB drive with 128 GB free space. Nevertheless, the eseutil errored at about 50% with the message: "Operation terminated with error -180...