Loading Error

Hi

I am logged on as Domain administrator and have installed Office 2000 twice
over..
I am getting the following error, and I have put it into Microsoft Support
but it comes up with nothing.

The error is

"Unknown Error 0xAF54011D You Do not have permission to log on"

any Ideas

thanks


0
sasa1 (2)
5/10/2004 9:18:36 AM
outlook 87535 articles. 10 followers. Follow

3 Replies
761 Views

Similar Articles

[PageSpeed] 19

It helps telling where you get this error and where you are trying to 
connect to.

-- 
Roady [MVP]
www.howto-outlook.com

Tips of the month:
-Setting Permissions on a Mailbox
-Create an Office XP CD slipstreamed with Service Pack 3

-----
"News" <sasa@sdfad.com> wrote in message 
news:OAacTAnNEHA.3452@TK2MSFTNGP10.phx.gbl...
> Hi
>
> I am logged on as Domain administrator and have installed Office 2000 
> twice
> over..
> I am getting the following error, and I have put it into Microsoft Support
> but it comes up with nothing.
>
> The error is
>
> "Unknown Error 0xAF54011D You Do not have permission to log on"
>
> any Ideas
>
> thanks
>
> 


0
Roady
5/10/2004 9:38:52 AM
I get it as I am loading up Outlook.....I can ping the exchange server, yet
it seems that I do not have permission to log on ?? I am a domain admin so I
should be able to.

thanks
"Roady [MVP]" <newsgroups_DELETE_@_DELETE_sparnaaij_NO_._SPAM_net> wrote in
message news:edyR4JnNEHA.2500@TK2MSFTNGP12.phx.gbl...
> It helps telling where you get this error and where you are trying to
> connect to.
>
> --
> Roady [MVP]
> www.howto-outlook.com
>
> Tips of the month:
> -Setting Permissions on a Mailbox
> -Create an Office XP CD slipstreamed with Service Pack 3
>
> -----
> "News" <sasa@sdfad.com> wrote in message
> news:OAacTAnNEHA.3452@TK2MSFTNGP10.phx.gbl...
> > Hi
> >
> > I am logged on as Domain administrator and have installed Office 2000
> > twice
> > over..
> > I am getting the following error, and I have put it into Microsoft
Support
> > but it comes up with nothing.
> >
> > The error is
> >
> > "Unknown Error 0xAF54011D You Do not have permission to log on"
> >
> > any Ideas
> >
> > thanks
> >
> >
>
>


0
sasa1 (2)
5/10/2004 10:02:56 AM
Start by doublechecking the permissions on the mailbox you are trying to 
access.

Then start with a new profile; Control Panel-> Mail-> buton Show Profiles...

-- 
Roady [MVP]
www.howto-outlook.com

Tips of the month:
-Setting Permissions on a Mailbox
-Create an Office XP CD slipstreamed with Service Pack 3

-----
"News" <sasa@sdfad.com> wrote in message 
news:uNCiFZnNEHA.3124@TK2MSFTNGP12.phx.gbl...
>I get it as I am loading up Outlook.....I can ping the exchange server, yet
> it seems that I do not have permission to log on ?? I am a domain admin so 
> I
> should be able to.
>
> thanks
> "Roady [MVP]" <newsgroups_DELETE_@_DELETE_sparnaaij_NO_._SPAM_net> wrote 
> in
> message news:edyR4JnNEHA.2500@TK2MSFTNGP12.phx.gbl...
>> It helps telling where you get this error and where you are trying to
>> connect to.
>>
>> --
>> Roady [MVP]
>> www.howto-outlook.com
>>
>> Tips of the month:
>> -Setting Permissions on a Mailbox
>> -Create an Office XP CD slipstreamed with Service Pack 3
>>
>> -----
>> "News" <sasa@sdfad.com> wrote in message
>> news:OAacTAnNEHA.3452@TK2MSFTNGP10.phx.gbl...
>> > Hi
>> >
>> > I am logged on as Domain administrator and have installed Office 2000
>> > twice
>> > over..
>> > I am getting the following error, and I have put it into Microsoft
> Support
>> > but it comes up with nothing.
>> >
>> > The error is
>> >
>> > "Unknown Error 0xAF54011D You Do not have permission to log on"
>> >
>> > any Ideas
>> >
>> > thanks
>> >
>> >
>>
>>
>
> 


0
Roady
5/10/2004 11:03:44 AM
Reply:

Similar Artilces:

Error after installing XP
Can anyone tell me where to locate the fil vba6.msi I read on the site that I need to reinstall it but it seems to be "missing" from the directory on the cd. Thanks ...

SMTP Communications error W2K3 SBS
Hi - I am running Windows 2003 SBS server and having configured the exchange server to send via smtp and receive via the exchange pop3 connecter I am getting the following error when a client tries to send an email Recipient not authorised [recipient rejected due to no authorised destination groups] I can't find any log of this error on the net. Can anyone help? Thanks, Darren ...

Error sending email #2
Hi I am trying to send email from within access. When I try to create outlook from within access using Set objOutlook = CreateObject("Outlook.Application"), I get the 'Automation Error, The specified module could not be found.". I can see the outlook 11 reference in the reference so not sure why it can't find outlook. This app is working fine on other machines so the problem has to be with this machine. What is the problem and how can I fix it? Thanks Regards ...

HTTP Error 500.13
Since installing SP2 for Exchange Server 2003 this past week, the OWA will not load and is displaying the following error message: -------------------------------------------------------------------------------- The page cannot be displayed The request cannot be processed at this time. The amount of traffic exceeds the Web site's configured capacity. Please try the following: Click the Refresh button, or try again later. If this error persists, contact the Web site administrator to inform them that this error continues to occur for this URL address. HTTP Error 500.13 - Server er...

'Overflow' Error
Every time I try to open a particular report, I get an error that says 'Overflow', and the report won't open. The query that it's based on works fine. I can open the report in design view only. Has anyone see this error before and know what it means? Its so vague . . . -- Message posted via AccessMonster.com http://www.accessmonster.com/Uwe/Forums.aspx/access-reports/200705/1 Never mind. I found the problem. Its a 0/0 issue. cspowell24 wrote: >Every time I try to open a particular report, I get an error that says >'Overflow', and the report won't ...

OE2003 download error
I am having a problem that I am in need of help with. first, here's the setup: Mixed OS and Outlook version environment, mostly windows 2000 pro, some XP pro boxes about 17 Outlook 2000 and 2002 machines, 5 Outlook 2003 boxes. Domain environment, four win 2000 AS servers, one NT 4.0 We are running and exchange server, but this will be shutdown due to outsourcing email to another company here's the problem. all email clients are setup with an exchange and a POP3 email account. all of the Outlook 2000 and OE 2002 boxes work perfect, our problem is with Outlook 2003. all...

CSocket::Accept gives error 10022
Hi Group, As I am trying to convert some code from an other platform to MFC, I encountered a problem using CSocket, can anybody explain what is wrong with the following code? I'm using Visual Studio 6.0 (Yeah I know that's not the best version out there....). #include <afxsock.h> void justTesting() { AfxSocketInit(); CSocket socket; CSocket clientSocket; socket.Create(12345); socket.Accept(clientSocket); } When I do this in a MFC enabled project the Accept call causes the 10022 error. Thanks a lot, Bas "Colander" <colander@gmail.com> wrote in message news:...

loading network card information ...error provider load failure
This is a multi-part message in MIME format. ------=_NextPart_000_000F_01CA7D92.03F9F310 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Hi there, I get "loading network card information ...error provider load failure" = when I go and use systeminfo.exe . How can I fix this? Thanks, Gordon ------=_NextPart_000_000F_01CA7D92.03F9F310 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN&qu...

I have lost all inbox activity and keep getting error in outlook
I am not receiving e-mails in my inbox and I have ran the repair inbox and it says it is configured. Does anyone have suggestions? Amy;112315 Wrote: > I am not receiving e-mails in my inbox and I have ran the repair inbox > and it says it is configured. Does anyone have suggestions? Post your version of Outlook, the account type, and the exact text of the error message. -- Brian Tillman [MVP-Outlook] http://forums.slipstick.com ...

OWA (Not Loading)
Does anyone know of any issues with Satellite Service and the right side of OWA not loading. The left side loads but the user cannot see anything on the right. OWA works from any other connection. Thanks, KG ...

IPHLPAP.DLL error message
Help please. I run go old faithful windows 98. I use Benq S2W4300U/3300U Scanner. Driver file c:\windows\system32\drivers\usbscan.sys. Provider: not available Suddenly I received the error - IPHLPAP.DLL cannot start. This occurred when I tried to operate the 'scan' button within Photo Editor. I tried to operate the scan button directly from the desk top. Nope nothing - as quiet as night!!?? I am as dumb as..... when it comes to this type of thing so I will need careful instructions if any good sole can assist me. Thanks - Sorry, but this newsgroup is for questions about Access, ...

SOS,how to load a invalid or damaged .gif file to create Image Object.
hi everyone. my question is this:how to load a .gif image file that is invalid or damaged image format? Notice,I want to load the invalid damaged image file to operate it. my code is below,but all of they are not correct. -------- 1.Image.FromFile(fileName);load from a file directly,it throws a OutOfMemoryException.In msdn,it's mean the file is a invalid image format. 2.Image.FromStream(stream);load from stream,it throws a ArgumentException. -------- ps:IE and Google Picasa can load and display the damaged .gif file correct. Or there is any other methods to operate the i...

Error loading CRM 3.0 Client with Outlook
I receive error message "An error occurred loading Microsoft CRM Functionality" when starting Outlook with CRM 3.0 client installed. I have uninstalled CRM, Office, and cleaned the register using Register Mechanic. I am now getting the same error with an event error "A problem occurred initializing Microsoft CRM COM interopt". Anyone have any ideas? Thanks. I have the exact same issue has anyone found a solution to this? I am running all avialable updates on both Office 2003 and XP Pro, I DO NOT have the Business Contact Manager for Outlook installed. "rtop...

Show harvest report error when installing app on Terminal Server.
I have an application that I want to install on a terminal server to publish, but I am having difficulties. The scenario follows as below. The application is dependant on an Oracle install. What I am doing is installing the Oracle client first then I load the program. Then to print Crystal reports, I just map a network drive to the location where these premade Crystal reports reside. This works just fine and dandy on all my workstations. So, I tried to load this on a Citrix Server to publish this out, and all of the sudden when I go to run a report, I get an error that says ...

loading web application project suddonly takes 5 mintues and says "Contacting server to open Web project.." wile it takes 5 minutes to load. how to fix? i tried reregistering asp.net and iisreset. no
loading web application project suddonly takes 5 mintues and says "Contacting server to open Web project.." wile it takes 5 minutes to load. how to fix? i tried reregistering asp.net and iisreset. no progres. ...

Error on saving Notes
I have again and again the case, that when I edited some Note and at the end want to close the window, that I get an error saying (paraphrasing from memory): "Error in messaging interface, The note will be closed and the changed content will be lost". Luckily at this point the alert offers a "cancel" button which allows me to keep the window open. I then copy the just edited note's content into a text editor and keep it there. Then I close the Note window (whose content is indeed lost). I close and reopen Outlook and then create the note again (or change its cont...

Retrieving Error Messages
I've happily been using Windows Mail for a few months but yesterday for no fathomable reason I became unable to send emails, although I can still receive them. I tried sending messages several times but they just sit in my outbox. When I open them and click send, nothing happens at all. Only once did an error message come up but I was on my way to a meeting and stupidly deleted it before copying it to get the problem sorted on here. I have not changed any settings, it still requires authentication and the details are correct. So my query is two-fold, can you either hel...

offending command error pp_clip pdf files
I can't get a pdf file created to save my life out of publisher... I've used both Adobe distiller and pdf995, and both give me "error: undefined; offending command: pp_clip" HELP! Send the file to me and let me see if I can recreate it. Send it to jl dot paules at gmail dot com. -- JoAnn Paules MVP Microsoft [Publisher] "pstough" <pstough@discussions.microsoft.com> wrote in message news:F0256F5B-79D6-4B0E-888F-705755D4830F@microsoft.com... >I can't get a pdf file created to save my life out of publisher... I've >used > both Adobe d...

Outlook error Office2003 error
This is a multi-part message in MIME format. ------=_NextPart_000_0006_01C9D7C9.6DEF2FC0 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Hi. Staring get realy tierd of Office 2003 crash. In the event view, the following message appears: "Faulting application outlook.exe, version 11.0.8169.0, stamp 465f28e3, = faulting module mso.dll, version 11.0.8172.0, stamp 46771b00, debug? 0, = fault address 0x0006b92a. For more information, see Help and Support Center at = http://go.microsoft.com/fwlink/events.asp" My office is up to d...

IE7 and Excel marco "file error: data may have been lost" + "571212 application defined or object defined error"
Since i installed IE7 on one of the clients i cant open a certain excel file which includes some macro's. I can open this excel-file on every other pc without problems. The file contains some buttons which activate some macro's. After i open the file on the client with IE7 installed i receive the error 'file error: data may have been lost' after i click OK I receive the message 'runtime error 57121: application-defined or object defined-error' Does anyone know what may cause this problem? Joshua Does nobody has an idea?:-( BTW i'm using Excel 2000 and the client...

runtime error 91 timeout
When processing transactions in Store Operations POS, we are getting a runtime error 91 - timeout message - happens sporadically. It shuts down Store Ops POS and loses the transaction. Has anyone seen this before? Sounds kind of like the connection to the database is timing out...maybe?? Is your database on the same machine, or is it on another machine? Anything common about the times when it has occurred? eg the computer been on standby then woken up, or it had been sitting idle for a long time...anything you can think of... "Greg Williams" wrote: > When processing...

What do I load ?
Hello. I'm trying to develop a web comsuming client using VS.NET 2003(VB), .NET Framework 1.1.4322, ASP.NET 1.1.4322, WSE2.0 on a WinXP Pro Sp2 comuter. If i comsume this web service: https://xatanet.net/xatanetwebservice/tripexportservice.asmx and do this operation: RetrieveArchivedTrips using: Dim strDate As Date = "2006-04-01" Dim endDate As Date = "2006-04-28" proxy.RetrieveArchivedTrips(strDate, endDate) What do I load when i use the following statements in my program: Dim doc as XmlDocument = new XmlDocument() doc.Load() Any...

Report Server 500 Error
After a day of trial and error I've got everything up and running except Reports. Here's the top of the RS log file: w3wp!library!1220!3/26/2006-12:30:30:: i INFO: Initializing MaxActiveReqForOneUser to '20' requests(s) as specified in Configuration file. w3wp!library!1220!3/26/2006-12:30:30:: i INFO: Initializing MaxScheduleWait to default value of '1' second(s) because it was not specified in Configuration file. w3wp!library!1220!3/26/2006-12:30:30:: i INFO: Initializing DatabaseQueryTimeout to default value of '30' second(s) because it was not specifie...

Subscript Out of Range Error
For some reason, I get the Subscript Out of Range Error each time I open Excel for the first time. Once I answer the message, then I can work with existing or new workbooks with no problem. Does anyone know a straighforward (simple) way to get rid of this error for good? I actually believe that I set something up accidentally--possibly in the Format menu. HELP!!! Hi sounds like an addin with errors. Have you installed such addins? -- Regards Frank Kabel Frankfurt, Germany "Barb" <barb@americanroller.com> schrieb im Newsbeitrag news:969cb8ce.0410111028.39b94ad2@posting.go...

Debug image fails to load.
Hi, I created an OS design with KITL, Kernel debugger enabled in Debug mode. But when i try to load the image to the CEPC it fails to boot. I am attaching the log here. ------ SERIAL PORT LOG starts ----------- Microsoft Windows CE Ethernet Bootloader Common Library Version 1.0 Built Dec 9 2002 18:35:13 Copyright (c) 2000-2001 Microsoft Corporation Microsoft Windows CE Ethernet Bootloader 3.3 for CE/PC (Feb 6 2003) Boot Args @ 0x1F136 and ucLoaderFlags is 1 PCI Device Configurations (3 PCI bus(es) present)... ======================================================== Bus, Devi...