keep getting error message when sending mail.

I've been using outlook express version 6.0 for awhile 
now..the other day, for some reason or another I started 
getting an error message whenever I send email.  I 
receive just fine.  I go into setup,and everything is 
correct as far as the internet mail addresses and 
such...like I said, everything has worked fine now for 
several months, and suddenly this message keeps 
occuring...maybe somebody can explain to me what it 
means, and where I can look to correct it...below is the 
message that I continue to receive..

The message could not be sent because one of the 
recipients was rejected by the server. The rejected e-
mail address was 'motivator85@hotmail.com'. 
Subject 'Hey', Account: 'mail.gsiwave.com', 
Server: 'mail.gsiwave.com', Protocol: SMTP, Server 
Response: '550 not local host hotmail.com, not a 
gateway', Port: 25, Secure(SSL): No, Server Error: 550, 
Error Number: 0x800CCC79

Oh, if I log onto my ISP's website, and send mail via 
net, it works fine...
0
morrelljc (2)
8/7/2003 6:48:43 PM
outlook 87535 articles. 10 followers. Follow

2 Replies
485 Views

Similar Articles

[PageSpeed] 48

You probably need to authenticate to your outgoing server.  You can set that
up on the "Outgoing Server" tab of your account.

-- 
Jeff Stephenson
Outlook Development
This posting is provided "AS IS" with no warranties, and confers no rights


"John" <morrelljc@gsiwave.com> wrote in message
news:00da01c35d14$86746550$a601280a@phx.gbl...
> I've been using outlook express version 6.0 for awhile
> now..the other day, for some reason or another I started
> getting an error message whenever I send email.  I
> receive just fine.  I go into setup,and everything is
> correct as far as the internet mail addresses and
> such...like I said, everything has worked fine now for
> several months, and suddenly this message keeps
> occuring...maybe somebody can explain to me what it
> means, and where I can look to correct it...below is the
> message that I continue to receive..
>
> The message could not be sent because one of the
> recipients was rejected by the server. The rejected e-
> mail address was 'motivator85@hotmail.com'.
> Subject 'Hey', Account: 'mail.gsiwave.com',
> Server: 'mail.gsiwave.com', Protocol: SMTP, Server
> Response: '550 not local host hotmail.com, not a
> gateway', Port: 25, Secure(SSL): No, Server Error: 550,
> Error Number: 0x800CCC79
>
> Oh, if I log onto my ISP's website, and send mail via
> net, it works fine...


0
stephenson (1245)
8/7/2003 7:44:13 PM
  Problem solved.  Thanks for your help.

>-----Original Message-----
>You probably need to authenticate to your outgoing 
server.  You can set that
>up on the "Outgoing Server" tab of your account.
>
>-- 
>Jeff Stephenson
>Outlook Development
>This posting is provided "AS IS" with no warranties, and 
confers no rights
>
>
>"John" <morrelljc@gsiwave.com> wrote in message
>news:00da01c35d14$86746550$a601280a@phx.gbl...
>> I've been using outlook express version 6.0 for awhile
>> now..the other day, for some reason or another I 
started
>> getting an error message whenever I send email.  I
>> receive just fine.  I go into setup,and everything is
>> correct as far as the internet mail addresses and
>> such...like I said, everything has worked fine now for
>> several months, and suddenly this message keeps
>> occuring...maybe somebody can explain to me what it
>> means, and where I can look to correct it...below is 
the
>> message that I continue to receive..
>>
>> The message could not be sent because one of the
>> recipients was rejected by the server. The rejected e-
>> mail address was 'motivator85@hotmail.com'.
>> Subject 'Hey', Account: 'mail.gsiwave.com',
>> Server: 'mail.gsiwave.com', Protocol: SMTP, Server
>> Response: '550 not local host hotmail.com, not a
>> gateway', Port: 25, Secure(SSL): No, Server Error: 550,
>> Error Number: 0x800CCC79
>>
>> Oh, if I log onto my ISP's website, and send mail via
>> net, it works fine...
>
>
>.
>
0
morrelljc (2)
8/7/2003 11:41:08 PM
Reply:

Similar Artilces:

Outlook keeps prompting for logon..
User is on Outlook 2k3, latest service packs, updates, etc. Mailbox lives on Exchange 2007 (SP1). Everytime the user starts Outlook they're prompted to logon. I've disabled the logon prompt at startup option (and enabled it and then disabled it again), but it's still happening. I've tried it with cached mode on and cached mode off. I've tried it with offline mode enabled and disabled. I've tried deleting his profile and recreating it. I've tried switching to an RPC/HTTPS connection. Finally, i completely uninstalled Outlook 2k3 and installed Outlook 2k7. Not...

Help Old addresses keep coming up
When I go to send an email to some people their old email addresses keep popping up together with their current ones. I do not have them listed in contacts or in an address book. It is a minor annoyance. I am using Outlook 2003. It is a minor annoyance. How do I delete these old addresses? Where they show up is where I am entering the e-mail address on the item being e-mailed. Thanks You did not specify how you were entering the addresses. Presumably you are using autocompletion and they are...

How do I get an automatic equal sign to begin the formula bar?
How do I get an automatic equal sign to appear in the formula bar in Excel for Microsoft 2003? This happened for me in the 2000 version and I could just click on it with my mouse pointer, but now all that appears is the function sign with no equal sign after it. It makes my job a lot more time consuming to have to type in the equal sign while building formulas. Please help, anybody? The = icon disappeared in newer versions of excel (xl2002???). You can add an = icon Tools|customize|commands tab|Insert category (Scroll down the list until you find the = icon) And drag it to your fav...

Outlook Error #55
When I send or receive messages using Outlook xp I get the following error message Authentication Required If you're using one of the more popular internet service providers or web-based e-mail providers, one of the articles on the following page might help you troubleshoot your authentication issue: http://office.microsoft.com/en-us/assistance/CH011542541033.aspx -- Jocelyn Fiorello MVP - Outlook *** Messages sent to my e-mail address will NOT be answered -- please reply only to the newsgroup to preserve the message thread. *** "s.brown" wrote: > When I send or...

Confirmation of receipt keeps trying to send and fails
Help! I received an email message that requested a confirmation that it had been received. I told it to send confirmation, but it failed when attemtping to send it and produced an error. I tried deleting the email message and everything in the draft items and Outbox, but every time I switch on Outlook the darn thing tries to send this email confirmation. It seems there is nothing I can do to stop it, even though I cannot see it! I have tried uninstalling Office 2003 and reinstalling it, but all of my settings are remembered as are all the old emails. I just cannot seem to get rid of it! ...

Formula error since 10.5.6 update ...
Hi, I have been working with a spreadsheet for years without any problem of this sort. Since my recent 10.5.6 upgrade a part of a formula does not return a correct result. My problem seems to be related to the incorrect result of this part of my formula: TEXTE($N$5;"dd-mm-yy"). In this example, N5 is equal to "31-10-09". This formula should return : 31-10-09 It returns "dd-10- yy". Funny, the "31" is replaced by "dd" and "09" by "yy", while the month number is correct. Any idea with this is all about ? ...

Problem with message routing between EXCH2K and EX2K3
We are running a ver simply Exchange topology, with an Exchange 2000 single server (ServerA) acting as "dumb" Information Store. Incoming and outbound SMTP email is relayed through a Linux based SMTP host relay on the same subnet, which handles all domain lookups for mail routing. ServerA is configured to use to the Linux SMTP server as it's smart host. The domain is a native Windows 2003 AD topology. My problem is the following: I have recently added a new Exchange 2003 Server (ServerB) into our Exchange site topology. If I create a user (UserA) on ServerA and then do a...

getting date and time information- Masking?
I have the following data that I want to mask off the minutes and seconds - yet keep the hour and am/pm how do I do that? 1:00:05 PM 1:00:10 PM 1:00:17 PM 1:00:37 PM 1:00:44 PM 1:00:47 PM 1:00:50 PM 1:00:55 PM 1:00:57 PM 1:00:58 PM 1:01:02 PM -- Let go, Elevate your life Brent Hauver www.sagehealthstore.com =HOUR(a1)/24 (format as time including AM/PM) If I understand what you mean by mask. Brent Hauver wrote: > > I have the following data that I want to mask off the minutes and seconds - > yet keep the hour...

Charter email account fails upon setup (SMTP error)
I have just had Charter internet installed at our house today. I have entered all of Charter's fairly simple settings (ports 110/25, no encryption, no authentication). Every time I run the 'Test Account Settings' I get the following error: Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP). I am connected directly to my Charter cable modem via ethernet when this happens, so I have ruled out any other network issues (c...

Run time error 'Could not find output table ...
Looking for some advice. I'm using VB6 with Access 2007. Basically, I'm creating a table called user1_table within the code, then I have an insert statement that stores data into this table. After the program is done, it drops the table. When the program is run again, it creates the table, and so forth. Now, this program works fine the first time, and then it gives me the Run-time error of '-2147217865(80040e37)' at the point of execution the insert table query. BUt if i tell it to run from there (debug mode), then it runs fine. when the error occurs , I...

I cant get my email through aol on outlook
I set up my accounts while using outlook but I cant send emails, or recieve any emails without going to other on line sites such as aol, hotmail, I have checked and re-checked but still unable to send or recieve any emails Need more info - what version of OUTLOOK ? This should work OK with any version. the AOL site gives help on how to do this showing you the names of your servers. It is IMAP mail. Hotmail is HTTP mail, and again the Hotmail site has help on how to do this. -- Laura Rooke MVP - Mobile Devices ...

Memory error when copying rows
I'm getting this error "Excel cannot complete this task with available resources. Choose less data or close other applications." when I try to copy more than around 120 rows. Excel is XP, machine has 256mb ram. It does not matter how many columns are non empty in the spreadsheet, I tried it on different files. I tried copying more and more rows, at 100 rows available ram has 4mb left, then I select 120 rows hit cntl-c and it will crash and give me that error. Also I have unchecked all add-ins. Does anyone have any idea? I have searched KB but only thing came up was about name...

Not getting mail from one domain
We have an Exchange 2003 server, sp1, not using IMF. We are unable to receive mail from a user from another company. (One company only) We delete all messages that contain virus's, and block messages with some attachments. I get all notifications when this occurs. I have had all ndr forwarded to me. but I dont see his emails coming to us. We sent an email to him and asked him to reply, and still we do not see the message. I had him send to both my work address and home address, I recieved the message from my home address, but not at work. I looked in the message tracker and ...

Launch application from Outlook message
Hi I'm trying to send messages to users (from Access VBA), with a link to an application on their systems. Currently I'm sending the following: Please click <a href="C:\WINDOWS\system32\wscript.exe N:\Library2000\LaunchPhotos.js CN0519 2409">here</a> to open the form. As you can see, there are a few command-line parameters, and this is where I'm running into difficulty. <a href="C:\WINDOWS\system32\wscript.exe"> works perfectly (Windows Script Host opens when the user clicks the link) but once I add parameters, Outlook gets confused: Cannot...

UnKnown Error #2
I am getting a "Unknown Error" randomly come up on my Point of Sale machines when I finish a transaction and the receipt\cash drawer are suppose to be triggered. When this error comes up the cash drawer and receipt printer will not work until COM1 is uninstalled and the machine is rebooted. After the reboot they start working but then randomly the "Unknown Error" comes back up and we have to go through the same process. Below is a list of what i have tried: - Upped Virtual Memory to maximum - Shut off Services that were not needed to free up memory - Replaced printe...

How can I sent an e-mail to the creator task
Is it possible send an e-mail when the task is closed for the created vy? The e-mail it is send by owner and the only logic user can I send an e-mail is to the own owner. Can I am clear? Regards ...

y-axis titles get cut off
I've been having this problem since I got my laptop, which came with th trial version of Office 2003. When I make a graph in Excel, and I typ in the title for the y-axis, and depending how long it is, the las section of the title gets cut off. When I go to print preview, it look fine, and when I go to print it, it prints out fine, but in th spreasheet, the last part of the y-axis title gets cut off, and i really annoys me. So, I thought it was just a problem with the tria version, but yesterday, I bought a key for the full version, and i still does it. Does anyone know why this happens, a...

Keep Lines Together; Keep with Next
I'm working in Vista. When I select lines and click on "Keep Lines Together," the lines do not stay together. They stay together if I also click "Keep with Next," but I'm working on a booklet in which the pages are 1/4 of a letter-sized page, and a lot of space (4 lines) is left at the bottom and wasted if I also click "Keep with Next." Why won't "Keep Lines Together" keep the lines together? The project is a small, bound country club booklet, with names, addresses, phones, etc. Each entry might be 2, 3, or 4 lines. Any h...

How do I get Outlook to refresh my inbox more frequently?
My old OE refreshed my inbox automatically, and this new version on my XP isn't. Any tips on how to get it to refresh on it's own? Thx! No way to answer until you provide your Outlook version, mail account type and connection type. -- Russ Valentine [MVP-Outlook] "MrsHMLong@hotmail.com" <MrsHMLong@hotmail.com@discussions.microsoft.com> wrote in message news:BD237E1D-7DBA-42D7-8978-645BA417C4D0@microsoft.com... > My old OE refreshed my inbox automatically, and this new version on my XP > isn't. Any tips on how to get it to refresh on it's own? > ...

Outlook retrieval of mail at MSN.COM (JSF)
I have an hotmail/msn email address and would like to be able to retrieve my mail using Outlook 2003. I have set up a http mail account in outlook, but I keep getting an error message saying the service is temporarily unavailable. The service has been unavailable for a week now, am I doing something wrong, or is there something I should know? Thank you so very much for you help (in advance) Joe Joseph Ferraro <josephferraro@optonline.net> wrote: > I have an hotmail/msn email address and would like to be able to > retrieve my mail using Outlook 2003. Is this a paid Hotm...

why do my pictures keep disappearing?
Although I have checked the box in 'pictures' any form of graphic or word art that I have inserted into my publication keeps disappearing! If I click in the general direction of the insertion the bounding dots appear, but no picture Are you sure you have view, pictures, detailed display checked? If so try updating your graphics driver... -- Mary Sauer MS MVP http://office.microsoft.com/ http://www.msauer.mvps.org/ news://msnews.microsoft.com "JG" <JG@discussions.microsoft.com> wrote in message news:57E101AC-A758-400A-9269-3B68B754CA0E@microsoft.com... > Altho...

Getting Rid of the Zero
Can anyone here tell me how I can get rid of the zero that is in front of the decimal. Example: Make 0.50 look like .50??? ------------------------------------------------ ~~ Message posted from http://www.ExcelTip.com/ ~~ View and post usenet messages directly from http://www.ExcelForum.com/ On Tue, 30 Sep 2003 19:02:29 -0400, yethela <yethela.uld6b@excelforum-nospam.com> wrote: >Can anyone here tell me how I can get rid of the zero that is in front >of the decimal. Example: Make 0.50 look like .50??? > > One method would be to use custom formatting. But since you ar...

Exchange 5.5 SP4 Outlook MIME rendering orphan attachment multipart HTML message with logo Lotus Notes
When an Outlook user sends email via an Exchange server and that email contains an in-line image (e.g. company logo) and that email contains an attachment, the MIME rendering of the message makes the attachment an orphan, which a well behaved MUA will ignore. Attachment can not be opened. Outlook and Outlook Express can present broken MIME message. However some systems have problem. Does anyone know if there is fix patch for this issue? Robert. These links describe problem in more details: http://www-10.lotus.com/ldd/nd6forum.nsf/0/33d4316287e71a0085256c690055211f?OpenDocument http://www-1...

Get ride of double spacing
Hi, For some reason I can't get rid of double spacing ONLY in the print envelopes AFTER I hit Save AS even with different names. I have done a repair but the same thing happened and I don't know how to change Save As options. the body is single and have it on No spacing the second block over. I have Student & Office 2007. Could some one please tell me what to do -- Have a good day, RScotti remove "nospam" in order to email me. PS: If I hit the envelopes BEFORE saving it is OK On Sat, 12 Dec 2009 01:12:03 -0500, RScotti <rscotti1@nospam.verizon.net&g...

Error while resetting the password
Hi In CRM 1.2 machine we have installed Crystal Reports developer edition 10. We can see the the following links under Crystal Reports 9 Crystal configuration manager Crystal registration wizard . we are encountering the following error while restting the crystal enterprise administrator's password "Unable to change password. Error returned is : Access denied. You cannot log on to an older version of the CMS." Is it becuase of conflict between version 9 and 10. Please help us Unfortunately Crystal Report is not backwards compatible. The workaround (if you want to use v...