ISP blocking access to Gmail POP server

I have been using Outlook 2003 with gmail successfully for almost 3
years.  Last Friday, at about 4pm I started getting this message:
Task 'pop.gmail.com - Receiving' reported error (0x80042108) :
'Outlook is unable to connect to your incoming (POP3) e-mail server.
If you continue to receive this message, contact your server
administrator or Internet service provider (ISP).'

I've made no changes to my settings, and double and triple checked my
account settings in Outlook.  Pop is enabled in gmail.  I went
through
the common errors list and then the troubleshooting guide on the
gmail
help site.  I followed the instructions to do a telnet check which
also failed  Then I received this message:


The error you're experiencing indicates that your network is blocking
access to Gmail's POP servers. Please contact your local network
administrator or your Internet Service Provider's customer support
department for further instructions.


I then contacted my ISP who said they are not blocking access so they
believe the problem is with Google.  I work at a hotel and my ISP
keeps all ports open because of the high amount of users we have on
the wireless network.  I've run out of things to do.


Why would it suddenly just stop working after all this time?
Can anyone recommend something to me?


Thank you.


0
11/26/2008 1:14:53 PM
outlook 87535 articles. 10 followers. Follow

2 Replies
278 Views

Similar Articles

[PageSpeed] 22

"The error you're experiencing indicates that your network is blocking
access to Gmail's POP servers. Please contact your local network
administrator or your Internet Service Provider's customer support
department for further instructions."

Check with the IT dept of your hotel...someone may have done some 
configuring in routers or firewall.


<sherry.knotts@gmail.com> wrote in message 
news:3dda4731-6560-442f-88db-5a6c1abd24ee@k36g2000yqe.googlegroups.com...
:I have been using Outlook 2003 with gmail successfully for almost 3
: years.  Last Friday, at about 4pm I started getting this message:
: Task 'pop.gmail.com - Receiving' reported error (0x80042108) :
: 'Outlook is unable to connect to your incoming (POP3) e-mail server.
: If you continue to receive this message, contact your server
: administrator or Internet service provider (ISP).'
:
: I've made no changes to my settings, and double and triple checked my
: account settings in Outlook.  Pop is enabled in gmail.  I went
: through
: the common errors list and then the troubleshooting guide on the
: gmail
: help site.  I followed the instructions to do a telnet check which
: also failed  Then I received this message:
:
:
: The error you're experiencing indicates that your network is blocking
: access to Gmail's POP servers. Please contact your local network
: administrator or your Internet Service Provider's customer support
: department for further instructions.
:
:
: I then contacted my ISP who said they are not blocking access so they
: believe the problem is with Google.  I work at a hotel and my ISP
: keeps all ports open because of the high amount of users we have on
: the wireless network.  I've run out of things to do.
:
:
: Why would it suddenly just stop working after all this time?
: Can anyone recommend something to me?
:
:
: Thank you.
:
: 


0
tom1577 (119)
11/26/2008 1:53:41 PM
Are you running a firewall on your computer? It could be blocking it.

-- 
Diane Poremsky [MVP - Outlook]
Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com

Outlook Tips by email:
dailytips-subscribe-request@lists.outlooktips.net

EMO - a weekly newsletter about Outlook and Exchange:
EMO-NEWSLETTER-SUBSCRIBE-REQUEST@PEACH.EASE.LSOFT.COM

You can access this newsgroup by visiting 
http://www.microsoft.com/office/community/en-us/default.mspx or point your 
newsreader to msnews.microsoft.com.


<sherry.knotts@gmail.com> wrote in message 
news:3dda4731-6560-442f-88db-5a6c1abd24ee@k36g2000yqe.googlegroups.com...
> I have been using Outlook 2003 with gmail successfully for almost 3
> years.  Last Friday, at about 4pm I started getting this message:
> Task 'pop.gmail.com - Receiving' reported error (0x80042108) :
> 'Outlook is unable to connect to your incoming (POP3) e-mail server.
> If you continue to receive this message, contact your server
> administrator or Internet service provider (ISP).'
>
> I've made no changes to my settings, and double and triple checked my
> account settings in Outlook.  Pop is enabled in gmail.  I went
> through
> the common errors list and then the troubleshooting guide on the
> gmail
> help site.  I followed the instructions to do a telnet check which
> also failed  Then I received this message:
>
>
> The error you're experiencing indicates that your network is blocking
> access to Gmail's POP servers. Please contact your local network
> administrator or your Internet Service Provider's customer support
> department for further instructions.
>
>
> I then contacted my ISP who said they are not blocking access so they
> believe the problem is with Google.  I work at a hotel and my ISP
> keeps all ports open because of the high amount of users we have on
> the wireless network.  I've run out of things to do.
>
>
> Why would it suddenly just stop working after all this time?
> Can anyone recommend something to me?
>
>
> Thank you.
>
> 
0
outlookmvp (5838)
11/29/2008 2:41:28 PM
Reply:

Similar Artilces:

internal website access problem
Hi, Our company is using SBS2008 and we now can't connect to internal website in RWW from external internet. When we use firefox to connect, it shows 'take too long time'. Then I forward port 987 to the internal ip address and this time firefox shows ' can't find the server '. So does anyone have some suggestions? I can use http://companyweb and ip address to connect internal website in the domain web. Regards, Michael This is a multi-part message in MIME format. ------=_NextPart_000_0655_01CA7857.0D467690 Content-Type: text/plain; charset="...

ISP side ETRN with Exchange 2003
How do I set up my Exchange 2003 server to queue mail for another Exchange 2003 server? I've read the term "Client-side ETRN" and "Server-side ETRN" where can I find more information on these? Basically I want to queue the mail for a customer that doesn't have the ability to allow incoming SMTP connections because his ISP is blocking all incoming connections. Thanks, Matt Kiefer, MCSE Sorry for an OT reply, but do you really mean the ISP your customer is using is blocking all inbound traffic, or only port 25? Sounds like it's time for a new ISP....or an upg...

MX and ISP
Hi, I did post a question sometime ago with regards to MX records and our Exchange server. We are currently using a ISP hosted POP3 mail accounts. Therefore weve never had our own exchange server. So what i want to know is what do i need to ask my ISP to do for me and what do i need to do at our end, so that any mail sent to our myname@domain.com are recieved by our server. We are using exhange and win 03 via a ADSL. Thanks for your help A Hi Mahmad You will need to have the MX record for your domain modified to point to your public IP address, here is an article that might help...

Invalid Visibility Modification Access 05-02-06
Since approximately the 1.2 to 3.0 upgrade of CRM, we are receiving errors when sending email out through CRM. The error that shows up after you press the send email button is "Invalid Visibility Modification Access....Try Again or Cancel" I have reviewed the other posts regarding this matter and the suggestions regarding Repair the CRM installation doesn't help. Also, we have tried reconfiguring the SMTP service to use an account other than Anonymous, that didn't seem to help. Changing the registry key SMTPAuthenticate from 1 to a 0 value didn't help either. ...

Outlook blocking attachments
I am running Outlook 2000 and when I recieve an email with a .bat or .exe extension it blocks the attachment. How is that turned off so the attachments can be delivered? Thanks, Dan Dan wrote: > I am running Outlook 2000 and when I recieve an email with > a .bat or .exe extension it blocks the attachment. How is > that turned off so the attachments can be delivered? > > Thanks, > Dan try here: http://www.slovaktech.com/attachmentoptions.htm ...

OMA not accessible by everyone
All of our mobile users were able to use OMA fine until a week or so ago. Now a few users get error # 85010004 (Your account in Exchange doesn't have permission to synch with Outlook). I checked the settings in Exchange and nothing has changed. I checked the phone synch settings and everything is correct. Any idea of what I'm overlooking? Thanks! I'm having the same issue with ActiveSync remote. Let me know if you come up with anything... "msenior" wrote: > All of our mobile users were able to use OMA fine until a week or so ago. > Now a few users get ...

Excel to Access Form ?
A Little off Topic - Is it possible to create a report in access from an excel template. A Vendor has given us an excel template that we need to reproduce for each of our inventory items. I have no way of figuring out how to design it as an Access Report. The form they gave us was in Excel format. Is there a way to save the excel page as a MS report and then fill in the fields with date from our access data base. Pat Is there a way to save it as a access form. Any pointers would be appreciated. On Feb 26, 2:38=A0pm, "Pat Coleman" <pcole...@foodireland.com> wrote: ...

matrix in access
Hi all, is there an option to build matrix in access? hi, thread wrote: > is there an option to build matrix in access? Yes, but you have no matrix operators. Each table can be threated as a matrix equivalent. In VBA you can use multi-dimensional arrays. btw, what do you like to do? mfG --> stefan <-- the metrix is going is follow: you have countries as vertical and i have names as horizontal,the issue is that i want to have an option to load it from excel to access as is but still to be able to use it in the relations between other tables any code samples? Stefan Hoffmann =...

Old account login still pops up after setting up new Exchange acco
I have an Outlook 2007 on Windows 7 connecting to an Exchange 2007 server on an SBS 2008 box. Prior to the SBS server, a hosted Exchange account was being used. After the migration to the SBS server, Outlook continued to ask to login to the hosted account at "autodiscover.mex07a..." I removed the profile and created a new profile. That didn't seem to help. No matter what I've tried to do, Outlook will open a login dialog to the old hosted Exchange account even though there is no account or profile for it anymore. Any suggestions on where to look to get rid o...

Registry Access
Hello, I created an App that writes small amounts of data to the registry. This works in Windows XP with no problem, however, Windows 7 gives the following error: "Requested registry access is not allowed". I am not sure how to work around this. I am using VS 2005. Code examples would be greatly appreciated. Thanks. Chuck On 5/4/2010 4:00 PM, Charles A. Lackman wrote: > Hello, > > I created an App that writes small amounts of data to the registry. This > works in Windows XP with no problem, however, Windows 7 gives the following > ...

OWA allows access to any mailbox without authentication
Since installing SP2 on my exchange 2003 server, i can access any mailbox in our organization, without logging on to the account. When i start OWA, i can put any username ( https://www.my server.mydomain./exchange/any username) after exchange, and it will open their email without asking for credentials.I made sure that anonomous access is not checked on any folders. How do i FIX THIS?? Turn off integrated authentication on the Exchange vdir. Are you accessing OWA from inside your Organization? Integrated auth is Kerberos authentication, which means your current logon credentials will...

Full Mailbox Access
Im not sure if this is default, but my Enterpise Admin, Exhcange Admin both have deny access under full mailbox access. I would like to remove this, is this a default setting? I couldnt not find the parent object to this? Where can I find it? I know I could easily remove inherited permissions, but that seems a little scary. Plus, for time saving purposes, Id rather apply these permission to all mailboxes. Hi Steve These permissions are inherited from the mailbox store object. On the Mailbox Store, full mailbox access translates to Allow Send As and Receive As rights. You would ...

IE message: other content blocked
Hi, Sometimes I get a message from IE 8: "Pop-up is blocked. Also, to help protect your security, Internet Explorer blocked other content from this site." Does anyone know how to find out what this "other content" is? Failing that, does anyone know, in general terms, what general type of "content" it might be? What sort of website behaviour would trigger the message? Thanks! Please stick with your original thread. --- Leonard Grey Errare humanum est Matt wrote: > Hi, > > Sometimes I get a message from IE 8: > > &...

Vista Access to OWA 2000
Hello Everyone, I have seen the KB911829 Article, but I'm trying to avoid calling support to get the Hotfix I need for my Exchange 2000 environment. Does anyone have access to the Hotfix for Exchange 2000 that fixes the whole active X issue with Vista? Thanks, ...

Access table printing problems
The access table I am trying to print prints the first page only - 28 times. Do you mean an MS Access database table? If so, why did you post it in an Outlook newsgroup? "Grannie" <Grannie@discussions.microsoft.com> wrote in message news:A9D7A517-ADDB-4326-A0C0-A9648F6E3911@microsoft.com... > The access table I am trying to print prints the first page only - 28 > times. ...

ISP
I have high-speed internet access via Comcast and have set up my Yahoo email via Outlook. All was working well until yesterday when I attempted to Send/Recieve emails and the following message appeared, "Task Yahoo- Sending and Receiving reported error (0x8004210A):The operation timed out waiting for a response from the receiving POP server. If you continue to receive this message, contact your server administrator or Internet Service Provider (ISP)" Silly question #1: is Comcast or Yahoo my ISP? Yahoo sent the same inattentive response on HOW TO SET UP AND CONFIGURE......

Exchange server lost connection to domain
Exchange will not connect to the domain. Event id 4 began occuring yesterday. Attempts to reset to connection to the domain have failed. I need to know the consequences of dis-joining and re-joining a domain with Exchange running OS Win2003 Exchange 2003 Thanks Harry In news:uqgPlJW4GHA.3740@TK2MSFTNGP02.phx.gbl, harry <mackey@musc.edu> typed: > Exchange will not connect to the domain. Event id 4 began occuring > yesterday. Attempts to reset to connection to the domain have failed. > I need to know the consequences of dis-joining and re-joining a > domain with Exchan...

Access Subtotal in Query
I have a simple query that uses 3 fields. Location, Person and Value. When I group by location and person and sum value, I get all the results I need but I would love to see subtotals for each location. I'm using Access 2003. How do I add in the subtotals. Something like Maryland, Person 1, 5 Maryland, Person 2, 10 Maryland Subtotal, 15, - this is the line I'm trying to get New York, Person 1, 20 Do this in a report. In report design view, open the Sorting And Grouping box (View menu.) Choose the Location field, and in the lower pane of the dialog, set Group Footer to Yes. You ...

How can I disable error pop-ups in Excel 2000?
Under normal circumstances, when you try to edit data that is protected you get an error message dialog box saying that the data needs to be unprotected. Does anyone know of a way that this function can be disabled so that the user cannot see this box? This causes a problem because it effectively tells them how to overcome the protected sheet, thus rendering the protection pretty much pointless. I don't know of a way to prevent this alert from popping although I'd surely use it if there were one. At least you can prevent people from following the advice in the alert by assign...

Upsizing SQL Server 2000 MSDE database to SQL Server 2000 Standard
I am running Great Plains v 7.5 We recently exceeded the maximum size for our MSDE database and attempted to upsize the database server to SQL Server 2000 Standard Edition. Since successfully upgrading the database components we have been experiencing the following error in GP: “This product's license allows it to be used only with Microsoft SQL Server Desktop Engine (MSDE) database. Select another server in the Login window or contact your partner to obtain MSDE.” Has anyone experienced this problem, i was under the impression that SQL Server Standard edition was supported. Is...

Accessing Portfolio
Using Money v.14 (2004 I think) Up until a few days ago I accessed my investment portfolio by clicking on 'Investing' then 'view my portfolio'. Now 'Investing' brings up a page of msn marketing bumf, and I can't find any route on it to my portfolio details! I just want to access my accounts. How can I bypass this marketing junk? Jonathan Gibbs ...

Access- How to log which user has modified access db?
Hi All, We have one MS Access database, which is being shared/accessed by number of users at the same moment. Few of them are admin users too who can perform update/delete/insert operations too. Now we have a requirement to log which users has perform which update operations. Is there some way, can you please advise. Thank you so much in advance, Best regards, Sunil Somani If you have User Level security enabled, you can add a column to each table and call the CurrentUser() function and add that user in the before update event of the form. Without that, you can use t...

CRM 3.0 and Server Hardware Specs
I am running CRM 3.0 Professional on a W2K3 Dell PE 1650 server, dual PIII 1.13GHZ procs, 3.0 GB memory, 3 - 18 GB hard drives RAID 5. Server processor/bus speed is 133 MHZ however. I am experiencing a lot of what seems like internal latency in CRM, lots of errors saying Server Unavailable, etc. but a retry then works. I looked in the CRM 3.0 Implementation guide but it has no requirements as to internal processor/bus speed for CRM. Are these CRM problems (latency) being caused by the slow internal bus speed of my server? All other server hardware specs are well above minimum hardware r...

Browsing Blocked
It looks like some type of virus or something has block IE8 from browsing sites. I have turned off all add-ons, clean cache etc and nothing works. It is also pinned to my profile. If another user logs in it works fine. How can I fix this problem? You'll have to explain in more detail what "block IE8 from browsing" means. Any idea what version of Windows you have, including the service pack number? --- Leonard Grey Errare humanum est Lee wrote: > It looks like some type of virus or something has block IE8 from browsing > sites. I have turned off all add...

Replicating mail from a primary server to a remote server.
a. We have a primary central site which is a 2003 domain b. We also have a remote site and they use an NT domain. c. Both sites are connected via a 2mb kilostream line. d. The internet DIA is connected to the primary domain (therefore MX records will come in the primary exchange server). I need to find a solution that will enable the remote users to access their e-mail via primary domain. What we would like to do (if possible) is:. a. Install a primary site domain controller at remote site and create a trust between domains.(to cut down authentication traffic over the link) b. Install ...