Invisible or "missing" Outlook message text on reply or forward using Word as editor

We seem to have one Outlook 2003 SP2 user that seems to automatically
delete or truncate parts of the message text when replying or
forwarding.  There may be a long thread of email replies but only the
part of the most recent post is displayed.

When you do a Select All/Ctr A to highlight the email, then paste it in
notepad, all of the thread is displayed.

When we deselect Word as the email editor, the problem thus goes away.
Word seems to hide or make invisible the text.

I just saw a similar post here from a while ago where the reply text
was missing.  But in my case just the history is "gone" or invisible in
actual fact it seems after the most recent response.

This open issue is very similar:
http://support.microsoft.com/default.aspx?scid=kb;en-us;842937
However, Outlook is the client, not a web based email program.  Yahoo
is our provider for POP3 in this case though.

Still not sure if this is malware, message formatting or other issue.
Thanks for any insight.

0
ewangle (1)
12/1/2006 12:55:23 AM
outlook 87535 articles. 10 followers. Follow

1 Replies
514 Views

Similar Articles

[PageSpeed] 47

I recently discovered similar (but not identical) behavior with my Outlook 
2002 on XP SP2:

1) I send an HTML email (Word is the editor) with a numbered list of items 
(just like I'm using here)

2) The recipient responds with comments inserted after each of the items.

3) When I attempt to forward or respond, items 2) and 4) of this original 
list disappear long with inserted comments.  Items 1) and 3) appear normal 
along with inserted comments.  Item 5) appears, but just the label without 
my initial text and without anything after it.

Unlike your description, using select all and pasting into Notepad or 
Wordpad does not display the full message.   My work-around is to cut/paste 
from the original and create an entirely new message.

This has happened with two different recipients on two different messages. 
Both messages happened to have 5 items in the list.  Very strange.

I can't figure out how to report this to MS without paying a "support" fee. 
:^(

-- 
....The Bit Eimer     NAR 84054      L1
"My goal in life is to be the kind of person my cat thinks he is"
[remove keinewurst and reverse letters in domain to email me]
--------------------------------------------------------------


"ewaname" <ewangle@gmail.com> wrote in message 
news:1164934523.041905.240700@j44g2000cwa.googlegroups.com...
> We seem to have one Outlook 2003 SP2 user that seems to automatically
> delete or truncate parts of the message text when replying or
> forwarding.  There may be a long thread of email replies but only the
> part of the most recent post is displayed.
>
> When you do a Select All/Ctr A to highlight the email, then paste it in
> notepad, all of the thread is displayed.
>
> When we deselect Word as the email editor, the problem thus goes away.
> Word seems to hide or make invisible the text.
>
> I just saw a similar post here from a while ago where the reply text
> was missing.  But in my case just the history is "gone" or invisible in
> actual fact it seems after the most recent response.
>
> This open issue is very similar:
> http://support.microsoft.com/default.aspx?scid=kb;en-us;842937
> However, Outlook is the client, not a web based email program.  Yahoo
> is our provider for POP3 in this case though.
>
> Still not sure if this is malware, message formatting or other issue.
> Thanks for any insight.
> 


0
1/17/2007 12:42:25 AM
Reply:

Similar Artilces:

Subject Line Missing #2
I know this has been addressed before I did search the gruop and all say I need to click view the change message header but when I open new message I have no view button ? Please help Thanks Check the View menu not button. See if there's a Message Header option on that menu "Bill" <skiracer105@yahoo.com> wrote in message news:1128628592.542897.233600@g14g2000cwa.googlegroups.com... >I know this has been addressed before I did search the gruop and all > say I need to click view the change message header but when I open new > message I have no view button ...

Tax Schedule Id missing
Hi Following a recent audit I have picked up on a problem where some transactions on both Payables and Receivables have a Tax amount but no Tax Schedule ID. As I understand it these transactions will not have been pulled into my VAT Return. (We are a UK based company) Obviously this is of great concern to me and I cannot understand why GP would allow posting of transactions with a Tax amount, but no Tax Schedule ID - is this possible? You could manually add tax details to the sales order. This, however, would post those amounts to the individual taxing detail accumulators. -- Richard...

Missing Transparency Option
Vista Basic x32 sp2 I thought there is supposed to be an 'Enable Transparency' option in Personalize > Window Color and Appearance. I don't see one. Is there a setting elsewhere that would make this option disappear? James On 01/02/2010 8:18 PM, JamesJ wrote: > Vista Basic x32 sp2 > I thought there is supposed to be an 'Enable Transparency' option in > Personalize > Window Color and Appearance. > I don't see one. > Is there a setting elsewhere that would make this option disappear? > > James > I might be wrong, but I ...

Missing Emails #6
I personaly saw this happen. let me start by telling you about the setup... Exchange 2003 SP2, Outlook 2003 all updates on xp pro sp2 all updates. Ok , one of my outlook users stopped getting email for two days. when I checked it out everything looked fine. I told him to send me an email to my outside account. which I recieved and replied to, here is where it gets strange. I verified he recieved the mail in Outlook Web Access. But he never got it in Outlook. so I logged back in and it was gone.I suspect it is in the same palce as his previous two days mail but I cannot find it. This has me ver...

Mails missing
Exchange 2003, Outlook 2003. Some user complained that their old mails, last month, are missing from from the inbox. This is strange to me. Anyone has any ideas what went wrong??? Emyeu <cmchong20@yahoo.com> wrote: > Exchange 2003, Outlook 2003. > Some user complained that their old mails, last month, are missing > from from the inbox. > This is strange to me. Anyone has any ideas what went wrong??? Were they archived and the users don't realize they have archiving enabled? -- Brian Tillman Nope. the archive function has been unchecked in the outlook2003. "...

Missing Folders
My husband is using outlook 2000. He went to work with a "outlook today" he right clicked and accidentally clicked on "close personal folders". When he did this all the folders he created under outlook today disappeared. I've tried to look for them but can't find them. All I have are very old backup files. When I click on move message (for example), and click on the folder list, the folder names still appear as a list, but all the messages he saved and the actual folders are no longer visible. Does anyone know how to correct this and get his folders a...

My "Compact & Repair Database" is missing !!
My "Compact & Repair Database" is missing. I cannot find it in TOOL--> Database Utilities. Just now, i tried to customize the location, so i dragged it to somewhere else, now i cannot find it anymore !! Pls help me to get it back !. Thank you so much ^_^! -- Allen Phailat Wongakanit "ali" <ali@discussions.microsoft.com> wrote in message news:148E0FB2-FBF5-4302-9C8D-339560829074@microsoft.com... > My "Compact & Repair Database" is missing. I cannot find it in TOOL--> > Database Utilities. > > Just now, i tried to customize ...

Sound File Missing
Just purchased Money 2004 after installing the trial version. This is my first version of MS Money. I used the upgrade feature in the trial version to purchase the downloadable product. However, the sound files for sound effect withing the program, i.e. for the Money program events like "Enter Transaction" do not exist. The entire "Media\Sounds" folder doesn't exist. Where are the sound files and how do I get them installed? "Bob McGowan" <mcgowanb@ramsoftsolutions.com> wrote in message news:089501c3608b$c7833010$a401280a@phx.gbl... > Just pu...

Missing options in OneNote 2003
Had to reinstall all programs including OneNote last week. Now OneNote has missing options. There is no "Send To" option. Also, in "Save As" there is no option to save as Work. Only Save As are for New Section and for Single Web page. All menu options are expanded. Complete Office suite is installed. Tried to reinstall twice. No better result. Any suggestions? susan rose wrote: > Had to reinstall all programs including OneNote last week. > Now OneNote has missing options. There is no "Send To" option. Also, > in "Save As"...

Missing IE8
I am using XP Media Edition. IE8 kept freezing up when on Facebook. After a few times IE icon disappears from desktop. IE does not appear in start menu. Decided to re-install IE8 and it looks like it installs, but still no icon and still not in start menu. All the time McAfee is running, updated and automatically scans, no reason to suspect virus or other malicious bug. Firefox runs fine. Still IE will not install. I get no errors, it just does not appear. Reinstalling Internet Explorer is not a solution for problems you are experiencing with the browser. Do you have the sam...

missing documents
when i try to access my documents i get a message that my docs have been moved or changed. Where did they go and can i get them back? ...

Weird characters and missing Calculated Fields
Could you please advice me how to fix the 2 problems in GP10 Report Writer. I have 2 modified reports -- one of them the Calculated Fields are missing, and the other modified report where the Calculated fields' name have weird characters. Please find the below links show the 2 screenshots of the 2 problem issues. http://img34.imageshack.us/img34/4149/20091005missingcalculat.png http://img34.imageshack.us/img34/6564/20091002specialcharacte.png Did this happen as part of an update? If you export the report(s) to a package file and then open it up in Notepad, are the fields still missing...

The tools menu at the top of Outlook 2007 is missing.
The tools menu on Outlook 2007 is missing. I cannot get it back. The customize toolbars option does not give an option to bring back the tools menu. Resetting the toolbars does not work either. . "jaylieb" <jaylieb@discussions.microsoft.com> wrote in message news:47B86DA7-2112-4320-9956-BA3AA2175FA8@microsoft.com... > The tools menu on Outlook 2007 is missing. I cannot get it back. The > customize toolbars option does not give an option to bring back the tools > menu. Resetting the toolbars does not work either. . Delete the file %AppData%\Microsoft\Ou...

Missing files
Last year I had to have an MS software engineer based in Houston fix problems with my Access 2007. One thing she discovered was that my copy of Office 2007 did not contain the files DAO1 and DAO2 which are required to make the automation and forms processes work properly in Access. Does anyone know how I can obtain these files as the lady who helped me before is no longer available? On Sun, 30 May 2010 11:47:01 -0700, WST761 <WST761@discussions.microsoft.com> wrote: Do you know the exact filenames? Does your project compile (Code window > Debug > Compile)? Offi...

Missing emails
We have Exchange 5.5 with Outlook 2000 on the Desktops. A user is missing all email (inbox and Sent Items) older than April 15. Autoarchive was not set for the inbox. I can't find any pst files on the harddrive or network drives. His secretary checks his mail but cannot find anything on her PC either. Any ideas as to what may have happened. The user did nothing that he is aware of. I usually find that the client has opened their email account from another machine that has been set to deliver their mail to a PST. This will suck all of their email off the server and place it into that...

All Address List Missing.
Hello everyone; I'm new to Exchange 2003 and I think I did a big mistake. I wanted to hide all address lists from all users, so I selecte authenticate uses and checked on Deny on all options. After that the all address lists disappeared from the exchange administration utility. I can't seem to find it anywhere. Does anyone know how to reset or find the all address list object so I can put back the rights for the authenticated users. I'll really appreciate your help. Thank you Hi, you know that "authenticated users" also include all admin users? You should try to...

BOOTMGR is missing
Hi, I've searched through the forum, but I can't seem to find the answer I need (or one I can understand....),so I need to pick your brains -my friend has a Hi-Grade Notino ML100 Netbook, and as of this morning when you turn it on, you are met with the following message: "BOOTMGR is missing Press Ctrl+Alt+Del to restart" Restarting just takes it back to this screen. I understand that putting in a XP recovery disc would allow me to fix it, but it doesn't have a CD drive... So, I thought there might be a way to download the appropriate files from somewh...

missing e-mails
I have a user who insists he's lost all his e-mail....I think he deleted them.....I am still new to exchange server 2003 and am not quite sure how to retrive them for him. He is running outlook 2003. How do I re-populate his inbox and personal folders from the excg server end? Thanks, George if you have DIR configured, you should be able to assist him recovering the email via Outlook's "recovered deleted items"... "George" <anonymous@discussions.microsoft.com> wrote in message news:1a2c601c44e25$bd5be810$a501280a@phx.gbl... > I have a user who insis...

Re: Missing line
Trevor Thank You very much - the code works great, and it's fast as well. I have learned some new and I'm very grateful Tot ...

SEND BUTTON is Missing
AT home, I use AOL as my dial up ISP-but MY office uses Internet Explorer and my Office mail is through IE. Office says to use IE to log on to my office mail...and I do, but My problem is that I cannot find my SEND button to send my email when I use Internet Explorer from home! Hi, Have you configured either Outlook or Outlook Express as your default mail client? Internet Explorer can be used to automatically call up and use your default mail client for sending and receiving email, but it is not capable of sending/receiving email by itself. First, make sure you have configured either outl...

Missing System Tools folder
I wanted to run System File Checker, read that it is in System Tools. I just looked in Accessories, there is no System Tools folder! ?? I just used Scanreg/restore, the oldest registry is only a few days old. And nothing has happened on this machine in the past week, so I believe the Tools folder has gone missing some time ago. The machine runs fine, so I want to fix this without reformat, etc. How to restore the System Tools folder? ms On 2/7/2010 7:58 PM, ms wrote: > I wanted to run System File Checker, read that it is in System Tools. > I just looked in Accessori...

ntoskrnl.exe missing or corrupt
This was originally posted to windowsxp.general but got no responses so I am going to post here now thinking that I posted to the wrong group. If there is another group I should post to please let me know. WINXP SP3 Full message: Windows could not start because the following file is missing or corrupt: <Windows root>\system32\ntoskrnl.exe Please reinstall a copy of the above file Netbook Toshiba so no DVD drive. I found the file on another laptop; cc'd it to jump drive. Then started Netbook in SAFE mode and was able to get to DOS prompt. When I tried to copy ...

Exch 2003 Upgrade
We perfomed an inplace upgrade of Exchange from 2000 to 2003 on a Win2k box. Since then, some users do not show up in the GAL. However, they are listed in the 'Exchange List' in Outlook 2003 in cached mode. Jim: I would try to rebuild on the Recipient Update Services - both of them. It should regenerate your GAL. ScottM "Jim" wrote: > We perfomed an inplace upgrade of Exchange from 2000 to 2003 on a Win2k box. > Since then, some users do not show up in the GAL. However, they are listed > in the 'Exchange List' in Outlook 2003 in cached mode. ...

Missing email accounts
I trying to configure Outlook 2003 to access my Cox.net accounts. I've removed and re-installed and shut down and rebooted more times than I can count but the accounts still don't show up in All Mail Folders. I followed the instructions listed on Microsoft.com and Cox.net to the letter, I've ran the Test Account Settings got Completed on all aspects, and have NEVER gotten an error message, but the accounts still won't show up. Can anyone tell me what am I doing wrong??? In news:5CB140AE-B9DF-438F-89D0-E6B45143C2FA@microsoft.com, Leon <Leon@discussions.microsoft.c...

Shortcuts missing
I have Outlook 2003. When I came in this morning all the shortcuts that I had made yesterday were all missing. I had to recreate them all. Does anybody know if this is a bug in Outlook or has anyone ever heard of this? Thanks Shawn J Hi Shawn, This won't answer your question, but it may lend some understanding... I followed a different thread for a different issue, but it was mentioned that there are two files that Outlook uses to hold this type of information - extend.dat and outcmd.dat. I am not sure what all is in each of them, but if they had somehow gotten deleted, that...