IMAP deleted messages will not HIDE, HELP!

It sometimes works and sometimes will show up.  We normally can click to show 
IMAP messages.  Then you can click HIDE messages marked for deletion and it 
will work fine.  Today, it has not.  We have rebooted PC, logged in and out 
and changed the View settings and it still will not hide the messages marked 
for deletion.  Solutions?  HELP...

0
JFosdick (3)
11/7/2007 10:50:00 PM
outlook 87535 articles. 10 followers. Follow

8 Replies
285 Views

Similar Articles

[PageSpeed] 27

JFosdick <JFosdick@discussions.microsoft.com> wrote:

> It sometimes works and sometimes will show up.  We normally can click
> to show IMAP messages.  Then you can click HIDE messages marked for
> deletion and it will work fine.  Today, it has not.  We have rebooted
> PC, logged in and out and changed the View settings and it still will
> not hide the messages marked for deletion.  Solutions?  HELP...

See if it helps to reset the "Hide..." view to its defaults.
-- 
Brian Tillman [MVP-Outlook]
0
tillman1952 (16053)
11/8/2007 3:24:57 PM
Thank you, but I don't see that option.  Where do I find that option to do as 
you suggested?



"Brian Tillman" wrote:

> JFosdick <JFosdick@discussions.microsoft.com> wrote:
> 
> > It sometimes works and sometimes will show up.  We normally can click
> > to show IMAP messages.  Then you can click HIDE messages marked for
> > deletion and it will work fine.  Today, it has not.  We have rebooted
> > PC, logged in and out and changed the View settings and it still will
> > not hide the messages marked for deletion.  Solutions?  HELP...
> 
> See if it helps to reset the "Hide..." view to its defaults.
> -- 
> Brian Tillman [MVP-Outlook]
> 
0
JFosdick (3)
11/8/2007 3:39:03 PM
JFosdick <JFosdick@discussions.microsoft.com> wrote:

> Thank you, but I don't see that option.  Where do I find that option
> to do as you suggested?

What version of Outlook?
-- 
Brian Tillman [MVP-Outlook]
0
tillman1952 (16053)
11/9/2007 1:56:40 AM
OUTLOOK 2007 fully updated with all patches.

JIM

"Brian Tillman" wrote:

> JFosdick <JFosdick@discussions.microsoft.com> wrote:
> 
> > Thank you, but I don't see that option.  Where do I find that option
> > to do as you suggested?
> 
> What version of Outlook?
> -- 
> Brian Tillman [MVP-Outlook]
> 
0
JFosdick (3)
11/9/2007 3:18:01 AM
JFosdick <JFosdick@discussions.microsoft.com> wrote:

> OUTLOOK 2007 fully updated with all patches.

I'm not at my OL 2007 system right now, but I'll try to look at it this 
weekend.
-- 
Brian Tillman [MVP-Outlook] 

0
tillman1952 (16053)
11/9/2007 2:26:02 PM
JFosdick <JFosdick@discussions.microsoft.com> wrote:

> OUTLOOK 2007 fully updated with all patches.

Just remembered the location.  Click View>Current View>Customize Current 
View.  There should be a reset button there.
-- 
Brian Tillman [MVP-Outlook] 

0
tillman1952 (16053)
11/9/2007 2:27:47 PM
On Nov 8, 10:24 am, "Brian Tillman" <tillman1...@yahoo.com> wrote:
> JFosdick<JFosd...@discussions.microsoft.com> wrote:
> > It sometimes works and sometimes will show up.  We normally can click
> > to show IMAP messages.  Then you can click HIDE messages marked for
> > deletion and it will work fine.  Today, it has not.  We have rebooted
> > PC, logged in and out and changed the View settings and it still will
> > not hide the messages marked for deletion.  Solutions?  HELP...
>
> See if it helps to reset the "Hide..." view to its defaults.
> --
> Brian Tillman [MVP-Outlook]

I keep encountering this as well.  I have repeatedly "Reset" the
current view.  Most of the time it works, though a couple of times it
needs to be reset more than once.  The "fixed" view works sometimes
for up to a day or two, though typically more like "several hours".

The first time it happened, I reset the view, and it was fine
afterwards, for a day or two.  The second time it happened, I "purged"
the deleted messages, and it remained "fixed" for a couple of days.
Since that, I seem to have to "reset" it once a day, or so.  I've
tried restarting Outlook, restarting the computer, flip flopping
Current View options...all to no avail.

I do have a couple of add-ons/plugins running.  I use Cloudmark's
Outlook plugin, gSyncit (Google Calendar sync), and AVG for virus
protection.

I'd love to have this permanently solved.  Thanks for any assistance
you can offer.

0
11/13/2007 2:26:06 AM
scott.gammon@gmail.com <scott.gammon@gmail.com> wrote:

> I do have a couple of add-ons/plugins running.  I use Cloudmark's
> Outlook plugin, gSyncit (Google Calendar sync), and AVG for virus
> protection.

First, remove the AVG integration with Outlook.  It's completely unneeded. 
The AVG real-time scanner will catch anything you mistakenly open.  Next, 
make sure you have Cloudmark's most recent offering.  There are known 
problems with some versions.  Finally, for diagnostic purposes, disable the 
Google tool and see if anything changes.  Google is building quite a 
reputation for tools that don't play well with Outlook; almost as bad as 
Symantec's reputation.
-- 
Brian Tillman [MVP-Outlook] 

0
tillman1952 (16053)
11/13/2007 12:45:39 PM
Reply:

Similar Artilces:

can't sum figures in a report ...help please
I have a text box that uses an if statement to determine whether someone is absent in my class or not. I name the text box inattendance. I have a text box called points that assigns points to absent students depending on which class they are currently enrolled in. I want to sum the total points for each student. I do a simple =sum([points]) and when I run the report I get a box that just says points indicating that it doesn't have a definition for points. I used the name property of the text box and called it points. any suggestions on alernate methods or on what I am do...

IMAP
Hi, I would like to enable IMAP to my Exch2003 server, but the service is not there. How do I install IMAP4 ? Thnaks. Matt On Sun, 21 Dec 2003 15:50:51 -0800, matt wrote: > I would like to enable IMAP to my Exch2003 server, but the > service is not there. > > How do I install IMAP4 ? Well IMAP4 is there, the service is just disabled per default. You will need to enable and start in under Services. (Microsoft Exchange IMAP). Regards -- Henrik Walther http://exchange-faq.dk ...

strange imap connection problems
My imap connections seem to be flaky (only imap, pop3 is fine) the first time i load outlook and send/recieve it works fine. then every time after that my machine fails on the dns lookup of the mail server. (even nslookup in console fails) any ideas whats causing this? cheers, -ciaron ...

Auto delete messages in public folders?
We have a public folder that is supposed to be a 3 day repository for all our emails (using built in Exchange 2003 journaling). Problem is that the messages do not get deleted after 3 days. They just sit there. Seems my age limits on this folder are ignored. We also have another folder that handles all our 'kick back messages' that one is ignored as well. We are running Exchange 2003, sp2, with all the latest patches. Anyone have any ideas? On Wed, 28 Mar 2007 09:45:55 -0500, "Dan J.S." <smeski@gmail.com> wrote: >We have a public folder that is supposed to ...

Grrrrr Please Help!!
I had this main report with subreports - Everything is fine - All subreports printveiws Perfectly!! I was asked to change the report. Take one subreport and replace with another. Subreports are basically the same except for the text. Now my report Printviews Weird. The header is fine, but then there is about two inches of white space which brings everything else down and over - it is crazy!!!! I checked all the settings, margins, properties on main report and subreports; I have compared to a backup (copy) of report. I created a new report and added subreports. Nothing!!! Same wh...

Inteligent Message Filtering...
Is there any easy way to view the contents or sender that get dumped into the delete folder? My client liked being able to review the old mail in the admin box even though he might have received 1000 messages over the weekend. Occasionally, he found valuable mail. Thanks! Chris Do you mean the IMF Archive folder in mailroot? Check out IMF Archive Manager http://www.gotdotnet.com/workspaces/workspace.aspx?id=e8728572-3a4e-425a-9b26-a3fda0d06fee -- Bharat Suneja MCSE, MCT www.zenprise.com blog: www.suneja.com/blog ----------------------------------------- "Chris Marsh" &l...

I am unable to send e-mails -unable to download files from IMAP.
Please help. I am so frustrated with this In news:4564BC25-92D9-4094-A598-A23848856E5F@microsoft.com, ajmtextiles <ajmtextiles@discussions.microsoft.com> typed: > Please help. > > I am so frustrated with this I can understand why you might be frustrated, but you've provided no useful information for anyone to go on, so I doubt anyone can help you. When you post in here, always include your version, SP level, and mode (if applicable) of Outlook - you can find this information in Help | About. Also include the type of mail account(s) you use and any other pertinent de...

Setting Gmail IMAP
I previously used Gmail as POP but I have just changed it to IMAP so that I can keep my PC (WLM), my iPhone and my webmail all in sync. Now I need some advice. 1. In addition to my inbox,sent etc folders I also have a folder called All Mail that indeed contains all messages I have ever sent or received. It is therefore very big. How can I stop that folder showing up in WLM? 2. When I delete items in WLM the are not going to the Bin (deleted folder) They just vanish. The deleted folder is a useful facility as at times I may accidently click to delete the wrong message. How c...

imap
Hello All, I have win2k SBS server providing email for about 20 users. Their internet connection, to the office where the exchange server lives, is 512k guaranteed up and down I believe. The clients that have desktops are set up as exchnage clients via Outlook 2k and XP. The laptop users are set up as imap clients via outlook because they will be using a dial up connection most of the time on the road or away from the office. My problem starts when an imap client's mail box gets over 100mb and then they start to get time out issues even if they have a high speed connection at the time...

Outlooks hangs when opening message...
I have Outlook 2002 for XP. I have a problem that just started happening. Lately when I send messages via Outlook I get some that come back as undeliverable. After the message is downloaded and the focus is put on that undeliverable email, the system locks up and the only thing I can do it reboot the computer. I don't know what is causing this. Please help. ...

delete RSS tab
I want to delete the RSS tab from outlook 2007 but somehow it keeps syncing with something. I unticked the archive box, unsubscribed each feed (also for IE) but they still keep coming back. Anyone know how to stop the feeds? I've got a far better reader than IE and Outlook. AndyPandy You can unsubscribe from feeds via; Tools-> Account Settings...-> tab RSS Also make sure you don't have it set to sync with Windows' Common Feed List; Tools-> Options...-> tab Other-> button Advanced Options...-> Sync RSS Feeds to the Common Feed List -- Robert Sparnaaij [MVP-...

Help needed
Nothing happens when i try to open excel ...

Message appears as attachment
What would cause email messages to be received with a duplicate of the message attached in a plain text format? The senders haven't all changed some setting and I don't believe the receiver has either. Thanks, Cathy Restart Outlook to see if the problem goes away. If it does, then you most likely received a message that had the charset set to user defined. If you can find out who did it, ask them to switch to a known charset/encoding for their region. -- Neo [MVP Outlook] Due to the Swen virus, all e-mails sent to this account will be deleted w/out reading. "Cathy C"...

How do I delete layers in Visio?
I have an visio doc w/ multiple pages. While trying to edit a particular page a new window opens that shows what appears to be a new edit window with options to choose my multiple pages again. In that window if I double click it spawns a new window. ...

IMAP #3
Exchange 2003 SP1 Front-end : OWA server with SSL Need some mobile users to connect to IMAP server with SSL Can this server (FE OWA Server) proxy SSL IMAP request to the backend server ? If yes can I use the same SSL that’s for OWA or I need to get another? Is there any documents talking FE-BE IMAP or Exchange IMAP ? Thanks.. -- Nawar Aljanabi MCSE NT/2000/2003,MCSA 2003 +M,CCNA Yes, that will work. Just make sure you are pointing your IMAP clients at the OWA public certificate name, otherwise you'll get an error. If I remember correctly Exchange will set this up correctly on...

Contacts will not fully synchronize
I have a Treo 650 (Cingular) that I sync regularly on my office pc with Outlook 2003. Have something like 1,000 contacts. Recently opened another office with a new pc, same setup as the 1st office. XP, Office 2003. I decided to sync the Treo with the new PC (I've sync'd to 2 PC's before). Installed the Palm OS and attempted to sync. The Calendar and tasks went just fine but Contacts hangs up after loading a dozen or so entries onto the desktop. The log shows this: Outlook Contacts OLERR:04-003F (0xa3040109) OLERR:04-0006 OLERR:0D-0016 OLERR:0D-000E OLERR:0D-0004 OLERR:0D-00...

Need help with formula (IF or perhaps array)
We did a survey and put the responses in Excel (2003). Responses to questions 1-3 have a qualifier. In other words, the response either “Yes” or “No” is based on a qualifier 1, 2, or 3. Here’s a sample of our tabulation spreadsheet: A B C D E 1 Q1 Q2 Q3 Tab 2 Joe Yes,1 No,3 Yes,1 No 3 Bill Yes,2 Yes,3 Yes,1 Yes The final tabulation is “No” if “No,x” is listed in any of the 3 columns. I want to enter a formula in the Tab column that will look for “No” in the 3 Q columns and if found in any will return “No” and if not found in any will return “Yes”. I’ve tried =IF(ISNUMBER(FIND(“No...

Deleted items in ESM
Hello, Exch2003 sp2, server 2003 sp1 My problem is that I have items showing up in the mailbox store > mailboxes > deleted items colum. Under my account there are 95 MB of Deleted items. I have emptied the deleted items and went to recovery deleted items and cleaned that out as well. Our retention for deleted items is 14 days and it has been 21 days since I emptied everything out. Any thoughts? TIA ....Eric is the nightly online maintenance process completing successfully? "Eric K" <EricK@discussions.microsoft.com> wrote in message news:14104D91-3B12-4ABD-95AA...

Solution to flags problem outside inbox for me, add-in to somehow activate tasks generated from messages?
This is something I've found that is standard Outlook behaviour (as evidenced here many times), when we set up a rule for a message to be put in the tasks folder, it is put there but not "activated" (or whatever it's called). Is there a freeware add-in or freeware script anyone knows about that will follow-up a rule and make message-generated tasks into _real_ tasks that will then popup? That would be one way to get around the flags outside the inbox. Any help appreciated. See http://www.outlookcode.com/codedetail.aspx?id=3D959 for sample code. = If you need VBA basics, ...

Delete Page #2
I'm preparing an 18 page document. I display page 8. Click edit, click delete page. Page 18 is deleted, not page 8. I thought it worked yesterday, but it doesn't work today. I'm running Publisher 2000 on Win 2000. I bought both when they first came out. The OS has been upgraded, but not Publisher. Thank you, Charlie Well I would suggest you download and install the updates for Publisher 2000 for a start. As to your issue, it has never been raised previously. -- Are you certain page 8 is not gone. Publisher will re-number pages. -- Mary Sauer MS MVP http://off...

Deleting "auto-fill" cache
Is there a way to delete the cache from the auto-fill drop downs in the Maintenance windows? I have some users who have entered incorrect data that I'd like to delete from the drop down menus in the Maintenance windows fields. TIA, Todd If you go to Setup>User Preferences and click on the AutoComplete button, you'll have the option to clear out the cache...but it's for all windows. -- Bud Cool, Accounting System Manager HDA, Inc. Hazelwood, MO GP 9.0, SP2 "sorensent" wrote: > Is there a way to delete the cache from the auto-fill drop downs in the > ...

Problem with columns and imap
I'm having problems with the with windows live mail and the columns on my imap email account. If I change columns in the inbox the columns in the sent mail box changes to the also. How can I set the columns in each folder independently? I have no problems doing with with my pop account. Thanks in advance for any help. ...

not able to send email from outlook express
i am not able to send any messages but i can receive messages. eveytime i get the message - "message undeliverable - relaying not allowed". please help me out. It means you need to check your SMTP server, you may have an old ISP listed in there. "rajesh mehta" <rajesh mehta @discussions.microsoft.com> wrote in message news:2604B038-BB1B-4FF4-A1AA-956E9035FADF@microsoft.com... >i am not able to send any messages but i can receive messages. eveytime i > get the message - "message undeliverable - relaying not allowed". please > help me out. ...

reference is not valid message for pivot tables based on Access query
I've looked around but can't find an answer to this. I have a workbook - an xlt - that has 6 worksheets that pull data from different queries in the same Access database. I have several worksheets with on pivot table each. The pivot tables are based on dynamic named ranges in the external data worksheets. I use dynamic ranges because I have some adjacent calculated columns in the worksheets. The workbook has only 6 pivot caches - the same as the number of worksheets that pull data. I copied pivot tables from sheet to sheet so that they'd use the same cache, where approp...

Deleted Subfolder
A subfolder from inbox was accidently deleted and it does not show up in the recover deleted items option, any ideas where did it evaporate? Thanks alot, Did you enable the reg hack to view Recovery Deleted Items for ALL folders? -- Ben Winzenz Exchange MVP MessageOne Read my blog! http://winzenz.blogspot.com http://feeds.feedburner.com/winzenz (RSS Feed) "WILDPACKET" <WILDPACKET@discussions.microsoft.com> wrote in message news:2512E426-9CA7-4B49-AD6E-E9B7405FFD1D@microsoft.com... >A subfolder from inbox was accidently deleted and it does not show up in >the >...