Gmail problem in Outlook 2010

I can sometimes send to my POP gmail account, but haven't been able to
receive mail from that account at all. Gmail is the only acct. I use
for email, and have had no problems in setting up gmail with its
various settings in OL 2000.

A little context: a few days ago I got a new computer, I installed Win
7, I then installed my old Office Pro 2000 suite including OL 2000.

OL 2000 was generally able to send/receive from my gmail acct., but as
is common, OL 2000 kept having problems so I decided to buy Office Pro
2010.

 I uninstalled Office 2000,  and installed Office 2010. OL 2010
incorporated my old PST file and all calender, old emails etc., came
in just fine.

In the past I had set up new email accounts in OL 2000 with no
problems, so I tried doing the same in OL 2010 several times,
including letting OL 2010 "do it itself", but nothing I've done works.

So, help!

Thanks
0
richcolo (6)
10/19/2010 9:15:02 PM
outlook 87536 articles. 7 followers. Follow

3 Replies
124 Views

Similar Articles

[PageSpeed] 59

On Oct 19, 3:15=A0pm, RichCo <richc...@gmail.com> wrote:
> I can sometimes send to my POP gmail account, but haven't been able to
> receive mail from that account at all. Gmail is the only acct. I use
> for email, and have had no problems in setting up gmail with its
> various settings in OL 2000.
>
> A little context: a few days ago I got a new computer, I installed Win
> 7, I then installed my old Office Pro 2000 suite including OL 2000.
>
> OL 2000 was generally able to send/receive from my gmail acct., but as
> is common, OL 2000 kept having problems so I decided to buy Office Pro
> 2010.
>
> =A0I uninstalled Office 2000, =A0and installed Office 2010. OL 2010
> incorporated my old PST file and all calender, old emails etc., came
> in just fine.
>
> In the past I had set up new email accounts in OL 2000 with no
> problems, so I tried doing the same in OL 2010 several times,
> including letting OL 2010 "do it itself", but nothing I've done works.
>
> So, help!
>
> Thanks

An update. I got things working such that email sends to and receives
from Gmail, but the incoming email is not going my OL 2010 inbox -
it's going someplace unknown, I would guess that my prior install of
OL 2000 is causing the problem, maybe in the registry.

Any ideas?
0
richcolo (6)
10/20/2010 1:31:52 AM
Hi,

Have you tried CodeTwo Outlook AutoConfig?

Check it out here: http://www.codetwo.com/freeware/outlook-autoconfig/

cheers
saymon

RichCo wrote:
> I can sometimes send to my POP gmail account, but haven't been able to
> receive mail from that account at all. Gmail is the only acct. I use
> for email, and have had no problems in setting up gmail with its
> various settings in OL 2000.
> 
> A little context: a few days ago I got a new computer, I installed Win
> 7, I then installed my old Office Pro 2000 suite including OL 2000.
> 
> OL 2000 was generally able to send/receive from my gmail acct., but as
> is common, OL 2000 kept having problems so I decided to buy Office Pro
> 2010.
> 
>  I uninstalled Office 2000,  and installed Office 2010. OL 2010
> incorporated my old PST file and all calender, old emails etc., came
> in just fine.
> 
> In the past I had set up new email accounts in OL 2000 with no
> problems, so I tried doing the same in OL 2010 several times,
> including letting OL 2010 "do it itself", but nothing I've done works.
> 
> So, help!
> 
> Thanks

-- 

______________________________________
Posted from http://outlook-center.com 
Outlook forums, articles, tips.
0
10/20/2010 7:27:04 AM
On Oct 20, 1:27=A0am, saymon1...@NOSPAMNOSPAMgmail.com (Saymon) wrote:
> Hi,
>
> Have you tried CodeTwo Outlook AutoConfig?

It did not cure the problem.


>
> Check it out here:http://www.codetwo.com/freeware/outlook-autoconfig/
>
> cheers
> saymon
>
>
>
>
>
> RichCo wrote:
> > I can sometimes send to my POP gmail account, but haven't been able to
> > receive mail from that account at all. Gmail is the only acct. I use
> > for email, and have had no problems in setting up gmail with its
> > various settings in OL 2000.
>
> > A little context: a few days ago I got a new computer, I installed Win
> > 7, I then installed my old Office Pro 2000 suite including OL 2000.
>
> > OL 2000 was generally able to send/receive from my gmail acct., but as
> > is common, OL 2000 kept having problems so I decided to buy Office Pro
> > 2010.
>
> > =A0I uninstalled Office 2000, =A0and installed Office 2010. OL 2010
> > incorporated my old PST file and all calender, old emails etc., came
> > in just fine.
>
> > In the past I had set up new email accounts in OL 2000 with no
> > problems, so I tried doing the same in OL 2010 several times,
> > including letting OL 2010 "do it itself", but nothing I've done works.
>
> > So, help!
>
> > Thanks
>
> --
>
> ______________________________________
> Posted fromhttp://outlook-center.com
> Outlook forums, articles, tips.- Hide quoted text -
>
> - Show quoted text -

0
richcolo (6)
10/20/2010 2:21:12 PM
Reply:

Similar Artilces:

Outlook settings #2
Want to take full back-up of all outlook settings e.g. Rules, Signature, Identity ...

Pivot table problem #13
Hi, I've got a pivot table that has dates on the left, and items tested in the other columns, however not every item is tested every day leaving blank cells, how do I continue on the last test number until a new test result is provided? Thanks Ross I'm not following you. You lost me when you said "how do I continue on the last test number until a new test result is provided?" -- cs02000 ...

Store Folder problem
I have failed in my first attempt to back up my Outlook Express files... instead of copying, I inadvertently changed the location of the store folder. My files are visible at the "new" location but since they are .dbx files, I am unable to open them. I'm trying to return the files to the default store folder so I can start from scratch... I have the path but I have absolutely no idea how to get to it because it doesn't appear in the "browse" function nor am I able to manually enter the path. Help! "Terrie G" <lvgoofy@frontiernet.net> wr...

Reload messages from GMail?
Hi, My system crashed and I've just finished rebuilding it (XP Media Center, Office 2007 Pro with BCM). I've learned my lesson about backing up everything, but in the meantime, I'm >but in the meantime, I'm What ?? -- Peter Please Reply to Newsgroup for the benefit of others Requests for assistance by email can not and will not be acknowledged. "Jay in PA" <rjweiss@gmail.com> wrote in message news:df0912f3-04ab-442b-a1d9-60b7203521ea@x6g2000vbg.googlegroups.com... > Hi, > > My system crashed and I've just finished rebuilding it (XP Medi...

special characters problem
hi! on my webpage I make a xls sheet dynamically, available for download. Opening this xls in textpad opens me a file with <table><tr><td> ... and all text correctly displayed. Now when opening the same file in excel, or even wordpad, all characters with accents on, eg � or � are all badly displayed, resulting in mostly a combination of an @ with another letter. Does anyone know the cause, and if so, even a solution? thank you very much in advance! regards, Steven De Groote ...

Problem in Conversion of Excel to Text(Tab delimated)
I am trying to convert excel file to Tab delimated text file.But if there is any comma in between any string then "" is automaticaly appearing in converted text file. E.g In my Excel file I have sting like Good,Morning In text file this is getting displayed as "Good.Morning" Can you please suggest me how to avoid " at start and end of string. If the data doesn't use any double quotes, then I'd just open the text file in my favorite text editor (like NotePad) and replace them with nothing. On the other hand, if the data contains those do...

StretchBlt problem
I'm trying to use StretchBlt to scale a bmp up to as much as 2000% original size. I would even settle for as low as 1200%, but the problem is, after scaling the image up to say 500% (depending on the original image size), StretchBlt seems to fail. All i get after that point are blank/white bmps. GDIPlus will scale it as much as i want, but I've noticed that images seem to take longer to load and to scale. Why microsoft would release an improvement to graphics programming that is SLOWER at displaying graphics boggles my feeble little mind. Anyway, GDIPlus seems a few nano-seconds slowe...

IE6, Outlook 2003 and mailto:
When I click a mailto: link in Internet Explorer it opens another Outlook 2003 instead of a new mail message. How can I fix this? ...

excell problems
how can i put TWO LINES OF NUMBERS IN ONE CELL <Alt> <Enter> -- HTH, RD ===================================================== Please keep all correspondence within the Group, so all may benefit! ===================================================== "THE JOKER" <THEJOKER@discussions.microsoft.com> wrote in message news:722BE439-FDD8-4EC9-A1ED-9CEE81E85151@microsoft.com... how can i put TWO LINES OF NUMBERS IN ONE CELL Hi, If you want to put two lines of data into one cell, use the concatenat function. This joins up to 30 cells of information. The easy wa...

Outlook 97 showing only links, no graphics
Emails I receive do not show the graphics, just the links to the graphics. Is there a setting to show the graphics and not the links? Outlook 97 does not support HTML so you will never see graphics in it. Outlook 98 was the first version to support HTML. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. After searching google.groups.com and finding no answer: Eldon Swenson <eswenson@hot.rr.com> asked: | Emails I receive do not show the graphics, just the links to the | graphics. Is there a setting to show the graphics and not the links?...

2 Installation problems with CRM 3
Hi There Im having some trouble installing CRM on at test env. Setup is: 1. AD1 on a win2k server 2. AD2 on a Win2k srv. (with exchange 2000) 3. Crmsrv on a Win2003 srv. (with SQL2005) Im getting an error message when i try to install the Exch. Email router. "Setup cannot connect to the Microsoft CRM server. This might indicate that the server is down. (The request failed with HTTP status 404: Not Found.)" And if i try to install the CRM program on the crm server i get this message : Setup was unable to install Microsoft CRM Server. Setup was unable to Create the Microsoft CRM...

Problem with Outlook sending attachments endlessly
One of my PCs is having a problem sending attachments through Outlook XP. When sending attachments of even moderate size (~750kb), the attachment is sent and then queued again and then sent and then .... Outlook endlessly sends the attachment, flooding my poor recipients. I have tried two completely different SMTP servers with the same result. The odd thing is that my other PC, also with Outlook XP installed, has no problems sending attachments. Any ideas on this one? After queuing an email with an attachment this morning, I came back from lunch and found that it had sent the same email 7...

exchange 2003 full acces problem
Hello everybody I create an account on AD and its mailbox. I grant to this mailbox a full access for another account yesterday morning, it wa working, but this morning, i can not open the mailbox, the full acces is still here. Can you explain me what to do. Thank you, Jean-Marc ...

Added gmail to outlook but no gmail folder
I have a gmail account & want to run it through outlook,have added the account but no Gmail folder appears in my Favourite Folder? Simon, you wrote on Wed, 28 Dec 2005 00:47:04 -0800: > I have a gmail account & want to run it through outlook,have added the > account but no Gmail folder appears in my Favourite Folder? Why should a "Gmail folder" should appear in your Personal Folder? Did you have configured your gmail account to use it with POP3? You have to do that on the gmail website. http://gmail.google.com -- Best Regards Christian Goeller POP3 accounts d...

CreateDirectory problem
I am trying to create a directory using CreateDirectory(strDirName, NULL); However, when I try to write a file into the created directory I cannot do so, it gives a security error; I do have the Administrator privileges onto the computer and so on. does anyone has any sample code that sorts out the security issue, or just some sample code with respect to the Security Descriptor creation and the rest of the protocol. Try to get the error while you are creating the directory "GetLastError". or try a sample application which would help in getting the cause of Privileges error. ...

Problems with printing
Dear all I have an application, which has been working without problems for the last 7 years. The application has some printing capabilities. Now, we have just gotten a new printer (HP Laserjet CM4370), and when I try to print, my application crashes. The app crashes in the print setup dialog even before I press OK. If I select any other printer as default printer, the app doesn't crash. Then I can show the print setup dialog without problems. But then, when I select the CM4370, the app crashes again, even if I do not press OK. Even if I choose to not show the print setup dialog, and j...

Problem in online transactions
I am still getting the OFXHTTP400 error on T Rowe Price accounts. It gets the pricing information but no additional transactions. I suspect this is a corrupted file. I ran a cleanup and it 18 transactions, none of them TRP but I know the records are intermingled... I have tried this on Money 2004 and Money 2006 on separate computers. Both exhibit the same behavior. I am really starting to get to my wits end - this software is far from the reliable type one needs for perosnal finances. Any ideas how I can fix this? Thanks ...

Can I link Mapquest to MS Excel or Outlook
Is it possible to link Mapquest to MS Excel or Outlook? I know the Mapquest tool bar can be added to MS Internet Explorer. ...

Logon problem #2
Ok, I have the following situation; A laptop with a domain user, working on a local profile. When connected to the LAN, connecting to exchange is no problem. Outlook is working fine. Now, when disconnected from the LAN, the problem already starts when starting outlook. It will keep looking for the exchange server. Than after an awful lot of time, it will finally time out. I can then normally work in outlook, until I want to exchange between the client and the server. For this I make a PPTP connection to the LAN. This connection works fine, because checked with a simple \\xx.xx.xx.xx ...

Adding fields to the OUTLOOK calendar
Is there a way to add fields to the calendar? For example, I want to create a calendar that displays all the different meetings scheduled in different rooms in the building Any advice would be helpful!! Could you explain ea bit more what you are trying to accomplish and with what version of Outlook and Exchange? I think that if you only use one resource calendar for this it will get a bit crowded and not very usefull. If you create a Public Folder calendar you can use it as a resource calendar which people can invite in the meeting request and the resource will automatically accept or ...

Problems forwarding e-mail w/ embedded music or motion in Outlook 2000
Using Outlook 2000 (Small Business Edition) running under Windows XP Pro and using Word 2000 as my e-mail editor,I receive e-mails that, when opened, automatically play music to accompany the text of the e-mail. Some of the e- mails also have graphics or pictures that include motion. When I try to forward these same e-mails to friends, I am almost always told that e-mail received, but no music. Also sometimes, the graphics or pictures have become 'static' (in other words, they are not accompanied by the motion). My ISP 'Help Desk' assures me that they are not blockin...

Error Handle problem
Hi, I tried to copy some filtered rows. If there is no rows to copy, it will encounter: Run-time error '1004', No Cells were found. ie the code stops at "result.SpecialCells(xlCellTypeVisible).Copy" Then I change the code to "If result Is Nothing Then " and continue, It smoothly completes the process. However, it fails to copy when there are rows to copy ie the code skips copying the rows and reach at End If Codes Extract Sheets(1).Select Dim Lrow As Long Dim result As Range Lrow = Range("A" & Rows.Count).End(xlUp).Row...

weird problem #2
I am using Studio.NET 2003 for my MFC programming. After I modified some code and build it. I got error said "fatal error LNK1201: error writing to program database 'c:\Temp\Debug\DSD.pdb'; check for insufficient disk space, invalid path, or insufficient privilege". If I close Studio.NET and reopen it. I can build it. What might be the problem? I've seen this happen as well and for some reason (when I've checked) the ..pdb file is left read only which precludes it from being rebuilt. It might have something to do with incremental linking. In any event I either ...

Which has the problem with delaying
Hi all, Exchange 2003 envir. We have one appliance to accept the email for our domain and relay to our exchange servers. But, one user received one message 7 days later. I called appliance vendor and tracked the message which received and delivered it to exchange server on 6/20/2010. But, the user receives it on 6/27/2010. From the header of the message, it shows appliance receives it on 6/20/2010 and received by exchange server on 6/27/2010. Which has a problem with it? Appliance or Excahnge server? Where does the message sit for 7 days? (we have two days time out...

DSUM Problems
I have a spreadhseet with the following data: A1 = Procedure Code (which is a column name) B1 = Minutes (column name) A2 = H2017 A3 = H2017TJ A4 = H2017 A5 = T1023 B2 = 15 B3 = 30 B4 = 60 B5 = 60 D1 = Minutes D2 = H2017 D3 = the formula =DSUM(A1:B100, "Minutes", D1:D2) E1 = Minutes E2 = H2017TJ E3 = the formula =DSUM(A1:B100, "Minutes", E1:E2) F1 = Minutes F2 = T1023 F3 = the formula =DSUM(A1:B100, "Minutes", F1:F2) The range A1:B5 contains data that make up a database of procedures codes (Column A) and the amounts of time that staff spend doing each code (C...