drop and drag not working properly

One of my users says that all of a sudden when she drags 
and drops attachments it appears in the body of her email 
rather than setting up the attachment line. It was fine 
until last week. Then, on Friday, it started working 
correctly and today it is going wrong. What do I do to fix 
this?

Thank you for any assistance.
0
bowen1 (1)
7/14/2003 2:16:24 PM
outlook 87535 articles. 11 followers. Follow

1 Replies
500 Views

Similar Articles

[PageSpeed] 18

Where the attachment is placed on a mail message is governed by the format
of the mail message. Within the body means that the message is in Rich Text
and within its own field means the format is either Plain or HTML.
"Beth O" <bowen@wwwinsagency.com> wrote in message
news:08b901c34a12$8201ab00$a501280a@phx.gbl...
> One of my users says that all of a sudden when she drags
> and drops attachments it appears in the body of her email
> rather than setting up the attachment line. It was fine
> until last week. Then, on Friday, it started working
> correctly and today it is going wrong. What do I do to fix
> this?
>
> Thank you for any assistance.


0
7/14/2003 2:32:09 PM
Reply:

Similar Artilces:

Out of Office Assistant not working #5
I'm having problem with "Out of Office Assistant" feature, I just use the wizard to setup the most basic setting for this feature, only internal lan user receive my out of office reply, but none of the external internet user receive any of my reply at all. Any idea on what to check for? Any advice will be helpful! Exchange denies replies and forwards to the Internet by default and for good reason. Turn it off there at your own peril. -- Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal acc...

Applications disappear; shortcuts no longer work
XP home sp3 IE8 Last week while doing routine clutter removal I chose the option "Remove Windows Components which you no longer use". Big mistake! I no longer have Microsoft Paint, which I use very very frequently, and tonight when I went to paste some text onto Wordpad, I got a message saying "The drive or network connection that the shortcut "Wordpad.lnk refers to is unavailable. Hardly a day goes by that I don't use one or both of these. What gives? How do I get them back? I don't see the connection with Internet Explorer. Just go in...

Send to OneNote 2007 does not work
After great anticipation, I bought and installed OneNote. But the Send to OneNote 2007 function does not work so far as I can see. It doesn't work from Internet Explorer or Adobe Reader. This makes OneNote virtually worthless for me. Any suggestions? This is a Windows XP system. gdarsey wrote: > After great anticipation, I bought and installed OneNote. But the > Send to OneNote 2007 function does not work so far as I can see. It > doesn't work from Internet Explorer or Adobe Reader. This makes > OneNote virtually worthless for me. > > Any sugge...

Compress seq data. I want to pay to make it work.
Hi This first step is written in VBA but if you can do it in VB it is even better. I want to compress "tick"-data (ie trades) from a file into another file. In the target file I want to chunk the data into 15 minutes activity (or other number of minutes) and summorise it into date, time, open, high, low, open and volume. I have managed it with days but minutes is harder. I have 3 cells in a worksheet that I have given the names: Sourcefile, Sourcefolder and Targetfolder. And I have added "eod" (EndOfDday) at the beginning of the target file. Below have I put parts...

Data File Not Closed Properly #4
This has probably been answered numerous times, but it's a new one for me. I am using Outlook 2007. Just about every time I open it, I get a "Data file did not close properly....blah blah blah" message. I have no idea what I'm doing that keeps the data file from properly closing. Even if I've left Outlook open with using it for a period of time, I still get the error. What causes the problem, and what can I do about it ? Some other program that accesses your OST file is probably involved, Blackberry Desktop Manager being one example, and Google Desktop being an...

Access 2003 and Vista Hotfix -- does it work?
MS has posted a hotfix for the Access 2003 and Vista issue -- KB935366 Has anyone tried it? Is Access 2003 using Vista stable? Are there other major issues to be concerned with? thanks in advance... "FreeLunch" <genekim96-deja@yahoo.com> wrote in message news:1180847995.000066.31970@k79g2000hse.googlegroups.com... > MS has posted a hotfix for the Access 2003 and Vista issue -- > KB935366 Has anyone tried it? Is Access 2003 using Vista stable? > Are there other major issues to be concerned with? > > thanks in advance... Hum, that hotfix is only for multi-...

Working with non-employee stock options
Hi all- After looking at Microsoft's knowledge base article on recording and tracking regular call/put stock options in Money (2002), I am confused because I can't get it to work, even when following MSFT's instructions explicitly. Basically, I have sold 100 covered calls that I am trying to track. I created a new investment for the options (the Scottrade symbol for June calls on DIA stock). It's unclear if in the "symbol" box, I am supposed to enter the options symbol or the symbol of the underlying stock. Right now I am using .DIAFY as the symbol. I ...

individual email accounts disappear from Send/Receive drop down list
I would appreciate if someone could help me put a stop to this erratic behavior. On bad days, when I want to send email through one of my 6 accounts in Outlook 2003 the whole list is GONE from the Send/Receive drop-down options. I cannot access the inbox of any individual account. I cannot access all inboxes of "All Accounts Group", because that option is not there either. "Send and Receive All (F9)" and "Send All" will not work. The only process available is INSANE. During these crises I can only download headers. I must select each header and mark it for downl...

Excel drop down arrow
help - I have validated a cell for drop-down list, and it works great except that it does not show itself as a drop-down list unless the cell is chosen. How do I get the drop-down arrow to be seen all of the time, even when working elsewhere in the spreadsheet? I am trying to eliminate having to click on the cell first to choose it , then have to click on the drop-down arrow also. I would like to be able to just click on the drop-down arrow to choose from list. Can anyone help me? -- Zachary I don't think you can.... ..... oh ye gods of the Excel usergroup prove me w...

email notification not working
I'm using Outlook 2003 and do have some rules set up to move some emails. I previously had the rules set up to move all my email into the appropriate folders - under 'Personal Folders' - so it would pull it from our server. I have just recently changed the rules so they now transfer some emails to a sub-folder under the Inbox. After I did this, when emails come in, I receive no notification (sound or envelope icon in task tray). Prior to this change in rules, notifications worked fine - and email that i receive from 2 people still go to my personal folders and it will give me th...

Automatic Replies to Internet not working
Contrary to the below KB article our automatic replies are not reaching Internet users. Scenario: We have two domains: 1. company.com 2. company.net When any email is sent to user@company.net we need an automated reply sent. We followed http://office.microsoft.com/en-us/assistance/HA010347871033.aspx and it works wonderully for internal users, but Internet users do not receive the reply. Any ideas? Internet Recipients Do Not Receive Out-of-Office Message http://support.microsoft.com/default.aspx?scid=kb;en-us;323665 instead of allow ooo, you would need to check allow automatic re...

Multiple user accounts not working properly
I am running Windows XP and have three user account logins. I was also running Outlook Express and set up three email accounts (each on their own login).. the first two email setups worked great. But the third one wasnt recognizing my password as valid. I Contacted the ISP. Walked through setup. Still didnt work. ISP instructed me to access mail via the internet. That worked. ISP said that proves the account is valid. Now, I just upgraded to Outlook 2003. Same problem with the third email user account. Funny thing is that this "3rd" email account is one of the tw...

Reports not working for some users
Just wanted to put a note here with hopes that it will help someone. I ran into an issue this past week where some users could not run reports out of CRM, but other users could. Side by side comparisions of security showed no differences. Working with Microsoft support, it was discovered that the effected users were disabled in the default organisation in a multi-tenant environment. The unaffected users were either never added to the default organisation or still were enabled there. Once this was resolved then the reports work. Hoped that this posting saves someone some time! Chee...

Concatenation not working in Excel 2003
I have two fields that I am trying to concatenate. When I use th concatenate function: =CONCATENATE(F2,E2), it does not show the tw concatenated fields it only shows the function. The same thing happen when I do =F2& " " &E2. I have tried this with several different worksheets and none of the are working. Any suggestions before I pull my hair out. Thanks Gretchen : -- gschose ----------------------------------------------------------------------- gschoser's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=1545 View this thread: http://www...

Reminders don't work
Some people's reminder in Calendar (Outlook 98) have stopped working and we run out of ideas why that is. At one point on one of the users PC all the reminders (approx. 200) for the last year have suddently popped up. Any ideas what is happening and how to correct this? Try running Outlook.exe with the following switches: /cleanfreebusy and /cleanreminders. If that does not help try exporting the users mail to a PST, deleting and then recreating the users account and reimporting the PST. We had this issue when migrating from Exchange 5.5 to 2003 using a third party utility. ...

pics and opening files not working
This worked fine before we switched to a domain environment and Exchange server, now on my pc in Outlook 2003, I am not able to save attachments and pics just have a red x in the emails. Why would this change and how can I fix it? When trying to save a file it just says Outlook could not save the file. When trying to open it, it says cant' create file. Thanks, CEV are these new messages or ones you imported? is the exchange server running antivirus software? -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Need Help with Common Tasks? http://w...

PCIe driver works on certain model PC but not on other model
I'm working on a device driver for a PCIe device. The device is configured as network device(CSR 0xb is 0x2), with 3 BARs that has size 16M, 1M and 1M. The driver just provides I/O access to the device. And I tested on several different PC workstation those all running Windows XP professional 2002 with SP3. The driver and device works properly on a HP PC with Intel Q35 chipset. But it has problem on another similar HP PC that using Intel 945G chipset. The driver works in a very short period(about several seconds) right after installation done. After that, all access to the B...

CTreeCtrl Drag&Drop Text problem.
When I do drap&drop tree item in a CTreeView derived window, the text does not show, only has the image icon. When I put a CTreeCtrl in a CFormView, the drag and drop has icon+ text(label). The codes for BeginDrag and moving are all most the same. I wonder what is wrong in CreateDragImage(). It assumes that this will create a bitmap with Icon and Text by call: HIMAGELIST hImageList = (HIMAGELIST)::SendMessage(m_hWnd, TVM_CREATEDRAGIMAGE, 0, (LPARAM)hItem); Are there any differences in Drag& drop between CTreeView's CTreeCtrl and CTreeCtrl localted on CFormView ? Thanks f...

Drop down selections and combining fields.
I am new to excel but have a project that has to be done so here goes. Column 1 needs a dropdown list of Reason Codes (i.e. travel, lodging, meals, etc) Column 2 needs a dropdown list of Activity Codes (Management, Training, etc.) Other columns will have text descriptions and amounts for totaling. The objective of the Columns with drop downs is so we can prevent someone from using a Reason Code with an Activity Code that doesn't make sense. So Say I select Travel, I then go to the next column and the dropdown has only the codes that are valid for travel. Next objective Taking the c...

Application_Startup doesn't seem to work
I have the following code in Class1 code Option Explicit Public WithEvents objReminders As Outlook.Reminders Sub Initialize_handler() Set objReminders = Application.Reminders MsgBox "Reminder handler initialized" End Sub Private Sub objReminders_ReminderFire(ByVal ReminderObject As Reminder) With ReminderObject ' irelevant code removed .Item.Display MsgBox .Caption .Dismiss End With End Sub And this in Module1 code Option Explicit Private Sub Application_Startup() Dim MyClass As New Class1 MyCl...

Set a default value to Drop Down Box
Is it possible to set a 'default' value to a drop down box, so that n matter what value was selected when it was saved, when the workboo opens it changes to the default value? I have a written a macro to do this for all the input cells that ar not drop downs, but cannot figure out a way to change values in dro down forms. Thanks Bria -- Message posted from http://www.ExcelForum.com What's the default value? The first on the list? If yes: Option Explicit Sub auto_open() Dim wks As Worksheet Dim myDD As DropDown For Each wks In ThisWorkbook.Worksheets ...

Manual transaction matching not working
I have Money 2007 Deluxe, and I'm having a strange problem. When I download transactions from my bank, it doesn't match any of the downloaded transactions with the existing transactions in my register. When I try to manually change them, after I've clicked "Change" and then "Match this transaction to an item in my register", instead of getting a list of all my existing transactions to choose from, I get a list of my bills. So basically it won't let me match my transactions to any of my existing entries, only my upcoming bills. The only way I can fix ...

Drop Down List Questions
Hi, I have a couple of problems with drop down lists I was hoping to get some help on: 1) The drop down lists appear with the list displayed in the middle of the list instead on the first item, can that be changed so the list appears at the top of the list instead of in the middle? 2) Two of the columns are an item name (A) followed by the item number (B). Is it possible to have the item number in column B enter automaticly based on the name I select in column A? Thanks in advance, Tagg Hi for the second question you may use VLOOKUP. See: http://www.mvps.org/dmcritchie/excel/vlooku...

Automatic reply does not work
I am trying to set Outlook to automatically reply with a template to any message with certains words in the subject line but it does not work. When I receive a message that the rule should apply to I get a popup window "Rules in Error" that says Cannot reply to message. I have tried everything I know but can't get the auto reply to send the message. Thanks for helping. For the benefit of others who may find this post (since you know the answer from another post) - it’s a bug in Outlook 2007 SP2. Best advice going forward is to make sure you have the latest upda...

Linked Images for Catalog Merge does not work with tif files
Hi, I'm trying to do a catalog merge. I started with jpg files and they worked fine for the merge, however the quality isn't really high enough for print. So I remapped the field that contained the file names to the folder that contains the tif files, and changed the file extension from jpg to tif. The merge appears to work, however, no image is displayed. I can manually insert a tif file into with no problem. Any ideas on how to fix this? ...