Debug Error #2

Hi All,
Could anyone throw any light on the following:-

I have a WIN XP home machine running Outlook 2000 for mail.

I have set up 2 profiles one for me and one for my wife.

When I first turn on the machine and go into oulook (either profile)
everything works fine.

Then I close Outlook and go back in on the 2nd profile and get the error box
:-

"Microsoft Visual C++ Debug Library

Debug Error!
Program C:\...........\OUTLOOK.EXE

abnormal program termination
(Press Retry to debug the appliacation)

Abort    Retry   Ignore"

No matter what you choose the appliacation closes and then (sometimes first
time) I can get back in to Outlook.

Any ideas on what might be causing this error!

I've already tried flattening the machine and re-installing Outlook - the
only thing from old is the re-imported PST file - same problem!
So I tried it all again and just created two new empty profiles and
switching between them gave me the same problem?

Any/All help appreciated.
TIA
Mark


0
11/9/2004 8:52:28 AM
outlook 87535 articles. 11 followers. Follow

1 Replies
946 Views

Similar Articles

[PageSpeed] 11

Mark Griffiths wrote:
> Hi All,
> Could anyone throw any light on the following:-
> 
> I have a WIN XP home machine running Outlook 2000 for mail.
> 
> I have set up 2 profiles one for me and one for my wife.
> 
> When I first turn on the machine and go into oulook (either profile)
> everything works fine.
> 
> Then I close Outlook and go back in on the 2nd profile and get the error box
> :-
> 
> "Microsoft Visual C++ Debug Library
> 
> Debug Error!
> Program C:\...........\OUTLOOK.EXE
> 
> abnormal program termination
> (Press Retry to debug the appliacation)
> 
> Abort    Retry   Ignore"
> 
> No matter what you choose the appliacation closes and then (sometimes first
> time) I can get back in to Outlook.
> 
> Any ideas on what might be causing this error!
> 
> I've already tried flattening the machine and re-installing Outlook - the
> only thing from old is the re-imported PST file - same problem!
> So I tried it all again and just created two new empty profiles and
> switching between them gave me the same problem?
> 
> Any/All help appreciated.
> TIA
> Mark
> 
> 

Do you use any add-ins?
http://home.arcor.de/andreas.roeder-privat/English%20Help.htm#55

-- 
G�rard
gj.oomens@somso.demon.nl
0
GJ
11/9/2004 2:25:28 PM
Reply:

Similar Artilces:

DEBUG
Curious, new problem has started. Evey once in a whle a new folder appears on my desktop labeled "debug"..The folder is empty and I do not know how it is formed or why..Does someone know the cause of this and a remedy so it does not appear again Thanks Running Xp professtional heshie wrote: > Curious, new problem has started. Evey once in a whle a new folder appears on > my desktop labeled "debug"..The folder is empty and I do not know how it is > formed or why..Does someone know the cause of this and a remedy so it does > not appear again &g...

Application log errors
Suddenly, I'm seeing Event ID 2003 Source Perflib event messages for the "w3svc", "msftpsvc", "ASP", and "InetInfo" services. Why are these message appearing? I don't seem to recall any changes being made on the Exchange 2000 server (on Windows 2000 Server). Also, I'm seeing Event ID 1000 Source FTPCtrs. Is this because the FTP Publishing Service is disabled? thanks. I think this is what you are talking about. http://support.microsoft.com/kb/267831 "wli2k2" <wli2k2@discussions.microsoft.com> wrote in message n...

NetBT error
Hi, I have the same error message in event viewer coming up between every 5-20 mins. Event Type: Error Event Source: NetBT Event Category: None Event ID: 4319 Date: 2/21/2007 Time: 12:30:39 AM User: N/A Computer: SFBRIEX2 Description: A duplicate name has been detected on the TCP network. The IP address of the machine that sent the message is in the data. Use nbtstat -n in a command window to see which name is in the Conflict state. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. Data: 0000: 00 00 00 00 01 00 58 00 ......X. 0008: 00 00 0...

outlook 2007 error message in archive folders
for no discernable reason some and only some of my archive folders will no longer open and give the following error message: the message interface has returned an unknown error. If the problem persists restart Oultlook I have restarted not only outlook but rebooted my computer with no positive result. I have also gone back a month to a restore point but this has not changed the position. As I say it is only some files and then only some subfiles in larger files. One month ago there were no issues. I have added no new programs to the computer Try running scanpst.exe against y...

Setting entourage for 2 email servers
Version: v.X Operating System: Mac OS X 10.6 (Snow Leopard) Email Client: pop in Mac Mail my office server provider was recognized on start up. When i work of of my home Mac Mail recognized that i had a deferent server co for out going mail and if one server did not work it automatically tried the other. Now with Entourage it has a setting for my office but i am unable to send email from my home. How can i set up for both? thank you. On 3/12/10 1:03 PM, Tim_McLean@officeformac.com wrote: > in Mac Mail my office server provider was recognized on start up. > When i work of of my...

Debug Assertion Faild
Debug Assertion Fail Program: C:..... File: winocc.cp Line: 22 The exception Breakpoin A breakpoint has been reache (0x80000003) occurred in the application at location 0x5f4369c This program is to scan a file and look for a matching string. Could this error be caused by code not exiting a "break;" properly? I'm not sure how to explore resolving this. The information listed in the Debug is The thread 0x3DD8 has exited with code 0 (0x0) The thread 0x3EA8 has exited with code -2147483645 (0x80000003) The program 'C:\Documents and Settings\Owner\My Documents\Dads\Programmi...

Custom entity add businessunit attribute #2
I have created a new entity. In the form I want to have a filed with businessunits. There is an attribute named owningbusinessunit but that attribute is not selectable under forms and view ---> form ---> add fields What have I done wrong or it is the way Microsoft CRM works? Don't worry! This is a system field and cannot be added onto the form. You can add a custom business unit field by creating a new attribute. HTH, Niths "刀客" wrote: > I have created a new entity. In the form I want to have a filed with > businessunits. There > is an attribute named owni...

Demote DC and DCOM error
I am getting an error message in my event viewer after demoting a DC. The error states "DCOM was unable to communicate with the computer <DC_Name> using any of the configured protocols. Also, I removed that DC in the Active Directory Sites and Services after demoting it. Thank you in advance for the help. "Jonathan Zaldivar" <jczaldivar1@verizon.net> wrote in message news:e%23U1RbvaKHA.5472@TK2MSFTNGP02.phx.gbl... >I am getting an error message in my event viewer after demoting a DC. The >error states "DCOM was unable to communicate w...

An application crashes only under debugging
Hi, I'm using VC++ 6.0. I have a Win32 Application (I will call it "EXE") which is linked with a Win32 DLL and I don't have the source files of the DLL; When I execute the EXE by double-clicking on the icon reprsenting it , there are no problems; On the contrary, if I try to debug the EXE the program crashes: in fact, the debugger shows an "Access Violation" error message and informs that an istruction of the DLL attempts to read a memory location which cannot be read. Does someone know a possible cause of this problem? Thanks. M If the DLL is an MFC DLL (it is...

AN OPPORTUNITY TO MAKE $$$ #2
THIS REALLY WORKS IF YOU FOLLOW THROUGH!!! MAKE MONEY!!! MAKE MONEY!!! MAKE THOUSANDS OF "$$$" !!! I found this "NETWORKING PROJECT" on a bulletin board and decided to try it: All I say is, it "WORKS". By the end of the second week I had made more than $1000.00!!! All it takes is a small INVESTMENT of your "TIME" AND "less than $10.00"! INTERESTED??? E-mail: "spotty3443@yahoo.com" for DETAILS. ...

GPS Error 56 Followed By SQL Error 208 and "Invalid Object Name"
I am getting this letter in SmartList Builder - I am trying to add a table from a different (Non Great Plains) database so that I can put these fields in a smartlist. Any ideas/suggestions appreciated. Thanks ...

Error 70
I have a small sub that has been in a program for many years. I use the program only once a year in March. The routine is suppose to intercept an ENTER key and create a Tab key input. The routine is: If KeyAscii = vbKeyReturn Then KeyAscii = 0 ' suppress the beep SendKeys "{tab}" End If When the program attempts to execute the sendkeys statement I get the error indicated. I have attempted to run the program as Administrator with the same results. Previously the program ran under XP and VISTA. I now run it under Windows 7. Coul...

401 error when viewing reports
Hello, I'm having a final problem getting the reports to work in CRM. When I try to view reports I get the following error: Server Error in '/' Application. -------------------------------------------------------------------------------- The request failed with HTTP status 401: Unauthorized. Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. Exception Details: System.Net.WebException: The request failed with HTTP status 401: Unauthori...

Weird: CRichEditCtrl scrollbars work in debug build but not in release build
Hi, I have an App Wizard project (VS 6.0), non doc-view architecture. My view class is: class CRichTextView : public CRichEditCtrl. In MainFrm.cpp I have a member variable of: CRichTextView m_wndView;. I create the view as follows: if (!m_wndView.Create(WS_CHILD | WS_VISIBLE | ES_AUTOVSCROLL | ES_MULTILINE | WS_VSCROLL, CRect(0,0,0,0), this, AFX_IDW_PANE_FIRST)) { TRACE0("Failed to create view window\n"); return -1; } It works "just peachy" in the debug build. But, when I make...

quicken convert errors
When I convert my Quicken 2004 .QDF file to Money 2004, I get multiple errors in the .MNY file. All my dates are 1900 and all my transactions/balances are 0. I've validated my quicken data. Anyone have similiar problems? Thanks M04 cannot import Q04. Only Q03 and earlier. To import Q04 you must go to M05. For many reasons, some of which are listed at http://umpmfaq.info/Money2005.htm, I do not recommend M05. "Jim and Lisa" <j-l-brown@comcast.net> wrote in message news:WamdnQZUX9dMdQLcRVn-sA@comcast.com... > When I convert my Quicken 2004 .QDF file to Money 200...

<filename>:1 and <filename>:2
Hello, I have a user that created a simple spread sheet, just 15 or 20 cells with data and two or three formulas. Now when he opens it he gets two spreadsheets open: <filename>:1 and <filename>:2. Both have identical entries. this causes quite a bit of concern. Is this some kind of alternate data stream? -- -- Mark Warbeck mwarbeck@adelphia.net Hi Two windows of the same workbook have been open (Windows, New Window) Close one of the windows and save the workbook HTH Cordially Pascal "Mark Warbeck" <mwarbeck@vt.edu> a �crit dans le message de news:O9e70pfsEHA.3...

Debug in Release mode?
Old wine in old bottle.. being served by a new bartender :o) How do I do this? pointer would be much appreciated. >Old wine in old bottle.. being served by a new bartender :o) > >How do I do this? The subject or the content? To debug a release build see "How to: Debug a Release Build" in your VC++ help. Dave In addition to what Dave suggested you might want to just do a find on this newsgroup using those keywords. There have been several discussions on that topic in the last few days that should pop up a bunch of links. If you can't find them let me know and ...

Delayed Message Error
A user tries to send a message to an aol account and gets the following error message returned: Reporting-MTA: dns;venus.allianceppc.com From: Administrator Sent: Tuesday, June 14, 2005 4:13 AM To: Ron Doe Subject: Delivery Status Notification (Delay) This is an automatically generated Delivery Status Notification. THIS IS A WARNING MESSAGE ONLY. YOU DO NOT NEED TO RESEND YOUR MESSAGE. Delivery to the following recipients has been delayed. rdoe1@aol.com It also includes an attachment with the following error: Reporting-MTA: dns;mailstuff.fakedomain.com Final-Recipient: rfc822;rd...

Problem opening Outlook #2
Firstly I apologise if this is posted in the wrong forum, however I normally use hotmail for my emails but I decided to use Outlook however when i try to open i get the following message - Failed to register a VB Script DLL. Reinstall or run Regsvr32.exe VBscript.dll to self register. The key "DisplayName" is either missing or has an incorrect value. [File C:\Program Files\Microsoft Office\Office10\forms\1033\SECREC(2).CFG, Section Description] I have tried to reinstall and also run Regsvr32.exe but I still can't open Outlook. Can anyone offer any advice on how to solve th...

Very strange debugging problem
I have a windows console program that interfaces with a library that interfaces with a hardware device. I run the same unmodified program with the same input and get different results on different trials. My program is the same, the test data is the same, yet different runs produce different results. There are only two sorts of things that I can think of that could cause this: (1) The state of the hardware device changes between runs. (2) Some really weird memory error that causes my program to run correctly 75% of this time and fail other times. Does anyone have any ideas on how I ca...

DBCC CHECKDB Errors
Ok, so I am getting ready to upgrade to v 10 from 8sp5. I ran DBCC CHECKDB against the database in the test environment which is a restore from 11/3/2008. On my company database I have 0 allocation errors and 13 consistancy errors. Here is an example: DBCC results for 'PM00200'. Msg 2508, Level 16, State 3, Line 1 The In-row data RSVD page count for object "PM00200", index ID 0, partition ID 4543463882752, alloc unit ID 4543463882752 (type In-row data) is incorrect. Run DBCC UPDATEUSAGE. There are 1128 rows in 208 pages for object "PM00200". CHECKDB found 0 ...

accounting #2
hallo good people... -- CHARSHLEY ...

e-mail error message
Why do I get a error message most times when I try to access my mail? This problem just started a couple of weeks ago. Error #Ox 800 CCC 79 comes up. What version of Outlook are you using? Note: this group does not support Outlook Express. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. After searching google.groups.com and finding no answer joe <jrdyson@erols.com> asked: | Why do I get a error message most times when I try to | access my mail? This problem just started a couple of | weeks ago. | Error #Ox 800 CCC 79 comes up. ...

Journal Upload Error
Hi, After doing a Stock take at the end of january, the Jounal, Batches and transactions are not uploaded into HQ anymore. I tried to run the Journal Upload worksheet and it didn't work. I used a script provided by the Knowledge base to delete a latest batch and it didn't work. I want the transaction synchronisation back. How can I do this? I'm a Senior Developper and confortable with SQL Server. Cheers Are 401 worksheets running for the store? Is HQ Client connected to the correct database? -- -- Glenn Adams Tiber Creek Consulting http://www.tibercreek.com glenn@tibe...

Array Question Part 2
Some of this is extremely new to me. Code below is info I have been piecing together. From what I can determine the line below doesn't appear to be saving/appending my object $myCollection += new-object PSObject -properties $myServerObject If I use write-output on any of the select-strings commands it is properly updating $myServerObject with the expected value. Does any one see what is wrong with this code? $Servers = Import-CSV -Path $fileServers # Create an array to store objects $myCollection = @() # Parse all the servers foreach($Server in $Servers) { ...