Can't display message

Over night outlook (xp) has started diplaying a message 'this html message
contains a script which outlook cannot display. This may affect how the
message appears.' when I try and view my Daily Dilbert e-mail. Can anyone
give me any suggestion why this is as I can't seem to make it work.


0
7/30/2003 7:42:54 PM
outlook 87535 articles. 11 followers. Follow

1 Replies
447 Views

Similar Articles

[PageSpeed] 55

I have now solved the problem by doing a repair and re-setting to default
settings.
The error message doesn't come up anymore, which is quite bizzare as the
default security settings are higher than what they were at when I couldn't
get the email.


"Vanguard" <rztqf6v02-NIX@sneakemail-NIX.com> wrote in message
news:OcadGcwVDHA.3232@tk2msftngp13.phx.gbl...
> "Jon Allwright" <DELETEjon.allwright@ntlworld.com> wrote in message
> news:OCRbvKtVDHA.2192@TK2MSFTNGP10.phx.gbl
> > Over night outlook (xp) has started diplaying a message 'this html
> > message contains a script which outlook cannot display. This may
> > affect how the message appears.' when I try and view my Daily Dilbert
> > e-mail. Can anyone give me any suggestion why this is as I can't seem
> > to make it work.
>
> Go under the Security options and use a different IE zone to apply
> against your e-mail.  Or edit the Restricted Sites zone (which is the
> default).  But if you edit the Restricted Sites zone then you also lower
> its protection when you browse.  Allowing your e-mail client to run
> scripts is VERY VERY BAD!  It means that all e-mails received will be
> able to run scripts when they are viewed, and that's how viruses spread
> through e-mails.  If you the only computer on your home network then,
> fine, blow away the protection if you don't care about rescuing your
> system after getting infected.  If you on a network with other
> computers, like at work, don't be disabling this critical e-mail
> protection (unless your IT Dept. can qualify that they pre-screen all
> incoming e-mails).
>
> So why does a comic strip (i.e., a series of pictures) need to run a
> script?  And why are the purveyors of this e-mail so stupid as to not
> realize that most e-mail clients will now block content containing
> scripts?
>
>
> -- 
> ____________________________________________________________
> ** Share with others.  Post replies in the newsgroup.
> ** If present, remove all "-nix" from my email address.
> ____________________________________________________________
>
>
>


0
7/31/2003 10:08:32 AM
Reply:

Similar Artilces:

Moving messages from X400 connector...
For some reason certain outgoing messages from our Exchange server are trying to use an old X400 connector rather than the Internet mail service even though the intended recipients have SMTP addresses. I want to delete the connector to try to resolve the problem but don't want to loose the 50 odd messages awaiting delivery. Is there any way to move or save the messages to the internet mail service. Thanks, Curtis. ==================================== When replying by email please remove the X ==================================== Curtis: Off the top of my head, I would try the follo...

Cannot delete message from Outbox
There is a message stuck in the Outbox. It has an attachment too large for the SMTP server. However, if I try to delete the message from the Outbox or if I try to move it to another folder, I get an error message "MAPI Spooler has already started sending this message." Any ideas on how I can kill this message? Thanks. ...

Anti-Virus Error Message in Outlook 2003?
I have replaced AVG & Panda AV with Avast 4 recently. I am using Windows XP Pro on my home network. When Outlook 2003 loads on my settings(Administrator) there are no problems. Everything works just fine =^) When it loads on my wife's settings(Administrator)she gets the following error messages when loading Outlook 2003: "Addin (Panda) could not be installed or loaded" "Addin (AVG) could not be installed or loaded" Never got them before using Avast 4. I like Avast =) Only happens on wife's settings! I have deleted all files containing AVG/Panda info. What wil...

Message removal
I'm attempting to remove 3 messages that keep appearing in my Sync Issues / Server Failures folder. I delete them, and the next day they are back again. I've tried extracting them with the ExMerge utility, run in Archive mode to delete them from the store. It fails, and in the ExMerge.log file it says: [11:54:12] Error copying messages from folder '\Sync Issues\Server Failures' (MAPI_W_PARTIAL_COMPLETION) Any ideas how I can extract these messages? I would try disabling any AV on the machine you are running Exmerge on and see if that works. On Mon, 21 Feb 2005 09:42:...

How to automatically display the "To" portion: Outlook 2007
Coming to scheduling meetings in Outlook 2007, When I click on "New" from the Calendar, the "Untitled - Appointment" window opens up with the fields "Subject" and "Location" displayed. To invite attendees, one needs to click on the "Invite Attendees" button on the menu, and then the "To" field appears. My question is - is there a default option where the "To" field is always displayed. I find it strange that as most meetings would be between atleast 2 people the "To" field should be displayed by defaul...

Message Rules #8
I have several accounts, one is for a familiy member. I want to direct messages that are sent to her account, into a folder I've created for her, yet whenever I set up the rule (I've tried many ways) ALL messages go into her mailbox, or NONE do! This never happened in Outlook Express... Thanks for any help... pgardner <peeg67@hotmail.com> wrote: > I have several accounts, one is for a familiy member. I > want to direct messages that are sent to her account, > into a folder I've created for her, yet whenever I set up > the rule (I've tried many ways) ...

Windows Mail Message rules
I have a small problem - mainly because I only have three News message rules :) The Apply Now function appears to be broken - and until I can get it working again, I can't really check to see whether the rules themselves work properly. WinMail in a fully updated Vista (with fully updated Office 2007 in the mix as well, just in case it makes a difference) Whichever rule I pick, and whichever account or newsgroup I try and apply it to, Apply now starts to work - and then I get a "One or more of your rules could not be applied" message - The rules used to work fine,...

Search does not find messages in Outlook 2007
Hello All, I have Outlook 2007 and Windows Desktop search trunning on a Windows XP Professional machine. The indexing has been completed but I noted that the search will not find certain emails, which contain the text that I am searching for in the content. I can find the message by author, subject, etc. but not based on the keyord. This makes me dowbt of the reliability of the search. Any ideas of what might be going on? Kind regards CD ...

Windows XP reverts from the classic windows display mode.
I prefer the old WindowsXP display, but just now it has changed spontaneously to the technicoloured garish blue style. I have tried the Start Button properties radio-button selection option but it refuses to go back! Please help, Frank In article <O6255dyjKHA.1536@TK2MSFTNGP06.phx.gbl>, fm@general.com.au says... > > I prefer the old WindowsXP display, but just now it has > changed spontaneously to the technicoloured garish blue > style. > > I have tried the Start Button properties radio-button > selection option but it refuses to go...

IMF Message Filter has stopped working
Exchange 2003, IMF was installed and working fine until recently when the filter has just stopped working. All filters have been applied to the Virtual Server. There are no errors in the event log. There are no messages in the archive folder. I have re-started the information store but the problem remains. No changes had been made to IMF, it just stopped working. On Tue, 30 Aug 2005 10:39:59 +0100, "andrew.hinkin" <andrew.hinkin@akhter.co.uk> wrote: >Exchange 2003, IMF was installed and working fine until recently when the >filter has just stopped working. All f...

Displaying Formulas #2
I have a workbook with 3 worksheets. On all three worksheets, when any formula is entered, the result is the formula. For example, in cell A1 I enter "=B1", the result should be the contents of B1. But what is displayed is "=B1". If I add a 4th sheet and enter the above formula, it works correctly. It is just something in the spreadsheet info that is preventing the formula from working correctly. Hi John the cell is porbably formated as text. Goto 'Format - cell' and change the format to 'General'. Reenter your formula and it should work Frank J...

Getting same message over and over and over and over each day
I'm going nuts. I belong to a website for getting financial information. I formerly used Outlook Express but switched to Microsoft Outlook because of the additional features. Now, I continue to receive two different e-mails from the website over and over and over again every day. Approximately every 10 seconds and they go back two weeks. So far today I've received hundreds. I have no idea how to stop this. Any ideas or solutions??? "goinbatty" <goinbatty@discussions.microsoft.com> wrote in message news:422BFA40-1D55-4558-9AE9-EE4182B09066@microsoft.com......

Message Archiving on Exch2000 #2
Hi I'm about to configure Message archiving on a Exch2000 by using a mailbox. If any got experience in this, could they help me out with the following questions - I'm trying to determine if a message can be sent to that archive mailbox - If so, will it will be 'archived' also and arrive again in that mailbox and thus creating a loop (prolly the loop creation will be halted by the system, but nevertheless) Are you talking about Message Journaling? There will be no loops. Patrick Meganck wrote: > Hi, > > I'm about to configure Message archiving on a Exch2000 ...

Import messages over network
I need help with information regarding import or export messages over a LAN from Outlook Express 6.0 into Outlook 2000. Thanks, Robert First copy the OE6 files to the other computer, and import them into OE there (if you need help with this step, check here: http://insideOE.tomsterdam.com). Once that's done, you can export from OE to Outlook on that computer. -- Jocelyn Fiorello MVP - Outlook *** Replies sent to my e-mail address will probably not be answered -- please reply only to the newsgroup to preserve the message thread. *** "Robert" <dersorob@att.net...

Complaining abou the display name
Our organization is Exchange 2003/Windows 2003. Our users (bless their hearts) wanted the GAL to be displayed in Last Name, First Name format. Okay - no problem. I performed the steps in this article and the GAL shows up as they requested: http://support.microsoft.com/kb/250455/en-us Now when email comes in to them, the sender displays as "Last Name, First Name" (imagine that), and they aren't happy about it. They want the GAL to display "Last Name, First Name" and the incoming messages to show up as "First Name Last Name". Is this even remotely poss...

Displaying a TOTAL (using a data label) on a Stacked Bar Graph
Please forgive me if this problem has already been solved. I need to display a data label at the end of a stacked bar that represents the Total of the individual components of the stacked bar. Any help would be greatly appreciated. Thanks. Bob - You could add one more series, call it Totals or anything, but plot all zeroes. Put the totals into another range in the sheet. Then use Rob Bovey's Chart Labeler (http://appspro.com) or John Walkenbach's Chart Tools (http://j-walk.com) to apply the total values in the worksheet range to the Totals series. The series won't show...

Outlook Error Message When Starting Outlook
Hi: When I start Outlook 2002, and when login to my POP3 account, the following message is displayed: "A program is trying to access e-mail addresses you have stored in Outlook". I have Norton Internet Security 2004. I've disabled it but the message appears. I don't know what is happening or what is causing this message to appear. Thank you very much. David http://office.microsoft.com/assistance/preview.aspx?AssetID=HA011127891033&CTT=1&Origin=EC010230001033&QueryID=iPg50Uwgn I hope this might help. "David" wrote: > Hi: > > When I...

How do I get a chart to display backwards/forwards?
I have stock data. Row 35 is the nearest day. Row 36 is the next day, etc. When I chart the data using a 2 axes chart (custom), the chart doesn't display backwards. The nearest day displays on the left side of the chart, not the right. How do I change that? Double click on the axis, select the scale tab, and check "Values in reverse order" Jerry Will wrote: > I have stock data. Row 35 is the nearest day. Row 36 is the next day, etc. > When I chart the data using a 2 axes chart (custom), the chart doesn't > display backwards. The nearest day displays on the ...

37 Mail Messages
I had created a profile in Outlook Express for temporary use so that I could get a certain piece of mail. The account was a POP account so it downloaded a whole bunch of mail. When I was through I went through the process of deleting the account. (it still had 37 pieces of unread mail sitting in the inbox) Now everytime I log into Windows XP it shows that I have 37 pieces of unread mail for an account that is no longer on the system. Does anyone know how to get rid of this message? This newsgroup is for support of Outlook 97-2003 from the Office family for Windows PCs. For Outl...

OWA question about URLs in email messages
We are new to OWA and I have noticed an issue with links (URLs) contained within email messages. If I click on a URL contained in a message, the login pops up - as though I had logged off. If I try to open the link in a new window, the same thing happens. If I open another browser window before I login to OWA, I can copy and paste the link successfully. My sense is that I have probably missed something along the way in my IIS configuration or this issue is caused by the secure connection I am using to access OWA. Our users are mere mortals, though and are likely to be perplexed by this... W20...

Edit mailbox size limit message #2
Hi All, We have Exchange 2003, Outlook 2k on desktop. We limit mailboxes to 100mb and issue a warning at 75mb, in order to give them enough of a cahnce to archive, delete, etc. My question is, can we edit the message that comes from the "System Administrator" to use our own verbage? Users get confused with the message because it says "Mailbox size limits: You will receive a warning when your mailbox reaches 75000 KB.You may not be able to send or receive new mail until you reduce your mailbox size." They think this message means they won't be able to send or receiv...

Outlook only downloads headers in email, not full message
New computer, first time with Outlook 07. Email messages only download as headers initially. The rest of the message, i.e. the body of the message and any attachments, don't download unless I hit "Send/Receive" again. How do I make it so that I don't have to hit Send/Receive in order to get the whole message. I've already gone into Tools > Send/Receive > Send-Receive Settings and made adjustments there as per Outlook Help, but that didn't fix the problem. Outlook\Tools\Options\Mail Setup\Send/Receive\Edit\Folder Options and set it up there making sur...

CWnd::OnHScroll and display corruption
Thanks in advance to anyone who can help :) I'm sure the fix might be quite simple; I'm relatively new to MFC I have client window with a horizontal scrollbar created with the Cwnd::SetScrollinfo method. However, as I scroll the text within the window becomes garbled/corrupted, with horizontal lines all over the place. I tried calling the CWnd::UpdateWindow() method directly after the CWnd::ScrollWindow command, yet to no avail. I'm sure it has something to do with the client window being "redrawn" properly in relation to the scrolling. Anyone? Sounds like someth...

Delayed or not sent messages and they are stored in outbox not sen
My emails are not being sent or are delayed in sending and I find them in my outbox in regular script which is why I can tell they have not been sent. But some have been sent because they are in italics. What is wrong? If they are marked read when you look in the outbox, stop looking. :) See http://www.slipstick.com/problems/outbox.htm -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com Outlook Tips by email: dailytips-subscribe-request@lists.outlooktips.net EMO - a weekly newsletter about Out...

Colored Messages
I want to setup Outlook 2003 to make emails in the default view different colors. For example, if I am in the TO, I want the email to display in Red. If I am in the CC, I wan the email to display in Blue. If I am not in the TO or CC, I want the email to stay black. I'm only talking about changing colors on the line that show From, Subject, To, Recieved, etc not the actual display of teh email contents. eric In Outlook: click on View, Arrange By, Current View, Customize Current View Click on Automatic Formatting. There will be a list of rules. One should say Mail sent direc...