Can send new email but cannot reply.

Windows XP Professional SP2, Outlook 2003 SP2 connected to Exchange 2003 SP2

I can send a new email to an address but get the following message when 
replying.  No attachments and it was  occuring only occasionally but now on 
all.
The following recipient(s) could not be reached:

      'target email address' on 5/2/2006 1:02 PM
            550 not local host aol.com, not a gateway

Thanks for any help.

Marc Miller


0
mjmiller (4)
5/4/2006 8:22:57 PM
outlook 87535 articles. 11 followers. Follow

10 Replies
802 Views

Similar Articles

[PageSpeed] 56

Marc Miller <mjmiller@mjmtech.net> wrote:

> Windows XP Professional SP2, Outlook 2003 SP2 connected to Exchange
> 2003 SP2
> I can send a new email to an address but get the following message
> when replying.  No attachments and it was  occuring only occasionally
> but now on all.
> The following recipient(s) could not be reached:
>
>      'target email address' on 5/2/2006 1:02 PM
>            550 not local host aol.com, not a gateway

You're not sending using the correct SMTP server or not properly 
authenticating to the one you are using.
-- 
Brian Tillman 

0
tillman1952 (16053)
5/4/2006 11:38:22 PM
Brian, thanks for the reply.

Two things:

1. This account (only account) is an Exchange account.

2. Sending emails is not a problem, the errors are only when replying to a 
message.



"Brian Tillman" <tillman1952@yahoo.com> wrote in message 
news:OPSNWP9bGHA.4108@TK2MSFTNGP03.phx.gbl...
> Marc Miller <mjmiller@mjmtech.net> wrote:
>
>> Windows XP Professional SP2, Outlook 2003 SP2 connected to Exchange
>> 2003 SP2
>> I can send a new email to an address but get the following message
>> when replying.  No attachments and it was  occuring only occasionally
>> but now on all.
>> The following recipient(s) could not be reached:
>>
>>      'target email address' on 5/2/2006 1:02 PM
>>            550 not local host aol.com, not a gateway
>
> You're not sending using the correct SMTP server or not properly 
> authenticating to the one you are using.
> -- 
> Brian Tillman 


0
mjmiller (4)
5/5/2006 4:31:52 PM
Brian, thanks for the reply.

Two things:

1. This account (only account) is an Exchange account.

2. Sending emails is not a problem, the errors is only when replying to a 
message.





"Brian Tillman" <tillman1952@yahoo.com> wrote in message 
news:OPSNWP9bGHA.4108@TK2MSFTNGP03.phx.gbl...
> Marc Miller <mjmiller@mjmtech.net> wrote:
>
>> Windows XP Professional SP2, Outlook 2003 SP2 connected to Exchange
>> 2003 SP2
>> I can send a new email to an address but get the following message
>> when replying.  No attachments and it was  occuring only occasionally
>> but now on all.
>> The following recipient(s) could not be reached:
>>
>>      'target email address' on 5/2/2006 1:02 PM
>>            550 not local host aol.com, not a gateway
>
> You're not sending using the correct SMTP server or not properly 
> authenticating to the one you are using.
> -- 
> Brian Tillman 


0
mjmiller (4)
5/5/2006 4:32:44 PM
Marc Miller <mjmiller@mjmtech.net> wrote:

> 1. This account (only account) is an Exchange account.

Is the address to which you're sending an AOL account>

> 2. Sending emails is not a problem, the errors is only when replying
> to a message.

I'm unsure how you could be seeing these symptoms for an Exchange account. 
The match perfectly what one might see for a POP/SMTP account using AOL as 
an ISP but not having the AOL domain in the e-mail address.
-- 
Brian Tillman 

0
tillman1952 (16053)
5/5/2006 7:03:44 PM
I hope you get a solution to your problem because I have the exact same 
problem.

"Marc Miller" wrote:

> Windows XP Professional SP2, Outlook 2003 SP2 connected to Exchange 2003 SP2
> 
> I can send a new email to an address but get the following message when 
> replying.  No attachments and it was  occuring only occasionally but now on 
> all.
> The following recipient(s) could not be reached:
> 
>       'target email address' on 5/2/2006 1:02 PM
>             550 not local host aol.com, not a gateway
> 
> Thanks for any help.
> 
> Marc Miller
> 
> 
> 
0
Vo (2)
5/16/2006 1:38:01 AM
I've exactly the same problem too. Any solution?

"Khanh Vo" wrote:

> 
> I hope you get a solution to your problem because I have the exact same 
> problem.
> 
> "Marc Miller" wrote:
> 
> > Windows XP Professional SP2, Outlook 2003 SP2 connected to Exchange 2003 SP2
> > 
> > I can send a new email to an address but get the following message when 
> > replying.  No attachments and it was  occuring only occasionally but now on 
> > all.
> > The following recipient(s) could not be reached:
> > 
> >       'target email address' on 5/2/2006 1:02 PM
> >             550 not local host aol.com, not a gateway
> > 
> > Thanks for any help.
> > 
> > Marc Miller
> > 
> > 
> > 
0
Giuseppe (5)
5/26/2006 9:17:02 AM
Giuseppe <Giuseppe@discussions.microsoft.com> wrote:

> I've exactly the same problem too. Any solution?

Yea.  Read the answers to the hundreds of times this has already been 
posted.
-- 
Brian Tillman 

0
tillman1952 (16053)
5/26/2006 1:33:02 PM
How helpful your reply!

"Brian Tillman" wrote:

> Giuseppe <Giuseppe@discussions.microsoft.com> wrote:
> 
> > I've exactly the same problem too. Any solution?
> 
> Yea.  Read the answers to the hundreds of times this has already been 
> posted.
> -- 
> Brian Tillman 
> 
> 
0
Giuseppe (5)
5/26/2006 1:49:02 PM
I managed to sort it out:
If you've got Norton this may be the problem. Check this link.
http://www.windowskb.com/Uwe/Forum.aspx/ie6-outlook-express/31239/Cannot-reply-0X800CCC79-error


"Giuseppe" wrote:

> I've exactly the same problem too. Any solution?
> 
> "Khanh Vo" wrote:
> 
> > 
> > I hope you get a solution to your problem because I have the exact same 
> > problem.
> > 
> > "Marc Miller" wrote:
> > 
> > > Windows XP Professional SP2, Outlook 2003 SP2 connected to Exchange 2003 SP2
> > > 
> > > I can send a new email to an address but get the following message when 
> > > replying.  No attachments and it was  occuring only occasionally but now on 
> > > all.
> > > The following recipient(s) could not be reached:
> > > 
> > >       'target email address' on 5/2/2006 1:02 PM
> > >             550 not local host aol.com, not a gateway
> > > 
> > > Thanks for any help.
> > > 
> > > Marc Miller
> > > 
> > > 
> > > 
0
Giuseppe (5)
5/26/2006 1:52:01 PM
Hi,

I have exactly the same problem too. I disabled Email scanning in Norton but 
still have the same problem

Does anyone else still have the problem after disabling Norton? Just 
wondering what else I could possibly do.

Regards,

Steve.

"Giuseppe" wrote:

> I managed to sort it out:
> If you've got Norton this may be the problem. Check this link.
> http://www.windowskb.com/Uwe/Forum.aspx/ie6-outlook-express/31239/Cannot-reply-0X800CCC79-error
> 
> 
> "Giuseppe" wrote:
> 
> > I've exactly the same problem too. Any solution?
> > 
> > "Khanh Vo" wrote:
> > 
> > > 
> > > I hope you get a solution to your problem because I have the exact same 
> > > problem.
> > > 
> > > "Marc Miller" wrote:
> > > 
> > > > Windows XP Professional SP2, Outlook 2003 SP2 connected to Exchange 2003 SP2
> > > > 
> > > > I can send a new email to an address but get the following message when 
> > > > replying.  No attachments and it was  occuring only occasionally but now on 
> > > > all.
> > > > The following recipient(s) could not be reached:
> > > > 
> > > >       'target email address' on 5/2/2006 1:02 PM
> > > >             550 not local host aol.com, not a gateway
> > > > 
> > > > Thanks for any help.
> > > > 
> > > > Marc Miller
> > > > 
> > > > 
> > > > 
0
7/6/2006 8:27:01 PM
Reply:

Similar Artilces:

Outgoing emails
I am having an issue when trying to send emails out.... It has been working fine until about 2 weeks ago. Please help. Message appears as follows..... -- The connection to the server has failed. Subject 'test', Account: 'mail.aapt.net.au', Server: 'mail.aapt.net.au', Protocol: SMTP, Port: 23, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E Try port 25. If you still get an error post back. There are cases where that doesn't work either and you need to change it, and another option as well . . . . let's just try one thing at ...

can't send anything in Outlook 2002
I just sent a post asking for help because I can no longer send email with attachments. After sending in the post, I went back to Outlook and clicked on the Send/Receive button just to check if I had any new mail. I got the same message: "The operation failed". So I am totally out of business with Outlook. How to solve the problem? Marilyn Did it work before? Did you change anything in yr settings? Are you sure your internet mail account settings are valid (correct username, pw, smtp/pop3 servers)? ------------ "Marilyn Fogelquist" <fogel@cablespeed........

Emailing in excel 2003 02-26-10
If i type in the cell A34: neil.Holden@test.com and press a button is it possible to email to the address of what ever is in A34 is? The email body should say: this has been submitted for cell B34 and todays date. Thanks. Check out Ron De Bruins "Send-Mail" tips: http://www.rondebruin.nl/sendmail.htm Micky "Neil Holden" wrote: > If i type in the cell A34: neil.Holden@test.com and press a button is it > possible to email to the address of what ever is in A34 is? > > The email body should say: this has been submitted for cell B34 and...

How can I drop a flyer from Publisher into PowerPoint as a slide?
I have created a flyer in Publisher but I now need to drop it into PowerPoint as a slide, is this possible? No, not really. You could open up both instances, Powerpoint and Publisher, and then drag and drop/copy and paste from the Publisher window to the Powerpoint window, the reformat as needed. -- Brian Kvalheim Microsoft Publisher MVP http://www.publishermvps.com This posting is provided "AS IS" with no warranties, and confers no rights. "melann" <melann@discussions.microsoft.com> wrote in message news:58EE1229-ED29-4A5F-B4D6-BDE863876DB0@microsoft.com... &...

Windows Live Email Time Stamp
The windows live time stamp on all outgoing emails is 4hours later than the actual time. PC time is setup with the correct time zone. Only happens when using the online windows live email access. Can anyone assist? Thanks. v "dioncnr" <dioncnr@discussions.microsoft.com> schreef in bericht news:68BCFE8E-74E3-4967-B733-209DCE7C3BED@microsoft.com... > The windows live time stamp on all outgoing emails is 4hours later than > the > actual time. PC time is setup with the correct time zone. Only happens > when > using the online windows live ...

Opening a new instance of Excel
I am using multiple monitors for work and it is great! Is there a setting that I can use so that it opens each new excel file in a new excel window so I can drag different ones to each monitor? Is there a similar setting for Word? I am using Excel 2002 and Word 2002. Thank you. Hi, Yes, you can check the Windows in Taskbar checkbox in Tools; Options. This is on the View tab for both Word and Excel. >-----Original Message----- >I am using multiple monitors for work and it is great! Is >there a setting that I can use so that it opens each new >excel file in a new excel ...

DB Emailing Questions
1) How do i format the message text of an email in Access. I used macro builder - action = sendobject. Can you use code builder? if so, please give me an idea of how the code will be like. 2) Also can i assign the email to have a recipient automatically or do i have to write it down each time? Thank you in advance. -- Message posted via AccessMonster.com http://www.accessmonster.com/Uwe/Forums.aspx/access-formscoding/201001/1 On Jan 21, 11:51=A0am, "axm0035 via AccessMonster.com" <u56602@uwe> wrote: > 1) How do i format the message text of an email in Acce...

Outgoing emails not sending for outlook express 2000
Hi there, Can anyone help me?Everytime I try to send an email these error messages pop up and I have no idea what to do; The host 'SMTP' could not be found. Please verify that you have entered the server name correctly. Account: 'POP3', Server: 'SMTP', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D The host 'POP3' could not be found. Please verify that you have entered the server name correctly. Account: 'POP3', Server: 'POP3', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Err...

New install
Someone in my area has called me and asked for help. He had a hard drive crash so he put in a new drive and reinstalled Media Center Edition. He accesses the internet through DSL and a router. Another computer is also plugged into the router and is working fine. On this computer, he has no internet access. Under the "status" tab it says "connected" but under the support tab the IP address, subnet mask, and gateway lines are all empty. If he unplugs the ethernet cable, nothing changes. It still says it is connected. Also, the icon in the tray that should appear...

How can Journal be used if Project is not installed, or on the net
How can Journal be used if Project is not installed, or on the network -- Rusty Nichols Network Support Technician The Journal folder works without Project being installed at all. It's an integral part of Outlook. What functionality are you seeking? "Rusty" <w_r_nichols_iii@yahoo.com> wrote in message news:7EA79673-AE35-44D2-A09E-EBF73E7EC414@microsoft.com... > How can Journal be used if Project is not installed, or on the network How can Journal potentially affect the Exchange server, and I would like more information on Journal for a Outlook foundation class? ...

A rule that places a new email in a sub Folder doesnt get displayed
Create a folder; Create a rule that moves new mails to that folder; Happy as larry. When a new mail arrives, outlook shows a blue numeric value next to the folder to indicate unread messages. However, if you add another folder to the folder created above, ie a sub folder and create a rule to move new email, you have to have the tree fully extended to be informed of a new email. Is there a way to see if an new email has been sent to a sub folder without having the tree list expanded? Cheers Phil What version of Outlook and what Service Pack level? --� Milly Staples [MVP - Outloo...

Money 2002 Can't seem to download sucessfully
I have been trying for 10 days now to download banking info from my various accounts into Money 2002. Before it worked, now for some reason it is showing that it is downloading, but doesn't import into the Money program. What happened? I created a Passport to work online, but that is the only thing that has changed on my end. Can someone please help me!!?!?!?!??! >-----Original Message----- >I have been trying for 10 days now to download banking >info from my various accounts into Money 2002. Before it >worked, now for some reason it is showing that it is >dow...

Does anyone know where I can download EXCEL.MSI?
I am missing my Excel 2002 CD, and can't install Office Update Service Pack 3 without this file. ...

How Can I Tell What Button Was Just Clicked?
I have a bunch of images on the sheet that calls ONE function. Is there a way I can tell which button was clicked within the function? I'd hate to make a function for each image. ------------------------------------------------ ~~ Message posted from http://www.ExcelTip.com/ ~~View and post usenet messages directly from http://www.ExcelForum.com/ See one technique at your other thread. kenji4861 wrote: > > I have a bunch of images on the sheet that calls ONE function. > > Is there a way I can tell which button was clicked within the > function? > > I'd h...

How can I instantly delete emails? I get a strikethrough + purge
...

New Check report security settings
I'm using Report Writer in GP v10. I want to duplicate the report "Check with Stub on Top and Bottom - Graphical". I have tried to use the duplicate button for the report but the report will not show up in the User Security settings. How can I make the duplicated report available to select users? -- fiberfan I would suspect you do not want to duplicate this report (since you cannot really run it correctly) and instead you modify the actual report by choosing the report and pressing "insert". You give security to the modified version once you've modifie...

Outlook should be able to email MS CRM advanced find queries (grou
The only way to e-mail a group in MS-CRM is to use the Quick Campaign function. The Quick Campaign has several disadvantages: - attachments for emails are not possible - this takes at least about 10 more clicks compared to sending a standard outlook email - the quick campaign doesn't have the look-and-feel of Outlook to which users are accustomed to Therefore it would be great if you could select the emailaddresses from groups retrieved from MS CRM into the TO:, CC: or BCC: field in a standard Outlook email message. Actually you would make the advanced find queries available to sel...

How can I tell if our GP 9.0 is updated to the latest SP and patch
We recently upgraded our GP to 9.0, but I'm not sure we are at SP1 or the latest patches have been installed. Is there a way to tell from the versions numbers displayed in the "About Microsoft Dynamics GP" box? Or, maybe asked a different way, if at the latest updates, what should the Dexterity and GP 9.0 version numbers be at? hello, You know if it's Dynamics GP SP1 when you see that: Dynamics GP - 9.00.0259 Dexterity - 9.00.0068.0 rgds, timber On Oct 6, 6:35 am, dcnjoe60 <dcnjo...@discussions.microsoft.com> wrote: > We recently upgraded our GP to 9.0, bu...

Workflow using Email Template is paused
I have created a work flow rule that sends an email using a template. However, it shows up as paused in the Workflow Monitor. When I create the same rule without the template and use Send Email then it works fine! Is ther an issue when using templates? -- Dave Hi Dave, Jut had a similar thing happen a few minutes ago in my testing of a Sales Process. It paused and hung because the contact did not have an e-mail address. We also discovered, which someone may be able to help answer, that the workflow monitor showed it paused but something appears to be wrong with the workflow moni...

outlook should let me move emails from sent to a specific folder
It only allows copies to be moved to specific folders and not the actual mail itself - this creates unnecssary copies and makes everything confusing. Can't there also be a SIMPLE rules wizard like in outlook 2002? I find this new wizard too cumbersome and complex. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and the...

Exporting-importing email accout (.iaf) doesn't work
Hi, i have an .iaf file that i get exporting my email account at work. Now i have imported that file at home, but when i click on "Send and recieve" i get this message: [quote title=3DQuote:] Fall=F3 la conexi=F3n con el servidor. Cuenta: 'pop3.xxx.es', Servidor: 'pop3.xxx.es', Protocolo: POP3, Puerto: 110, Seguridad (SSL): No, Error de socket: 10060, N=FAmero de error: 0x800CCC0E[/quote] I'm using OL Express 6 in both computers (Windows XP). Any idea? Bye Javi Disable email scanning by your anti-virus application. It provides no addit...

Multipage newsletter in the body of an email
I knew that Don had a website where I could find his organization's newsletter. I just sent him the results of that process I posted about the other day. I'm anxiously awaiting his comments. (Just because I can send it to myself and it looks fine doesn't mean it will to others.) :-) -- JoAnn Paules MVP Microsoft [Publisher] ...

Can't do a @ in TO: section
Hi! My problem is simple, I cannot do a @ when im trying to put an email adress in the TO: section HELP please... Why? What happens when you try -- Peter Please Reply to Newsgroup for the benefit of others Requests for assistance by email can not and will not be acknowledged. "Nico" <Nico@discussions.microsoft.com> wrote in message news:971A2D8D-FBD4-4F57-830B-567304F30A38@microsoft.com... > Hi! > > My problem is simple, I cannot do a @ when im trying to put an email adress > in the TO: section HELP please... ...

Automatically forwarding emails
Hi I need to forward emails to a specific user to her external email. The user only wants those emails forwarded who are addressed to her and not the ones that she is cc'd or bcc'd. Hence my choice of client side rule. I have done the following; 1. Created a contact with her external email address under 'Active Directory Users and Computers', 2. Ticked 'Allow Automatic Forward' under Exchange->Global Settings->Internet Message Format->Default->Properties->Advanced tab. 3. Logged in to the relevant user's pc under her name and in outlook created ...

Add New Record Using Combo Box
I am using 2 different tables: Employee Info and Trip Details. I need to have a blank form open to enter new information, but I would like a combo box to choose the employees name, as there are over 300 employees. Ideally, the first name, last name, and DOB would be populated, but the rest of the information would still be blank to add new data. I could then just hit a button to open the form again to add information about a different employee. I am having a problem doing this and would greatly appreciate if someone could let me know how to accomplish this. Thanks. On Wed, 21 Mar 2007 17:26:03...