Another Bug: Splitiing sending tasks

When I send an email with attachment (of over about 500KB) 
over a slow connection (dialup, CDMA etc) the following 
happens:

Outlook starts sending the email (completed task 0 of 1)
One minute later (when the email still isn't sent) it 
starts another sending task (completed task 0 of 2)
Another minute later the same thing occurs, and so on 
until there are dozens of concurrent tasks running, and 
the email still doesn't go!

At no point in this process is the internet connection 
lost, and the link is fast and robust enough for web 
browsing. The problem is not repeated on a DSL connection 
as the attachment is sent in under a minute.

I realise a 500KB attachment over 56k connection won't be 
fast, but it is illogical to timeout and retry every 
minute and never succeed. Is there a setting in Outlook to 
timeout after a minute and start another sending task?

Outlook version: 2002 (10.6515.6626) SP3
on Windows XP Pro

0
anonymous (74723)
5/4/2004 12:13:50 AM
outlook 87535 articles. 10 followers. Follow

2 Replies
442 Views

Similar Articles

[PageSpeed] 55

are you using an AV scanner on Outlook? Disable it.

-- 
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
OneNote Tips: 1note-tips-subscribe-request@lists.outlooktips.net

"Dave W" <anonymous@discussions.microsoft.com> wrote in message 
news:7c0f01c4316c$ad6d31a0$a601280a@phx.gbl...
> When I send an email with attachment (of over about 500KB)
> over a slow connection (dialup, CDMA etc) the following
> happens:
>
> Outlook starts sending the email (completed task 0 of 1)
> One minute later (when the email still isn't sent) it
> starts another sending task (completed task 0 of 2)
> Another minute later the same thing occurs, and so on
> until there are dozens of concurrent tasks running, and
> the email still doesn't go!
>
> At no point in this process is the internet connection
> lost, and the link is fast and robust enough for web
> browsing. The problem is not repeated on a DSL connection
> as the attachment is sent in under a minute.
>
> I realise a 500KB attachment over 56k connection won't be
> fast, but it is illogical to timeout and retry every
> minute and never succeed. Is there a setting in Outlook to
> timeout after a minute and start another sending task?
>
> Outlook version: 2002 (10.6515.6626) SP3
> on Windows XP Pro
> 


0
info2937 (567)
5/4/2004 1:33:40 AM
Tried that, makes no difference. Even tried uninstalling 
NAV completely and still doesn't work.

Dave W
>-----Original Message-----
>are you using an AV scanner on Outlook? Disable it.
>
>-- 
>Diane Poremsky [MVP - Outlook]
>Author, Teach Yourself Outlook 2003 in 24 Hours
>Coauthor, OneNote 2003 for Windows (Visual QuickStart 
Guide)
>Author, Google and Other Search Engines (Visual 
QuickStart Guide)
>
>Outlook Tips: http://www.outlook-tips.net/
>Outlook & Exchange Solutions Center: 
http://www.slipstick.com
>OneNote Tips: 1note-tips-subscribe-
request@lists.outlooktips.net
>
>"Dave W" <anonymous@discussions.microsoft.com> wrote in 
message 
>news:7c0f01c4316c$ad6d31a0$a601280a@phx.gbl...
>> When I send an email with attachment (of over about 
500KB)
>> over a slow connection (dialup, CDMA etc) the following
>> happens:
>>
>> Outlook starts sending the email (completed task 0 of 1)
>> One minute later (when the email still isn't sent) it
>> starts another sending task (completed task 0 of 2)
>> Another minute later the same thing occurs, and so on
>> until there are dozens of concurrent tasks running, and
>> the email still doesn't go!
>>
>> At no point in this process is the internet connection
>> lost, and the link is fast and robust enough for web
>> browsing. The problem is not repeated on a DSL 
connection
>> as the attachment is sent in under a minute.
>>
>> I realise a 500KB attachment over 56k connection won't 
be
>> fast, but it is illogical to timeout and retry every
>> minute and never succeed. Is there a setting in Outlook 
to
>> timeout after a minute and start another sending task?
>>
>> Outlook version: 2002 (10.6515.6626) SP3
>> on Windows XP Pro
>> 
>
>
>.
>
0
anonymous (74723)
5/4/2004 4:26:11 AM
Reply:

Similar Artilces:

Send email to all Site Users
My organization has SharePoint Portal 2003 site. We are going to be making some changes to the site and would like to notify all the users of the site by email ahead of time. When I go to the Manage Users page the only action that appears to be available is Remove Selected Users. We add users by looking them up in our Exchange GAL. Is there anyway to send an email to all the Users of a given site? -Chris ...

i am receiving error while downloading my emails but i can send
hello everyone, I have a question for you. I am not able to receive emials from our email server.but i can send the email successfully. Any i dea.? i am stuck here. Thanks for yr help. Thanks, Bharat. bharat wrote: > > hello everyone, > > I have a question for you. > > I am not able to receive emials from our email server.but i can send the > email successfully. > Any i dea.? > i am stuck here. > > Thanks for yr help. > > Thanks, > Bharat. > > What is the exact error message you are receiving? ...

tasks entered in taskpad don't appear in task folder
All of the tasks that I have entered via the taskpad do not appear in the task folder, what am I doing wrong or do I have the wrong expectation? OL98/WinXP John Keith kd0gd@juno.com What view are you using on your Tasks folder? --=20 Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. "John Keith" <kd0gd@juno.com> wrote in message = news:6grrm0hkagessu2ecc0bj81pc41aarq39r@4ax.com... | All of the tasks that I have...

Sending a file
Version: 2004 Operating System: Mac OS X 10.4 (Tiger) Processor: Intel I tried to email a file to a company and they couldn't read the attachment. They said it seemed to be empty. This has happened to me before when sending to a PC. I checked the attachment before I sent it and it appeared to be okay. I may not get a job because of this (long story). Am I just out of luck because I have a Mac? If you tried sending it through your mail program, try it again by sending it through browser mail, and vice-versa. If that fails try USendIt. Attachment Checklist: 1- Make sure to i...

matching a column of numbers to another in another spreadsheet
I have a spreadsheet of shortpayment amounts and their invoice numbers on one spreadsheet with a column of credit amounts with their invoice numbers on another spreadsheet. I need to match the credits written with the shortpayments. kinda like this spreadsheet 1 spreadsheet 2 inv # amount date Credit # Amount Date 122334 15.00 11-25-09 675555 15.00 12-10-09 223345 22.00 10-20-09 754444 22.00 111-25-09 naturally...

Assigning Multiple Users to Outlook Tasks
I'm trying to use outlook as a central location for engineering assignments. The trouble we have is that engineers work in teams of two and so the task has to be sent out to both parties with one of them accepting. I've noticed on Outlook that we get no updates on the tasks when they are assigned to multiple users. Is there a way of getting around this? Cheers ...

Shared Tasks
Is it possible in exchange 2000 or exchange 2003 to share tasks among a number of users? We have a small technical department which is wanting to share tasks. Here's how we currently do it. The task is setup as a calendar apointment for the individuals concerned and they each have an entry in their calendars. We do not want user 2 to do the job if user 1 has already done it and currently there is no way of knowing other than asking the person of checking their calendar. I would like to assign the task to the individuals and if one marks it as complete the others will automatically see t...

Grabbing a number from another cell on another worksheet
Hello, I have a spreadsheet with a number of different worksheets. All I want to do is if I enter a number into a cell on the 2nd worksheet for example, I want it to automatically show in a specific cell on the first worksheet. So a simple copy and paste but for excel to automatically do it for me! it seems like something so easy that I just cant figure out how to do. Try this... Do this once. Select the cell on the 2nd sheet Right click>Copy Navigate to the other sheet and select the cell where you want the value to appear. Right click>Paste Special>Paste Lin...

Acessing function with a DLL which has be loaded from another dll
I have A.dll and B.dll. Assume that A.dll has following functions: A1() A2() Assume that B.dll has following functions: B1() B2() I am loading B.dll from function A1() in A.dll.After Loading B.dll i make a call to B1().After executing the call the function returns to beginning of A2.dll. why is this so? Define "begining". The word tends to make no sense in this context. What you seem to be saying is that you have void A1() { HANDLE h = ::LoadLibrary(_T("B.DLL")); ...test for h==NULL, deal with error typedef void (*B1)() B1Proc; B1Proc B1; ...

Creating column content based on another column's keyword(s) #2
Max, That scriptlet was very useful, and easily tweakable to work in myria applications. Thx! -K -- KHashmi31 ----------------------------------------------------------------------- KHashmi316's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=1043 View this thread: http://www.excelforum.com/showthread.php?threadid=27348 Glad to hear that ! Thanks for posting back -- Rgds Max xl 97 --- Please respond in thread xdemechanik <at>yahoo<dot>com ---- "KHashmi316" <KHashmi316.1evevz@excelforum-nospam.com> wrote in message news:KHashmi316.1e...

Automatically delete completed tasks
Is there an "option" I'm missing? I would like completed tasks to be automatically deleted. Is this possible? thanks, sandy sandy <anonymous@discussions.microsoft.com> wrote: > Is there an "option" I'm missing? I would like completed > tasks to be automatically deleted. Is this possible? Rather that checking them as complete, just delete them. It's no more effort, just a different click. -- Brian Tillman ...

BUG?? CScrollView and/or Scroll Bars? Confirm???
OS: XP (blue theme) Full Window Drag Enabled VS2005 I create a basic MFC project SDI, based on CScrollView, edit CScrollView::OnInitDialog to set the scroll size to 1000. can anyone confirm this bug: 1) click the caption bar just to the left of the minimize and drag the window all the way to the left, so there is about an inch remaining visible 2) grab the right side of the window and stretch it to the right as far as possible... it'll max out when the window is 1000 pixels wide. 3) now drag the window again so that the right edge of the app is about an inch from the right edge of t...

Populate data in cell by looking at another cells data
Hi Everyone, Hope I find you well. I'm not even sure how to go about this, so I hope that someone can shed some light. I have a serial number in one cell eg '80199DD270238' where 'DD' is code for another value, in this case 'DD' = 'BLUE'. How can I automatically populate a cell with the value 'BLUE' by looking at the serial number. Many thanks for any help you can provide. Best Regards Gazza Hi if the characters are alsways at the same place use =IF(MID(A1,6,2)="DD","Blue","other color") if they could be at ...

how to workaround ...trying to automatically send e-mail
For quite some time I've been using the peace of code, which I've cut short to the essential part, from within Access to send e-mails. Until today everything as run smoothly, but since XP has been installed Outlook is always replying with: Security message "...trying to automatically send e-mail on your behalf the same goes for the command docmd. SendObject. Since I use both ways to send large numbers of e-mails per day I'm getting desperate. Is there a way, programmatically, to workaround the security message, i.e., saying to Outlook that the messages are genuine...

Sum dependant on '1' value in another column
Hi, Let's say I have a '1' or nothing in column 'L' and a time in seconds in column 'B'. The '1' means the time is a legitimate one. Can I do a sum of all the 'legitimate' times in column 'B' based on whether there is a corresponding '1' in column 'L'? Is there a formula that will allow me to do that? Sorry for the ignorance of the question but it is late and I am struggling to make this spreadsheet work for me. Thanks in advance, Dave Hi DL, Look at the SUMIF function in Excel help. Try: =SUMIF(L1:L10...

How to detect in the applcation when its process is killed from the task manager using vc++
I am working on a dialog based application in vc++. I have generate a message when I closed the dialog. I handled this in WM_CLOSE of the dialog. If I clsoe the dialog with X btn, it is working fine. When I close it using task manager, its not generating message. I tried with WM_CLOSE, WM_DESTROY,ExitINstace. But the applcation is not detecting. How to detect in the applcation when its process is killed from the task manager using vc++. At that point, the application has been terminated. There's nothing to detect. "srinivas" <jtsrao@yahoo.com> wrote in message news:8710...

"There was a problem sending the command to the program" OfficeLiv
Every time Excel opens (or some of the other Office applications) Office Live dialog opens. The box is checked, to indicate not to open this box again, but it always does open. If you doubleclick on a workbook, the message appears: "There was a problem sending the command to the program", which I believe to result from the Office Live dialog. How can this be stopped? I uninstalled Office Live Update using Programs and features. I looked in Trusted Locations for items in the startup folders; they are all empty. Thanks, in advance, for advice ...

is it possible to execute write to the fields in another .xsl form a macro in another .xsl? e.g. some way to load another .xsl into an .xsl macro and write to its data? #2
is it possible to execute write to the fields in another .xsl form a macro in another .xsl? e.g. some way to load another .xsl into an .xsl macro and write to its data? ...

Reposting because this IMF question is really bugging me
I am using Exchange 2003 and have implemented IMF on my SBS 2003 server where Exchange and the SMTP gateway resides. Everything looks ok. I opted to have my suspected SPAM archieved to the archieve folder. When using the IMF Companion and viewing these suspected SPAM emails I've noticed one in there that I do not consider SPAM. I used the option to "unblock" this email. My questions are what happens to this email after I unblock it. Does it get forwarded to the addressee and does IMF assign a lower SCL value to allow it to pass next time. Thanks. I believe that the sender is ...

Automatic Link to another workbook
I have a workbook created that, every time I open it, I get the question: Do you want to update the automatic link to data in another workbook? I didn't consciously set up a link and I don't want to get this message. How do I find this link and break it so I will not continue to get this message? Any help is appreciated. Close any other Excel workbooks you have open and do a "Find" for :\ (colon backslash). If you have several worksheets in your workbook, ask Excel to search the entire workbook by selecting find within "Workbook" instead of "Sheet&quo...

send, get tests but can't receive regular mail
I have set up two of my comcast email accounts. They test ok when I run the test in the account set up window, I can send but for some reason I can't receive any other emails. Any suggestions? Thanks. Leanne "Leanne" <Leanne@discussions.microsoft.com> wrote in message news:15B5ABCF-413A-41BD-AC44-08B078F86363@microsoft.com... >I have set up two of my comcast email accounts. They test ok when I run >the > test in the account set up window, I can send but for some reason I can't > receive any other emails. Any suggestions? Thanks. Leanne Your se...

No Send/Receive at login
When I log into Outlook 2003 I need to click the Send/Receive button to download mail. Is there a setting to automatically do this at login? The only way to receive messages at any time is to click the Send/Receive button. I am running XP Home with the latest Office Professional 2003. Tools-Email->Send/Receive settings. What do you have defined there? You should have an automatic polling interval set (this causes the send/receive on startup) and Send Immediately both checked. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to t...

Sending Problems #2
I am having trouble with my outgoing mail, and my ISP is not accepting my login to the SMTP server. I have raised a problem, with them but while I await them fixing it, I have configured outlook 2003 to use a different account to send. My problem is that the faulty account is attempting to send some read receipts (I think) and is constantly failing. How do I flush the sending on this account? (There is nothing in my outbox) Paul <nothanks@btopenworld.com> wrote: > My problem is that the faulty account is attempting to send some read > receipts (I think) and is constantly...

Copying from one ListControl to Another...
Hello everyone, I have been studying how List Controls work, and now I have two List Controls, A and B. Both of the list controls are in Report_View and they both have the same # of columns. What I would like to do is copy each entry of A into B. I use CListCtrl::GetItem(..) to get the item, and I use CListCtrl::InsertItem(..) to insert the item into B. However, this is not working. It is only inserting the first subitem. Is it possible to copy the entire item i.e, subitems 0-2 from CListCtrl A into CListCtrl B? Thanks ...

Problem Sending Attachments
When sending attachments via IMAP the recipient is confronted with a renamed file named winmail.dat that is unopenable due to the "dat" extension. Anyone know why this is and how to stop it? In other words how to acheive WISIWTG (what I sent is what they get). Normally WinMail.DAT attachments are the result of sending mail in Rich Text Format. Is that the format you're using? "Blogman" <@> wrote in message news:eoa4YE7wFHA.3556@TK2MSFTNGP12.phx.gbl... > When sending attachments via IMAP the recipient is confronted with a > renamed file named winmai...