550 Authentication turned on in your email client

When sending an email in Outlook XP, I sometimes get this 
message:

Your message did not reach some or all of the intended 
recipients. 

      Subject:  RE: by the way 
      Sent:     11/21/2003 5:13 PM 

The following recipient(s) could not be reached: 

      'John Doe' on 11/21/2003 5:13 PM 
            550 Authentication turned on in your email 
client. 

0
11/24/2003 4:12:37 PM
outlook 87536 articles. 10 followers. Follow

1 Replies
217 Views

Similar Articles

[PageSpeed] 44

That's a weird message.  Do you *have* outgoing authentication turned on in
Outlook (on the "Outgoing Server" tab for your mail account)?

-- 
Jeff Stephenson
Outlook Development
This posting is provided "AS IS" with no warranties, and confers no rights


"Aaron" <citizen_94904@yahoo.com> wrote in message
news:51e601c3b2a5$c72737d0$a601280a@phx.gbl...
> When sending an email in Outlook XP, I sometimes get this
> message:
>
> Your message did not reach some or all of the intended
> recipients.
>
>       Subject:  RE: by the way
>       Sent:     11/21/2003 5:13 PM
>
> The following recipient(s) could not be reached:
>
>       'John Doe' on 11/21/2003 5:13 PM
>             550 Authentication turned on in your email
> client.
>


0
stephenson (1245)
11/24/2003 9:25:08 PM
Reply:

Similar Artilces:

completing email adresses
Hello we just changed our system from netscape to outlook. When we now created a new email en start to type the email adres he does nothing. Before, when we used netscape, he automaticaly completed the email adresses which he could find in the adresbook. I search for an option to do this but couldn't find anything. Is there a way to do this or not? Does anybody have experience with this? Plz help me! Kind regards Erwin Bormans Docent Aron www.aron.be erwin.bormans@aron.be What version of Outlook? -- Patrick Reed ~~~~~~~~~~~~~~~~~~ MVP [Outlook] Have you checked www.slipstick.com? ~...

New to Publisher
Hi there, I wonder if anyone can help. I have just created my first email newsletter. I sent it to myself to test how it looks. It looks as expected in my hotmail account but in my work email (a PC using outlook but synching from a webmail account) all of the text and images are messed up (blurry, have moved around a bit) and there is a large white rectangle down the length of my email about a cm wide. It basically is unusable. Anyone know why that might be? Thanks a lot in advance for your help, Victoria Create your newsletter, convert it to a .pdf and send it as an attachment...

Outgoing emails
I am having an issue when trying to send emails out.... It has been working fine until about 2 weeks ago. Please help. Message appears as follows..... -- The connection to the server has failed. Subject 'test', Account: 'mail.aapt.net.au', Server: 'mail.aapt.net.au', Protocol: SMTP, Port: 23, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E Try port 25. If you still get an error post back. There are cases where that doesn't work either and you need to change it, and another option as well . . . . let's just try one thing at ...

Exchange 5.5 OWA and Outlook 2003 Clients
We noticed we were having trouble with some of the users of Exchange 5.5 OWA installed on a Windows 2k Server all service packs applied. Noticing that the users having trouble were recently upgraded to office 2003 we began our voyage there. After a few searches on Google we came across Microsoft KB 818709 that identifies the possibility of Outlook 2003 corrupting a mailbox of a user due to some CDO interaction with MAPI. We immediately halted the deployment of Office 2K3 and began removing office 2003 and replacing with office XP. Next we created local .PST files on the client machines and...

receiving email #5
Outlook Express was working fine until I changed my login password on my ISP's dialer. Now the mail server rejects the password even though I've changed it in the properties section of Outlook. My ISP is ATTGlobal, POP5 for incoming mail. Sending mail with Outlook still works OK. You need to also change the Connections settings in IE's Internet Options. BTW, OE is not part of Office. You should post in your Windows forum. "Geoff" wrote: > Outlook Express was working fine until I changed my login > password on my ISP's dialer. Now the mail server rej...

CRM 1.2 Email Not Receiving
CRM 1.2 Email Not Receiving I am able to send email but I don't receive any emails...I sent one to my outside email...when I replied it went my exchange but not in CRM... any thought??? thanks. ...

Email and Contacts folders?
I transferred my email messages and contacts from Outlook Express on Windows XP to Outlook. When this didn't preserve my folder structure I tried transferring to Windows Live Mail on Windows 7. All of the information transferred but NONE of the folders. I had all my contacts divided up into appropriate folders and the same for my email messages. Is there a way to transfer this information and maintain the folder structure I created? Thanks. I've never used Outlook, so I my not be of much help, but if I had 50 folders in OE that lost their structure, I cou...

Fix for Forms Based Authentication problem
E2003 SP2. I had a strange problem recently where FBA had been working for months and then stopped working. No idea why, but the logon dialog was showing instead of the form. Authentication via the dialog was fine and there were no errors anywhere and the FBA tick box in ESM was still ticked. I did all the usual: went through all the settings, rebooted the server and client, still not working. Eventually, in one of those clutching-at-straws incidents, I unticked the FBA box in ESM, applied it and reticked it and applied it. (Didn't restart IIS in the middle.) Bingo! It all started workin...

Not retaining CRM logon settings in web client
Hi, I know this will most likely be a simple config thing, but it currently has me stumped. On the majority of the web clients we use, the user does not have to login to the CRM server when opening up the app, but on one of the systems, IE demands a user name and password every time, despite the fact the the user selects 'Save Password'. I am curious as to why it is not saving the user's credentials. nb - the browser versions are all the same (XP's IE v6.1) Cheers Chris is this user on the same domain as the crm server? "Chris Ericoli" <cericoli@famill.c...

OWA authentication #5
OWA authentication Anyone knows why OWA 2003 would not ask password, and open Other users e-mail boxes. I can not use OWA 2003 because of his reason. I have check all the IIS settings, compared with working exchange. All mail box rights are checked as well. OWA is running on SSL, still same problem Any help would be awesome Thanks Guys Happy New Year everyone Oz My understanding is that someone was able to open other people's mailbox without a password. I advise to check if the user has full mailbox access permission. This configuration could be check in ADUC, double click someone'...

Quality of the fonts when emailing with Publisher
Hello, I am new to Publisher, but it seems very interesting and easy to master. But there is something which really surprise and dissapoint me. When I use Publisher to email apublication, the result I have is really bad when it comes to the letters. The fonts are pixelized, and it prevent me from using a large font. When I see the size of the document, I thinkthat maybe making my publication using Photoshop will be a better choice. I can tune the size of my file with the definition of my JPEG, and the characters will appear correctly. I hope you can help me, I've checked in FAQ but it ...

Horribly frustrating email alerts
How come Outlooks alerts are so intrusive? I simply want to be alerted, not have my work flow interupted. It doesn't matter if I am typing in Outlook or out of it, the focus is taken from whatever I am working on to the alert. Why? Who would think that is something useful? Is there a way to keep the alerts ON but not have them 100% interrupt anything else I am doing? Then adjust the settings, Options, Preferences, E-mail options, Advanced e-mail options, and also desktop alert settings. msnyc07 wrote: > How come Outlooks alerts are so intrusive? I simply want to be ale...

550 Not local host, not a gateway
Help! I am unable to reply to any messages in my 2002 version of MS Outlook. They all come back with the 550 not local host, not a gateway error message. I am so frustrated. Talk to your ISP to verify your SMTP server settings. okcrowl wrote: > Help! I am unable to reply to any messages in my 2002 > version of MS Outlook. They all come back with the 550 > not local host, not a gateway error message. I am so > frustrated. ...

gateway was unable to validate the email address
Hello, Receving this error when trying to send document through Outlook using a RightFax extension. "Your fax has not been sent. The gateway was unable to validate the e-mail address of the message sender. The message has been discarded." Any information regarding this issue would be much appreciated. Thank you, L.Eli admin@leli.org you may need to check the rightfax documentation, but it sounds like the gateway authenticates by email address and it's not configured to allow your address. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 H...

Tracking Outbound Email
Hi, I am running Server 2008 & Exchange 2007 and i want to be able to recieve a copy of any outbound email sent from 2 different accounts in exchange, to be forwarded to an external email address. (IE: not in the same domain) Is this possible and if so is there a documented procedure for it? Thanks On Wed, 9 Jun 2010 02:26:27 -0700, Woody <Woody@discussions.microsoft.com> wrote: >Hi, >I am running Server 2008 & Exchange 2007 and i want to be able to recieve a >copy of any outbound email sent from 2 different accounts in exchange, to be >forwarded t...

import email acc for outlook 2k to outlook 2002
I just installed outlook 2002 and normali use outlook 2000, I exported the email account with iaf extension, but I cannot find in outlook 2002 where I can import them. ...

Error 550
The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'address@hotmail.com'. Subject 'Tech', Account: 'srv1.statiknet.dynalias.net', Server: 'srv1.statiknet.dynalias.net', Protocol: SMTP, Server Response: '550 5.7.1 Unable to relay for address@hotmail.com', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79 I get this message after 2 weeks of successful mail transmission from my domain to the external domain. I've not changed any settings except enabled Inte...

Can't seem to turn off hanging indent on a numbered style in Word
In Word 2007, I can't seem to remove the hanging indent on a numbered style. I can change it in the paragraph settings of the text, but every time the style or the numbering is reapplied (such as selecting Restart numbering), the hanging indents return. When I look at the text in the modify style dialog, I can see: ....Numbering Style: A, B, C, … + Start at: 1 + Alignment: Left + Aligned at: 0" + Indent at: 0.25... I want it to change as follows, but there is no access to the configuration from the any of the available dialogs. ....Numbering Style: A, B, C, … + St...

Email Router issue
Hi all We have a problem where we cannot recieving incoming email in to your CRM 3.0 system. Sending email from crm works fine. The router picks up the messages ok and places them in the CRM Mailbox, but each time the following event message appears in the event log when the router tries to process the messages; Microsoft.Crm.Tools.ExchangeConnectorService.ExchangeSinkServiceException: Delivering message: RE: Information required to set-up Service --- ANCC:00040114 in mailbox: $CRMEmailR...

can not send emails
I am using windows mail with vista, everything was working find a few days ago, then all of a sudden I can not send emails. getn the following error; The connection to the server has failed. Subject 'test', Account: 'Randy Work', Server: 'mail.leeedward.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E nothing has changed, other than auto updates from microsoft. I have tried restoring my system back to before the problem started, no help. I have tried installing Outlook 2007 it will no work. have looked here but haven...

How do I get aol email in Outlook?
How do I ge aol email in Outlook? Ask AOL - they have instructions in their FAQs. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. After furious head scratching, henry2u asked: | How do I ge aol email in Outlook? ...

help understand relaying and authentication
Ok... I am mucho confused. We have exchange 2003 frontend backend servers. I keep reading that you should not allow anonymous access to your email server, or people will relay... but, If I do that, and this is our incoming mail server, then other mail servers fail to send email to me... On my relay restrictions page, I have only the list below selected, and no one in the list. Allow all compuers which successfully auth to realy reagardles of list above is checked. The result of this, as far as I can tell, is that anyone can send email to my domain. They also can not send to anyon...

my email No.550
i cant send emails. they return as "turn authentication on" how do i do it? "petersky" <petersky@discussions.microsoft.com> wrote in message news:EDA482D9-48A5-4F22-BBB4-E9B90889A4E2@microsoft.com... >i cant send emails. they return as "turn authentication on" how do i do >it? Tools-Account Settings-change-more settings-outgoing server and check the authentication box ...

Security update turned on automatic updates?
I have had automatic updates turned OFF on all my computers for at least 2 years. Yesterday I installed all the latest security updates (EXCEPT KB977165) on two machines, one running WinXP Home SP2, and the other running WinXP Pro XP2. I rebooted both computers and everything ran normally on both. This morning I noticed that both computers started very slowly, and when I logged in I discovered that automatic updates had been turned ON and was downloading updates. I immediately opened the Security Center and turned automatic updates OFF again, but the automatic update servic...

Spam/virus email keeps coming back after deletion
Running 5.5 on an NT4 network, w/ Outlook 2000. One user has a spam/virus email that she received on 4/14 (& one on 4/13). She deleted them from her inbox w/o opening them, and then deleted them from her 'deleted items' folder. They keep re-appearing, however. They may show up later the same day or the next day. Each time it's the same email w/ the same date (one re-appeared today, dated 4/14). Server & client are both running Norton Corp. Antivirus, and both claim to be clean. Any help would be appreciated. Thanks, Vince Vince wrote: > Running 5.5 on ...