"The bookmark is not valid"

Exchange server 2003, Outlook 2003 currently use pop3, 
try to add Exhange account, then select check name get 
the error bookmark is not valid. Webmail works. Any idea 
what is wrong?
0
anonymous (74725)
1/21/2004 2:00:51 PM
outlook 87536 articles. 10 followers. Follow

0 Replies
136 Views

Similar Articles

[PageSpeed] 9

Reply:

Similar Artilces:

"The bookmark is not valid"
Exchange server 2003, Outlook 2003 currently use pop3, try to add Exhange account, then select check name get the error bookmark is not valid. Webmail works. Any idea what is wrong? ...

The bookmark is not valid
I have a test E2K7 environment. When I try to access the GAL within Outlook 2003 and Outlook 2007, I get a message saying: "The bookmark is not valid". The only way that I can cure this is by using the Update-GlobalAddressList command every morning. I have one server running the CAS and Hub roles and the other box running the Mailbox role. I have found no errors in the Event logs or the Exchange analyser. This is a clean install of Exchange as we did not have any previous versions of Exchange in this environment. This problem also happens via OWA. The GC has also been r...

The name could not be resolved. The bookmark is not valid.
This problem is also mentioned in several other posts, but none of those solutions worked for me. I just moved a bunch of mailboxes from one E2k3/Win2k3 (DC) server to another one (not DC), and now when setting up a new Outlook client, I get the above message. I deleted and rebuilt the GAL, re-did the RUS, checked and played with the perms on the GAL, etc. One interesting thing - my Default Domain Controllers GPO seemed to be prohibiting the OWA system from authenticating users after the move, so I had to add an "Authenticated Users" perm to the "Access this computer from the...

Error: "The name could not be resolved. The bookmark is not valid"
I am getting the error as described in the title when I attempt to connect to and my exchange server. 1) Setup One Exchange 2003 organisation (with a back end server in parent domain and one in child domain). Exchange 2003 Forest. A few Exchange 2003 front end servers in DMZ Office 2000 and Office 2003 on Windows 2000 Windows XP clients. ssl OWA and MAPI access (planning to investigate httpsRPC). 2) Problem When I connect with MAPI Outlook clients to child domain Exchange 2003. It comes up with the error: ...

Can't connect to Exchange 2003
I have just installed 2003 server with exchange. This box is the DC/GC and has exchange installed. I am running a mixed mode domain with one other DC/GC and a few old NT4 BDC's still running. When I try and connect an Outlook client to a mailbox I get the error 'Tha action could not be completed. The Bookmark is Invalid'. This error occurs on all clients. OWA works fine for all users. I have tried reastarting my two DC/GC's however the issue remains. I have checked DNS and there are no Name Servers listed other than the two that are currently in use. ...