registry error reported upon opening outlook.

just re-installed OFFICE XP Small Business edition. All apps open.  Outlook 
opens but won't let me set up email account. I cannot open EMAIL ACCOUNT 
SETTINGS under tools.  I can't import either. Error says that there is 
registry problem and must open outlook again or reinstall.  I have 
reinstalled and rebooted (just in case). to no avail.  
0
Utf
3/23/2010 3:03:01 AM
outlook.installation 813 articles. 0 followers. Follow

2 Replies
944 Views

Similar Articles

[PageSpeed] 43

"jackdlosgatos" <jackdlosgatos@discussions.microsoft.com> wrote in message 
news:FCC5F11E-E552-4590-883B-94407A983415@microsoft.com...

> just re-installed OFFICE XP Small Business edition. All apps open.  Outlook
> opens but won't let me set up email account. I cannot open EMAIL ACCOUNT
> SETTINGS under tools.  I can't import either. Error says that there is
> registry problem and must open outlook again or reinstall.  I have
> reinstalled and rebooted (just in case). to no avail.

What version of Windows and what type of account?
-- 
Brian Tillman [MVP-Outlook] 

0
Brian
3/23/2010 3:20:27 AM
On 3/22/2010 8:03 PM, jackdlosgatos wrote:
> just re-installed OFFICE XP Small Business edition. All apps open.  Outlook
> opens but won't let me set up email account. I cannot open EMAIL ACCOUNT
> SETTINGS under tools.  I can't import either. Error says that there is
> registry problem and must open outlook again or reinstall.  I have
> reinstalled and rebooted (just in case). to no avail.

That's Outlook 2002. Trying it on Vista or Windows 7 by chance? It's not 
supported. There are tricks to make it work, but certain functionality 
will fail to function due to DPAPI API no longer being supported as of 
Windows Vista and above. Run a Bing (this is a Microsoft forum ;)) 
search for DPAPI for details and workarounds.
http://www.bing.com/search?q=dpapi+outlook+2002

Once them is to start the program as Administrator the first time.

Is this is not the case, then you need to specify your operating system 
in your initial post next time.
-- 
Leonid S. Knyshov
Crashproof Solutions
510-282-1008
Twitter: @wiseleo
http://crashproofsolutions.com
Microsoft Small Business Specialist
Try Exchange Online http://bit.ly/free-exchange-trial
Please vote "helpful" if I helped you :)
0
Leonid
3/23/2010 6:02:06 AM
Reply:

Similar Artilces:

Outlook cannot perform your search
Hi, On using advanced search and search from the context menu I get the following error when the advanced search box opens. "Outlook cannot perform your search. Outlook cannot display this view. The folders specified are not available." The feature worked fine earlier. Running Outlook 2003/XP SP2 Thanks, Sumeet Hi Sumeet, Most likely you are receiving this error message becuase a previously-defined Advanced Find has been saved and is now corrupted. To resolve this problem: 1. Quit and log off of Outlook. 2. Click Start , click Run , and in the Open box type: 3. outlook...

.vcf included in emails in error
I have Office 2003 and I have NONE for including .vcf in my signature, but people who have Office 2007 are receiving a .vcf from me!! I never built a .vcf, but the picture looks like it came from my Facebook page. I can't find a .vcf file on my computer in order to delete it. Help! I don't want this thing on my office emails! Go to Tools> Options> Mail Format> Signatures Select the signature that is showing up as the attachment and click 'Edit'. Select <None> from the dropdown box 'Attach this business card (vCard) to this signature:' under Vc...

Server Install stalls on Script Error
To all: Trying to install CRM 1.2 Server from Action Pack Sub. on 2003 Server. Followed prerequisite deployment steps. Install stalls on following script error: Failed to run script:Replication\p_DeleteSchedule.sql. HRESULT:80040E14. [12:09:14] SQL Configurator Error Failed to run script:Replication\p_DeleteSchedule.sql. HRESULT:80040E14. script itself seems generic enough so it shouldn't stall installation. Databases were present in SQL Management Studio but can't connect to "present database" when I retry install. Any thoughts are appreciated... ...

Error in filed on subform
I designed a form with record source a table containing among them the numeric (long integer) field ContactID. I added the field to the form using the field List (drag and drop). The field gives me the value #Name? when shown in the form. All other fields in the form are displayed correct. I checked and double checked if the name of the field is not misspelled but as I used drag and drop from the field list, what can go wrong here? When I invoke the Query Builder and look at ContactID, it is shown normally and has normal values. The form is used as a sub form but does not have Linked Chi...

Error 474
Hi all, We are geting NDR with below text, The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator. I suspect the issue is related to Error- 474 , we are getting this error while on the offline defragmentation. Microsoft recommends to set up a second exchange server and move the datas. Anyone think will get resolved if a create another Storage Group on the same disk , If yes can you please the right way to create second Storage .(EX2K-SP3 on W2K-SP4) Thank you so much...

Registry Security Issue
Client has locked down users. The normal users cannot get into SO. They are getting this message "Your Windows account does not allow you to write to the registry" What minimum rights must I give them? All Admin users can run RMS just fine. Rich, This is a common problem. RMS was built a number of years ago before the security push. Most of the information is stored in the registry, so the user needs to be able to read and write to the HKLM\SOFTWARE\Microsoft\Retail Management System\Store Operations key. Its easier just to give them full access to this key instead of try...

Sql error: Error # 2147217871 Time out expired.
I'm going to continue searching the web on this, but figured I'd ask if anybody has come across this error in RMS? "it Says Error # 2147217871 Time out expired. (Source: Microsoft OLE provider for SQL server Error in Post Transaction Entries) That comes up after about five minutes of nothing. Then hit OK and Run-time Error pops up. Then hit OK and Every thing shuts down and have to restart. At this point the sale does not seem to be recorded in all areas. " Thanks for any assistance in advance, again, I'll continue searching.... Wendy_I, If you are using M...

How To Prevent Access Program from Opening Twice
I have an Access program on a users computer with a shortcut on the users destop to open up the Application. They are using Access Runtime. The problem is that they use a touch screen to open up this application and they sometimes become impatient when they tap on the icon on the desktop to open up the application and they end up tapping multiple times, thus opening up several copies of the Access Application. Is there a way to limit Access from opening up only once? Thanks, Terry D "Terry D" <terryd@stclair.com> wrote in message news:cqKdnbrZvfL-Ga...

How can I add HTML to Outlook?
Hi, I am trying to hardcode HTML into an outlook email. I have tried the following: <HTML> <BODY> <b>hi!</b> </BODY> </HTML> ....but this doesnt work....it simply prints this as text and NOT HTML code. I made sure that Tools->Options/Mail Format/Compose in this format: HTML has been selected; it still doesnt work. Any ideas on how to write HTML in an email? Thanks! See http://www.slipstick.com/mail1/html.htm -- Sue Mosher, Outlook MVP Author of Microsoft Outlook Programming - Jumpstart for Administrators, Power Users, and Develope...

Error code 3021 in the QSImport Utility Log
We are trying to import Inventory items and about 10% of the records show up in the error log with an error code. We've examined the records, in our Excel file and the Tab delimited conversion file, and they look OK. An example error code looks like [00110 00003021] ...

News reader included in Outlook 07?
I read somewhere that the newsreader feature would be available in Outlook 07. My ISP also indicated that I can set up and aread from an Outlook folder. However, I can find no way to do this. A search of MS web site indicates that I have to buy an additional MAPI product for this to work. I guess I don't understand since I can read any group I want from Outlook Express. Why would this service not be available on the versio of the software that I paid for separately? Or, am I missing something? Since the MAPI servies is running on my machine why can't I simply access it from an ...

CRM 4
We had a CRM 4 setup which was working successfully: - Server 1 is a Windows 2003 Server with CRM Server installed - Server 2 is a Windows 2003 Server with SQL 2005, Reporting Services with CRM Data connector installed The SQL 2005 server was upgraded to SQL 2008 Enterprise. After the installation and rebooting, the CRM Server was working apart from Reports. REPORT ERROR MESSAGES ====================== When a report is run from a CLIENT machine, the following error appears - "The request failed with HTTP status 401: Unauthorized." [WebException: The request failed with HTTP status...

Sending and Receiving Error?
Ever since I upgraded from Outlook 2000 to Office XP (Outlook 2002, SP-2 on Win 2K), I have been getting lots of errors with one of the two mail servers I use (Comcast). The message in the Details box is always some variation of this: ---- Task '2 Comcast - Sending and Receiving' reported error (0x800CCC0F) : 'The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP). The server responded: ??K' ---- The "server responded" code is sometimes a bit different, but generally looks ...

Data Migration
Hello, I'm using the Data Migration Framework 1.2 to migrate Account, Contact & SalesOrder to CRM. The migrationcode for these 3 tables in cdf_entitymigrationinfo have been set to 1. CDF Initialization was run successfully. The AccountID, ContactID and TerritoryID values have been set whereever applicable. p_cdf_ListUnmappedUsers returns nothing, the owning user field is populated. I'm receiving the User ID or Team ID is missing" error for Account and Contact. For SalesOrder I'm receiving the following error: The Customer is invalid. </description><details&...

Error Report
I have been using Microsoft Money Deluxe 2002 for a while now downloading statements from my 2 banks without a problem. Now all of a sudden I can download from 1 bank fine but the 2nd bank when I download, then I click 'ok' for the 'Import Succesful' Dialogue box I get another window that pops up giving an 'error report' asking me either to 'send' or 'don't send' and after I close the box the download does not go into the program at all. I don't know if its just a problem with that one bank if the other one works or if it is a problem with Micros...

Outlook Subject Encoding
Hello All: I recieved an email from a client in China, the subject line is all gibberish but the body of the email has legible Chinese text. I am using Outlook 2007, how can I decipher the subject line? I have already installed Chinese language pack for Windows XP. Any help will be greatly appreciated. Cheers. ...

sending 2 e-mails from outlook
Why outlook 2007 show to me in the sending panel, that 2 messages are being sended, instead of one - when I am sending only one message? Win XP, Outl.2007, NOD 32 Antivirus "JB" <JB@discussions.microsoft.com> wrote in message news:63349EFC-0CF3-45BA-9834-9650258701FB@microsoft.com... > Why outlook 2007 show to me in the sending panel, that 2 messages are being > sended, instead of one - when I am sending only one message? Do you have two mail accounts defined? If so, there is a cosmetic bug in Outlook 2007 that can cause it to show extra messages dependi...

Runtime error 6068
I am revisiting an old VBScript that I wrote several years ago. It basically opens an existing Word document, then exports the macros associated with that document. This is the script: =========================== ' Get arguments into variables If WScript.Arguments.Count < 1 Then MsgBox "Too few arguments; expecting one." WScript.Quit Elseif WScript.Arguments.Count > 1 then MsgBox "Too many arguments; expecting one." WScript.Quit Else strArg1 = WScript.Arguments.Item(0) End If ' Find path for MyDocuments folder Set objShell = Create...

linker error #3
I started my mfc solution today and it started giving the below errors:- Linking... uafxcwd.lib(afxmem.obj) : error LNK2005: "void * __cdecl operator new(unsigned int)" (??2@YAPAXI@Z) already defined in libcpmtd.lib(newop.obj) uafxcwd.lib(afxmem.obj) : error LNK2005: "void __cdecl operator delete(void *)" (??3@YAXPAX@Z) already defined in LIBCMTD.lib(dbgdel.obj) uafxcwd.lib(afxmem.obj) : error LNK2005: "void * __cdecl operator new[](unsigned int)" (??_U@YAPAXI@Z) already defined in libcpmtd.lib(newaop.obj) uafxcwd.lib(afxmem.obj) : error LNK2005: "void ...

Macro to open files from a partial file name ?
Hi, I have an external application which dumps data to text files which I then work on using excel. I'm trying to write a macro to automate the batch conversion process, but I have a problem because the external application names the files with a date appendage (see example below) :- B_Report_011103.txt I do need to keep the date in the excel file name if possible. How can I get excel to open any filename begining with the string "B_Report" ? Is there any way of adding a wildcard to the file name string ? Rich On Sat, 1 Nov 2003 08:14:21 +0000 (UTC), "Rich" ...

Javascript Error When Viewing Web Pages
Our company intranet is vb.net - .aspx pages developed in VS2005. We use quite a bit of AJAX. I have links in CRM to reports on our intranet. Whenever a user clicks on one of those links in Outlook/with CRM client installed, they receive an Internet Explorer Script Error message. Error: Access is denied. Code: 0 If CRM is not on the computer, viewing the page in Outlook gives no errors. Settings in Internet Explorer are set to enable Active scripting and Disable script debugging. The result is the same whether using IE6 or IE7. The result is the same whether using Office03 or Office...

Outlook 2007 Prompt for profile
I have two profiles set up. I understand that if I close Outlook, then next time I open it should prompt for which profile I'd like to use. Instead, it automatically opens whichever I chose the first time. I have checked the Mail Setting, "Prompt for a profile to be used". Note that this works fine the first time I start Outlook after having restarted - I get the prompt. It's just every time I start Outlook thereafter it assumes I want the profile I started with and does not prompt. I've also waited several minutes between restarting and it still does not prompt me....

DPM error 43 and 53!
Hello, I am at my end trying to correct this error. I am running DPM2007SP1 on Windows2K3SP1 box. I am patched to the latest as well. I have managed to work my way through most of my daily DPM errors, however this error has been dogging me daily for a week. This particular PG is backing up 5 Hyper-V servers on a single host. The host is 2008R2 and a Dell M950 blade. The 5 Hyper-V's are a Hyperion development environment and have quite a bit of traffic. I setup this PG about a week ago and was successful in building 4 of 5 replicas. The 5th continued to give me error 43....

Reports that can be run from within an entity
Hi May i please have some help on how to go about creating entity specific reports which uses the current record id as the parameter. I had a look at some of the standard crm 4.0 reports and there seems to be a field called filtertext - not sure what this is doing. I would really appreciate some help on this. Regards Snow White There are two major steps to activate what is called 'Pre-Filtering' which is where the currently selected entity or entities are taken from MSCRM and into the Report as the Reports input. First of all, you need to have the following in your SQL SRS S...

registry cannot load
I'm trying to find a way to restore windows xp. Registry doesn't load. Best I can get is the Blue screen with Windows logo but no starting message. It began at shut down I think. Just before that I shut down spybot and saw a message about unloading the hives. It seemed stuck and I shut off the power. Next day the System wouldn't load. I tried saving the 5 config files and using the repair files. They don't work. I can get command console. I tried to restore with HP's non-destructive but when it gets to the end it says it couldn't update the regist...