Manage spam with a secondary Exchange account

I'm usion Outlook 2007 with Exchange server and Active Directory. 

I have multiple Exchange accounts but spam filtering and filters are not 
working for all the secondary accounts. Also, someone else has the same 
secondary accounts attached to his own Exchange account.

How can we activate filtering on both computer for all the secondary accounts.

Thanks.

-- 
Bruno
0
Utf
12/18/2009 9:39:01 PM
outlook.general 7254 articles. 4 followers. Follow

0 Replies
536 Views

Similar Articles

[PageSpeed] 42

Reply:

Similar Artilces:

I need a Excel template for property management
I own three rental properties and I'm looking for a simple template for Excel that will allow me to merely track expenses and income. The simpler the better. this might help. Or, ask someone for custom programming. http://tinyurl.com/6svu2 -- Don Guillett SalesAid Software donaldb@281.com "Bob" <Bob@discussions.microsoft.com> wrote in message news:B845B7C4-0DAA-40A3-880A-FD0A6F298AFD@microsoft.com... > I own three rental properties and I'm looking for a simple template for Excel > that will allow me to merely track expenses and income. The simpler the >...

[Exchange 2003] Administrator access to mailboxes
I know that, by default, members of the Domain Admins and Enterprise Admins groups are denied access to any mailbox other than their own. Howewer, I need an admin account to have access to another mailbox. So I granted it the rights, but the "deny" permission still blocks the access, and I can't remove it because it's inherited from somewhere (?). How can I grant such access rights? Thanks Massimo If you grant Full Mailbox access to the admin account on the other users mailbox (AD, Exchange Advanced, Mailbox Rights), you can now create a profile to connect to this ma...

Accounts that do not folow the owners business unit. Why?
Hi, I have done the following: Created an account (Account A) with user A that is in Business Unit A. They have the sales person role which allows for viewing all records in BU A. All other BU A users can see the newly created account. Next I moved user A to Business Unit B. The user A is set to BU B Sales Person which allows for viewing all records in BU B. My issue is this: Account A is visible to User A and BU A users, but not to BU B users. How can I get it like this: Account A is visible to BU B users only and not visible to BU A users. Thanks, Keener Afraid this is a "...

Risk management
Hi. I have searched wide and high for a risk management spread sheet to calulate a budget using the principles "proactive management". Anyone with a sugestione? Thanks. Ole ...

Exchange 2003 OWA Spellcheck Issue
We have a customer with an Exchange 2003 deployment that has been working for many months now. However, they noticed recently that whent they attempt to use spellcheck and get the prompt to choose a language, English is not listed. When looking under Options, Spellcheck Options in OWA the same is true. No mention of English in the language options.....and this installation is located in Oklahoma, USA. Has anyone familiar with why this may be happening and how it may be resolved? Thanks, Pet Hi Pete ;-D and greetings from Finland. We have also problem with spellcheck and Owa (finnis...

Pop3 & imap mail from exchange 2003 cannot be received on internet clients?
Hi, ive tried to allow some users on my exchange 2003 (sp2) server to be able to receive their mail via pop3 or imap on an nternet client like yahoo or mail.com. These users CAN receive the pop3 or imap mail on outlook inside their domain, but it will not work on the internet. Sometimes they receive a few messages and the session then terminates. Ive even seen some folders appear on the internet client and then terminate and say it can connect. Othertimes it wont connect at all. Ive even had a techie at one of the internet mail sites check out what was going on on their end andt they said ...

Managed Newsgroup access denied
I am unable to access the managed newsgroups since they changed the secure code last week. I have followed the instructions to reregister but I still get the error 'access denied'. Any idea what could be causing this? They have answered one of my questions from last week but I've been unable to get in to see it. Thanks for any help. Tracey D Tracey, email me with your registered GP company name so I can verify, and I will escalate this for you. -Mike -- Micheal LoPatriello Coordinator, Luna Development mlopat@lunadevelopment.com http://www.lunadevelopment.com "T...

anyone tried to install multiple domains on exchange 2003
Hi, I am trying to install multiple domains for exchange 2003 in windows 2003 server environment. For example, the AD is setup for 123.com, and I need to host 456.com and 789.com emails on the same box. I have setup the additonal domains 456.com and 789.com as OUs, and created new users, such as user1@456.com, user2@789.com. Then I setup the virtual SMTP service for 456.com and 789.com. From SMTP log, I can see emails are coming in and there is no log. However, I just can't get the emails from client side. Anyone had similar situation before? Your help will be greatly appreciate...

File Cache Manager With SRAM in WINCE 6.0
Hi, I m developing a back-up utility which automatically backs up the transaction data to a permanent storage (NOR flash). Transaction data will be triggered very frequently and existing transaction data files may be modified frequently. Therefore I need a RAM based cache file system along with a permanent storage. My questions are, 1. I m trying to use File Cache Manager to accomplish it. Is this a correct solution? 2. If YES, how can i use my SRAM (not the SDRAM) to store the cached files? (In case of a power fluctuation, SRAM is more reliable than SDRAM, therefore we sele...

Exchange Lofs [WildPacket]
Running Veritas 9.1 on one of my Exchange 2003 box. I had this problem before and by removing and creating the backup job the issue was rectified, I guess that was temporary. Backup goes well but it does not flush the logs though the option to flush logs is selected in Veritas. Thank you. "WILDPACKET" <WILDPACKET@discussions.microsoft.com> wrote: >Running Veritas 9.1 on one of my Exchange 2003 box. I had this problem before >and by removing and creating the backup job the issue was rectified, I guess >that was temporary. > >Backup goes well but it ...

Spliting an Exchange Organisation
has anyone come accross an article, that steps through the stages required in order to split up an Exchange 2003 Organisation into two seperate mail orgs? We may be splitting our company into two, and in so doing breaking our AD network up into two different forests. We will still need to share calendar info and GAL if possible. Susie Share Calendar info across Orgs - Inter-Org Replication Tool (can replicate public folders including free/busy). Synchronize GALs - GalSync in MIIS Feature Pack 1a. -- Bharat Suneja MVP - Exchange www.zenprise.com NEW blog location: exchangepedia.com/...

Office Smart Tag Manager
Good afternoon, I have the following error with Office Smart Tag Manager for Great Plains: Error: Database Connection Problem Possible causes include: This user accounts is not a member of any smart tag groups Bad connection information SQL Server is not running No smart Tag groups configured Please verify and try again. Which the procedure is to solve this error? I already erased all tables and store procedures of database Dynamics already Uninstall the product and I installed it again and the problem persists. that I make? ...

manage add-ons
when i turn on IE8 the manage add-ons windows automatically appears. how do i stop this happening Always state your full Windows version (e.g., WinXP SP3; WinXP 64-bit SP2; Vista SP1; Vista 64-bit SP2; Win7; Win7 64-bit) as well as your IE version when posting in an IE-specific forum or newsgroup. Please do so in your next reply. 1. Does the behavior persist if you start IE in No Add-ons mode? To start IE in No Add-ons mode: => Start | (All) Programs | Accessories | System Tools | Internet Explorer (No add-ons). Troubleshooting and Internet Explorer’s (No Add-ons)...

VPN SSL and failed logon; eventvwr on Exchange ?
I am testing VPN SSL. When I launch the VPN SSL connection and I attempt to launch my Outlook, I get prompted to authenticate to my "Exchange.mycompany.org". In input my login credentials on that username and password dialog box. Outlook is not launched. That means the authenticated failed somehow. Question: Does the failed login attempt should be recorded in the event viewer of the respective Exchange servers or I should search for the failed logon attempt in the Domain Controllers ? ...

Integration Manager Greyed Out
What would cause "Integration Manager" (Tools >> Integrate) to be grayed out, but "Run Integration" is available. My guess is a security setting, but I can't find it. What version of GP are you using? I've seen situations where Int Mgr was not available from the menu and I had to put it on the shortcut bar. You can also check dex.ini and verify the line exists: IMPath=C:\Program Files\Microsoft Business Solutions\Integration Manager\IM.EXE IMExecPath=C:\Program Files\Microsoft Business Solutions\Integration Manager\IMRun.EXE "Jed Perlowin"...

jsut installed exchange 2003 SP2.. now cant recieve incoming mail
Intalled Exchange 2003 sp2 this morning. Now cant recieve incoming mail. Outgoing mail is ok. Server also has ISA2000 running. Prior to installing Exchange 2003 sp2 removed IMF Installed 2003 server SP1 Installed Hotfix 898060 Ive had a look at the filtering settings and all seems ok anyone any ideas ? i cant seem to telnet to mailgate.domain.co.uk 25 anymore either. 1) Can you telnet to whatever the public IP of your Exchange server is? 2) You may have a DNS issue apart from anything going on with SP2, as mailgate.domain.co.uk does NOT resolve. -- David L. West http://www.deskopti...

Delete as Spam button disappeared!
I love this function within my Outlook, (using Goodle integrated desktop) but it's suddenly gone. The button has vanished. I changed NOTHING and downloaded NOTHING. Can you help me get it back? It's not an outlook feature - some other application added it. What version of outlook? Is it in the disabled add-in list in help, about? -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Need Help with Common Tasks? http://www.outlook-tips.net/beginner/ Outlook 2007: http://www.slipstick.com/outlook/ol2007/ Outlook Tips by email: dailytips-subscribe-requ...

Binding of TACACS Authentication Server with Exchange.
Hello Friends, My company want to bind TACACS+ Server with Exchange server. They what the Exchange Users who are coming from Internet should go to TACACS server for Authentication. Dont have much of Idea how to Bind Exchange Server with TACACS+ Server, and how exchange users will get authenticated by TACACS Server. - Biplab Mistry Maker of that TACACS should provide detailed installation instruction. Biplab Mistry wrote: > Hello Friends, > > My company want to bind TACACS+ Server with Exchange server. They what the > Exchange Users who are coming from Internet should ...

Business Contact Manager #19
I have installed Office 2003 and Business Contact Manager, but BCM is not starting with Outlook. I have the same product installed in my laptop, which runs Windows XP Home, and it is working fine. It even shows a Menu for BCM. The desktop runs windows XP professional and it is using Exchange Server 5.5 Thanks Try her: http://www.slipstick.com/bcm/bcmfaq.aspx "Lucio" <lucioaurelio@msn.com> wrote in message news:61ca01c3e5db$efec1190$a401280a@phx.gbl... > I have installed Office 2003 and Business Contact Manager, > but BCM is not starting with Outlook. I have the ...

exchange webbased authentication problem
hello : employees use webbased exchange to accesss the company emails from their home . but after loggin succesfully with their correct credentials ,exchange reprompts to enter credentials again for every folder they click, and somtimes display ACCESS DENIED message.even if the credentials are correct. anybody got any idea regards ANWAR ADIL Try this link to start with http://support.microsoft.com/default.aspx?kbid=327843 "ANWAR ADIL" <anwar@innovativetechpk.com> wrote in message news:uigaULXKGHA.216@TK2MSFTNGP15.phx.gbl... > hello : >...

Users Listed in the Managed by Box Are Unable to Manage Groups
Hi, I have multi-domain AD 2000 forest in our organization. Most of DC controllers are Windows 2003 . Our Exchange 2003 server is in the same site as one of Global Catalog servers. Any user including Domain Admins or Enterprise Admins can't change membership of Universal Distribution Groups in Outlook 2002 or 2003. I tried Microsoft knowledgebase articles : http://support.microsoft.com/kb/281489/EN-US/ and http://support.microsoft.com/default.aspx?scid=kb;en-us;319206 but it doesn't help. What can be the problem ? Alex Tager IT admin Eh? Did you follow those articles corre...

Exchange 2003 & GFI ME 10
hello, since last few days, I have a problem that some emails from Internet does not reach user mailbox. Today, I have found that GFI Mail Essentials 10 has keep that email inside the " Spam Folder " and all the file is .eml type. There is about 50,000 messages includes spam and valid email. I need to send back this email to user mailbox. Does anyone here knows how to do it ? Are these messages in a file folder on the Exchange server? If so, and Exchange 200x, you can drop them into the SMTP Pickup directory and they should be delivered. The Pickup directory should be in c:\p...

Worksheet management
I'm struggling with worksheet and workbook management. I'm hopeful that someobody has a solution that I can't seem to come up with. I've searched and can't find any mention of this particular issue. I have a workbook with 10 worksheets in it. I have 2 copies of this workbook (one for each of my two clients ;-)). Worksheets 2 through 10 are identical in both workbooks. Worksheet 1 has the "data" for the individual client. The formulas in worksheets 2 through 10 reference the data on worksheet 1, as well as varioious other cells on other worksheets. That is, ...

"Sweep" for spam ????
Noticed this and upgraded. Its nowhere to be seen, and I am getting swamped by spam on Live mail. I am on Thunderbird, and I want off because you just can't stop the spam easily on that. Only it seems WORSE on Live Mail ! Where is the "sweep" I noticed ? I am getting "Error - Can't delete this" on spam when I select most of it. I have to do it individually. Even then, the spam just comes back. Its worse than it was when I went over to Thunderbird in the first place. Can anyone assist ? Sweep is a new feature of Hotmail, not Windows Live Mail. --...

Force mail to be junk mail to Exchange
Okay, using Exchange 2003 SP1, is there a way to force Exchange to consider mail to be Junk Mail. What I mean is this. Under the Intelligent Messaging System you can specify a threshold that forces mail to be moved to the Junk Mail folder of a user's mailbox (I assume by the server itself and not the mail client... please tell me if this assumption is wrong). What I would like to know is, is there something I can do to a message to ensure that Exchange sees it as junk mail I have Spam Filtering software that works with exchange but all it does is either add something to the subje...