Lotus user to Outlook user Attachments missing

Hi everyone, I have a strange problem that hopefully someone can help with or 
maybe point me in the right direction.

Infrastructure info: All our clients are running Office 2007 SP2 and we have 
Exchange 2007 SP1 as our backend.

We have a client that has Lotus Notes and sends us many emails per day and 
almost always they have attachments but usually PDF's, JPG's and DOC's. We 
have just discovered that they occasionally send us scanned docs in MDI 
format.

The problem is that it appears as though when the client running Lotus 
attached an MDI file and sends the email in HTML format the MDI file is not 
available for the outlook user to open. Let me give you an example....

Lotus user sends an HTML encoded email with 2 attachments, let's call them 
scan.MDI (1.5MB) and document.PDF (30KB), the entire email with body totals 
2MB. Our Outlook 2007 user receives the email Outlook reports it as 2MB in 
the size column but when opened only shows the body and document.PDF file, 
the scan.MDI file is missing.

If the Outlook user attempts to forward the email to another email user 
(regardless of client software) Outlook only sends a 70kb email with the 
original body and document.PDF attached, no scan.MDI.

Just to confirm that it isn't a problem with the MDI file in question, I got 
the MDI file from the client via a USB drive and attempted to send it to 
myself from numerous locations (ISP email, hotmail etc.) and they were all 
100% successful.

This process is 100% repeatable and I can confirm that it is Outlook's HTML 
rendering of the Lotus Notes original email that is causing the problem 
because I was able to retreive the email via Outlook Express and a POP3 
connection to our Exchange server and view the email as Plain Text and both 
the attachments were visible and openable.

Another thing we tried was opening the email through Exchange Web Access and 
we cannot see the MDI file from there either, shows a 2MB email but only has 
the body and PDF file attached when opened.

I'm completely confused at the moment and I don't know what to do from here, 
any help that anyone can provide would be appreciated.

0
Utf
2/18/2010 6:05:01 AM
outlook.general 7254 articles. 4 followers. Follow

0 Replies
1186 Views

Similar Articles

[PageSpeed] 0

Reply:

Similar Artilces:

Using external email address for AD user
We have certain users that we would like to use an external email address for and give access to resources in the domain. The only solution I have found so far is to create an account they will use for access and then to add a contact so we can send emails and add as a member of DL's. Ideally, I would like to do this without adding 2 separate objects in AD. Is that possible? Hi there, Are you aware that you can create a user and mail-enable them (not mailbox-enable), establishing an external address on the account. It removes the need for both a contact and a user accoun...

IMF Enable for all users?
Does anyone know if there is a way to force/re-enable the Junk Email server-side processing for ALL users on an Exchange server. Got a box with about 500 users on it, and, for whatever reason, there's about 15 percent of the accounts that don't process any junkmail. Instead of manually having to logon to OWA as each user, and enable the checkbox, it would be nice to just force it for all accounts? Any ideas? Thanks, It sound like Outlook Web Access Web Administraion is something for you. You can download it at http://www.microsoft.com/downloads/details.aspx?FamilyId=4BBE706...

DPM 2010 RC, SharePoint 2010 Beta, content database not attached
Hi, I am testing backup/restore of SharePoint 2010 Beta using DPM 2010 RC. After a restore of a web application the content database is NOT attached - is this by design or .. ? PS. It is possible to do a manual attach using SharePoint CA. If this is happening on SharePoint 2010 then the fix will be available in its next release. If not can you please send us the logs from %DPMINSTALLDIR%\temp\*curr* logs from both DPM and the Production servers? Yes you can add it using the SharePoint CA. Thanks, Praveen D [MSFT] This posting is provided "AS IS" with...

REMOVE Attachements in Outlook archive
Hi all, I am looking for a way to remove all attachments from the message in the Archive folder. Is there any way to do so? Please advice! Thanks! Kolia Look at the following page for some 3rd party add-ins that will strip attachments from messages: http://www.slipstick.com/addins/mail.htm -- Jocelyn Fiorello MVP - Outlook *** Messages sent to my e-mail address will NOT be answered -- please reply only to the newsgroup to preserve the message thread. *** In news:557001c3acc8$b865c5a0$a601280a@phx.gbl, Kolia wrote: > Hi all, > > I am looking for a way to remove all attachm...

How to get User.ShapeClass
How do I get the value of the field User.ShapeClass? In VBA I have tried to address it like: Vshapes.Item(i).Cells("User.PETagFormat.Value") where Vshapes is my collection of shapes on the page. But I only get a 0 as value.... Also tried to use Vshapes.Item(i).CellsSRC("visSectionUser", "visRowUser" + 10, "visUserValue") Here I am not all sure about adressing the field - anyway it also doesn't give the right values. Any suggestions? well, to start with the first one, how are you initializing and incrementing the variable 'i'. The de...

Emailing attachments from Access
Not sure if this is the best group for this... I have an access application that needs to send emails. Some of the emails will require an attachment (may be more than one). The attachment will always be from a defined directory. Im using the code below to send the mail. What I'd like to be able to do is set the path of the directory that attachments will come from so that when user clicks Insert File, the file dialog opens in the correct directory. If there was only ever going to be a single attachment, I could open a File dialog first and send an attachment path into procedure ...

CreateItemFromTemplate() losing Attachments
This is very, very rare, but the Attachments collection is returning empty for some '.msg' files that I am loading with CreateItemFromTemplate(). I have a small set of emails from 2002 where it happens every time, but I do not know why it happens with them. When I open the MSG with Outlook 2007 the attachments are there and can be opened, and OutlookSpy also reports that the Attachments collection is not empty. Sample of code where this happens (C#): using Outlook = Microsoft.Office.Interop.Outlook; .... Outlook._Application outlookApp = new Outlook.ApplicationClass()...

Sending email to queue user from LAN fails
Is it normal that email sent to a queue user from an external recipient works fine but email sent from a local user on the domain fails to arrive? Is this by design? Unfortunately, this is by MS design. How we have worked around it is by creating what we call "Redirects" where the email address is crmusername@crm.domain.com versus crmusername@domain.com and the messages are redirected. Hope this helps. =LmS= (first time poster, long time reader) "madrigal" wrote: > Is it normal that email sent to a queue user from an external recipient > works fine but ...

Outlook Calendar text won't align...
Am using Outlook 2002 Calendar. For timed events (8am, 8;30am, 10am, etc.) the text is LEFT justified. For all day events (known as untimed in Palm Pilot), the text in the Outlook Calendar is CENTERED, which is slightly harder to read. Is there any way to make it LEFT justified. Thanks If not, is this corrected (or adjustable) in Outllook 2003. Thanks. AFAIK, there's no way to change this in any version of Outlook, including Outlook 2003. -- Jocelyn Fiorello MVP - Outlook *** Messages sent to my e-mail address will NOT be answered -- please reply only to the newsgroup to preserv...

What happened to my user-defined fields?
I created and re-named 4 user-defined fields. I then bought a new laptop and upgraded to Office 2007 and imported my .pst file. It appeared that all data came across OK (except for my categories which were there but had to be "re-added" (it was weird). My big problem is that my user-defined fields (and the content) are nowhere to be found. I found the "User-defined 1" thru 4 in the "all Contact fields" list but could not find my custom-named fields. The User-defined 1-4 did not contain my content either. Help!! #1 - First mistake......impo...

one user cannot receive email
Hi I have exchange 2000. One of my user using outlook 2003 has tried to send a email with a attachment of 500 MB. apparently the mail didn't go through but jammed her mailbox. I went in and deleted her sent items but still no use. She is not getting any emails in her inbox from that time. I can see emails coming to her through my spam firewall but i don't see them in her inbox. How to fix this problem? Due to this, my OWA has stopped working, how to fix this? kpm Stop and restart all exchange services. Have you user write "I promise never to send attachments over 5MB.&quo...

Lotus Transition
I have excel 2002 loaded on one of my computers. Being a former lotus user, I found it easy to shift to excel given that by going to tools-options-transition and clicking lotus help, I could press "/" and get the lotus help screen with all of the familiar commands. I just obtained a laptop that has 2003 excel installed. This option to make the "/" button bring up lotus help has been removed. Is there any add-on anyone knows up that will re-capture the ability to call up the lotus help screen that's a part of excel 2002? ...

Purchase Outlook 2007 ONLY!!!
I would like to purchase Outlook 2007 only, anyone know of a good site? www.amazon.com "CYP" <CYP@discussions.microsoft.com> wrote in message news:1BF8BFE2-B47E-438A-9347-1FA3F816A9C0@microsoft.com... :I would like to purchase Outlook 2007 only, anyone know of a good site? Amazon often has the best pricing, but note that upgrading only outlook while keeping older versions of word means you'll lose some features. The standard version of office (upgrade) is usually about $50 more than buying only outlook. -- Diane Poremsky [MVP - Outlook] Outlook ...

Outlook not working HELP
I have opened a yahoo business account. When trying to set up email on outlook but will not allow me send or recieve. I can use Outlook Express with no problems so I am sure there is no problems with the set ups. Please help. MS Outlook would work much better for us. Thanks in advance, Deanna Deanna <dgoodwin@englishtransport.com> wrote: > I have opened a yahoo business account. When trying to > set up email on outlook but will not allow me send or > recieve. What error messages do you get? Does the Event Log contain anything? If you enable logging in Outlook, wha...

Outlook 2007 Calendar Question
I receive calendar meeting requests that are auto-accepting, is there anyway to turn this off? I already checked the setting in tools\options\calendar options\resource scheduling and they are not checked. Doesn't happen with every meeting request either. Anyone else have this issue? thanks. Submitted using http://www.outlookforums.com ...

How to create mailbox for users from child domains?
We have a win2003 ADS with about 10 child domains located in different geographic locations. We have one exchanmge 2003 server running in the HQ for email. In each child domain, I don't want to setup a exchange server, instead I want to use HQ server for everybody. What Do I need to do to setup mailboxes for child domain users? Thanks, Rick You need to run exchange setup with /domainprep in every child domain where you want to setup mailboxes Nebojsa Seslija "Rick" <Rick@discussions.microsoft.com> wrote in message news:23E77FF5-6AE5-41C9-9C9F-AD7033932C30@mic...

Lotus Domino
Were do you obtain an Outlook 2003 connector for Lotus Domino Server? ...

User Config?????
Just set up a new user on network (Win2000). Loaded Outlook 2000 on system (Win98se). Ran Outlook, it pointed to a different users mailbox, changed to correct mailbox. Every thing seemed OK. Then the other user complained that she could not access her mailbox. Checked her system (Win98se)it was now pointing to the new users mailbox. Changed this, now I am back where I started. The new user is unable to get mail her profile pointing to wrong mailbox??? What ever can be the problem, I have checked AD the users profiles seem good. Is this an Exchange issue, or is it the use...

User Form to Mail Merge
Hi I'm using Excel and with a great deal of help from this site ( who by the way have been first class - thank you all ) I have created a User Form that gives me a great deal of information about my customers Name/Address/ etc - In Word I have used the Name/ Address on the Excel Sheet to make a Mail Merge document for mailing promotions / news etc and also a Labels template is there any way on the User Form to insert an extra 2 buttons that will automatically take me when clicking on them to the Mail Merge Templates and open them with the details of the Mail Merge ready to just pr...

Giving dialog box control back to user during processing?
Hi, I've developed a basic dialog program using the MFC foundation wizard. Upon pushing one of the buttons, a time consuming processing is invoked, during which the user cannot access the 'Cancel' pushbutton, nor can the processing in question update any fields in the dialog box. It can update the progress bar however. In order to release the window during this time consuming processing to allow the user to cancel the processing, do I have to create a separate thread? Will OnIdol() be a feasible option? Are there any simpler options that I'm overlooking? Thanks Rob On ...

Outlook 2002 and keeping messages on Exchange Server
OK. This may be a really dumb question but I have tried everything to fix this problem. I have created a Personal Folder on my computer. I have 2 POP mail accounts that download my mail from the ISP into my .pst file. No problem there. I recently added another Microsoft Exchange account to the list of email accounts and though I have tried everything I can think of Outlook downloads my mail off the Exchange server into my .pst file. I want to keep the Exchange files on the server but download the POP mail into the .pst file. I know this feature is available but WHERE??? Any h...

When Must Lotus be imported To Lotus Before/After
This question is complicated, but one that I will need to do very shortly. I currently have an operating system of Windows 98, and I am wishing to upgrade to Windows XP, Home Edition. Now the complicating part, on Windows 98, I have Lotus SmartSuite 9.0 and the end result is that I wish to have Excel on Windows XP. Must I install a Excel version onto Windows 98 and import my Lotus Files into it, before upgrading, or must this all be done after upgrading? I have a second question as well, and that is must I get Lotus SmartSuite 9.8 which is compatible with Windows XP in order to s...

outlook configuration document?
Hey there, Has anyone seen a document that contains all of the configuration settings for Outlook 2003? I know that I can see them in the Custom Installation Wizard from the resource kit. I'm looking for something like a check list I guess. Something that we can go over in a meeting and decide how we want to configure an installation. Thanks, mrchesnutt at gmail dot com I just published a book that contains all the group policy and CIW = settings through SP1, plus some other commonly used settings, in = appendices that allow plenty of room for scribbling. See my signature = below.=20...

Trouble creating new smtp address for user
I am trying to move an email address assigned from one user to a different user in the same OU. I removed the address from the original user and tried to add it to the new user but it keeps saying This Email address already exists in this organization ID no: c10312e7 Microsoft Active Direcotry - Exchange Extension I thought maybe since I just removed it I had to wait a bit to re-add that address...so about 40 minutes later I try it and same thing. I checked all the other accounts in that OU and none of them have that address assigned. I even did a search on the system for any accounts with...

R3e: Outlook 200 opening slow.
> > My copy of Outlook 2000, Internet Only, running on XP, has suddenly > > decided to open slowly, be very slow in moving between folders and > > even hangs for a while occasionally. > > Try deleting or renaming the outcmd.dat file located in the (hidden) > folder > %AppData%\Microsoft\Outlook > > Brian Tillman > +++++++++++++++++++++++++++ Unbelievable magic - it now opens in a blink. I'm researching the rest. Thanks Brian. Denzil. ...