Cannot read attachments, previewers not installed

I have Office 2007 installed.  When I open an email with an attachment, I 
receive a message stating that it cannot open because there are no previewers 
installed on it. I have followed microsoft help instructions regarding 
previewers that come with Office 2007 and my issue still exists.  Suggestions 
welcome.
0
Utf
1/21/2010 7:44:04 PM
outlook.general 7254 articles. 4 followers. Follow

0 Replies
1891 Views

Similar Articles

[PageSpeed] 16

Reply:

Similar Artilces:

attachment/email size limits
This is somewhat of a poll for the admins out there. In general, for those who admin exchange servers with multiple clients, (and or sites). Do you limit email size or attachment sizes? And if so, what is your limit set to? (I'm not refering to inbox or account size limits, I'm referring to the size of individual emails). Currently our company has no limit on what can be sent or received. Although most of our outside recipients that we email with on a regular basis do have limits. Most range from the 3 to 5 meg range. 40MB for incoming, 15MB for outgoing. Jayjay wrote: ...

.email attachments
I have been getting some emails lately with a .email as the attachment. Outlook Exress won't open these. Any tips? If possible, please respond to my email address listed above. Thanks. Rename them to *.eml. Note that this is an Microsoft Office Outlook forum. Outlook Express is family of Internet Explorer and Outlook of the Office family. Here is the link for the right forum http://communities.microsoft.com/newsgroups/default.asp?icp=InternetExplorer Good Luck! -- Roady [MVP] www.sparnaaij.net Microsoft Office and Microsoft Office related News Also Outlook FAQ, How To's, D...

error 80070103 after trying to install my saitek cyborg x joystick
i have tried installing my saitek cyborg x joystick several different ways - install cd, "plug and play" while getting the drivers from microsoft and the saitek websites and have had no luck. still getting the "error 80070103" message. help? Tip: Do not install any driver updates offered by Windows Update. Get them from the manufacturer's website instead. http://www.saitek.com/uk/down/drivers.php "gabriel_blues" wrote: > i have tried installing my saitek cyborg x joystick several different ways - > install cd, "plug and play" ...

Saving an Attachment
I am trying to make up a rule in Outlook 2002 to take every message with Subject "ACT! Sync" and save the attachment to a particular folder, then delete the message... I'm sure I have to write a script or perform a custom action, but I'm not sure on how to do this.. can somebody help? There are some utilities that will do that here: http://www.slipstick.com/addins/auto.htm ExLife is one notable. -- Aloha, -Ben- Ben M. Schorr, OneNote-MVP http://home.hawaii.rr.com/schorr **I apologize but I am unable to respond to direct requests for assistance. Please post questio...

attachments in inbound messages do not decode #2
I have a problem with an exchange 5.5 server (on NT 4 box). All of a sudden message attachments from a specific outside domain do not decode. See below the attachment just shows up has junk. How do you fix this? Other interesting thing if I forward (either internal or external) the message to anyone the attachment works fine. I have searched but haven't found any pertinent ports. Paul ------------------------------------------------------------------------------------------------------------------- > -----Original Message----- > From: Nolan, Pati > Sent: Friday, November 11...

IFD install needed help
Hi, After facing many errors and difficulties during the CRM 4.0 installation I successfully installed the product. Now I am trying to install CRM as IFD. I want to install IFD without any problems So I have some questions. What is the SDK root domain and web application root domain mean? Is the below config file format is alone enough for IFD installation. Is there anything else i need to look up.?? I went through the MSDN documentation. Can anyone guide tell me how and what configurations i should use to install IFD successfully. <CRMSetup> <Server> <ifdsettin...

ISP broken when E-Mail with attachments is sent
I am using Outlook 2002, I recently have had problems sending E-Mails with attachments. It began with attachments larger than 100K, a week later I can't sent one with a 5KB attachment. I have contacted Verizon(my DSL provider and they tell me it is my software. I have Juno and I can sent the same attachments tirectly thru Juno without going thru Outlook. Can anyone help me? Do you get any error messages when you try to send attachments? If so, what are they? -- Jeff Stephenson Outlook Development This posting is provided "AS IS" with no warranties, and confers no rig...

RPC over HTTP
Hi I am trying to setup RPC over HTTP service on a Windows 2003 Enterpise server SP1 running Exchange 2003 Service Pack 1 I have installed the RPC over HTTP service I have installed the Certificate Authority and issued a certificate to the web site containing the Exchange features. Everytime you visit the https:// site and you install the certificate, you prompted the next time you visit the site again. Its seems that the certificate will not install correctly, this causes Outlook not to connect. any help or tips will be much apperciated. My Link with the certificate https://www....

Install rpc over htttp
i installed small business server 2003. Exchange servers works properly via owa. I used the process described in document entitlled "Exchange Server 2003 RPC over HTTP Deployment Scenarios" in section single server (page #17) "To configure an Exchange Server 2003 SP1 single-server installation to use RPC over HTTP" The pb is that when we take server properties the the RPC-HTTP tab does not appear (rpc over htttp is installed within Windows settings) Thanks for your help Maybe this can help you http://support.microsoft.com/default.aspx?scid=kb;en-us;833401 -- Jammy...

Exchange 2003 installed SP2 now IMF is not working.
I had Exchange 2003 SP1 and installed the IMF. I heard that SP2 has the IMF bulit-in. During the SP2 install it said I had to uninstalled the old IMF, which I did. I then installed Exchange 2003 SP2, I see the tabs in the "System Manager", Global Settings, "Message Delivery" But no IMF portion under the SMTP. I tried to reinstalled the IMF but still it doesn't show up under the SMTP protocals. What am I doing wrong? Within system manager, go to protocols|smtp and select Properties, the Advanced button and then the edit button. Then select the checkbox for en...

Attachment problems #2
When someone in our office sends an e-mail from their Mac with an attachment(e.g. a jpeg file) those of us with PC's can't open it. However, if one of us with a PC can access the file, we can attach the file and send to everyone (and they can open it). What's going on? ...

Microsoft CRM 3.0 (KB922815) Installation Error
When i try to install Update Rollup 1 for MSCRM 3.0 i get following error. Setup could not find Microsoft CRM 3.0 Server or you have a mismatch between update language and Microsoft CRM language. The installation of this update has stopped. Is this rollup language dependent? I have a swedish installation of MSCRM. Thanks! // Mats ------=_NextPart_0001_11F19277 Content-Type: text/plain Content-Transfer-Encoding: 7bit Yes this rollup is language dependent. You need to install SVE(swedish - sweden) UR1 package. Thanks, Indira Dhingra This posting is provided "AS IS" with no...

In what order do installed AddIns open?
I had no joy with my other post 'Trying to read CustomDocumentProperties of an open 2007 AddIn Options ' so I'm trying another tack... To work around a problem I'm having, since upgrading a complex tool to Excel 2007, I need to ensure that my Version Checker AddIn always opens before my Engine AddIn. Is there any useable logic that dictates the order in which Excel opens its installed AddIns (e.g. alphabetical, order of installation, position in list) or is it one of those unknown internal processes that will forever remain a mystery? Br, Nick. First Com...

CDO eMail messages not working from FoxPro since installing KB8929
We installed the Exchange 2000 Update (KB892986) and since then our code that creates CDO eMails errors out with the following message: "OLE IDispatch exception code 0 from CDO.Message.1: The transport lost its connection to the server." We are planning to reverse thes updates over the weekend. Does anyone know a better way around this? ...

HELP with Office 2004 not loading after installing Adobe Acrobat 7.
Hi, Word, Excel and Powerpoint won�t launch anymore after installing Adobe Acrobat 7. I checked on office/startup and the three folders are empty. All I get is window telling me that app couldn�t launch.. Error reporting. Is there a way to fix this? I don�t want to reinstall OSX. I have uninstalled and reinstalled Office several times to no avail. Entourage launches fine. Thanks, AJ There are troubleshooting techniques linked from this page, work through them: http://www.mcgimpsey.com/macoffice/ see General Troubleshooting and Troubleshooting for Office 2004 If they get to the splash sc...

Preventing [Read Only]
Is it possible to stop people opening a workbook in read only format? I have a document which when used, prints individually numbered labels, and saves the information in an archive. Instances have occurred where reference has been made to a certain label number, bu it relates to different information than what he archive says. All because somebocy produced the label in read only mode, therefore not saving the information in the archive. Saved from a previous post. How about closing the workbook if it's opened readonly--and this'll only work if macros are enabled! Option Explic...

Why are emails all attachments
For some reason over the last few weeks every email I recieve has the eamil in the body of the message as well as an attachment with a notepad version of the email. Regardless of who's sending it. Any ideas? It's a little annoying seing attachments for every email. What version of Outlook? Have you rebooted Windows lately? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal account will be deleted without reading. After furious head scratching, HotRod asked: | For some reason over the last ...

Mail merge to email with an attachment
This is a multi-part message in MIME format. ------=_NextPart_000_004C_01C54401.F8168A50 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable When I had office xp - I was able to very easily email a merged document = and send it automatuically to the relevant contacts in my list as an = attachment. I am using custom forms and fields but it worked = beautifully! After and upgrade to 2003 I find I can no longer do this - word just = hangs - I researched a bit and found business manager could do this - = yes - but not with my custom forms and f...

Excel 2007. How do I get un-installed add-ins off the toolbar?
I have 2 Large Icons on the ribbon/toolbar of Excel 2007. These are Omnipage and s-force. Both of these have been uninstalled and I have de-activated both add-ins. How do I get these off the toolbar forever? thanks ...

EMail Read-receipts
Hi, Can we have email read-receipt functionality please. We use quick campaigns to send out questionnaires but do need a read-receipt to indicate that the email has been seen. -- Pete ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree" in the message pane. http://www.microsoft.com/Business...

ADAM Error with Web Service Installation
i need to install the Business Portal for GP 10.0 the web services is required. during the installation of the web services, i encountered an error " ADAM Error 128" what could cause this and how do i solve this? Any one help!!!!! Hi Taiwo Are the web services already installed? If they are it sounds like the issue may be that a different user account installed the web services (other then the one that is installing the BP) Fliehigh "Taiwo" wrote: > > i need to install the Business Portal for GP 10.0 > the web services is required. > during the insta...

OE removed access to unsafe attachments #2
How do I tell Outlook Express to consider some attachments safe and let me open them? Anyone know? Tools-> Options-> tab Security-> uncheck Do not allow... Note that this is an Microsoft Office Outlook forum. Outlook Express is family of Internet Explorer and Outlook of the Office family. Here is the link for the right forum http://communities.microsoft.com/newsgroups/default.asp?icp=InternetExplorer Good Luck! -- Roady [MVP] www.sparnaaij.net Microsoft Office and Microsoft Office related News Also Outlook FAQ, How To's, Downloads and more... Tip of the month: -Create your o...

OUTLOOK Attachment Filter
How do I modify, turn-off, or override the stupid Outlook attachment filter? If I want attachments to be blocked, I want to have the choice, not this program from Microsoft. I've already lost one important attachment. How do I get around it, or kill it outright? JWeinberg The PCMagazine site has a tip that deals with this. It requires you to edit the Registry. (www.pcmag.com/tips/) is the site. Outlook 2002 keeps you from opening attachmentw with extension like .exe or .bat because of the potential for viruses. If you are comfortable editing the system Registry, you can tell...

Major instal issue
I have Money 2002 installed, and have had for some time. About two weeks ago, I started getting the Windows Installer "preparing to install" message repeatedly when I open Money, or when the Money Viewer is invoked in IE. Both Money and the viewer work fine, but no matter if I cancel or ignore the message, it keeps coming up roughly once every two seconds. The real issue though is this: since this started happening, I've been unable to install or uninstall anything else that uses the Windows installer (including trying to uninstall Money to solve the issue), as it fails saying t...

Customized picklist fields are not showing up in the preview
hi, can you please help me out in the following situation: i have customized my crm 1.2 system in a huge manner. now all customized picklists do not show up in the preview of e.g. opportunity. opening such a related opportunity offers me the possibility to change the picklist field as wanted. note: all built-in picklist fields are showing up in the preview... tia -- Fritz Theiss Did you publish the customizations? And performed an IISReset? After those actions your changes should be visible. Hope this helps, -- Ronald Lemmen Avanade Netherlands "Fritz" wrote: > hi,...