Office Installation problem

I have installed Office Enterprise 2007 on my new PC, following the death of 
my old PC. I am running Windows 7 Home Premium. This is the same version of 
Office that I was running on my old windows Vista machine.

On day one the Office Application installed okay, activated and was fully 
working. On day 2 it stopped working, giving an error message that said 
"Microsoft Word has not been installed for the current user. Please run setup 
to install the application."  I get similar messages for Excel etc.

I've tried uninstalling and reinstalling, and using the advice in the 
Knowledge Base to delete opa12.dat. None of this has any effect on the fixing 
the issue.

I'd appreciate some help with fixing this.

0
Utf
2/17/2010 10:00:01 AM
office.setup 574 articles. 1 followers. Follow

0 Replies
1038 Views

Similar Articles

[PageSpeed] 12

Reply:

Similar Artilces:

Using 2 versions of Mac Office 2004 (Japanese and English). How do I set the default for which version my machine uses to open office files?
I using 2 versions of Mac Office 2004 (Japanese and English). How do I set the default for which version my machine uses to open office files? It would of course be better if MS allowed users to switch menu languages within the program just as Mac does with its OS and associated software. But since that is not the case, I have had to purchase install the English version of Office 2004 (at great expense both monetarily and memory wise). When I open files already on my computer it always opens them with the "default" version of Office 2004 which is in Japanese. I can't seem to ...

Out-of-office twin replies
I've seen some posts here with regards to OOO replies generating two replies, one of which is blank. This is happening on at least two different versions of Outlook and Exchange 5.5/2000 so it appears to be a server side problem. Does anyone have a solution to this? ...

Vista
I have just purchased a PC with Windows Vista already installed, and have installed Microsoft Office 2003 on it & registered it. However, whenever I launch Excl I am confronted with a screen showing a Microsoft Office End Users Licence Agreement which requires me to agree to each time before the programme will launch. Does anyone know how to stop this happening? You registered but did you activate? Gord Dibben MS Excel MVP On Thu, 6 Dec 2007 22:55:54 -0000, "Gunga" <scohen@btinternet.com> wrote: >I have just purchased a PC with Windows Vista already installe...

Send Exchange 2003 Out of Office Replies to non Exchange mail serv
Hi, I am new here, so please bear with me. I am hoping someone can help me. I have looked and looked and looked for the answer to my question with no luck. I am wondering if it is possible to setup Exchange 2003 Out of Office replies to respond to a non-Exchange mail server within the same domain without opening up to the internet. The reasoning is to prevent spam programs from detecting legit addresses. Main Mail Server for Staff & Faculty: Exchange 2003 Enterprise Edition Main Mail Server for Students: SurgeMail from NetWinSite.com They are in the same domain, but I am wanti...

wierd problem about using Resources
there's a customized resource type in my project which is written in vc2005, i named this type "XSLT" which in fact is associated with an external xslt file. here's it's conent: <xsl:stylesheet version="1.0" xmlns:xsl="http://www.w3.org/1999/XSL/ Transform"> <xsl:output method="xml" encoding="UTF-8" cdata-section-elements=""/ > <xsl:param name="indent-increment" select="' '"/> <xsl:template match="*"> <xsl:param name="indent" select=&quo...

Exchange 2003 SP1 install problems
I am trying to install SP1 for Exchange 2003. I cannot seem to get past the "Component Selection" window (which is right after the License Agreement window. No matter what components I do or do not select I do not have the option to select the "Next" button to continue. Anyone else experiencing the same or knows how to get around this. Thanks. Are you sure that you have installed the hotfix that is required for SP1? KB 831464? http://support.microsoft.com/?id=831464 Normally, when you are installing a SP, the action to be taken should be Update. If that option is...

Office 2007
I have Office 2007 installed on an WinXP machine. I've added to my start menu the following short-cuts: New Microsoft Office Document Open Microsoft Office Document I have a few questions, 1. What is the default location of the files listed in the New Microsoft Office Document window? 2. Can I add tabs to the New Microsofot Office Document window? If so, how? 3. What is the default location for the Open Microsoft Office Document window? Assume I've made no changes to the install of Office 2007. Your assistance and help is greatly appreciated! (B^>)-]=[ ...

Office Macros
What is the latest about when we will be able to upgrade our Office for Mac so that it can run all of our spreadsheets with VB macros? -- "In no part of the constitution is more wisdom to be found, than in the clause which confides the question of war or peace to the legislature, and not to the executive department." - James Madison The only official word from Microsoft is that VBA will return in the next release of Mac Office which is tentatively scheduled for "Holidays 2010" - I take that to mean late 4th quarter of next year. I would not expect to see anything m...

Categories disappeared after upgrade from Office 2k3 to 2k7??
After upgrading from Office 2003 to Office 2007 all of my categories are gone. I still have a complete backup of my system containing Office 2k3 with working categories, is there a way to manually transfer the Categories to Office 2k7? Any help in this area would be completely appreciated. Thx NewsReader2k;115976 Wrote: > After upgrading from Office 2003 to Office 2007 all of my categories > are > gone. > > I still have a complete backup of my system containing Office 2k3 with > working categories, is there a way to manually transfer the Catego...

Printing Problem
When I print out my account information -- checks, payments, withdrawals, etc. -- the printer doesn't print the "cleared" or "reconciled" line. How can I get this line printed so I can have a permanent record of what has been cleared and reconciled? T I A. Please identify the report in question. Most transaction-centric reports can be customized to include or exclude cleared status. "John Savage" <j-a-savage@mindspring.com> wrote in message news:00bf01c39be5$631cbe30$a101280a@phx.gbl... > When I print out my account information -- checks, >...

Text wrapping problem
I have a document with 2 text boxes, both set to wrap. They are basically 2 columns with a photo in the middle. The left text box wraps fine where the pic is, but the right one overlaps, no matter how I format it. Also, the left text box is wrapping too close to the photo, but in my wrap format section, I can't see how to change it. I need to outline my photo, so I cannot create an artificial 'border' for the photo to keep the text out because then I end up with an outline on the our\tside of the border instead of on the margin of the photo where I need it to be. Publisher 2...

Problem with Avg calculation in subform
Hello, I am having a problem with an average calculation on my form. I have a continuous form with a field called "Score" and that field can either have a numerical value in it or an "NA" in it. I have the following code in "score." =IIf([Score]=0,"NA",[Score]) The problem is, I want to take an average of all the NUMERICAL scores in that in subform, and not include the NAs (0s). However....I am getting an average INCLUDING those zero amounts and I want to exclude those. here is the code i'm currently usinig in that average score field: =Av...

How do I change the data set on the X axis? (office 2003)
OK, so I created a frequency histogram (bar chart) by selecting the values for the Y-axis, but I can't figure out how to change the values on the X-axis to fit the rest of my values.... When I make the graph using both sets of data, it gives me two separate bar charts on the same plane. Help please :) Thanks Remove the text in the top cell over the x-values; now make the chart. Excel thinks you have two data series best wishes -- Bernard V Liengme Microsoft Excel MVP www.stfx.ca/people/bliengme remove caps from email "jrexattack" <jrexattack@discussions.microsoft.com&...

Opening/importing data from database takes forever after upgrading office!
Hello. I recently reinstalled a users computer and upgraded his office version from 2000 to xp. Now when he imports data from a database it takes forever. It can take several minutes and before the reinstallation the operation only took seconds. What could be wrong? I did the same on his coworkers computer with the same result so there must be something that can solve the problem. I just can't figure it out. The run windows 2000 sp4. Please help. :^) //Johan Anyone? It never hurts to empty the windows temp folder (with excel closed), but it may not help. You may want to take...

Problem writing Time-Out function
Alright this one might seem a little odd. Basically when I initialize my dialog I have to call a routine (RunSameThread) which unfortunately calls some functions set with a library (which I don't have the source code for) which may not exit. (Basically this call should initialize the COM port and send's some commands to a transceiver attached to the port, then wait for a response before returning). Now, if the transceiver is not hooked up (or turned on) the COM port initialization will go though, but the library function will sit in an infinite loop :( Thus, I am trying to write a t...

Problem using AcitveSync WM5
Hi, everyone I have WM5 device and th company have bought SSL certificate from third party. OWA works fine and recognizes certificate. I have installed certificate on the WM5 ipaq. But when I am trying to sync I am getting error 0x80072f0d The security certificate on the server is invalid. Contact your Exchange Server administrator or ISP to install a valid certificate on the server. Can anyone point what is wrong ? Thank you On Fri, 7 Jul 2006 16:37:19 +0100, "Nos" <nera@nera.com> wrote: >Hi, >everyone I have WM5 device and th company have bought SSL certifica...

office 2003 eula comes up each time you open word,excel
...

Re-installation of office
I need to re-install office on my pc after resetting the pc to the original settings. HELP! Insert Office cd, install. Dont have cd? ....explain "Lisa Lucey" <Lisa Lucey@discussions.microsoft.com> wrote in message news:D935368F-BFC7-4C04-96BA-FEAFABC6E358@microsoft.com... >I need to re-install office on my pc after resetting the pc to the original > settings. HELP! ...

Office 12.2.1 update/Reentering Product Key
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I attempted to update my Microsoft Office 2008 from 12.2.0 to 12.2.1 today; however, after the installation was complete, when I went to open a Microsoft Office application, an error message appeared stating: "Office for Mac has determined that your product key is not valid. To use Office for Mac, you must enter a valid product key" and refers me to this link: <http://www.microsoft.com/mac/help.mspx?MODE=pv&CTT=PageView&clr=99-0-0&target=f2d51b70-f7d6-4a3c-ae8b-b90597d7530e1033> After deleti...

Office 2003 and mac office
I have a workbook with some macros and such that i made on my XP computer. I sent it to a friend of mine to use, but he has a mac. The macro i made to sort runs into a problem when he runs it, however when he sent me the workbook and i ran the macor it worked fine. It had a 1004 runtime error. Is this a common problem due to it being made on a pc and ran on a mac? what changes need to be made to make it work on a mac? Selection.Sort Key1:=Range("IA3"), Order1:=xlAscending, Header:=xlGuess, _ OrderCustom:=1, MatchCase:=False, Orientation:=xlTopToBottom, _ Da...

OWA Problem #10
I have lost the OWA site from IIS. Can't now login to exchenge remotely. Need some help on how to reinstall the Exchange site in IIS. Thanks "lost the OWA site"? Can you provide more detail, please? What version of Exchange server? What happens when you access http://servername/exchange? William Marcus wrote: > I have lost the OWA site from IIS. Can't now login to exchenge remotely. > Need some help on how to reinstall the Exchange site in IIS. > > Thanks > > ...

installing outlook 04-25-10
I have just installed Mictosoft Office standard 2007 it works fine other than outlook I cannot get outlook to open---as it tells me "Microsoft Exchange in unavailable" I have then three options retry/work off line/cancel the Exchange Server settings my work (university of Washington) gave me do not work and the other two options result in the computer closing. What do I do now? On Sun, 25 Apr 2010 15:46:01 -0700, pjdunbar <pjdunbar@discussions.microsoft.com> wrote: >I have just installed Mictosoft Office standard 2007 it works fine other than > outlo...

problems MAX'ing a range
Hi I've got a set of records (say, for April 2004) that I want to get the MAX value for each day... Worksheet 1: 1/4/2004 2 1/4/2004 4 1/4/2004 1 .. .. .. 2/4/2004 10 2/4/2004 5 .. .. .. 30/4/2004 6 30/4/2004 7 I need Worksheet 2 to end up like this... 1/4/2004 4 2/4/2004 10 .. .. .. 30/4/2004 7 I've tried using =MAX(IF('WkSheet1!A1:A3000=DATE(2004,4,1),Wksheet1!B1:B3000)) but it only seems to retunr the highest in the whole range (umm, 10 in the eaxample above, I guess) Can anyone help me out? I'm not very experienced at ranges so I'm having d...

Server install HOL
Hi all: I just posted a new HOL covering the server installl... http://blogs.msdn.com/jstraumann/ -- John [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights. Use of any included script or code samples are subject to the terms specified at http://www.microsoft.com/info/cpyright.htm. ...

Error 4294965488: Disk Space Problem
Two days back I restored my Exchange 5.5 information store. It worked ok for 2 days but now the IS service does not start and gives an error 4294965488. I know this is related to Disk Space. I tried taking online backup in the hope that it will delete the log files. Unfortunately, it still gives the same error. I think since the IS is not in Service, the log files are not getting deleted. Moreover, my disk shows up 6.2GB free space. My Priv.edb and Pub.edb files together takes about 4.2GB space. I also could not find any log files. Is there a way out of this. How can I bring the IS back...