Math errors !

For a while I've noticed that the Money total doesn't exactly equal my 
Brokerage totals so this morning I thought I'd spent the time to find the 
errors.  Well it didn't take long - I went to my online brokerage account 
and each of my individual accounts are the same as its total in Money but 
the TOTAL of the ACCOUNTS is the problem. My broker shows CORRECT answer ! 
In Money,[ M2006 Deluxe ] they don't add up right. (I'll go through again 
displaying one account at a time to see if total is the same as each.) I 
carried out to 4 decimal places to make sure not a fractional issue and all 
end in .xx00. SO - here's the last digits of each of 3 Fidelity accounts in 
Money:
how is it possible for
  1.14
  3.61
+1.37
====   to equal
  6.26   ?  as it shows in Money .
( and not 6.12 as broker shows)
I would think it's impossible for Money to adds numbers incorrectly - no ?





 


0
Bobb
5/16/2009 3:50:45 PM
money 28651 articles. 3 followers. Follow

5 Replies
323 Views

Similar Articles

[PageSpeed] 16

Where are you seeing the totals you are referring to? Are these shares or 
cash? If shares, are Money splits or similar involved?

I would think about getting the data out of Money via, say, MoneyLink and 
looking there for the answers. My suspicion is that Money is probably 
working on digits it isn't displaying in the UI.

"- Bobb -" <bobb@noemail.123> wrote in message 
news:eXDiU4j1JHA.1092@TK2MSFTNGP06.phx.gbl...
> For a while I've noticed that the Money total doesn't exactly equal my 
> Brokerage totals so this morning I thought I'd spent the time to find the 
> errors.  Well it didn't take long - I went to my online brokerage account 
> and each of my individual accounts are the same as its total in Money but 
> the TOTAL of the ACCOUNTS is the problem. My broker shows CORRECT answer ! 
> In Money,[ M2006 Deluxe ] they don't add up right. (I'll go through again 
> displaying one account at a time to see if total is the same as each.) I 
> carried out to 4 decimal places to make sure not a fractional issue and 
> all end in .xx00. SO - here's the last digits of each of 3 Fidelity 
> accounts in Money:
> how is it possible for
>  1.14
>  3.61
> +1.37
> ====   to equal
>  6.26   ?  as it shows in Money .
> ( and not 6.12 as broker shows)
> I would think it's impossible for Money to adds numbers incorrectly - no ? 

0
5/16/2009 4:16:36 PM
"Dick Watson" <littlegreengecko@mind-enufalready-spring.com> wrote in 
message news:%23BAi1Gk1JHA.1716@TK2MSFTNGP03.phx.gbl...
> Where are you seeing the totals you are referring to?

Portfolio Manager - shows 3 accounts - same as broker.
Total Portfolio line - includes cash/funds etc, math off by 14 cents.

>Are these shares or cash?
BOTH

> If shares, are Money splits or similar involved?
>

Nope - only off by 14 CENTS so not another account etc
                              ^^^^^^^^^
not on that pc right now but I'll show portfolio manager with each account 
as only one displayed to see if one is haywire - ordo all 3 show discrepancy
Thanks
bobb


> I would think about getting the data out of Money via, say, MoneyLink and 
> looking there for the answers. My suspicion is that Money is probably 
> working on digits it isn't displaying in the UI.
>
> "- Bobb -" <bobb@noemail.123> wrote in message 
> news:eXDiU4j1JHA.1092@TK2MSFTNGP06.phx.gbl...
>> For a while I've noticed that the Money total doesn't exactly equal my 
>> Brokerage totals so this morning I thought I'd spent the time to find the 
>> errors.  Well it didn't take long - I went to my online brokerage account 
>> and each of my individual accounts are the same as its total in Money but 
>> the TOTAL of the ACCOUNTS is the problem. My broker shows CORRECT answer 
>> ! In Money,[ M2006 Deluxe ] they don't add up right. (I'll go through 
>> again displaying one account at a time to see if total is the same as 
>> each.) I carried out to 4 decimal places to make sure not a fractional 
>> issue and all end in .xx00. SO - here's the last digits of each of 3 
>> Fidelity accounts in Money:
>> how is it possible for
>>  1.14
>>  3.61
>> +1.37
>> ====   to equal
>>  6.26   ?  as it shows in Money .
>> ( and not 6.12 as broker shows)
>> I would think it's impossible for Money to adds numbers incorrectly - no 
>> ?
> 


0
bobb
5/16/2009 4:39:03 PM
Would this have anything to do with "cost basis" setting?

"- bobb -" <bobb@noemail.123> wrote in message
news:uOuDXTk1JHA.3488@TK2MSFTNGP06.phx.gbl...
|
| "Dick Watson" <littlegreengecko@mind-enufalready-spring.com> wrote in
| message news:%23BAi1Gk1JHA.1716@TK2MSFTNGP03.phx.gbl...
| > Where are you seeing the totals you are referring to?
|
| Portfolio Manager - shows 3 accounts - same as broker.
| Total Portfolio line - includes cash/funds etc, math off by 14 cents.
|
| >Are these shares or cash?
| BOTH
|
| > If shares, are Money splits or similar involved?
| >
|
| Nope - only off by 14 CENTS so not another account etc
|                               ^^^^^^^^^
| not on that pc right now but I'll show portfolio manager with each account
| as only one displayed to see if one is haywire - ordo all 3 show
discrepancy
| Thanks
| bobb
|
|
| > I would think about getting the data out of Money via, say, MoneyLink
and
| > looking there for the answers. My suspicion is that Money is probably
| > working on digits it isn't displaying in the UI.
| >
| > "- Bobb -" <bobb@noemail.123> wrote in message
| > news:eXDiU4j1JHA.1092@TK2MSFTNGP06.phx.gbl...
| >> For a while I've noticed that the Money total doesn't exactly equal my
| >> Brokerage totals so this morning I thought I'd spent the time to find
the
| >> errors.  Well it didn't take long - I went to my online brokerage
account
| >> and each of my individual accounts are the same as its total in Money
but
| >> the TOTAL of the ACCOUNTS is the problem. My broker shows CORRECT
answer
| >> ! In Money,[ M2006 Deluxe ] they don't add up right. (I'll go through
| >> again displaying one account at a time to see if total is the same as
| >> each.) I carried out to 4 decimal places to make sure not a fractional
| >> issue and all end in .xx00. SO - here's the last digits of each of 3
| >> Fidelity accounts in Money:
| >> how is it possible for
| >>  1.14
| >>  3.61
| >> +1.37
| >> ====   to equal
| >>  6.26   ?  as it shows in Money .
| >> ( and not 6.12 as broker shows)
| >> I would think it's impossible for Money to adds numbers incorrectly -
no
| >> ?
| >
|
|

0
5/16/2009 5:59:16 PM
Got me. The "total portfolio" line probably includes some "values" that are 
based on Money multiplying what it thinks is the number of shares (which may 
include more digits than the UI shows) times what it thinks the per share 
value is (which may include more digits than the UI shows). That's where I'd 
concentrate my efforts to figure out what it is doing. I would tend not to 
suspect that it's just adding 2 and 2 and getting 5. Now, it may be adding 
2.something and 2.something and showing 4.something as 5. That's a different 
question.

I'd also look at Account Summaries compared to the PM view.

"- bobb -" <bobb@noemail.123> wrote in message 
news:uOuDXTk1JHA.3488@TK2MSFTNGP06.phx.gbl...
>
> "Dick Watson" <littlegreengecko@mind-enufalready-spring.com> wrote in 
> message news:%23BAi1Gk1JHA.1716@TK2MSFTNGP03.phx.gbl...
>> Where are you seeing the totals you are referring to?
>
> Portfolio Manager - shows 3 accounts - same as broker.
> Total Portfolio line - includes cash/funds etc, math off by 14 cents.
>
>>Are these shares or cash?
> BOTH
>
>> If shares, are Money splits or similar involved?
>>
>
> Nope - only off by 14 CENTS so not another account etc
>                              ^^^^^^^^^
> not on that pc right now but I'll show portfolio manager with each account 
> as only one displayed to see if one is haywire - ordo all 3 show 
> discrepancy 

0
5/16/2009 6:00:55 PM
Look at how many decimal places you have entered in Money when entering the 
total shares you own. On my setup it went out to four places. Then look at 
the number of decimal places used for the value of each share, mine uses six 
places. If you do not use the exact number of decimal places as your 
brokerage company you will not receive the desired results.  

"- Bobb -" wrote:

> For a while I've noticed that the Money total doesn't exactly equal my 
> Brokerage totals so this morning I thought I'd spent the time to find the 
> errors.  Well it didn't take long - I went to my online brokerage account 
> and each of my individual accounts are the same as its total in Money but 
> the TOTAL of the ACCOUNTS is the problem. My broker shows CORRECT answer ! 
> In Money,[ M2006 Deluxe ] they don't add up right. (I'll go through again 
> displaying one account at a time to see if total is the same as each.) I 
> carried out to 4 decimal places to make sure not a fractional issue and all 
> end in .xx00. SO - here's the last digits of each of 3 Fidelity accounts in 
> Money:
> how is it possible for
>   1.14
>   3.61
> +1.37
> ====   to equal
>   6.26   ?  as it shows in Money .
> ( and not 6.12 as broker shows)
> I would think it's impossible for Money to adds numbers incorrectly - no ?
> 
> 
> 
> 
> 
>  
> 
> 
> 
0
Ken1 (215)
5/17/2009 12:08:01 PM
Reply:

Similar Artilces:

fatal error !!!
well... recently i have been a problem with a game... every time that i play windows displays a window... the game create an error code... i install windbg to know more about the problem and this is the result: ******************************************************************************* * * * Exception Analysis * * * ****************************************************...

why the error message error:illegal call of non-static member func
hello, I have written my own function to perform some operation.I call it from thread i have created in my program.But on compilation it gives the following error error:illegal call of non-static member function. why such an error comes?Does it have to do with calling the function from a thread?This is what i think?. When i declared the function as static it worked fine.... Can i know what was exactly going wrong and if i don't want it to be static what is the other solution? Please help sayu wrote: > hello, > I have written my own function to perform some op...

"can't exit design mode because..." error
For some reason I am getting an error that says "Can't exit design mode because 'CommandButton1' could not be created" There is no CommandButton1 any more (I deleted it) and there is no code referring to this button. How can I make it stop? Thanks. ...

Workflow & postURL error
Hi, I have done a workflow which post an URL of a simple WebService (witout parameter) to do this I have seen the methode of the whitesheet (Create an email activity in workflow) The WebService by IE works but when i call it by the posturl of my workflow, i have this error message: "Error: action {51EF91FF-64E1-4A67-BA27-CE307686E683} failed in step {3846CB7B-C12D-4714-94E5-27F4B27CE183} of process instance {75DF9DCE-98C6-4FF5-9A1C-DE9B1A829CB3}. <description>Error in action posturl.</description><details>Failed to connect the url http://iserver/CustomWS/Sharing.asmx?Sh...

Auth error,could not log on to CRM.Help!!!
Hi,i've upgraded my CRM 1.2 and everything went ok.When i tried to log on to the CRM 3.0 i recieved the following error:Authentication Error Microsoft CRM could not log you on to the system. Make sure your user record is enabled and that you have been assigned at least one security role. For more information, contact your system administrator. I'm logging as a domain administrator with that account the crm was installed and upgrated,i've tried with other accounts but still the same,and i can open the page only if i type the ip adress of the site when i type http://localhost:80...

Error in Loading DLL
I hope this is the correct newsgroup to post my problem. I have a front-end Access 97 database that I am trying to convert to a .mde file. When I try to save it as a .mde file, I get the following error: "Error in Loading DLL". It does not list a specific DLL file, so I have no idea what is wrong and how to fix it. I have analyzed the database and I do not have any VB code or modules in the database (everything is done through macros). I've even uninstalled Access and reinstalled it, thinking that something might be wrong with Access itself. Nothing has worked. I&...

MSExchangeAL Errors
E2K3 SP2 on W2K3 SP1 I recently started to get the following errors in the Event log on one of my Exchange servers. The events appear once a day. I turned MSExchangeAL, Service Control logging to max to capture the surrounding events. I have an instance of RUS running on two DC's, none of which is the one listed in the events. Any ideas? Event Type: Information Event Source: MSExchangeAL Event Category: Service Control Event ID: 8238 Date: 11/28/2006 Time: 10:12:40 AM User: N/A Computer: MXCA2 Description: Unloaded policy group provider for 'CN=System Policies,CN=Netopia,CN=Mi...

Error messages after updating
Error message (Danish): Microsoft Office Outlook has stopped functioning. Windows is looking for a solution on the problem. Error message (Danish): Microsoft Outlook has stopped functioning. An unknown problem has occurred. Windows closes the program and will com back if a solution is found. - Close program. After updating Vista Basic SP1, on March 5th. my Outlook 2003 is functioning fine, as always, send and receive mails as usually, but those Error messages do always show after I close the program. Uninstall of the updates and reinstall did not solve the problem. Of installation of O...

Incorrect Simple Math
61.48-61.42=0.0599999999999952 Why? This happens frequently in various formulas. 66555.54-66081.35=474.189999999988 What is going on? Surely I'm not the only one that has noticed this? -- mklalli ------------------------------------------------------------------------ mklalli's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=12973 View this thread: http://www.excelforum.com/showthread.php?threadid=483140 This is simply round-off error. The result of the calculation is not exact and corresponds to the nearest value that can be represented by the IE...

error when trying to install CRM for Outlook
We got the server installed and can connect to it via the browser. When I try to install the Sales for Outlook on my workstation, I get an error "Microsoft CRM Sales for Outlook cannot find an instance of the Microsoft CRM Server components at http://<<crm-server-url>>" I can hit that same url from my browser and the CRM app comes right up. Also, when trying to import contacts from Outlook it says "Microsoft Outlook cannot be started. Verify that Outlook is installed on this computer." Searched everywhere and can't find any procedure to fix this....

outlook error #56
outlook_sender Runtime error '13' type mismatch get this when i first open Outlook 2003 computer is windows xp sp2 thanks ...

MSI error installing microsoft CRM
Hi all, I was trying to install microsoft CRM server on 2003 mechine . MSMQ,Indexing service, IIS, SQL2000 with SP3 are all installed. all the above services are running. But when i install crm it stops reporting error installing msi also shows error 80004005 . i checked the event log and there it says APS server cannot be started or contacted. odbc error. i belive Cristal report services are getting installed but cannot be accessed. Did any one come across such a problum. Is it authentacation problem. i dont have a password on my windows admin account but i have a passoword for sa...

error sending messages in outlook 07, account settings okay
Hello, This problem is giving me a huge headache, Recently everything was working well on my Vista OS, outlook 2007. Now I can't send out any messages, only receive. The messages stay in my OUTBOX and I get an error message when sending. Outlook is trying to send them but it can't. Account settings are good. I have 2 different user profiles crated on Vista with different e-mail accounts and outlook stopped sending on both of them. Don't matter which I'm logged in to, mine of my wife's it still doesn't work. I am also dual booting my PC and when I login to my XP ever...

Outlook 2003...Error on opening. Shuts down. error message keeps returning
If anyone is still interested. The problem is still unresolved. Just to remind anyone interested. XP PR/Office 2003 Pro. The problem is simple, call up OUTLOOK 2003 and immediately an error message saying the program has a fault has to be stopped. Do you want to tell MS? Take that dialogue box off the screen and not only is Outlook taken off the screen, but the error box, keeps coming back however many times you knock it off the screen. I have several programs for Ad-ware removal and Spyware removal, one an excellent all purpose job that does everything. I also have a paid virus/firewall, ...

MTA RPC errors after removing an Exchange Server
Hello, I recently removed an Exchange 2000 Server from our organization by running the remove option from the Exchange CDROM. Everything was fine however since I did this the new Exchange 2003 cluster server that has taken over logs the following event every 10 minutes exactly: Calling client thread does not have permission to use MTA RPCs. Windows 2000 error code: 0X80070005. Client user account: NT AUTHORITY\ANONYMOUS LOGON. [BASE IL INCOMING RPC 28 237] (14) I have rebooted the new machine and confirmed that the old mailserver is removed from the Exchange organization. Does anyon...

#VALUE! Error #2
Why does the following formula give me a #VALUE! error? =IF(AND(OR(E7="E-120-D",E8="E-120-D",E9="E-120-D",E10="E-120-D",E11="E-120-D",E12="E-120-D",E13="E-120-D",E14="E-120-D",E15="E-120-D",E16="E-120-D"),OR("38X12","40X12","42X12","44X12","46X12","48X12","50X12","52X12","54X12","56X12","58X12","60X12","62X12","64X12","66X12","68X12",&qu...

My maths failing?
Given - interest calculated daily, paid monthly. no interest change in this timescale. Quoted rates are Annual rate 5.34% gross = AER 5.45% (less 20% tax from both rates, = NET) THOUGHT it would be a relatively simple matter to forward calculate, in round terms. Calculated the # of days in each interest period, divided the (NET) interest by that, to arrive at the average daily interest earned for each period. Given the capital is only increased by the net interest, I would have expected this average "daily" interest to be a regular small upward progression - NOT SO. Short...

Reset QueryTable error on empty text file
I'm working on a project where I'm opening a .CSV file using QueryTables.Add. My macro works except that I've discovered a possible case where the .CSV file is empty. When the macro hits the empty file, it raises an error "Method 'refresh' of object 'QueryTable' failed", as might be expected. When another .CSV file containing data is opened after the error above has occurred, QueryTables raises the error "Application-defined or object-defined error,", even though there is data. The only way I've found to reset QueryTables is t...

Outlook error connecting with ActiveSync
After transferring Outlook (2002) to a new computer (both using Windows 2000 OS), moving the Outlook.pst and all other related files, and manually re-entering my many email accounts, I have run into a problem in synchronizing with my Dell Axim 3. When I tried to set up the sync account in Activesync, I was given three choices, to combine the items on the computer and the device, to replace the items on the device with those on the computer, or to not synchronize. Since the Axim has the correctly updated information, I needed an option that would let me "replace the items on th...

Run-time error '-2147217900 (80040e14)': Cannot truncate table
I just setup my offline database. When I run Z report and the end of Z-report when its start synchorizing I am getting Following error Run-time error '-2147217900 (80040e14)': Cannot truncate table 'Cashier' because it is being referenced by a Foreign KEY constraint. It has 'OK' in warning window. When you press OK Store Operation close down automatically. Please help me solve this problem. I am using RMS 2.0 with windows XP Professional. I have unblocked ports 1433 and 1434. In already put a check mark in Microsoft SQL Server 2005 - Configuration Tools - SQL ...

Installation Error
I have installed the free trial of Microsoft Money Esssentials and when I open the program I receive the following error: AppName: msmoney.exe AppVer: 16.0.0.705 ModName: utlsrf07.dll ModVer: 16.0.0.705 Offset: 00008fcc What can I do to correct this? Try opening a new file (or the Sample.mny file). Essentials cannot convert from open/convert a file from a previous version. That may be what it's attempting. -Mark "David" <David@discussions.microsoft.com> wrote in message news:7C2F9473-8DC0-45F2-B6BB-EEFD07E4B24E@microsoft.com... >I have installed the free trial...

error while importing data
Hi, While importing data from a .csv file to the lead entity in MSCRM 3.0, I am facing the following problem. after specifying the .csv file name, It is showing the error as "The header contains more fields than the data fields in the file. Make sure that all lines have as many data files as there are headers. The file name has been cleared as a security precaution". Plz.. help me in resolving this issue. regards, Sailaja. ...

Money error #2
I'm getting the following error when I run Money 2000, never got it before: Microsoft Visual C++ Runtime library Runtime error Program c:\program files\microsoft money\system\msmoney.exe abnormal program termination. How do I fix this? It is Money 2000 on a Win 98SE Pentium 3. -----= Posted via Newsfeeds.Com, Uncensored Usenet News =----- http://www.newsfeeds.com - The #1 Newsgroup Service in the World! -----== Over 100,000 Newsgroups - 19 Different Servers! =----- Amy Gray <JudgeAmyGrayNOSPAM@hotmail.com> wrote in message news:<723770t14fj6gogioanp17ib179g447na0@4ax.com&...

How to fix Error error 3265
We receive an error while sync: error 3265: item cannot be found in the collection corresponng to the request name or ordinal We know its related to version problem and we fixed it. However, the problem persist when sync with 401 sybc. How can this be fixed? ...

How do I get rid of this error?
Outlook 2000 I get an error after Outlook runs for a few minutes.... I ran Office repair, removed Office and reinstalled, formatted the and reinstalled the OS and apps....but I still get the error: OUTLOOK.exe has generated errors and will be closed by Windows. You will need to restart the program. An error log is being generated. First of all, I don't know where the error log is....it must be a windows error log. Any ideas? Thanks. Sorry for the post....there's a kb article on this. "SAC" <sac@sac.com> wrote in message news:uYgXneUPGHA.3260@TK2MSFTNGP11...