HTTPS OFXServer URL

Hi,

I'm using MSMoney 2005 and the following problem occurs: i'm trying to
do an Account Update. I'm using fiddler to lookup the URL that MSMoney
2005 is trying to access. When i begin the update, MSMoney 2005 tries
to access the OFXServer's URL, but the request is HTTP. It should be
HTTPS! So, fiddler returns the Http 504 code.
How can i force MSMoney 2005 to access the correct URL (with HTTPS)
instead of HTTP?

Regards,
Marco.
0
11/15/2007 11:23:24 AM
money 28651 articles. 5 followers. Follow

3 Replies
536 Views

Similar Articles

[PageSpeed] 20

In microsoft.public.money, marco.a.mendonca@gmail.com wrote:

>
>
>I'm using MSMoney 2005 and the following problem occurs: i'm trying to
>do an Account Update. I'm using fiddler to lookup the URL that MSMoney
>2005 is trying to access. When i begin the update, MSMoney 2005 tries
>to access the OFXServer's URL, but the request is HTTP. It should be
>HTTPS! So, fiddler returns the Http 504 code.
>How can i force MSMoney 2005 to access the correct URL (with HTTPS)
>instead of HTTP?

I don't know. You might try netstat in a command window to confirm
your "fiddler" info.
0
via_newsgroup (13113)
11/15/2007 4:35:56 PM
On Nov 15, 4:35 pm, Cal Learner-- MVP <via_newsgr...@please.tnx>
wrote:
> In microsoft.public.money, marco.a.mendo...@gmail.com wrote:
>
> >I'm using MSMoney 2005 and the following problem occurs: i'm trying to
> >do an Account Update. I'm using fiddler to lookup the URL that MSMoney
> >2005 is trying to access. When i begin the update, MSMoney 2005 tries
> >to access the OFXServer's URL, but the request is HTTP. It should be
> >HTTPS! So, fiddler returns the Http 504 code.
> >How can i force MSMoney 2005 to access the correct URL (with HTTPS)
> >instead of HTTP?
>
> I don't know. You might try netstat in a command window to confirm
> your "fiddler" info.

I've found the answer: just look for 'FNonSecureConnect' key in the
registry and set it to 0.
0
11/15/2007 6:32:00 PM
In microsoft.public.money, marco.a.mendonca@gmail.com wrote:

>On Nov 15, 4:35 pm, Cal Learner-- MVP <via_newsgr...@please.tnx>
>wrote:
>> In microsoft.public.money, marco.a.mendo...@gmail.com wrote:
>>
>> >I'm using MSMoney 2005 and the following problem occurs: i'm trying to
>> >do an Account Update. I'm using fiddler to lookup the URL that MSMoney
>> >2005 is trying to access. When i begin the update, MSMoney 2005 tries
>> >to access the OFXServer's URL, but the request is HTTP. It should be
>> >HTTPS! So, fiddler returns the Http 504 code.
>> >How can i force MSMoney 2005 to access the correct URL (with HTTPS)
>> >instead of HTTP?
>>
>> I don't know. You might try netstat in a command window to confirm
>> your "fiddler" info.
>
>I've found the answer: just look for 'FNonSecureConnect' key in the
>registry and set it to 0.

Ahhh... I think you have been trying developer tools. Most people
will not have that key in the registry.


0
via_newsgroup (13113)
11/15/2007 6:40:11 PM
Reply:

Similar Artilces:

Creating a dynamic URL based on other cells values
Hi all. I would like to create a clickable link in Excel. I want this link to include the values in other cells as parameters. So, for example: Cell A1: 123 Cell A2: abc Cell B2: ="http://server.com/page?a1="&A1&"&a2="&A2 So, this clearly would display: "http://server.com/page?a1=123&a2=abc" but the link is not clickable. I'm looking for an easy way to make the data in this document upload to a web server -- maybe there's something I can do here that would work, or maybe another trick? The reason I'm trying to avoid VBA is ...

rpc over https #11
I'm having trouble getting this to work on Win2003 server running Exchange 2003 sp1 (for some reason sp2 did not install correctly and need to re-apply). The certificate is not installed on the default web site because we host domains on the server(single server environment). Owa works fine: https://mail.domain.com, I've made the registry changes for single server but Outlook still connects with tcp even internally. Anyone get this working in a hosted environment? ...

https
Hi all, i'm using CHttpSession class object to implement a web browser. I'm able to open all sites with url http://.... but unable to open sites using secure http. Can u help me to solve this problem. My aim is to make an application that can give me html source code of secure sites using http secure protocol. At present i'm able to get code of all sites using simple http protocol. please help You will have to create CHttpConnection object with INTERNET_FLAG_SECURE flag. -- Vipin Aravind http://www.explorewindows.com/Blogs "PARIJAT" <parijat_3000@hotmail.com...

owa issue with the url
hello all, we have exchange 2003 and we want to use the owa features. where im confused is..... the url for owa. heres what i have... I added an A record in the dns owa.my domain.com to point to the mail server. and on the public side we had our web hoster to create a redirect that look like..... http://my domain.com/exchange resolves to http://mail.my domain.com/exchange my problem is ive see companies the do not use the switch ( /exchange or public ) this is what i want on the public side http://owa.my domain.com on the private side http://owa.my domain.com i dont want the ...

owa http to https
as per http://support.microsoft.com/kb/839357/en-us So when attempt to redirect http://server to http://server/exchange I get a 403 forbidden- You are not authorized to view this page I have repleaced the 403.4 with /owaasp/owahttps.asp for /exchange and have place owahttp.asp in the top of the doc list on Default Web Site. What am I missing ? SSL setup on default website or wherever OWA runs from ? "Hal" <Hal@discussions.microsoft.com> wrote in message news:2999E1A6-8784-4054-BB61-2CE6F78E9CC3@microsoft.com... > as per http://support.microsoft.com/kb/839357/en-us >...

XmlTextReader URL Limitation???
I am feeding XmlTextReader a URL that returns the XML that then gets parsed. The URL forms a query that affects how much data is returned in XML but not the format of the data. The problem is that when the URL string exceeds about 163 characters (strange number) XmlTextReader seems to choke on it and it doesn't seem like any XML is actually being returned and the code throws an exception on reading the first element. Shorter URL strings seem to work fine. Strings longer than ~163 chars work fine when pasted into a browser, so the server is returning good XML. Sorry for the long post......

Text Formatting for URL
In CRM, On the accounts form, we would like to have an field point to a portal site where we would keep more information about a client, I have made the field a URL formatting type however it will not show up as a URL just as text. Any help would be greatly appreciated. Stephen Hi, you cannot add a field that is a link. Can you add a button at the top of the window as an alternative? <scrocker@hanebutt.com> wrote in message news:1102372455.314206.323180@c13g2000cwb.googlegroups.com... > In CRM, On the accounts form, we would like to have an field point to a > portal site...

Why does rpc over https not work?
Hi all, When I configure the rpc over https on the exchange 2003 servers, I still can not make a connection as it pops me for the password. After I entered my domain password, it can not be accepted. We have FE and BE servers and exchange 2003 SP2. I configure s tje FE server to use basic authentication and integrated authentication on the backend serves. I can not figure out why it does not work. Can anyone help me with these? Hi, Try to access https://common-name/rpc. It should prompt you for user name and password. If it is giving the certificate warning, install the certific...

Outlook cannot find URL
I can't open a simple jpg in Outlook 2000, Windows 2000. All updates installed. Is there a workaround to this problem? Appreciate your help. thanks H Hespra <hespra(removethis)@comcast.net> wrote: > I can't open a simple jpg in Outlook 2000, Windows 2000. All updates > installed. What happens when you try? -- Brian Tillman I get the standard warning about open file... could be unsafe and you'll die... file is titled something.jpg; that much I can see. When click to open or save to disc I get "outlook cannot find URL." This is a relatively recent ...

RPC over HTTPs
With SP1 for exchange do i still need t oedit the registry on exchange and on the DC to get RCP over HTTPS to work? Thanks Skip While I have applied SP1 to Exchange 2003 and noticed a new tab on the server object in Exchange System Manager concerning RPC-HTTP, I have no clue what this new tab does. (My system was configured for RPC/HTTP before SP1, so I haven't tried any options on this tab to see what it does. Might be worth a peek to see what each does or ask in the m.p.exchange group.) "skip" <skip@discussions.microsoft.com> wrote in message news:BD3933A6-FC93-4A9...

Cannot open url's after IE8 Update noe Rollback to IE7
Using a Toshiba laptop with Windows XP SP3 which has McAfee Security Center on it. Important to note, the subscription is current EXCEPT that the McAfee firewall portion is saying it is out of date..... I will address this further below. IE8 diagnose the problem tells me my network is perfectly fine and that ftp, http, and https all work. Firefox works. Someone logging in remotely to my machine works. Ping yahoo.com works. I have reset my all in one DSL modem/router but that did not matter ** SO ** I uninstalled IE8 which took the machine back down to IE7. Why did I do t...

HTTPS !
I am trying OWA to use HTTPS. I am following: http://www.isaserver.org/tutorials/2004owafba.html BUT.... before I even try to set ISA, OWA internally cannot see https. If I do https://mail.mydomain.com/exchange internally I first get message "Cannot find server or DNS error"... on refresh the page becomes white and looks downloading for ever. mail is in my DNS; http works! Evan On Thu, 13 Jul 2006 19:39:54 +0200, "Evan Camilleri" <e70mt@yahoo.co.uk.nospam> wrote: >I am trying OWA to use HTTPS. I am following: >http://www.isaserver.org/tutorials/2...

Extracting Urls into another column.
Hi, as a web developer I often have a list of Links that i need to work on. When I copy from a webpage and paste into Excel I get the Linktexts (ie. _MY_WEBSITE_ ) and would like to have the Url (Webadress) 'behind' this text in another column (ie. www.mywebsite.com). The macro I have managed only copies the Linktext (with the recording function) Thanks for any help! --- Message posted from http://www.ExcelForum.com/ You could write your own (a userdefined function). I used ctrl-K (insert|Hyperlink) to create the link: Option Explicit Function GetURL(Rng As Range) As String ...

url attachment
Hi all, someone I know has sent an link as a url attachment. Outlook 2003 has blocked it. How do I unblock it? TIA! See if the info here helps: http://www.slipstick.com/outlook/esecup/getexe.htm <param@community.nospam> wrote in message news:edTFuxfIGHA.3752@TK2MSFTNGP11.phx.gbl... > Hi all, someone I know has sent an link as a url attachment. Outlook 2003 > has blocked it. How do I unblock it? ...

RPC over HTTPS #3
If I setup our exchange 2003 server to use RPC over https for our remote clients who will all be outlook 2003 clients will this break our Outlook clients internally which range from Outlook 98 to Outlook 2003. Keep in mind we have one exchange 2003 server and one Organization. It will have no effect on the non outlook 2003 clients. It is simply another means of connecting to the exchange server. "Chris Tatro" <k0rnshell@charter.net> wrote in message news:%23nABy$VIEHA.3968@TK2MSFTNGP12.phx.gbl... > If I setup our exchange 2003 server to use RPC over https for our remo...

rpc/https
ignore that last message, accidently posted to the wrong group. ...

URLS in Messages
When I click on a URL in a message that I have received I get a gray boy which says "locate link browser" instead of the web page. I did not have this problem until I upgraded to Outlook 2002. M Parker ...

Cannot display reports : wrong url generated
Hi, after a server HW crash, we recovered after hours of downtime. Now we have "sqlserver" SQL Server 2005 with SRS and "crm" front-end. We're fighting with report pages not shown. URL called is "http://sqlserver/Reportserver?%2fOrganization+Name_MSCRM%2fAccount Reports list shows fine but for any report, we get this wrong URL construct. The registry SQLRSServerURL entry is http://sqlserver/Reportserver I've tried to set a host header on reporting web site on sqlserver without success. No error in crm events log nor in sqlserver one. Reporting services is ...

Rpc over Https Problems
Is there any troubleshooting tools, or logging that can be enabled on an exchange 2003 server when it comes to rpc over https problems? The problem: all existing users can connect (outlook 2003 sp2) all new users can not connect (outlook 2003 sp2) existing user on new pc with outlook 2003 sp2 can not connect. I see in FW log that the outlook client first tries over https and then tries default mapi beavior with port 135. strage.... Regards Kjetil We do not use ISA server(yet) I have checked the policy of creating new users But it now works and I just have to find out how Did the follo...

what is best way to talk to https webpages within .net? any good librarys for talking to https websites?
what is best way to talk to https webpages within .net? any good librarys for talking to https websites? Daniel wrote: > what is best way to talk to https webpages within .net? any good librarys > for talking to https websites? Standard .NET WebClient or WebRequest/WebResponse support https just fine. -- Oleg Tkachenko [XML MVP, MCPD] http://blog.tkachenko.com | http://www.XmlLab.Net | http://www.XLinq.Net ...

rcp over https on existing front end server?
Hi, I have a simple frontend/backend exchange 2003 topology. Domain is Windows 2003 mixed mode (2000+2003 DC's). The front end server currently serves OWA and Activesync clients (https only). I also want to use the RPC over https component of Windows 2003 to enable Outlook 2003 clients to synchronize their mail this way. Are there any problems with me enabling this on the front end server? Thanks, James No problem at all. Just make sure you have Exchange 2003 SP1, and enable RPC over HTTP(s) by using Exchange System Manager (ESM): go to Properties of the back-end server, there'...

CHtmlView
Hello there I am using CHtmlView and have overridden default popup menu of webbrowser (CHtmlView) that appears when you right click on any link or in page. I am showing me own menu on HRESULT CHtmlView::OnShowContextMenu(DWORD dwID, LPPOINT ppt..) { ... } Problem is that I want to retrieve the URL of link when you right click on any link. Is there any way to get the URL of link for which context menu is displayed. "Roland" <ajay.sonawane@gmail.com> wrote in message news:1118410202.663467.254130@g43g2000cwa.googlegroups.com... > Hello there > I am using CHtmlView and ...

Long URLs truncated on Outlook 2002?
Hello, We have an internal application which produces very long URLs. It send them via SMTP to users' mailboxes. Some users have Exchange 2003 mailboxes with Outlook 2002 client, others use a third-party server with its own client. A message sent to an Outlook 2002 user gives a truncated URL that is no longer valid; the same message sent to one of the other mailserver's users is not truncated and opens correctly. How can we stop Outlook from truncating URLs please? It seems to be at char 80. Thanks, - Alan. is it truncated or wrapped to the next line? Are you removing extra line...

Help help ,help! OWA problem. 440 Login Timeout https://emilserver/exchweb/bin/auth/owalogon.asp?url=https://emailserver/exchange&reason=0
I installed Exchange2003 in windows 2003 server. it runs well . but few days ago, when I using https://emailserver/exchange to access OWA it automatic change address to https://emilserver/exchweb/bin/auth/owalogon.asp?url=https://emailserver/exchange&reason=0 and display below: 440 login Timeout. exchange2003 other part is good. user can use POP3 and SMTP. so I don't wan't reinstall all exchange2003 . I need find a tools or some thing can reinstall or reset OWA in IIS . who can help me? Thanks A lot. Best Regards Jeff Does this help? http://msmvps.com/cgross/archive/2004/0...

email urls
any url embedded in an email will not work unless copied to a browser normgregan <anonymous@discussions.microsoft.com> wrote: > any url embedded in an email will not work unless copied > to a browser Try this: in IE, click Tools>Internet Options>Programs>Reset Web Settings -- Brian Tillman ...