Connection problems

I receive this msg when trying to update my accts.  "money was unable to 
establish a secure connection to the server due to a problem witht he 
security components on your machine."  It goes on to say about not having the 
latest version of strong encryption.

I haven't ever received this before.  Everything is up-to-date on the 
computer, i'm running windows XP with IE6 & MM 2004.  Any help would be great 
cause can't be having the hubby upset about the checking account!!  :O}
-- 
Tami
0
Tami (20)
11/11/2004 10:18:02 PM
money 28651 articles. 7 followers. Follow

11 Replies
514 Views

Similar Articles

[PageSpeed] 22

Try: http://support.microsoft.com/default.aspx?scid=kb;en-us;323898

-Mark
"Tami" <Tami@discussions.microsoft.com> wrote in message
news:471DC1D4-B495-4CD0-8708-39B8DE4EA431@microsoft.com...
> I receive this msg when trying to update my accts.  "money was unable to
> establish a secure connection to the server due to a problem witht he
> security components on your machine."  It goes on to say about not having
the
> latest version of strong encryption.
>
> I haven't ever received this before.  Everything is up-to-date on the
> computer, i'm running windows XP with IE6 & MM 2004.  Any help would be
great
> cause can't be having the hubby upset about the checking account!!  :O}
> -- 
> Tami


0
abcd7779 (838)
11/11/2004 10:29:16 PM
I tried everything that the article said to. I still get the error message. 
Any other suggestions?

"Mark" wrote:

> Try: http://support.microsoft.com/default.aspx?scid=kb;en-us;323898
> 
> -Mark
> "Tami" <Tami@discussions.microsoft.com> wrote in message
> news:471DC1D4-B495-4CD0-8708-39B8DE4EA431@microsoft.com...
> > I receive this msg when trying to update my accts.  "money was unable to
> > establish a secure connection to the server due to a problem witht he
> > security components on your machine."  It goes on to say about not having
> the
> > latest version of strong encryption.
> >
> > I haven't ever received this before.  Everything is up-to-date on the
> > computer, i'm running windows XP with IE6 & MM 2004.  Any help would be
> great
> > cause can't be having the hubby upset about the checking account!!  :O}
> > -- 
> > Tami
> 
> 
> 
0
Nate (59)
11/11/2004 11:39:01 PM
In microsoft.public.money, Nate wrote:

>I tried everything that the article said to. I still get the error message. 
>Any other suggestions?

You might try 
regsvr32  rsabase.dll


http://support.microsoft.com/default.aspx?scid=kb;en-us;304301
0
via_newsgroup (13114)
11/12/2004 12:12:58 AM
In microsoft.public.money, Nate wrote:

>I tried everything that the article said to. I still get the error message. 
>Any other suggestions?

You might also see

http://support.microsoft.com/default.aspx?scid=kb;en-us;312821

http://support.microsoft.com/default.aspx?scid=kb;en-us;327232
0
via_newsgroup (13114)
11/12/2004 12:19:29 AM
I do not have rsabase.dll

"Cal Learner-- MVP" wrote:

> In microsoft.public.money, Nate wrote:
> 
> >I tried everything that the article said to. I still get the error message. 
> >Any other suggestions?
> 
> You might try 
> regsvr32  rsabase.dll
> 
> 
> http://support.microsoft.com/default.aspx?scid=kb;en-us;304301
> 
0
Nate (59)
11/12/2004 12:44:02 AM
I tried it on a fresh install on another PC and it STILL won't work. Could it 
be a problem with my bank?

"Cal Learner-- MVP" wrote:

> In microsoft.public.money, Nate wrote:
> 
> >I tried everything that the article said to. I still get the error message. 
> >Any other suggestions?
> 
> You might also see
> 
> http://support.microsoft.com/default.aspx?scid=kb;en-us;312821
> 
> http://support.microsoft.com/default.aspx?scid=kb;en-us;327232
> 
0
Nate (59)
11/12/2004 12:51:02 AM
I tried on both my computers as well & it doesn't work. Even dl the trial 
MM2005, same problem.  Doubt we use the same bank.  I'm gonna try the 
reinstall of IE & see if that works. So far none of the links Cal's provided 
seem to work for me.  

Cal if you have any more suggestions, i'd love to hear them.  Thanks for 
helping!

Tami

"Nate" wrote:

> I tried it on a fresh install on another PC and it STILL won't work. Could it 
> be a problem with my bank?
> 
> "Cal Learner-- MVP" wrote:
> 
> > In microsoft.public.money, Nate wrote:
> > 
> > >I tried everything that the article said to. I still get the error message. 
> > >Any other suggestions?
> > 
> > You might also see
> > 
> > http://support.microsoft.com/default.aspx?scid=kb;en-us;312821
> > 
> > http://support.microsoft.com/default.aspx?scid=kb;en-us;327232
> > 
0
Tami (20)
11/12/2004 12:43:02 PM
Thanks Mark.  I tried all that was suggested on that page & still the same 
error msg.  Anything else?

Tami

"Mark" wrote:

> Try: http://support.microsoft.com/default.aspx?scid=kb;en-us;323898
> 
> -Mark
> "Tami" <Tami@discussions.microsoft.com> wrote in message
> news:471DC1D4-B495-4CD0-8708-39B8DE4EA431@microsoft.com...
> > I receive this msg when trying to update my accts.  "money was unable to
> > establish a secure connection to the server due to a problem witht he
> > security components on your machine."  It goes on to say about not having
> the
> > latest version of strong encryption.
> >
> > I haven't ever received this before.  Everything is up-to-date on the
> > computer, i'm running windows XP with IE6 & MM 2004.  Any help would be
> great
> > cause can't be having the hubby upset about the checking account!!  :O}
> > -- 
> > Tami
> 
> 
> 
0
Tami (20)
11/12/2004 12:54:02 PM
UPDATE:  I've dl the MM 2005 trial version at work & have no troublems 
connecting, so where do i go now to compare settings to get it to work at 
home?  

Tami

"Tami" wrote:

> I receive this msg when trying to update my accts.  "money was unable to 
> establish a secure connection to the server due to a problem witht he 
> security components on your machine."  It goes on to say about not having the 
> latest version of strong encryption.
> 
> I haven't ever received this before.  Everything is up-to-date on the 
> computer, i'm running windows XP with IE6 & MM 2004.  Any help would be great 
> cause can't be having the hubby upset about the checking account!!  :O}
> -- 
> Tami
0
Tami (20)
11/12/2004 2:57:02 PM
In microsoft.public.money, Tami wrote:

>I tried on both my computers as well & it doesn't work. Even dl the trial 
>MM2005, same problem.  Doubt we use the same bank.  I'm gonna try the 
>reinstall of IE & see if that works. So far none of the links Cal's provided 
>seem to work for me.  
>
>Cal if you have any more suggestions, i'd love to hear them.  Thanks for 
>helping!

I would create a new user, and let that user try a new file. If it
can access your bank well, I would look to IE6 settings. A new user
gets default IE6 settings to start.

0
via_newsgroup (13114)
11/12/2004 3:17:17 PM
Actually, I found out it was a problem with my bank. They took care of it 
overnight and it now works great.

"Nate" wrote:

> I tried everything that the article said to. I still get the error message. 
> Any other suggestions?
> 
> "Mark" wrote:
> 
> > Try: http://support.microsoft.com/default.aspx?scid=kb;en-us;323898
> > 
> > -Mark
> > "Tami" <Tami@discussions.microsoft.com> wrote in message
> > news:471DC1D4-B495-4CD0-8708-39B8DE4EA431@microsoft.com...
> > > I receive this msg when trying to update my accts.  "money was unable to
> > > establish a secure connection to the server due to a problem witht he
> > > security components on your machine."  It goes on to say about not having
> > the
> > > latest version of strong encryption.
> > >
> > > I haven't ever received this before.  Everything is up-to-date on the
> > > computer, i'm running windows XP with IE6 & MM 2004.  Any help would be
> > great
> > > cause can't be having the hubby upset about the checking account!!  :O}
> > > -- 
> > > Tami
> > 
> > 
> > 
0
Nate (59)
11/12/2004 7:14:06 PM
Reply:

Similar Artilces:

Microsoft Document Connection gives error "Only connections to SharePoint or SkyDrive servers are supported."
Trying to connect to my SharePoint server using Microsoft Document Connection with Mac Office 2011. Getting this frustrating error: "Only connections to SharePoint or SkyDrive servers are supported." I have the full version of Mac Office 2011 (not student/teacher edition) and am running MOSS 2007 Service Pack 2 (12.0.0.6421) on my server. I have no problem connecting to SharePoint using anything else. Does anyone have any ideas? I have tried the basic authentication option, too but this has has no effect. Thanks in advance! Toby On Jan 25, 8:22=A0pm, Toby <tobybore...@gmail...

Outlook 2003: Cannot connect to Exchange Server 2000
We have installed Outlook 2003, and have configured it to connect to Exchange Server 2000. But each time we try to open any Exchange mailboxes in Outlook, we get the following error: "The set of folders could not be opened." The details button shows the follows: "This error usually appears if the OST or PST file you are using is: -Unavailable -Protected with file permissions -On a share on a server and the network is down -Corrupt To correct this problem, store the OST or PST file on the local computer. You may also want to run the scanost.exe and scanpst.exe tools t...

Concatenate error/problem
Hi All, Who can help me with this problem>>?? I have to concatenate 5 items (and between all items an ", " (comma)), which I let lookup from a list containing 24 rows. This is what I'm using: =CONCATENATE((VLOOKUP(B28,I30:N54,6,0)),", ",(VLOOKUP(B32,I30:N54,6,0)),", ",(VLOOKUP(B36,I30:N54,6,0)),", ",(VLOOKUP(B40,I30:N54,6,0)),", ",(VLOOKUP(B44,I30:N54,6,0)),".") In some cases my lookup value is empty... Now I get a #N/A error How can I do this right. Example: If all my lookup value are filled I get this: 1000, 2000, 3000, ...

File opening problem over network
I have what seems to be a strange excel file opening issue that I can't pinpoint and I would greatly appreciate any ideas to try for this problem. We have a network computer running windows 98 SE. On this computer there are many .xls files stored for users to access. Often when opening the files users get an error that reads: Microsoft Excel cannot open or save any more documents because there is not enough available memory or disk pace. -To make more memory available, close workbooks or programs you no longer need. -To free disk space, delete files you no longer need from the disk yo...

SBS Connectivity issues
Experiencing intermittent delays and dropped connections to Small Business Server. Config is: SBS2003 SP2 (all current patches) running on HP ML110 server; 4 PCs onsite - 3 used by onsite staff; 1 used by remote user to access server via RWW. Users run basic Office apps, Outlook, Quickbooks, internet access. Also have an Avaya VIOP phone system (4 phones) on the network. Everything has been in place for almost 4 years. Having more frequent connectivity issues. Onsite PCs show delays in Outlook connecting to Exchange ('Trying to connect ...). Remote user reports...

ODBC Connection Not Connecting
I am using the below code to 1) automatically connect to a Microsoft ODBC for Oracle connection called "FIN_CUR" and 2) run an query on a linked table in FIN_CUR The issue i am having is that the ODBC connect part of the script appears to be working, but when it goes to try to run the query I still get the popup prompting for user name and password to make the connection to the ODBC. I have verify that the user name and password are correct, but don't know what I am missing. Here is my code Public Sub OraConnect() Dim strErr As String On Error GoTo...

Out Look problem
Hi, I have the following problem with my Microsoft Outlook 2007SP2. I am running it with windows Vista 64 bit. 1. I have made four accounts with the outlook. The outLook takes forever to send and receive the messages. 2. If I exit the outlook and open it again, it does not open . I have to restart the computer again. 3. After restarting the computer and outlook. The outlook loads new messages and then it does not get new messages for a long time. It shows me the new messages after a very long time. Please advice! John #2 - after closing, go to task manager, processes...

Query based distribution list problem
Running exchange 2003. Our query based lists work fine except the sender gets an error message for accounts that have expired. Is there a way to get around this? TIA...Bob Did you mean accounts that are disabled? Accounts with expired passwords shouldn't have an issue receiving mail, afaik. -- Bharat Suneja MCSE, MCT www.zenprise.com blog: www.suneja.com/blog ----------------------------------------- "Fuzzy Logic" <bob@arc.ab.caREMOVETHIS> wrote in message news:Xns974A7C1C06982bobarcabca@207.46.248.16... > Running exchange 2003. Our query based lists work fine ...

Simultaneous socket connections. Is there a limit?
My client wants me to write an application that maintains 30 or 40 simultaneous socket connections to different hardware devices. For each device the throughput requirements are very small since only some small packets are sent occasionally at random intervals. Is there a simultaneous limit? 30 or 40 is far more then I have ever done. I don't want any surprises. Is there a limit? I assume XP Professional would handle this. Correct? Would XP Home be any different? My laptop has XP home. To certain incoming ports, its 10, although there are several cracks out their to remove this...

Outlook Win98SE Trying to Connect to Server time out. IBM 390E & Rogers.com
I have loaded Win98SE and Office 97 on an IBM 390E laptop using IBM Etherjet 10/100 network card connected to a D- Link 714P+ 4-port wire&wireless cable router. Network file transfers work fine, IE 6 works fine. Outlook often hangs when it loads and trys to connect to the (Rogers.com) server to download email messages. I contacted Rogers tech support and all settings are correct. If I take the router out of the loop and connect directly to the cable modem - Outlooks works like a charm & fast downloading of messages. I have 3 other PCs connected on the LAN and all work fine...

VPN can't connect to workstations
I am running a 2k3 network and I am trying to connect my laptop w/ Vista to it using VPN. I can connect to the server and use server shares with no problem. My problem is that it cannot connect to the workstations . Would appreciate any input on that. "john" <johnbahran@hotmail.com> said this in news item news:b4419f87-386b-41de-876a-e3546096ecc2@c34g2000yqn.googlegroups.com... > I am running a 2k3 network and I am trying to connect my laptop w/ > Vista to it using VPN. I can connect to the server and use server > shares with no problem. My problem is ...

server connect
When I first start up Outlook 2003, it contacts the mail server and everything is hunky-doory. However, when attempting to next access the mail account by the send/receive access or in background, it indicates that it cannot locate the server and gives me error (0x80004210A). This error number is not consistent other than for the 0x800 portion. The location does not change, so how can it find it initially, and not later on? I'm confused. What type of mail server? POP3, IMAP, Exchange, HTTP, Other...? Does the same happen when you disable your firewall and/or virusscanner (integra...

Outlook client sync problem
We have been running CRM 1.2 for over a year now and I have a new problem suddenly crop up. A remote outlook client that has been successfully syncing over VPN for a year or more now gets an error when he tries to go off-line. The message is: Cannot open user default database, login failed. What is more curious is data that he recently put in shows up on the main CRM server but no longer shows up in his copy while off-line. When he goes back on-line, the data is there. Goes back off-line, error message appears and recent data dissapears again. Behind the message, it appears to be ...

Print preview problem..
Hello! I'm trying to write application with print preview. It's dialog based aplication, but it's using my CViewPrintPreview class based on CView class. I don't know why, but my print preview doesn't work. Aplication crash, when i create my view. Here's code: #if !defined(AFX_VIEWPRINTPREVIEW_H__137FC880_1607_11D3_9317_8F51A5F9742F__INCLUDED_) #define AFX_VIEWPRINTPREVIEW_H__137FC880_1607_11D3_9317_8F51A5F9742F__INCLUDED_ #if _MSC_VER >= 1000 #pragma once #endif // _MSC_VER >= 1000 // ViewPrintPreview.h : header file // #include "afxpriv.h" ///...

IMAP: A connection to the server cannot be established
I have Outlook 2007 Installed on Two Separate PCs. One has Vista installed, and the other, Windows 7. McAfee Security Center is the Anti-Virus software unstalled on both PCs. I have setup 2 IMAP Accounts on each PC and can only get the ones on the Vista Box to work correctly. This is the error I keep getting on the Windows 7 Box: Task 'Synchronizing subscribed folders for [my-email-account].' reported error (0x800CCC0E) : 'Outlook cannot synchronize subscribed folders for [my-email-account]. Error: Cannot connect to the server. If you continue to receive this ...

Windows Calender Problem.
Windows Calendar does not notify me of events. When I load task scheduler it says "Task image is corrupt or has been tampered with mcupdate" and "Task image is corrupt or has been tampered with Reminders-name" Vista Home Premium Need help to fix. Hoot Either your taskplanner is corrupt or you suffer from pre-sp2 issues : Vistas Windows Calendar has had reminder problems in its first incarnation.. SP1 / SP2 fixes the issues. mcupdate ist the Mediacenters tv guide download which is scheduled to run in the background. Also a lot of Mediacenter issues a...

IE8 and Firefox won't connect to Yuku?
I've been having an issue tonight where my internet won't connect to the Yuku site first on IE8 then on Firefox, both sites got the same screen telling me it's an inactive site and I have connection issues. I ran the trouble shooter and it's telling me I don't have an issue? I'm on Windows 7 upgrade from XP, Windows Firewall is on, spyware is AVG and Spybot. I checked all the settings and nothing looked different as I was on the site like 2 days ago. Any ideas on what the problem is? Maybe you do have connection issues? 4thjet wrote: > I've been ...

Hotmail connection
I'm new to Microsoft Outlook, and want to view and send email using Microsoft Outlook. I have used Hotmail for quite a while, and am looking for a method of "re-routing". (?) I played around with the configurations, but still could not connect to my hotmail accout through Outlook. Can any one help? Thanks. Which version of Outlook? Microsoft(R) Outlook(R) (9.0.0.2711) Internet Mail Only Copyright (c) 1995-1999 Microsoft Corp. All rights reserved. "miker67@gmail.com" wrote: > Which version of Outlook? > > zephyrus17 <zephyrus17@discussions.micros...

Is MS ever going to fix the problem with Bills?
My money file gets slower and slower every year (started in Money 95 and have used every version since then) and have confirmed the problem in my inability to easily view the "Spending tracker" in Money Plus is because the bills are somehow messed up in the background - they all seem to work fine for payment, cash flow, etc. Spending Tracker totally chokes though, taking 2-3 minutes to show up. If I clear out all bills using the "Repair Money, Remove All Bills" it works fine. But after wasting about an hour putting stuff back in, I ran across my mortgage. It seems the &qu...

Intranet Connection
This is a multi-part message in MIME format. ------=_NextPart_000_0022_01C3CF10.F7EDF7A0 Content-Type: text/plain; charset="Windows-1252" Content-Transfer-Encoding: quoted-printable I am trying to connect 5 computers using Outlook XP intranet. What is = the best way to connect them....using MS mail, MS Exchange, etc. Thanks Douglas ------=_NextPart_000_0022_01C3CF10.F7EDF7A0 Content-Type: text/html; charset="Windows-1252" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD>...

Entourage calendar sync problems
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Email Client: pop I simply cannot sync Entourage calendar events on my blackberry because I cannot sync them to iCal (which would be a suitable workaround) or directly from Entourage to my Blackberry (preferred.) <br><br>Bottom line - anytime I enable syncing (either with Mac iSync OR Entourage >Preferences), I receive the same error message: <br><br>&quot;Microsoft Entourage Has Encountered a Problem and Needs to Close.&quot; <br><br>(Microsoft provides pages of info on the error -...

problem with CForm view
hi I am using five CFormtype views in my application. sometimes i want these five to be open. problem comes when i minimize one window then rest of the all other windows are also minimized and if I maximize one view all the others will be maximized. The problem is not there when i change the size by draging one view. can u pls help me thanks in advance with regards Harish ...

Maintain network connectivity on shutdown?
Hello, we have added a script to run at Windows shutdown and in testing it seems to at least run, but the problem is part of the script process that needs to access a server on our network fails because it appears that network connectivity has been dropped at this point in the shutdown process. Is there any way to set it so that network connectivity is retained on shutdown? For example, if there is still at least IP connectivity (but the WINS service has been shutdown), then could we run something on a command line to invoke the network resource? Any help would be greatly appreci...

Problem installing Outlook 2003 on Vista Ultimate SP1 64-bit
Hi guys, I just had a 32-bit Windows XP/Office 2003 machine die on me (fried motherboard), so I bought a new box, but this time 64-bit onto which I installed Vista Ultimate SP1 (but kept Office 2003). I wanted to transfer over all my Outlook 2003 stuff from the old hard disk, to the new one, including my former inbox directory structure, all my old emails and other stuff. Following Judy Gleeson's advice, I copied over the files, and Outlook seems to have recognised them as expected. I can now see all my old inbox folders and all the old emails. The problem is that I'm unable t...

Formating problem...
I have a chart in Excel. On this chart I placed a combobox which I added using the <Forms> toolbar. My combobox displays a drop down list which I typed into an excel spreadsheet i.e. the items wanted the combobox to show. How can I format the items displayed in the combobox? If I change the original entries on the spreadsheet there is no effect. Presently all the items displayed are in black. How can I get the combobox list to show items in a bold red format for example? Ideas welcome... Alex Hi AFAIK this is not possible for this combo box -- Regards Frank Kabel Frankfurt,...