Beginning balance in reports shouldn't be there

I have a beginning balance in my Reimbursable Expenses accout that I cannot
figure out. I report ALL dates, ALL everything and it just shows up as a
beginning balance that I can't click on to get detail or find a way to
report on. How might I search and find this huge  amount that clearly isn't
correct. It seems to me that if I report all the beginning balance must be
zero.

There is no detail with that amount anywhere although it is my House asset
beginning balance. Could I have done some sort of weird archive thing a year
or so ago and that's where it's coming from? Anyway, I want it gone!

I tried to work this through with MS support a while back. We did all sorts
of things that didn't work. Salvage. Deleting and recreating my house
account (since that number was it's beginning balance). The following was
the most telling process.

I ran salvage. First time had some broken system records, second time clean.
I closed all accounts. Created a new account transaction report for only the
reimbursable expenses. No expenses showed, just transfers. There is still a
large beginning balance. I changed the category of the report to a random
one and the same thing happens. If I remove all accounts from the report I
get a zero beginning balance. Slowly adding them in I find as expected that
the House account is the culprit. Still, it makes no sense, nor do I know
what to do next.


0
bulk (7)
1/12/2004 11:36:16 PM
money 28651 articles. 5 followers. Follow

5 Replies
363 Views

Similar Articles

[PageSpeed] 54

In microsoft.public.money, CIS wrote:

>I have a beginning balance in my Reimbursable Expenses accout that I cannot
>figure out. I report ALL dates, ALL everything and it just shows up as a
>beginning balance that I can't click on to get detail or find a way to
>report on. How might I search and find this huge  amount that clearly isn't
>correct. It seems to me that if I report all the beginning balance must be
>zero.
>
>There is no detail with that amount anywhere although it is my House asset
>beginning balance. Could I have done some sort of weird archive thing a year
>or so ago and that's where it's coming from? Anyway, I want it gone!
>
>I tried to work this through with MS support a while back. We did all sorts
>of things that didn't work. Salvage. Deleting and recreating my house
>account (since that number was it's beginning balance). The following was
>the most telling process.

Even tho you have probably done it, I would start with this:

Close Money

Then open Money with Start->Run and entering
"msmoney -s" without the quotes into the box.
>
>I ran salvage. First time had some broken system records, second time clean.
>I closed all accounts. Created a new account transaction report for only the
>reimbursable expenses. No expenses showed, just transfers. There is still a
>large beginning balance. I changed the category of the report to a random
>one and the same thing happens. If I remove all accounts from the report I
>get a zero beginning balance. Slowly adding them in I find as expected that
>the House account is the culprit. Still, it makes no sense, nor do I know
>what to do next.
>

I would then go to the account details of the house account. Then
check that the Opening Balance is zero.

You don't say what program you are running. Did you archive? I am
not saying that would be the cause. Just curious.

I think you are saying that the house account is the only problem. I
would look to perhaps moving the transactions from there to a new
house account and deleting the old. I don't know what kind of
account the house account is, nor what is available to you to move
those transactions.


Make copies of your file at each stage so that you can restore
easily if you do not like a result.



0
via_newsgroup (13114)
1/13/2004 12:08:43 AM
> Even tho you have probably done it, I would start with this:
> Close Money
> Then open Money with Start->Run and entering
> "msmoney -s" without the quotes into the box.

Yep, did that.

> I would then go to the account details of the house account. Then
> check that the Opening Balance is zero.

Purchase price is the amount in the reimb exp account running balance
(beginning) which is why I thought it might have something to do wiht the
problem, even though it makes NO sense to me <g>.  In the register for the
account there is no 'beginning balance, but it clearly is using the amount I
have in the account details as that beginning balance.

>
> You don't say what program you are running. Did you archive? I am
> not saying that would be the cause. Just curious.

MS Money 2003. I think perhaps I did a year or two ago, but don't remember.
I was thinking that could be the cause too. But I want to fix it regardless.

>
> I think you are saying that the house account is the only problem. I
> would look to perhaps moving the transactions from there to a new
> house account and deleting the old. I don't know what kind of
> account the house account is, nor what is available to you to move
> those transactions.

Did that with the help of MS support. Didn't change anything. It's an asset
account. I deleted and recreated.

Now here's an interesting thing I just learned. I had only seen it in the
"Reimb Exp" category but I just created a report "Transactions by Category",
all dates, adding a running total starting with "total of prior
transactions" and it's there as the Opening Balance of the report.

Any more ideas appreaciated.

B.
>
> Make copies of your file at each stage so that you can restore
> easily if you do not like a result.
>
>
>


0
bulk (7)
1/13/2004 3:17:26 AM
In microsoft.public.money, CIS wrote:

>> Even tho you have probably done it, I would start with this:
>> Close Money
>> Then open Money with Start->Run and entering
>> "msmoney -s" without the quotes into the box.
>
>Yep, did that.
>
>> I would then go to the account details of the house account. Then
>> check that the Opening Balance is zero.
>
>Purchase price is the amount in the reimb exp account running balance
>(beginning) which is why I thought it might have something to do wiht the
>problem, even though it makes NO sense to me <g>.  In the register for the
>account there is no 'beginning balance, but it clearly is using the amount I
>have in the account details as that beginning balance.
>

Now there I am getting confused. You have a non-zero Opening Balance
in the account details. Then you are surprised that "it clearly is
using the amount I have in the account details as that beginning
balance"? I am probably just thinking fuzzily. You are familiar with
your problem.

I would zero the Opening Balance, and I would add a transaction
dated before the other transactions with the proper size and sense
to replace the function. That is to say, enter a specific Increase
transaction to compensate for not having the initial balance.

>>
>> You don't say what program you are running. Did you archive? I am
>> not saying that would be the cause. Just curious.
>
>MS Money 2003. I think perhaps I did a year or two ago, but don't remember.
>I was thinking that could be the cause too. But I want to fix it regardless.

Let's try to get it right.

>
>>
>> I think you are saying that the house account is the only problem. I
>> would look to perhaps moving the transactions from there to a new
>> house account and deleting the old. I don't know what kind of
>> account the house account is, nor what is available to you to move
>> those transactions.
>
>Did that with the help of MS support. Didn't change anything. It's an asset
>account. I deleted and recreated.
>
>Now here's an interesting thing I just learned. I had only seen it in the
>"Reimb Exp" category but I just created a report "Transactions by Category",
>all dates, adding a running total starting with "total of prior
>transactions" and it's there as the Opening Balance of the report.
>
>Any more ideas appreaciated.

The idea I would suggest next, if zeroing the Open Balance does not
resolve the problem, involves File->Exporting a QIF from the
account. I know it seems strange, but the fact that you say there
are only a few transactions there should make it simpler.

This was posted by Mark:

:1. Make a copy of your Money data file.
:2. Open that copy.
:3. Delete ALL transactions in the problem account
:4. Export that account as a QIF file
:5. Examine the QIF file in Notepad.
:6. If it is not empty and shows one or more transactions,
:    then those are likely the culprits.
:7. Note the details of those transactions
:8. Open up your original file
:9. Import the QIF file
:10. This should reveal the hidden transactions. So you
:can now do with them
:as you wish (Delete, modify, etc).' - Mark

Note that the Opening Balance is one of the entries in that QIF
file. It would be the only entry if there were no remaining hidden
transactions after deleting all of the transactions.

0
via_newsgroup (13114)
1/13/2004 6:50:18 AM
OK. No need to get cranky with me. I'm doing the best I can and I do
appreciate the help. Let's say it's the Home which has a purchase price
setup in the details for the amount in question. Isn't that what's supposed
to be there? If I set it to 0 and put in a transaction (catagorized how?)
for the amount and it works, what does that tell me? That Money doesn't work
as I'd expect?

I do see that my home/mortgage probably isn't setup perfectly as I'm looking
at the asset for where the money came from at purchase time and it's not
there. The amount from the linked loan I would expect to be a transaction in
the asset register but it's not. Where can I find docs/faq or do you know
how to help me troubleshoot this home/mortgage setup?

"Cal Learner-- MVP" <via_newsgroup@please.tnx> wrote in message
news:7047005938ctkpj3lp9i68bs45kpu2hanj@4ax.com...
> In microsoft.public.money, CIS wrote:
>
> >> Even tho you have probably done it, I would start with this:
> >> Close Money
> >> Then open Money with Start->Run and entering
> >> "msmoney -s" without the quotes into the box.
> >
> >Yep, did that.
> >
> >> I would then go to the account details of the house account. Then
> >> check that the Opening Balance is zero.
> >
> >Purchase price is the amount in the reimb exp account running balance
> >(beginning) which is why I thought it might have something to do wiht the
> >problem, even though it makes NO sense to me <g>.  In the register for
the
> >account there is no 'beginning balance, but it clearly is using the
amount I
> >have in the account details as that beginning balance.
> >
>
> Now there I am getting confused. You have a non-zero Opening Balance
> in the account details. Then you are surprised that "it clearly is
> using the amount I have in the account details as that beginning
> balance"? I am probably just thinking fuzzily. You are familiar with
> your problem.
>
> I would zero the Opening Balance, and I would add a transaction
> dated before the other transactions with the proper size and sense
> to replace the function. That is to say, enter a specific Increase
> transaction to compensate for not having the initial balance.
>
> >>
> >> You don't say what program you are running. Did you archive? I am
> >> not saying that would be the cause. Just curious.
> >
> >MS Money 2003. I think perhaps I did a year or two ago, but don't
remember.
> >I was thinking that could be the cause too. But I want to fix it
regardless.
>
> Let's try to get it right.
>
> >
> >>
> >> I think you are saying that the house account is the only problem. I
> >> would look to perhaps moving the transactions from there to a new
> >> house account and deleting the old. I don't know what kind of
> >> account the house account is, nor what is available to you to move
> >> those transactions.
> >
> >Did that with the help of MS support. Didn't change anything. It's an
asset
> >account. I deleted and recreated.
> >
> >Now here's an interesting thing I just learned. I had only seen it in the
> >"Reimb Exp" category but I just created a report "Transactions by
Category",
> >all dates, adding a running total starting with "total of prior
> >transactions" and it's there as the Opening Balance of the report.
> >
> >Any more ideas appreaciated.
>
> The idea I would suggest next, if zeroing the Open Balance does not
> resolve the problem, involves File->Exporting a QIF from the
> account. I know it seems strange, but the fact that you say there
> are only a few transactions there should make it simpler.
>
> This was posted by Mark:
>
> :1. Make a copy of your Money data file.
> :2. Open that copy.
> :3. Delete ALL transactions in the problem account
> :4. Export that account as a QIF file
> :5. Examine the QIF file in Notepad.
> :6. If it is not empty and shows one or more transactions,
> :    then those are likely the culprits.
> :7. Note the details of those transactions
> :8. Open up your original file
> :9. Import the QIF file
> :10. This should reveal the hidden transactions. So you
> :can now do with them
> :as you wish (Delete, modify, etc).' - Mark
>
> Note that the Opening Balance is one of the entries in that QIF
> file. It would be the only entry if there were no remaining hidden
> transactions after deleting all of the transactions.
>


0
bulk (7)
1/21/2004 3:49:49 AM
As I begin to look at this issue more I notice that the mortgage payments in
the register begin 1/02 and that is NOT when it began. Validation that I did
do the evil deed of archiving at one point, right? So... what to do? What
will happen if I take this account and add the prev transactions back in? or
what about deleting both the home and it's mortgage and recreating from
scratch? Might that fix everything or will that 215k from the archiving
still be there?

B.
"Cal Learner-- MVP" <via_newsgroup@please.tnx> wrote in message
news:7047005938ctkpj3lp9i68bs45kpu2hanj@4ax.com...
> In microsoft.public.money, CIS wrote:
>
> >> Even tho you have probably done it, I would start with this:
> >> Close Money
> >> Then open Money with Start->Run and entering
> >> "msmoney -s" without the quotes into the box.
> >
> >Yep, did that.
> >
> >> I would then go to the account details of the house account. Then
> >> check that the Opening Balance is zero.
> >
> >Purchase price is the amount in the reimb exp account running balance
> >(beginning) which is why I thought it might have something to do wiht the
> >problem, even though it makes NO sense to me <g>.  In the register for
the
> >account there is no 'beginning balance, but it clearly is using the
amount I
> >have in the account details as that beginning balance.
> >
>
> Now there I am getting confused. You have a non-zero Opening Balance
> in the account details. Then you are surprised that "it clearly is
> using the amount I have in the account details as that beginning
> balance"? I am probably just thinking fuzzily. You are familiar with
> your problem.
>
> I would zero the Opening Balance, and I would add a transaction
> dated before the other transactions with the proper size and sense
> to replace the function. That is to say, enter a specific Increase
> transaction to compensate for not having the initial balance.
>
> >>
> >> You don't say what program you are running. Did you archive? I am
> >> not saying that would be the cause. Just curious.
> >
> >MS Money 2003. I think perhaps I did a year or two ago, but don't
remember.
> >I was thinking that could be the cause too. But I want to fix it
regardless.
>
> Let's try to get it right.
>
> >
> >>
> >> I think you are saying that the house account is the only problem. I
> >> would look to perhaps moving the transactions from there to a new
> >> house account and deleting the old. I don't know what kind of
> >> account the house account is, nor what is available to you to move
> >> those transactions.
> >
> >Did that with the help of MS support. Didn't change anything. It's an
asset
> >account. I deleted and recreated.
> >
> >Now here's an interesting thing I just learned. I had only seen it in the
> >"Reimb Exp" category but I just created a report "Transactions by
Category",
> >all dates, adding a running total starting with "total of prior
> >transactions" and it's there as the Opening Balance of the report.
> >
> >Any more ideas appreaciated.
>
> The idea I would suggest next, if zeroing the Open Balance does not
> resolve the problem, involves File->Exporting a QIF from the
> account. I know it seems strange, but the fact that you say there
> are only a few transactions there should make it simpler.
>
> This was posted by Mark:
>
> :1. Make a copy of your Money data file.
> :2. Open that copy.
> :3. Delete ALL transactions in the problem account
> :4. Export that account as a QIF file
> :5. Examine the QIF file in Notepad.
> :6. If it is not empty and shows one or more transactions,
> :    then those are likely the culprits.
> :7. Note the details of those transactions
> :8. Open up your original file
> :9. Import the QIF file
> :10. This should reveal the hidden transactions. So you
> :can now do with them
> :as you wish (Delete, modify, etc).' - Mark
>
> Note that the Opening Balance is one of the entries in that QIF
> file. It would be the only entry if there were no remaining hidden
> transactions after deleting all of the transactions.
>


0
bulk (7)
1/21/2004 3:56:06 AM
Reply:

Similar Artilces:

Help! Where do I begin?
I work with over 150 single sheet workbooks created from the same template. I need to take data from 4 or 5 cells on each sheet/workbook and make ONE spreadsheet on which I can sort columns accordingly. I don't know what I need to do. Pivot Table? Macro? Please help. This has been very frustrating as when a customer needs (for example - all engines with 3000-4000 cycles remaining) I have to go to each sheet and look at that cell to find them - which is very time consuming (opening 150 workbooks). Thanks in advance, Darcy Something like this might be what you're looking for (...

Fixed assets reports
Hello Are there any plans to include more search criterias for Fixed Assets reports in GP? You cannot run FA depreciation reports to look at history figures. It would be good if you can run the report and filter by date or FA periods. Is it possible to add search criterias to GP reports? Kind regards Fiona ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in...

No Alias Report
I can get a report that shows all my aliases, but I'd like a report that shows items in my system with no alias. How would I generate that report? Thanks. Thanks for your reply Evan. I'm new to this. Where is the attachment and how do I retrieve it? -Mona "Evan Culver" wrote: > Mona, > > Attached is a report that will show all items without aliases. > > - > Evan Culver > New West Technologies > > > Mona8675 wrote: > > I can get a report that shows all my aliases, but I'd like a report that > > shows items in my sys...

No Reports
Hi, I have installed a CRM on top of a SQL Server 2005 with Reportig Services. Everything works fine but I get no reports. If I select a report, I only get parts of the report header and after a while an error like <'this.controller' is null or no object>. If I try to get the reports directly from the Reportserver <http://server/ReportServer> I have the same problem. I can select the Report through the tree, but than I get the same error. If I go into the Reportmanager I can select and open the reports without any problem. I'm thankfully for any help Hans-Juergen ...

Report Wizard
This is a multi-part message in MIME format. ------=_NextPart_000_00FB_01C71BD0.E6C47250 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Can someone tell me how to find the Report Wizard (or what I need to do = to install it)? TIA ------=_NextPart_000_00FB_01C71BD0.E6C47250 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD> <META http-equiv=3DContent-Type content=3D"text/html...

Money essentials
just purchased MonEss today. Strange that a memo column is generated in reports when I see no way to populate this field. clicking the transaction does not open up on a widow that contain the memo field to fill. is this right? I wouldnt be surprised that this feature is available only on higher grade edtions... -- Sylvie Sorry most of us are NOT surprised. In the majority view Essentials is a little better than Excel but in many ways Excel is more flexible. YMMV. -- Regards Bob Peel, Microsoft MVP - Money For unofficial FAQs see http://money.mvps.org/ or http://umpmfaq.info/ I d...

GP 9 and Crystal Reports XI
I am new to GP + Crystal Reports writing and having an issue. I hope this is the right forum. I have created an ODBC connection to my GP company database. When I try to connect from Crystal Reports I am only able to see stored procedures from the database but none of the tables. Is this normal from GP? If so what is the best way to create Crystal Reports with GP data? Thanks in advance, Victor Victor, This is a setting in Crystal Reports. Right click on your ODBC connection name, choose Options, then in the Data Explorer section check Tables (and Views if you want) and un...

How to open report 'elegantly' if nothing to show.
DoCmd.OpenReport "ABC" When query behind it has nothing in it the report just flashes (or at least its window does). Can something be put in the OPEN/LOAD event that can cause an elegant OpenReport. -- Regards Tom Cancel the NoData event of the report. -- Allen Browne - Microsoft MVP. Perth, Western Australia Tips for Access users - http://allenbrowne.com/tips.html Reply to group, rather than allenbrowne at mvps dot org. "ThomasAJ" <ThomasAJ@discussions.microsoft.com> wrote in message news:D83514C3-D9E9-4C45-ADA8-F5F3AD503116@microsof...

Tax Software Report MSM Deluxe 2006
How do I get the "Tax Related Transactions" report and the "Tax Software Report" to list dividends and reinvested dividends that are entered as an activity in an investment account? The only dividends listed in these reports are a couple of incorrect entries I made where I entered the transaction directly into a bank account and chose "dividend" for the category. It seems like the program does not recognize the investment activity of "dividend" or "reinvested dividend" as income. In microsoft.public.money, dswann wrote: >How do I get...

begin
How to be an Excel professional? I saw an accountant created a very nice form sheet before. Don't have a chance to ask. I want to improve now. How to begin? Thanks... Hi LL! Here's a bit of a summary collation of Excel resources posted originally in response to a question on how to become an Excel Expert. Perhaps the very best resource is yourself! Few experts have gained their in-depth knowledge other than by banging their heads on the keyboard trying to work out solutions to problems. It's sometimes frustrating but even blind alleys teach you things and successes are v...

Rotate Label on Report
I rotated a lable on a report using the .Vertical property, however it rotated it 90 degrees clockwise putting the first letter at the top. I actually want it rotated 90 degrees counter-clockwise with the first letter at the bottom. On Mon, 12 Apr 2010 14:11:38 -0400, microsoft wrote: > I rotated a lable on a report using the .Vertical property, however it > rotated it 90 degrees clockwise putting the first letter at the top. I > actually want it rotated 90 degrees counter-clockwise with the first letter > at the bottom. See if http://www.lebans.com/rotat...

Balances Problem in MS Money
I am using Money 2006 Premium. I am downloading my investment transactions and updating them online. I have regular and Retirement accounts. I am getting my balances completely wrong, but if I turn off (uncheck) “Track cash transactions” the getting almost correct and its fix problem for Not Retirement accounts. If I uncheck it for Retirement account Money automatically turn off “Retirement account” selection (in Account Settings) and make this account not Retirement. My questions: 1. How can I have my “Track cash transactions” on (selected) and have my balances correct? 2. If I have to tu...

Fixed Asset Report Printing
When I print FA Inventory List report, or for that matter any report from fixed asset module to cannon printers, the font on the report seem to overlap each other but the same report would print fine on HP printers!. Also, all other reports in GL/AP/AR module print fine even to cannon printer. Is this a printer setting issue or FA report issue and how to fix it. thanks in advance ...

Printing a report 01-08-08
I would like to print only the records in my report where the total of the contributions is more than $25.00. All records where the total is equal to or less than $25.00 I do not want to print. I have a total of 938 records and 600 of those records have total contributions of $25.00 or less. So I usually print out all 938 records and just throw away the 600 pages that I don't need. How do I resolve this and not waste so much paper? Hi Base the report on a quer and set the criteria of the calculated colum to >25 Hope this helps -- Wayne Manchester, England. "Jodiecno&q...

Progress Report
Hi I have 4 columns as follows Call1, Call2, Call3, Call4 and then % Complete. So if Call1 has a date in it then the Complete Column should show 25%, if Call2 has a date in it Complete should show 50% Can anyone advise of the formula for this, I am really struggling with it Thanks in advance try this formula =IF(AND(A2<>"",B2="",C2="",D2=""),25,IF(AND(B2<>"",C2="",D2=""),50,IF(AND(C2<>"",D2=""),75,IF(D2<>"",100,"no update yet")))) Generally, this formula ...

Reduce balance
How can i get the cell with my balance owed to subtract what payment I made on the next cell? -- nat let's say your balance owed is 100, and your payment was in cell B1, then you would enter =100-A1 in the cell If you tell us more about what you are trying to do, there are probably much better ways to do this calculation. "nat" wrote: > How can i get the cell with my balance owed to subtract what payment I made > on the next cell? > -- > nat You subtract. If balance is in D2, and payment in C3, then new balance is: =D2-C3 Regards, Fred ...

If, Then calculation in a report
Hello professionals - I hope you can help me solve a problem that's been haunting me with a database I'm building. The two tables I'm working from are tblEvents and tblIncome. The Income table is used to store data entered in a subform. (In other words, when someone is working on details in an Event form, they enter batches of income into the Income subform section.) Within the Income table, I have the following relevant fields: EventID (auto-generated in the Events table) GeneralLedgerLine (this is a pull-down list) Amount The report I'm working on is a basic budget form...

Help-I want to cancel the "Balance This Account"
I want to "reset" a bank account so that the "balance this account" will "clear out" all of what I've put in and it will be like I never used the frustrating feature. I must have entered a wrong date or something.... and I just want to be able to start from scratch. I hope someone knows how to do this. thanks, Nat Nat wrote: > I want to "reset" a bank account so that the "balance this account" > will "clear out" all of what I've put in and it will be like I never > used the frustrating feature. I must have entere...

Changing Beginning Page Number
I have a document that begins with page #25. I need to change it to #23, but can't figure out how to do it. Any suggestions? DJ wrote: > I have a document that begins with page #25. I need to > change it to #23, but can't figure out how to do it. Any > suggestions? ==================================== It would be nice to know what program / version you are using but we enjoy guessing so .... Try going to...Insert / Section. -- John Inzer ...

No beginning balances
I have closed a period 2005, yet there were no beginning balances for the current period 2006. *I have already done Financial-Reconcile utility *I have checked the setup, and all are correct What might be the problem? ...

IE8 reporting it's IE6
I have this issue on several of our agents machines, for some reason when Internet Explorer 8 is installed it still reports being IE6 to a website when browsing. The result of this is that some sites will not display properly (trying to display an IE6 optimized page even though we're running IE8) and some will not allow it to run at all giving a message that it requires IE7 or later. Platform for at least 3 of the machines is Windows XP sp3. I've uninstalled/reinstalled both IE7 and IE8 multiple times with full reboots, I've removed anything under program files I'...

Custom Reports from My Reports error
When trying to run a custom report from the My Reports dropdown or from the home page I get the error: Unhandled script exception: Cannot find report "[Report Name]". EXCEPTION_CLASS_SCRIPT_MISSING SCRIPT_CMD_REPORTDICT There are no options on this report and it runs fine from the Reports -> Custom reports section. Is this just a bug with the home page? ...

How to smooth scroll( pixel scroll ) a ListViewCtrl in report styl
hi all, I want to smooth scroll content of a listctrl. at first i SendMessage LVM_SCROLL. but listctrl scrolled vertically in whole line increments. then i use ScrollDC to scroll down, listctrl scroll smoothly well. but after scroll the newly invalidated region is filled by part of the first item which is visible before scroll. my question is: how to update listctrl to let it draw part of the previous item and DO NOT affect already scrolled region ? thanks for any suggestion. -- For The Horde ...

Z-Report (total to include layaways)
Hello, I have a customer that does a lot of layaways. When it comes to do the Z report the total sales are only a representation of goods paid in full and layaway deposits made. Is there any way include this infomation on the z report through use of the REPORT class variables in the customisation guide? I havn't seen fields that would help. I just reread my post. What I meant to ask was is it possible to include all layaways paid or not as part of the total sales on the z-read. "Eugen" wrote: > Hello, > > I have a customer that does a lot of layaways. Wh...

"Open" invoice has a zero balance
We have an old invoice still showing as open but it has a zero balance. The invoice was paid in full by several different credit memos. All the credit memos have a history status. There are no terms discounts involved. Why hasn't this invoice been classified as history? -- Rosalyn Rosalyn, Is this in payables or receivables? -- Victoria Yudin GP MVP "Rosalyn" <Rosalyn@discussions.microsoft.com> wrote in message news:82DFE6F0-2CB7-48C4-A3B3-77D608FA096E@microsoft.com... > We have an old invoice still showing as open but it has a zero balance. > The >...