Change the association in your preferences "error" Where's prefere

12032009.doc could not be opened, because the associated helper application 
does not exist. Change the association in your preferences.  How do I do this?
0
Utf
12/4/2009 3:53:01 AM
word.application.errors 617 articles. 0 followers. Follow

0 Replies
1237 Views

Similar Articles

[PageSpeed] 39

Reply:

Similar Artilces:

Access 2003 error "There was an error executing the command."
Hello all, I have an issue where I had installed Office 2007 on my new Vista machine and due to the great new feature (NOT!) of Access 2007 caching linked tables when the db was opened, I had to "downgrade" to Access 2003. Every since I downgraded to Access 2003 one of my databases comes up with the "There was an error executing the command" comes up when I try to launch my report from the switchboard. This database works fine with a clean Access 2007 (even though it caches data and changes to sharpoint while the db is open are not reflected), and works just fine ...

SEARCH ERROR
Something strange has started to happen with IE8. When i put something in the search bar it has started to come up with a page full of what looks like chinese. i'm also having a problem editing the church website since the site's been upgraded. However it has been tried with IE8 on 6 other computers but won't work properly on my laptop. any ideas? Your computer is infected with malware. --- Leonard Grey Errare humanum est woodstockpeace wrote: > Something strange has started to happen with IE8. When i put something in the > search bar it has started t...

Error Message #11
I feel silly asking this question, but have encountered a problem and need a hand. I have tracked down the answer and think I just need someone to hold my hand through the last steps to fix it. My client is running a Windows Server 2003 Small Business Server with Microsoft Exchange Server 2003 SP2. In Exchange System Manager when I try to navigate to First Organization - Folders - Public Folders I encounter the following error: The SSL certificate server name is incorrect. ID no: c103b404 The SBS answer is to rerun the CEICW but that would break a lot of custom configuring I have do...

Run-Time Error 438 Outlook
Hello. I'm trying to run a function out of MS Outlook VBA and having difficulty. On my main PC it works just fine. On my remote desktop I seem to get the error: "Run-Time Error: 438. Object doesn't support this property or method". Again, this is only on my second computer, and I have put the script in both computer's version of Outlook. Here is the script: Public Function SendEmail(strTo As String, _ strSubject As String, _ strMessageBody As String, _ Optional strAttachmentPaths As String, _ ...

Error when I open Outlook 2000
Error when I open Outlook 2000 (Windows 98 SE): OUTLOOK caused an invalid page fault in module OUTLLIB.DLL at 0167:3a456262. Registers: EAX=00000000 CS=0167 EIP=3a456262 EFLGS=00010202 EBX=00000004 SS=016f ESP=0056eba8 EBP=0056ebb8 ECX=0056ebc0 DS=016f ESI=006900d0 FS=4747 EDX=00000005 ES=016f EDI=00000000 GS=0000 Bytes at CS:EIP: ff 10 85 c0 7c 07 8b c6 5e 5d c2 04 00 33 c0 eb Stack dump: 006900d0 3a456278 0056ebc0 006902f0 0056ebd0 3a45cfd2 00ff0bc0 fff9721b 00584240 00690314 0056ebe4 3a45d100 00ff0bc0 00000000 00584240 0056ebf4 ...

Connection Error: Status=400,Bad Request
For 3 days now i cannot process credit card transactions or settle the batch from the weekend. I have checked the following: 1. Time zone and clock are fine 2. all set up info is correct for Bankcard company and transactions worked find up till sunday night with no change in configuration. 3. Computer is connected to internet with no outages and no packet loss. I have been able to ping ssl.pgs.wcom.net with no issue 4. restarted machine several times I called vital and they say i have to contact my software provider but they are no help here. I cant even get vital to trouble shoot connec...

Hiding #N/A error (or displaying a blank cell instead of #N/A)
Hello, I have a formula which is working correctly; however when it doesn't locate the data (as will happens sometimes), it displays the #N/A error. I would prefer it display a blank cell. Can someone please tell me how to do this in Excel? Formula: =IF(P28=0,"",INDEX('Ext''d Lines'!$B$1:$CD$1,MATCH(P28,INDEX('Ext''d Lines'!$B$2:$CD$230,MATCH($A28,'Ext''d Lines'!$A$2:$A$230,0),0),1)+1)) Thanks, Eva Marie =IF(ISNA(YourFormula),"",YourFormula) -- Kind regards, Niek Otten Microsoft MVP - Excel "Eva Marie&q...

error message #3
i am using office XP in newly installed Windows 2000 advance server on a P4 computer with 256 mB ram. When i click send/receive in outlook to check my emails it shows a message - unable to find object. I have uninstalled office and reinstalled but the error persists. Please help me ! ...

Outlook Error #57
I am getting an error from Outlook 2003. It seems to happen at random times but always seem to be during attempts to send/receive email. The error does not happen every time. The error seems to occur every hour or 2, even though I do a send/receive every 5 minutes. I tried doing a repair and it did not help. I then did an uninstall and a new install and that did not help. I then created a new profile and that did not help. The error does not always occur on the same email account (I have 10 accounts, but have experimented with less accounts). When the windows error message pops ...

Different version error using vista
I am getting the following error: "A prodauct on your computer is on a different version than the database version. You will not be able to use the application until this issue is resolved. Use the GP_LoginErrors.log file in your temp directory to assist in resolving this issue." I tried to look for this log on the local but am unable to find it. I spoke to a rep from Dynamics and the said it is compatible with VISTA. it installed great but now I am getting this error. I had the same thing. You should be able to find the log file, however. Another approach is to go to a wor...

Exchange Connector Wizard error
I received this error while trying to run this wizard for a generic CRM user(what role does it have to have?) that would accept all email directly to CRM. I ran it on a client computer (was this wrong?) Here is the error, anyway. "Failed to initialize the rule management subsystem." What is the correct procedure to run this wizard? I did not find it anywhere. Thanks! ...

Error opening Outlook 2000
I cannot open Outlook 200. There is a clicking sound and then I get this error message: "Microsoft Visual C++ Runtime Library Runtime Error! Program: C:\Program Files\Microsoft Office\Office\OUTLOOK.exe This application has requested the Runtime to terminate it in an unusual way. Please contact the appplication's support team for more information. OK" I uninstalled Symantec's Internet Security as a friend suggested, but that did not help. Only thing I could find in Knowledgebase is for Outlook 2002 for a similar problem, but the Add-In Manager does not match t...

Performed an Illegal Operation Error Message
I am getting this message when ever i try to open up Microsoft Outlook. I have tried repairing and even deleting and reinstalling Microsoft Office. But still no luck. The details on the Illegal operation message are: utlook caused an invalid page fault in module MSVCRT.DLL at 017f:7800707. Any suggestions Thanks Gabe I do am having similar problems. I have W98 & Outlook 2000. All of a sudden I'm having problems. I get an error message: MSVCRT.DLL at 017f:7800d6al message. I tried nfclean.exe and have reinstalled MS Office twice, Any suggestions would be appreciated. Thanks....

SQL Error creating new Quote
After a few customizations & data import (with the migration tool), I am stuck with the error underneath. I can see the Quotes that I have imported, but when I try to create a new one, I get the error underneath. I suspect something with the Quote id. but can someone read what exactly causes the error? Thanks, Egbert Stack Trace: [COMException (0x80044150): Exception from HRESULT: 0x80044150.] Microsoft.Crm.Platform.ComProxy.CRMQuoteClass.Create(CUserAuth& Caller, String QuoteXml) +0 Microsoft.Crm.Application.Platform.Quote.InternalCreate(String xml) +48 Microsoft.Crm.Ap...

ADC Errors
Hi, I'm trying to migrate from Exchange 5.5 to Exchange 2003. We have 2 sites replicating the directory. When I ran the ADC tools it created the connection agreements and I saw that the directory is replicated to our DC but there is still one problematic public folder. This folder was created in other site and was replicated to our site. When that public folder was deleted there, somehow we didn't get the update here. When I check with my Outlook, I don't see that folder but I still see it in our site Exchange 5.5 Admin, when I go to other site Recipients, Hidden Recipients...

Can someone explain this error message?
Subject: WMI@servername servername has reported a Error. Reported status is: Queues - Unknown Drives - Unknown Services - OK Memory - Unknown CPU - Unknown This is an Exchange 2003, running on a member server. It is an active/passive cluster, and servername=server name of the cluster. This should have said: From: WMI@clustermemberserver Subject: Error on servername servername has reported a Error. Reported status is: Queues - Unknown Drives - Unknown Services - OK Memory - Unknown CPU - Unknown This is an Exchange 2003, running on a member server. It is an active/pass...

Office Service Pack 2 update error
System has tried many dozens of times to install an important Office Service Pack 2 update but installation fails every time resulting in error message 57E while I have seen dozens of similar reports, I have yet to see any suggested fix from Microsoft. Clearly this is a well known error. IF the upgrade is important, then why haven't we been provided with a solution. IF the upgrade is not important, then why do they try to keep sending it? See replies to your second post. KenR wrote: > System has tried many dozens of times to install an important Office > Servi...

Excel 2003 - Error Checking Feature
I have a spreadsheet with a single column of numbers, including a few formulas creating sums of figures in the column. The spreadsheet was created in Excel 2000, and has no errors. However in Excel 2003, several of the formula cells have a small triangle in the upper LH corner. If I select these cells, I see an icon with a yellow exclamation point. If I click it open, it tells me that my cell contains a formula error (it doesn't). Furthermore the error it thinks it discovered is "Formula in this cell refers to a range that has additional cells next to it". If I allow it to ...

Runtime Error #6
Outlook 2000 will not open. I get the following message: "Microsoft Visual C++ Runtime Library Runtime Error Program C:\programfiles\microsoftoffice\office\outlook.exe This application has requested the runtime to terminiate it in an unusual way. Please contact the applications support team for more information. " There is a box on which I am instructed to click OKAY. Upon clicking okay Outlook disappears. Have you tried running Detect and Repair from any Office program? >-----Original Message----- >Outlook 2000 will not open. I get the following message: > &g...

Error opening File
I keep getting the message "Publisher cannot open files from a different version". I am running PUB'98 and assume that the files are in '97 format but cannot find a way to open them or import them. If I try selecting file from the Pub browser then it can preview the object but I still cannot open it. Please help someone as this is getting damn frustrating! Thanks What makes you "assume" the files are Pub 97? -- JoAnn Paules MVP Microsoft [Publisher] "Jim hooper" <JH@discussions.microsoft.com> wrote in message news:3ceb01c47f26$b2636640$...

Vlookup N/A# error and VALUE# error
I have a list of part numbers that contain text and numbers, I am trying to pull data from another worksheet over by using the part number as my common entity. However I keep getting either a N/A# error or a #VALUE error. The two functions that I am using are: =VLOOKUP(--F3&"",Table!$B$3:$D$957,2,FALSE) and =VLOOKUP(--F3,Table!$B$3:$D$957,3,FALSE). I am using the first function to pull data from the second column on the table worksheet into the G3 cell. I am using the second function to pull data from the third column on the table worksheet into the H3 cell. Please h...

crystal report logon error - please check you have enough licenses
We are evaluating MS CRM and have installed CRM1.2 on Win 2K3 with AD, SQL Server, Exchange, IIS running on the same box. Everything seems fine except that when I try to access the CRM reports, I get an error "crystal report logon error.please check you have enough licenses". I've researched a good number of posting on the net before writing this but it seems that nothing is able to get reports to work. I would appreciate any suggestions or refferences. - Igor There are lots of causes of this error, and most of them dont pertain to licenses. Usually it means that the Crystal...

Error: Microsoft Office Outlook has stopped working
I sent an HTML message with pasted graphics to an internal (Exchange Server) e-maiml address. The recipient replied to my message by forwarding it back to me. When I first click on the message, I get the subject error. I have rebooted and the error reappears whenever I try to "touch" the message. There is now no way for me to even delete the message. (Windows 7 Ultimate). ...

Syntax Error '1004'
Greetings, I am attempting to run this macro : For this example x equals 1, 2 or 3. vName & vNum together is the name of the originating TextBox. Here is the code fragment in question: Run "InvCol_" & x, vName, vNum This will run one of the three procedures known as InvCol_1, InvCol_2 or InvCol_3 each with the pass though arguments of vName & vNum. The problem is the VB error message: Run-time error '1004' The macro 'InvCol_1' cannot be found. VB is calling it a macro, I'm not sure if that means any...

Error adding WEB REFERENCE in VISUAL STUDIO 2005 PROFESSIONAL PRE BETA 2
Hello, i have a webservice that was functioning perfectly in VS Express 2005 Beta 1. Now i have installed the VS 2005 Professional Pre Beta 2 and when i create a new project and try to add the WEB REFERENCE to my web service the follow erro occurs: The type initializer for 'System.Net.SystemNetworkCredential' threw an exception. Anybody help me, Tks. ...