"Backspace" key doesn't work right in MSWord

  • Follow


For some time now, I haven't been able to use my backspace key to delete 
large portions (selected by highlighting) of text. I have to use the "delete" 
key. Similarly, I cannot just "write over" highlighted text that I want to 
replace. (This has become quite frustrating.) My MSWord application hasn't 
always had I this problem, so I'm thinking I must have accidentally change a 
setting some time ago. I don't have this problem with any of my other 
applications. Thank you SO MUCH for your help!

Sincerely,
cjouelle
0
Reply Utf 5/29/2010 2:47:01 PM

Go into Word Options and check the TYPING REPLACES SELECTION setting. Where 
you find it depends on your version of Word.

-- 
Terry Farrell - MSWord MVP

"cjouelle" <cjouelle@discussions.microsoft.com> wrote in message 
news:9BC92F6E-7B3C-4D3B-B07B-B46A5F041BC2@microsoft.com...
> For some time now, I haven't been able to use my backspace key to delete
> large portions (selected by highlighting) of text. I have to use the 
> "delete"
> key. Similarly, I cannot just "write over" highlighted text that I want to
> replace. (This has become quite frustrating.) My MSWord application hasn't
> always had I this problem, so I'm thinking I must have accidentally change 
> a
> setting some time ago. I don't have this problem with any of my other
> applications. Thank you SO MUCH for your help!
>
> Sincerely,
> cjouelle 

0
Reply Terry 5/29/2010 3:19:04 PM

If you go into MS Word and click on the Tools menu, select Options and click
on the Edit tab, there is an option "Typing replaces selection" make sure you
have a tick in this box and it should work ok.

-- 
Message posted via OfficeKB.com
http://www.officekb.com/Uwe/Forums.aspx/word-application-errors/201005/1

0
Reply kristain 5/31/2010 10:16:11 AM

This is a multi-part message in MIME format.

------=_NextPart_000_0037_01CB00B5.A4734750
Content-Type: text/plain;
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Maybe, maybe not! As I said in my reply, it depends on your version of =
Word where that setting is found.

Why post virtually the same answer twice???

--=20
Terry Farrell - MSWord MVP
  "kristain via OfficeKB.com" <u59322@uwe> wrote in message =
news:a8d247ede1ea9@uwe...
  If you go into MS Word and click on the Tools menu, select Options and =
click
  on the Edit tab, there is an option "Typing replaces selection" make =
sure you
  have a tick in this box and it should work ok.

  --=20
  Message posted via OfficeKB.com
  =
http://www.officekb.com/Uwe/Forums.aspx/word-application-errors/201005/1

------=_NextPart_000_0037_01CB00B5.A4734750
Content-Type: text/html;
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3Dtext/html;charset=3Dutf-8 http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.7600.16535"></HEAD>
<BODY style=3D"PADDING-LEFT: 10px; PADDING-RIGHT: 10px; PADDING-TOP: =
15px"=20
id=3DMailContainerBody leftMargin=3D0 topMargin=3D0 =
CanvasTabStop=3D"true"=20
name=3D"Compose message area">
<DIV><FONT color=3D#000080 face=3D"Segoe UI">Maybe, maybe not! As I said =
in my=20
reply, it depends on your version of Word where that setting is=20
found.</FONT></DIV>
<DIV><FONT color=3D#000080 face=3D"Segoe UI"></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#000080 face=3D"Segoe UI">Why post virtually the same =
answer=20
twice???</FONT></DIV>
<DIV><FONT color=3D#000080 face=3D"Segoe UI"><BR>-- <BR>Terry Farrell - =
MSWord=20
MVP</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000080 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV>"kristain via OfficeKB.com" &lt;<A=20
  title=3D"mailto:u59322@uwe&#10;CTRL + Click to follow link"=20
  href=3D"mailto:u59322@uwe">u59322@uwe</A>&gt; wrote in message <A=20
  href=3D"news:a8d247ede1ea9@uwe">news:a8d247ede1ea9@uwe</A>...</DIV>If =
you go=20
  into MS Word and click on the Tools menu, select Options and =
click<BR>on the=20
  Edit tab, there is an option "Typing replaces selection" make sure =
you<BR>have=20
  a tick in this box and it should work ok.<BR><BR>-- <BR>Message posted =
via=20
  OfficeKB.com<BR><A=20
  =
title=3D"http://www.officekb.com/Uwe/Forums.aspx/word-application-errors/=
201005/1&#10;CTRL + Click to follow link"=20
  =
href=3D"http://www.officekb.com/Uwe/Forums.aspx/word-application-errors/2=
01005/1">http://www.officekb.com/Uwe/Forums.aspx/word-application-errors/=
201005/1</A><BR></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0037_01CB00B5.A4734750--

0
Reply Terry 5/31/2010 10:37:25 AM

3 Replies
1240 Views

(page loaded in 0.075 seconds)

4/16/2014 10:14:52 PM


Reply: